Viisi hienoa työkalua aivoriihikaavioiden luomiseen Visiossa

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Sisältö

Johdanto

Ennen aloittamista: kaavion ajatuksia ja laajenna sivuja

Aivoriihi-työkalurivin avulla

Aivoriihi-valikon käyttäminen

Pikavalikon avulla

Jäsentelyikkunaa käyttämällä

Aivoriihi-muotojen käyttäminen

Johdanto

Olet mukana aivoriihessä, ja sinulla on roppakaupalla ideoita. Työryhmän muilla jäsenillä niitä on jopa vielä enemmän. Miten voit nopeasti tarttua näihin ideoihin ja tallentaa tiedot muodossa, jossa niitä voidaan analysoida, muokata ja käyttää toimien perustana?

Voit luoda kokouksen tai aivoriihen aikana kaavion Microsoft Office Visiossa. Kaavio on ideoiden visuaalinen arkisto, kuten alla olevassa kuvassa oleva piirustus. Kaavio voi auttaa nopeasti tunnistamaan ja järjestelemään teemoja ja arvojärjestyksiä, jolloin istunnon kaoottisen ideavyöryn perusteella voidaan nopeasti luoda toimintasuunnitelma.

Aivoriihikaavio

Artikkelissa esitellään viisi erilaista tapaa luoda aivoriihikaavio Visiossa. Kullakin menetelmällä on omat etunsa, jotka vaihtelevat työskentelytavan mukaan. Jäljempänä esitetty taulukko auttaa valitsemaan toimintatapaasi parhaiten vastaavan menetelmän.

Käytettävä ominaisuus

Haluttu toimi

Aivoriihi-työkalurivi tai pikavalikko

Lisää tai järjestä aiheet nopeasti piirustussivulle.

Aivoriihi-Päävalikko

Käytä aivoriihikomentojen laajaa luetteloa.

Jäsentelyikkuna

Luo ja järjestä aiheita useilla sivuilla keskeisestä sijainnista.

Aivoriihi-muodot

Vedä Aihe- ja Aliaihe-muodot piirustussivulle ja kirjoita niihin samalla tekstiä.

Sivun alkuun

Toimet ennen aloitusta: järjestä ajatukset kaavioiksi ja laajenna sivuja

Mieti ennen kaavion luomista kaksi asiaa valmiiksi: mitä kaavion luontitapaa haluat käyttää ja miten voit sovittaa kaavion piirustussivulle niin, että kaavio on helposti luettavissa myös aiheiden lisäämisen jälkeen. Luontitapoihin on hyvä tutustua ennakkoon, jotta voit luoda kaavion tehokkaasti aivoriihen aikana.

Aivoriihikaavion luominen

Aivoriihikaavio voidaan luoda käyttämällä kahta keskeistä menetelmää:

  • Toisessa menetelmässä aloitetaan pääideasta, johon liittyviä hierarkkisia aiheita ja aliaiheita luodaan mahdollisten menettelytapojen suuren määrän varmistamiseksi.

  • Toisessa menetelmässä kaikki ideat kirjataan ja järjestetään myöhemmin hierarkkiseen kaavioon. Voit sen jälkeen tarkistaa, hienosäätää ja jakaa tulokset ryhmän jäsenten kesken. Jälkimmäinen menetelmä soveltuu erityisen hyvin aivoriihiin, joissa ideoita esitetään nopeana vyörynä. Arvojärjestys ei silloin ole aina ilmeinen, ja ideat on pystyttävä poimimaan nopeasti.

Laajenna piirustussivua aivoriihikaavion sovittamiseksi sivulle

Jos aivoriihikaavio ulottuu piirustussivun reunojen ulkopuolelle, voit helposti laajentaa sivua siirtämättä aiheita toiselle sivulle. Voit muuttaa sivun kokoa kahdella tavalla: vetämällä sivun reunoja manuaalisesti tai käyttämällä Sivun asetukset -valintaikkunaa.

Piirustussivun koon muuttaminen vetämällä reunoja manuaalisesti

  1. Valitse Näytä-valikosta Zoomaus ja valitse Koko sivu. Voit tässä näkymässä tarkastella piirustussivun reunoja.

  2. Aseta hiiriosoitin sen piirustussivun reunaan, jota haluat laajentaa, ja paina sitten CTRL-näppäin alas. Kun osoitin muuttuu kaksipäisen nuolen muotoiseksi, muuta sivun kokoa vetämällä osoitinta.

Piirustussivun laajentaminen manuaalisesti reunoja vetämällä.

Muuta piirustussivun kokoa Sivun asetukset -valintaikkunan avulla

  1. Valitse Tiedosto-valikosta Sivun asetukset.

  2. Valitse Sivun koko -välilehti.

  3. Kirjoita Mukautettu koko -kohtaan haluamasi sivukoko, ja valitse OK.

Sivun asetukset -valintaikkuna

Huomautus: Piirustussivun kokomuutokset ovat käytössä vain tarkastelemassasi nykyisessä sivussa. Tarkista, että kirjoitat oikean mittayksikön (tuuman tai millimetrin) Mukautettu koko -ruutuihin, kun lisäät niihin sivun kokotiedot.

Sivun alkuun

Aivoriihi-työkalurivin käyttäminen

Voit käyttää aivoriihikaavion luomisessa usein tarvittavia toimintoja, kuten pääaiheen lisäämistoimintoa tai aiheiden järjestämistoimintoa sivulla, napsauttamalla Aivoriihi-työkalurivin painikkeita. Voit käyttää näitä työkaluja helposti vetämättä hiiriosoitinta pois piirustussivulta. Jos esimerkiksi käytät Tablet PC -tietokonetta, voit sijoittaa aiheet piirustussivulle napauttamalla kerran Aivoriihi-työkalurivin painiketta.

Aivoriihi-työkalurivi

Vihje: Jos Aivoriihi-työkalurivi ei ole näkyvissä, valitse Näytä-valikosta Työkalurivit ja valitse sitten Aivoriihi.

Luo kaavio Aivoriihi-työkalurivin avulla

  1. Valitse Aivoriihi-työkaluriviltä Lisää pääaihe.

  2. Kun muoto on valittuna, kirjoita teksti, jota haluat perusidean esittävän.

  3. Kun Pääaihe-muoto on valittuna, valitse Lisää aliaihe.

    Aliaihe yhdistyy Pääaihe-muotoon ja on sen alainen.

  4. Kirjoita ala-aiheen otsikko.

Aiheiden lisääminen Aivoriihi-työkalurivin avulla

Voit lisätä aiheita kaavioon jollakin seuraavista tavoista:

Useiden aliaiheiden lisääminen

  1. Valitse aihe, johon haluat lisätä aliaiheita, ja valitse sitten Aivoriihi-työkaluriviltä Lisää useita aliaiheita.

  2. Kirjoita valintaikkunaan kunkin uuden aiheen teksti ja paina sitten kunkin jälkeen ENTER-näppäintä. Kun olet lisännyt kaikki haluamasi aiheet, valitse OK.

Lisää useita aliaiheita -valintaikkuna

Lisää vertaisaihe

  1. Valitse aihe, jolle haluat lisätä samalla tasolla olevan aiheen, ja valitse sitten Aivoriihi-työkaluriviltä Lisää vertaisaihe.

  2. Kirjoita aiheen otsikko.

Lisää yksi aihe kerralla

  1. Valitse aihe, jolle haluat lisätä samalla tasolla olevan aiheen tai aliaiheen, ja valitse sitten Aivoriihi-työkaluriviltä Lisää vertaisaihe tai Lisää aliaihe.

  2. Kirjoita aiheen otsikko.

Järjestä aiheet

Voit parantaa kaavion ulkoasua ja suurentaa piirustussivulla olevaa tilaa tekemällä seuraavat toimet:

  • Valitse Aivoriihi-työkaluriviltä Järjestä aiheet automaattisesti.

Vihje: Voit järjestää aiheet manuaalisesti valitsemalla aiheet, jotka haluat siirtää, ja vetämällä ne sitten eri kohtaan sivulla. Kun siirrät aihetta, sen yhdistimet siirtyvät automaattisesti uuteen kohtaan ja aiheen aliaiheet siirtyvät yhdessä sen kanssa.

Sivun alkuun

Aivoriihi-valikon käyttäminen

Aivoriihi-valikossa ovat käytettävissä kaikki työkalut, jotka on suunniteltu erityisesti Aivoriihi-mallia varten. Aiheiden lisäämisen tai järjestämisen lisäksi voit valikon komentojen avulla esimerkiksi muuttaa olemassa olevan aiheen tyyppiä tai siirtää aiheen uudelle sivulle.

Aivoriihi-päävalikko

Sivun alkuun

Pikavalikon käyttäminen

Kaikissa Microsoft Office -sovelluksissa pikavalikko (avautuu hiiren kakkospainikkeen painalluksella) on kätevä työkalu, kun haluat nopeasti suorittaa toiminnon siirtämättä kohdistinta sivulta. Pikavalikko sisältää Visio-piirustussivun vakiokomennot, kuten muotojen kopiointi- ja liittämiskomennot.

Useimmat tottuneet käyttäjät käyttävät pikavalikkoa sen nopeuden vuoksi. Voit helposti luoda kaavioita Visiossa käyttämällä pikavalikkoa.

Aivoriihi-kaavion aihemuodon pikavalikko

Luo kaavio pikavalikon avulla

  1. Napsauta piirustussivua hiiren kakkospainikkeella ja valitse Lisää pääaihe.

  2. Kun muoto on valittuna, kirjoita teksti, jota haluat perusidean esittävän.

  3. Napsauta Pääaihe-muotoa hiiren kakkospainikkeella ja valitse Lisää aliaihe.

  4. Kirjoita ala-aiheen otsikko.

Lisää aiheita pikavalikon avulla

Voit lisätä aiheita kaavioon usealla eri tavalla:

Useiden aliaiheiden lisääminen

  1. Napsauta hiiren kakkospainikkeella aihetta, johon haluat lisätä useita aliaiheita, ja valitse sitten Lisää useita aliaiheita.

    Valittuna olevat uudet aihemuodot ja näkyvissä oleva pikavalikko

  2. Kirjoita valintaikkunaan kunkin uuden aiheen teksti ja paina sitten kunkin jälkeen ENTER-näppäintä. Kun olet lisännyt kaikki haluamasi aiheet, valitse OK.

Lisää vertaisaihe

  1. Napsauta hiiren kakkospainikkeella aihetta, johon haluat lisätä samalla tasolla olevan aiheen, ja valitse Lisää vertaisaihe.

  2. Kirjoita uuden aiheen teksti.

Lisää yksi aihe kerralla

  1. Napsauta hiiren kakkospainikkeella aihetta, johon haluat lisätä samalla tasolla olevan aiheen tai aliaiheen, ja valitse Lisää vertaisaihe tai Lisää aliaihe.

  2. Kirjoita aiheen otsikko.

Järjestä aiheet

Voit parantaa kaavion ulkoasua ja suurentaa piirustussivulla olevaa tilaa tekemällä seuraavat toimet:

  • Napsauta hiiren kakkospainikkeella tyhjää aluetta sivulla ja valitse sitten Järjestä muodot automaattisesti.

Vihje: Voit järjestää aiheet manuaalisesti valitsemalla aiheet, jotka haluat siirtää, ja vetämällä ne sitten eri kohtaan sivulla. Kun siirrät aihetta, sen yhdistimet siirtyvät automaattisesti uuteen kohtaan ja aiheen aliaiheet siirtyvät yhdessä sen kanssa.

Sivun alkuun

Jäsentelyikkunan käyttäminen

Jäsentelyikkuna esittää aivoriihikaavion puurakenteena, jossa aiheiden hierarkkiset suhteet ovat näkyvissä ja eri muotoihin sekä sivuille jakautuvat tiedot näkyvät keskitetyssä sijainnissa. Käytä tätä ominaisuutta, kun haluat järjestää ideat lineaariseen näkymään muuttamatta kaavion ulkoasua ja siirtymättä muodosta toiseen sekä sivulta toiseen ja takaisin.

jäsentelyikkuna

Luo kaavio Jäsentelyikkunan avulla

  1. Napsauta Piirustus1-kohdetta tai tallennetun piirustustiedoston nimeä hiiren kakkospainikkeella Jäsentelyikkunassa ja valitse sitten Lisää pääaihe.

  2. Napsauta hiiren kakkospainikkeella pääaihetta ja valitse Nimeä uudelleen.

  3. Kirjoita pääaiheen teksti.

  4. Kun haluat lisätä aliaiheen, napsauta hiiren kakkospainikkeella pääaihetta (tai mitä tahansa muuta aihetta) ja valitse sitten Lisää aliaihe. Nimeä aliaihe uudelleen samalla tavalla, kun nimesit pääaiheen uudelleen.

Vihje: Kun haluat poistaa aiheita, napsauta hiiren kakkospainikkeella aihetta ja valitse sitten Poista aihe. Kun poistat aiheen, jolle on määritetty aliaiheita, myös kaikki aiheen aliaiheet poistuvat. Voit poistaa aiheen myös valitsemalla poistettavan aiheen ja painamalla sitten DEL-näppäintä.

Lisää aiheita kaavioon Jäsentelyikkunan avulla

Kun haluat lisätä aiheita Jäsentelyikkunassa, napsauta hiiren kakkospainikkeella aihetta, johon haluat lisätä aiheita, ja valitse sitten Lisää useita aliaiheita. Kirjoita aiheiden nimet Lisää useita aliaiheita -valintaikkunassa ja valitse sitten OK.

Useiden aliaiheiden lisääminen Jäsentelyikkunaa käyttämällä

Muuta aihe aliaiheeksi

Aiheet näkyvät Jäsentelyikkunassa lineaarisessa muodossa, joten voit hallita näkymässä aiheiden hierarkkista rakennetta. Voit muuttaa aiheen aliaiheeksi Jäsentelyikkunassa vetämällä aiheen nimen toiselle tasolle.

Jos haluat siirtää aliaiheen ylemmälle tasolle (tai alemmalle tasolle) arvojärjestyksessä, vedä aliaiheen nimi ylemmällä tasolla olevan aiheen päälle (tai alemmalla tasolla olevan aiheen päälle). Jos siirtämälläsi aliaiheella on aliaiheita, myös ne siirtyvät. Muutokset heijastuvat kaavioon.

Aliaiheen siirtäminen ylemmälle tasolle

Huomautus: Kaavion rakenne muuttuu automaattisesti, kun siirrät aiheen ylemmälle tai alemmalle tasolle hierarkiassa Jäsentelyikkunassa.

Aiheen siirtäminen ylös tai alas Jäsentelyikkunassa

Voit järjestää aiheita tai määrittää niiden tärkeyden Jäsentelyikkunassa muuttamatta kaavion rakennetta. Jos esimerkiksi haluat määrittää aiheiden tärkeysjärjestyksen, voit siirtää tärkeitä aiheita Jäsentelyikkunan yläosaan – muotojen järjestys sivulla säilyy ennallaan.

  • Napsauta hiiren kakkospainikkeella aihetta, jonka haluat siirtää, ja valitse sitten Siirrä ylös tai Siirrä alas.

    Muutos näkyy vain Jäsentelyikkunassa. Aiheen sijainti kaaviossa ei muutu.

Sivun alkuun

Aivoriihi-muotojen käyttäminen

Voit parhaiten hallita aiheiden sijaintia sivulla ja niiden yhdistintyyppejä vetämällä muotoja Aivoriihi-muodot-kaaviosta.

Huomautus: Kaavion muotoja käytettäessä Aivoriihi-mallin automaattiset toiminnot eivät ole käytettävissä, minkä vuoksi automaattinen järjestelytoiminto ja Jäsentelyikkuna eivät ehkä tuota odotettua tulosta.

Aivoriihi-muodot

Luo kaavio vetämällä muodot piirustussivulle

  1. Vedä Pääaihe-muoto Aivoriihimuodot-kaaviosta piirustussivulle.

  2. Kirjoita pääaiheen teksti.

  3. Kun haluat lisätä aliaiheen, vedä Aihe-muoto sivulle. Kun Aihe-muoto on valittuna, kirjoita aiheen nimi.

  4. Voit lisätä useita aiheita ja aliaiheita vetämällä Moniaihe-muodon sivulle. Kirjoita valintaikkunaan aiheiden nimet ja valitse sitten OK.

Toimet ennen muotojen yhdistämistä: hahmota yhteystyypit

Aiheet eivät yhdisty automaattisesti, kun vedät ne Aivoriihimuodot-kaaviosta, joten yhdistimien toimintaan Visiossa kannattaa perehtyä.

Visiossa voit yhdistää aiheita kahdella eri tavalla kaaviossa: muodosta muotoon- ja pisteestä pisteeseen -menetelmällä. Kumpikin menetelmä soveltuu käytettäväksi tietyissä tilanteissa. Valitse menetelmä sen perusteella, kuinka kiinteän haluat yhdistinpisteen olevan.

Muodosta muotoon

Kun siirrät muotoja, jotka on yhdistetty käyttämällä muodosta muotoon -menetelmää, yhdistimet siirtyvät automaattisesti uuteen sijaintiin niin, että yhteys pysyy mahdollisimman suorana. Jos haluat ottaa käyttöön muodosta muotoon -yhteyden, vedä yhdistinviivan päät muodon keskikohtaan niin, että punainen laatikko ympäröi aihemuotoa.

Muodosta muotoon -yhteys

Pisteestä pisteeseen

Pisteestä pisteeseen -menetelmää käytettäessä yhdistimen päät kiinnitetään kunkin muodon tiettyihin pisteisiin. Jos haluat ottaa käyttöön pisteestä pisteeseen -yhteyden, vedä yhdistinviivan päät haluttuun pisteeseen muodossa niin, että punainen X tulee näkyviin. Jos siirrät muotoja, yhdistin pysyy kiinnittyneenä alkuperäisiin pisteisiin.

Pisteestä pisteeseen -yhteys

Tunnista yhteystyypit

Voit tarkistaa, onko yhteys muodosta muotoon- vai pisteestä pisteeseen -yhteys, napsauttamalla yhdistintä.

Muodosta muotoon- ja pisteestä pisteeseen -yhteyksien ulkoasun ero

Jos yhdistimen päät muuttuvat suuriksi punaisiksi neliöiksi, yhteys on luotu muodosta muotoon -menetelmällä. Jos yhdistimen päät muuttuvat pieniksi punaisiksi neliöiksi, joissa on symboli (x tai +), yhteys on luotu pisteestä pisteeseen -menetelmällä.

Muuta yhteystyyppi

Voit muuttaa muodosta muotoon -yhteyden pisteestä pisteeseen -yhteydeksi vetämällä yhdistimen päätepisteen pois muodosta ja vetämällä sitten sen takaisin sinisellä x:llä merkittyyn yhteyspisteeseen, jonka haluat yhdistää muotoon.

Voit muuttaa pisteestä pisteeseen -yhteyden muodosta muotoon -yhteydeksi vetämällä yhdistimen päätepisteen käsittelyvaiheen muodon päälle niin, että punainen laatikko ympäröi koko muotoa.

Pisteestä pisteeseen -yhteyden muuttaminen muodosta muotoon -yhteydeksi

Yhdistä aiheet

  1. Vedä Dynaaminen yhdistinAivoriihimuodot-kaaviosta tyhjään kohtaan sivulla.

  2. Vedä yhdistinviivan toinen pää ensimmäisen yhdistettävän muodon keskikohtaan niin, että aihemuodon ympärille ilmestyy punainen laatikko.

  3. Vedä yhdistinviivan toinen pää toiseen yhdistettävän muodon keskikohtaan niin, että myös sen ympärille ilmestyy punainen laatikko.

Aiheiden yhdistäminen vetämällä päätepisteet muodon keskikohtaan.

Kun vapautat hiiren painikkeen ja valitset yhdistimen, kukin päätepiste näkyy yhtenäisenä punaisena neliönä osoituksena siitä, että muodot on yhdistetty oikein.

Muodot on yhdistetty oikein, kun päätepisteet näkyvät yhtenäisinä punaisina neliöinä.

Näytä aiheiden väliset assosiaatiot

Voit näyttää kahden aiheen välisen erityisyhteyden aivoriihikaaviossa käyttämällä Assosiaatioviivaa, joka näkyy katkoviivana toisiinsa liittyvien aiheiden välillä. Toisin kuin Dynaaminen yhdistin, joka määrittää kaavion päärakenteen, Assosiaatioviiva yhdistää aiheet, jotka sijaitsevat samalla hierarkiatasolla eri haaraumissa.

Assosiaatioviiva on vain visuaalinen merkki, eikä se sisälly kaavion hierarkiajärjestelmään. Aiheiden väliset assosiaatiot eivät näy Jäsentelyikkunassa.

Voit yhdistää aiheita käyttämällä Assosiaatioviiva-muotoa samalla tavalla kuin Dynaaminen yhdistin -muotoa. Kun yhdistät aiheita Assosiaatioviivan avulla, se reititetään uudelleen aiheiden kanssa, jos siirrät aiheita.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×