Viimeksi avattujen tiedostojen luettelon mukauttaminen

Huomautus:  Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon .

Microsoft Office -ohjelmat näyttävät muutaman viimeksi kyseisessä ohjelmassa avatun tiedoston, jotta voit avata kyseiset tiedostot tarvittaessa nopeasti. Tämä ominaisuus on oletusarvon mukaan käytössä, mutta voit halutessasi poistaa sen käytöstä, ottaa sen takaisin käyttöön ja poistaa tai määrittää näkyvissä olevien tiedostojen määrän.

Huomautukset: 

  • Jos tämä ominaisuus on poistettu käytöstä ja otat sen myöhemmin uudelleen käyttöön, vain käyttöönoton jälkeen avatut ja tallennetut tiedostot ovat näkyvissä.

  • Jos suljet tiedoston ja siirrät sen toiseen sijaintiin esimerkiksi Windowsin Resurssienhallinnan kautta, tiedostolinkki ei enää toimi ohjelmassa, jossa loit sen. Sinun on määritettävä sijainti valitsemalla Tiedosto > Avaa ja selaamalla haluamasi tiedosto. Kun olet avannut tiedoston sen uudesta sijainnista, linkki lisätään luetteloon. Lisätietoja tiedoston avaamisesta näin: Tiedostojen avaaminen Tiedosto-valikosta.

Tiedoston kiinnittäminen viimeksi käytettyjen tiedostojen luetteloon

  1. Valitse Tiedosto-välilehti.

  2. Tarkastele viimeksi avattujen tiedostojen luetteloa valitsemalla Avaa.

  3. Valitse Kiinnitä tämä kohde luetteloon Office 2016:n Poista kiinnitys -painike .
    Kun tiedosto on kiinnitetty luetteloon, nastakuvake näyttää tällaiselta: Office 2016:n Kiinnitä-painike Officen vanhemmissa versioissa se näyttää tällaiselta: Painikkeen kuva

Vihje:  Irrota tiedosto napsauttamalla kiinnityspainiketta uudelleen.

Luetteloon kiinnitetyt tiedostot näkyvät aikajärjestyksessä. Viimeksi käytetyin on yläreunassa. 

Yksittäisen tiedoston poistaminen viimeksi käytetyistä tiedostoista

Jos haluat poistaa tiedostoja Viimeksi käytetyt tiedostot -luettelosta valitse ne kakkospainikkeella ja valitse Poista luettelosta.

Pikavalikko, joka tulee näkyviin, kun napsautat kakkospainikkeella viimeksi käytetyissä tiedostoissa olevaa tiedostoa

Varoitus: Valitse Poista luettelosta älä Poista tiedosto,ellet halua poistaa tiedostoa järjestelmästäsi.

Viimeksi käytettyjen tiedostojen luettelossa näytettävien tiedostojen määrän muuttaminen

  1. Napsauta Tiedosto-välilehteä.

  2. Valitse Asetukset.

  3. Valitse Lisäasetukset.

  4. Valitse Näytä-kohdan Näytettävien edellisten tiedostojen määrä -luettelosta, miten monen tiedoston haluat näkyvän.

Vihje:  Jos haluat, että viimeksi avattujen tiedostojen luettelossa ei näy yhtään tiedostoa, aseta Näytettävien edellisten tiedostojen määrä -luettelon arvoksi nolla.

Kiinnittämättömien tiedostojen poistaminen viimeksi avattujen tiedostojen luettelosta

  1. Napsauta Tiedosto-välilehteä.

  2. Valitse Avaa.

  3. Napsauta hiiren kakkospainikkeella tiedostoa ja valitse sitten Poista kiinnitetyt tiedostot.

  4. Tyhjennä luettelo valitsemalla Kyllä.

Mitä jos vanhat tiedostot näkyvät yllättäen viimeksi avattujen luettelossa?

Office 2013 -versiosta alkaen viimeksi avattujen tiedostojen luettelo synkronoidaan Microsoft-tilisi kanssa. Tämä on kätevää, koska se tarkoittaa, että jos kirjaudut useissa laitteissa (kuten pöytäkoneessa ja kannettavassa), näet kaikissa samat tiedostot.

Jos sinulla on vanhempi tietokone, jota ei ole käytetty vähään aikaan, ja liität sen verkkoon, se saatetaan synkronoida. Tällöin jotkin vanhat tiedosto voivat näkyä viimeisimpien luettelossa.

Näin voi käydä myös, jos esimerkiksi perheenjäsenesi käyttää tietokonetta. Jos hän kirjautuu sinun tunnuksillasi, hänen käyttämänsä tiedosto voivat näkyä viimeksi käytettyjen luettelossa.

Voit poistaa odottamattomia tiedostoja noudattamalla ohjeita, jotka on mainittu edellä kohdassa Yksittäisen tiedoston poistaminen viimeksi käytetyistä tiedostoista. Napsauta tiedostoja hiiren kakkospainikkeella ja valitse Poista luettelosta.

Tiedoston kiinnittäminen viimeksi käytettyjen tiedostojen luetteloon

  1. Valitse Tiedosto-välilehti.

  2. Tarkastele viimeksi avattujen tiedostojen luetteloa valitsemalla Viimeisimmät.

  3. Napsauta hiiren kakkospainikkeella tiedostoa, jonka haluat säilyttää, ja valitse sitten Kiinnitä luetteloon, tai napsauta nastakuvaketta: Painikkeen kuva .

    Kun tiedosto on kiinnitetty luetteloon, kuvake näyttää ylhäältä katsottuna nastalta: Painikkeen kuva .

  4. Irrota tiedosto napsauttamalla kiinnityspainiketta uudelleen.

  1. Napsauta Tiedosto-välilehteä.

  2. Valitse Ohje-valikossa Asetukset.

  3. Valitse Lisäasetukset.

  4. Valitse Näytä-kohdan Näytettävien edellisten tiedostojen määrä -luettelosta, miten monen tiedoston haluat näkyvän.

Huomautus: Nämä ohjeet eivät koske InfoPath 2010 -sovellusta.

  1. Valitse Tiedosto-välilehti.

  2. Valitse viimeisimmät.

  3. Valitse Käytä näin monta viimeisintä tiedostoa nopeasti: -valintaruutu ja valitse, miten monta tiedostoa haluat näyttää.

  4. Kyseisten tiedostojen linkit näkyvät siirtymispalkin Tiedot-kohdan yläpuolella riippumatta siitä, missä Backstage-näkymän osassa olet.

Huomautus: Valintaruudun tyhjentäminen poistaa luettelon.

  1. Valitse Tiedosto-välilehti.

  2. Valitse viimeisimmät.

  3. Napsauta hiiren kakkospainikkeella tiedostoa luettelossa ja valitse Tyhjennä kiinnittämättömät kohteet.

  4. Tyhjennä luettelo valitsemalla Kyllä.

Huomautus: Jos määrität viimeisimpien tiedostojen määrän nollaksi, myös luettelo tyhjenee. Jos haluat ottaa toiminnon uudelleen käyttöön, määritä määräksi jokin muu kuin nolla. Päivitä luettelo avaamalla tiedostot ja määrittämällä kiinnitykset uudelleen.

Seuraavat ohjeet koskevat vain sovelluksia Access 2007, Excel 2007, PowerPoint 2007 ja Word 2007.

  • Kun haluat pitää tiedoston Viimeksi käytetyt tiedostot -luettelossa tai kiinnittää tiedoston siihen, valitse Microsoft Office -painike Office-painikkeen kuva ja valitse sitten Kiinnitä tämä asiakirja Viimeksi käytetyt tiedostot -luetteloon Painikkeen kuva . Kun asiakirja on kiinnitetty Viimeksi käytetyt tiedostot -luetteloon, kuvake näyttää ylhäältä katsottuna nastalta: Painikkeen kuva .

Access

  1. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten Accessin asetukset.

  2. Valitse Lisäasetukset.

  3. Valitse Näytä-kohdan Näytettävien edellisten tiedostojen määrä -luettelosta, miten monen tiedoston haluat näkyvän.

Excel

  1. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten Excelin asetukset.

  2. Valitse Lisäasetukset.

  3. Valitse Näytä-kohdan Näytettävien edellisten tiedostojen määrä -luettelosta, miten monen tiedoston haluat näkyvän.

InfoPath

  1. Valitse Työkalut-valikosta Asetukset ja valitse sitten Yleiset-välilehti.

  2. Valitse tai tyhjennä Viimeksi käytettyjen tiedostojen luettelo -valintaruutu.

  3. Jos haluat näyttää viimeksi käytetyt tiedostot, valitse näytettävien tiedostojen määrä tiedostoa-luettelosta.

PowerPoint

  1. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten PowerPointin asetukset.

  2. Napsauta Lisäasetukset.

  3. Valitse Näytä-kohdan Näytettävien edellisten tiedostojen määrä -luettelosta, miten monen tiedoston haluat näkyvän. Jos et halua näyttää mitään tiedostoja, valitse 0.

Visio

  1. Valitse Työkalut-valikosta Asetukset ja valitse sitten Yleiset-välilehti.

  2. Valitse näytettävien tiedostojen määrä Viimeksi käytettyjen tiedostojen luettelo -kohdassa.

Word

  1. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten Wordin asetukset.

  2. Valitse Lisäasetukset.

  3. Valitse Näytä-kohdan Näytettävien edellisten tiedostojen määrä -luettelosta, miten monen tiedoston haluat näkyvän.

Jos määrität määrän nollaksi, luettelo on tyhjä. Sinun on otettava toiminto uudelleen käyttöön ja määritettävä määräksi jokin muu kuin nolla. Päivitä sen jälkeen luettelo avaamalla tiedostot ja määrittämällä kiinnitys uudelleen.

Access

  1. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten Accessin asetukset.

  2. Valitse Lisäasetukset.

  3. Valitse Näytä-kohdan Näytettävien edellisten tiedostojen määrä -luettelosta 0.

Excel

  1. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten Excelin asetukset.

  2. Valitse Lisäasetukset.

  3. Valitse Näytä-kohdan Näytettävien edellisten tiedostojen määrä -luettelosta 0.

PowerPoint

  1. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten PowerPointin asetukset.

  2. Napsauta Lisäasetukset.

  3. Valitse Näytä-kohdan Näytettävien edellisten tiedostojen määrä -luettelosta 0.

InfoPath

  1. Valitse Työkalut-valikosta Asetukset ja valitse sitten Yleiset-välilehti.

  2. Tyhjennä Viimeksi avattujen tiedostojen luettelo -valintaruutu.

Visio

  1. Valitse Työkalut-valikosta Asetukset ja valitse sitten Yleiset-välilehti.

  2. Valitse Viimeksi avattujen tiedostojen luettelo -kohdassa 0.

Word

  1. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten Wordin asetukset.

  2. Valitse Lisäasetukset.

  3. Valitse Näytä-kohdan Näytettävien edellisten tiedostojen määrä -luettelosta 0.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×