Viestin tallentaminen tiedostona

Outlook tarjoaa useita vaihtoehtoja sähköpostiviestin tallentamiseen. Voit tallentaa vastaanottamasi viestin esimerkiksi tiedostona tietokoneeseen tai toiseen kansioon Outlookissa. Voit tallentaa kirjoittamasi viestin luonnoksena ja viimeistellä sen myöhemmin.

Vihje: Haluatko tallentaa sähköpostiviestin PDF-tiedostona? Käytä Windows 10:ssä Tulosta-komentoa, jos haluat tulostaa viestin PDF-tiedostoon. Saat lisäohjeita tai muita Windows-versioita koskevia ohjeita artikkelista Viestin tallentaminen PDF-tiedostona.

Viestin tallentaminen tiedostona tietokoneeseen tai pilvipalveluun

  1. Kaksoisnapsauta viestiä, jonka haluat tallentaa, ja valitse Tiedosto-valikossa Tallenna nimellä.

    Valitse Tiedosto-valikosta Tallenna nimellä.
  2. Valitse Tallenna nimellä -valintaikkunan Kansio-ruudussa haluamasi kansio ja sitten valitussa kansiossa oleva sijainti, johon haluat tallentaa tiedoston.

    Voit tallentaa olemassa olevan sähköpostiviestin tiedostona.
  3. Kirjoita Tiedostonimi-ruutuun tiedoston nimi.

  4. Hyväksy Tallenna muodossa -luettelon oletusmuoto tai valitse luettelosta toinen muoto.

Mitä haluat tehdä?

Outlook ei sisällytä PDF-tiedostoa yhdeksi oletusarvoisista tallennusmuodoista. Microsoftin Tulosta PDF-tiedostoon -apuohjelma, joka sisältyy Windows 10:een, sallii minkä tahansa sähköpostiviestin tulostamisen suoraan PDF-tiedostoon. Jos sinulla ei ole Windows 10 -käyttöjärjestelmää, voit tallentaa sähköpostiviestin HTML-muodossa, avata tiedoston Wordissa ja tallentaa sitten viestin PDF-tiedostona käyttämällä Tallenna nimellä -toimintoa.

PDF-tiedoston tallentaminen nimellä (tai PDF-tiedostoon tulostaminen) Windows 10:ssä

  1. Avaa viesti, jonka haluat tallentaa, ja valitse Tiedosto-välilehdeltä Tulosta.

    Valitse Tiedosto-valikosta Tallenna nimellä.
  2. Valitse avattavasta Tulostin-luettelosta Microsoftin Tulosta PDF-tiedostoon.

    Tulosta sähköposti PDF-tiedostoon Tulosta-komennolla.
  3. Valitse Tulosta.

  4. Valitse Tallenna tuloste nimellä ‑ruutu, valitse kansio PDF-tiedostolle ja kirjoita tiedostonimi. Valitse sitten Tallenna.

Tallentaminen PDF-muodossa Windowsin muissa versioissa

  1. Avaa viesti, jonka haluat tallentaa, ja valitse Tiedosto-välilehdeltä Tallenna nimellä.

    Valitse Tiedosto-valikosta Tallenna nimellä.
  2. Valitse Tallenna nimellä -valintaikkunan Kansio-ruudussa haluamasi kansio ja sitten valitussa kansiossa oleva sijainti, johon haluat tallentaa tiedoston.

  3. Kirjoita Tiedostonimi-ruutuun tiedoston nimi.

  4. Valitse Tallenna muodossa -luettelosta HTML ja valitse sitten Tallenna.

  5. Avaa Word ja valitse Tiedosto > Avaa.

  6. Valitse HTML-tiedosto, jonka tallensit vaiheessa 4.

  7. Valitse Tiedosto > Tallenna nimellä ja valitse sitten avattavasta tiedostomuotoluettelosta PDF (*.pdf) ennen kuin valitset Tallenna.

Jos haluat tallentaa viestin toiseen Outlook-kansioon, helpoin tapa on siirtää tai kopioida viesti kohdekansioon. Katso Kohteen siirtäminen tai kopioiminen toiseen kansioon.

Outlook ei voi tallentaa viestiä suoraan Word-asiakirjatiedostona. Voit kuitenkin tallentaa viestin HTML-tiedostona ja sitten avata tiedoston Wordissa. Sähköpostiviestin tallentaminen HTML-tiedostona säilyttää kaiken muotoilun, kuvat ja linkit sekä otsikkotiedot, joihin sisältyvät Lähettäjä-, Vastaanottaja-, Kopio-, ja Aihe-tiedot.

  1. Avaa viesti, jonka haluat tallentaa, ja valitse Tiedosto-välilehdeltä Tallenna nimellä.

  2. Valitse Tallenna nimellä -valintaikkunan Kansio-ruudussa haluamasi kansio ja sitten valitussa kansiossa oleva sijainti, johon haluat tallentaa tiedoston.

  3. Kirjoita Tiedostonimi-ruutuun tiedoston nimi.

  4. Valitse Tallenna muodossa -luettelosta HTML ja valitse sitten Tallenna.

  5. Avaa Word ja valitse Tiedosto > Avaa.

  6. Valitse HTML-tiedosto, jonka tallensit vaiheessa 4.

  7. Valitse Tiedosto > Tallenna nimellä ja valitse sitten avattavasta tiedostomuotoluettelosta Word-asiakirja (*docx) ennen kuin valitset Tallenna.

Käytä sähköpostimalleja, kun lähetät viestejä, joiden sisältö ei muutu. Voit luoda viestin, tallentaa sen malliksi ja käyttää sitten kyseistä mallia. Lisää tarvittavat uudet tiedot, ennen kuin lähetät mallin mukaisen viestin.

Vihje: Lisätietoja mallien käyttämisestä on kohdassa Malliin perustuvan sähköpostiviestin lähettäminen.

  1. Valitse Aloitus-välilehdessä Uusi sähköposti.

  2. Lisää haluamasi sisältö viestin tekstiosaan.

  3. Napsauta viesti-ikkunassa Tiedosto-välilehteä ja valitse sitten Tallenna nimellä.

  4. Valitse Tallenna nimellä ‑ruudun Tallennusmuoto-luettelosta Outlook-malli.

  5. Kirjoita Tiedoston nimi ‑ruutuun mallin nimi ja valitse sitten Tallenna.

  1. Valitse Aloitus-välilehden Uusi-ryhmästä Uusi sähköposti tai paina Ctrl+Vaihto+M.

  2. Lisää haluamasi sisältö viestin tekstiosaan.

  3. Napsauta viesti-ikkunan Tiedosto-välilehdellä Tallenna nimellä.

  4. Valitse Tallenna nimellä ‑valintaikkunan Tallennusmuoto-luettelosta Outlook-malli.

  5. Kirjoita Tiedoston nimi ‑ruutuun mallin nimi ja valitse sitten Tallenna.

Mallit tallennetaan oletusarvoisesti seuraaviin kansioihin:

  • Windows 7 ja Vista   
    C:\Käyttäjät\Käyttäjänimi\Appdata\Roaming\Microsoft\Templates

  • Windows XP   
    C:\Asiakirjat ja asetukset\Käyttäjänimi\Application Data\Roaming\Microsoft\Templates

Outlook tukee Unicode-merkistöä, joka sisältää suurimman osan maailman kirjoitettujen kielten merkeistä. Jos työskentelet monikielisessä organisaatiossa tai jaat viestejä ja muita kohteita sellaisten henkilöiden kanssa, jotka käyttävät Outlookia toisenkielisissä tietokoneissa, voit hyödyntää Outlookin Unicode-tukea.

Viestien tallentaminen oletuksena Unicode-koodauksella

  1. Valitse Tiedosto-välilehdessä Asetukset > Sähköposti.

  2. Valitse Tallenna viestit -kohdassa Käytä Unicode-muotoa -valintaruutu.

Luomasi lähettämättömät sähköpostit tallentuvat automaattisesti Luonnokset-kansioon. Voit palata Outlookiin myöhemmin ja etsiä lähettämättömän viestin.

Viestin luonnoksen tallentaminen manuaalisesti

  • Tee jompikumpi seuraavista:

    • Valitse pikatyökaluriviltäTallenna.

    • Valitse Tiedosto-välilehdessä Tallenna.

Viestin tallennettuun luonnokseen palaaminen

  • Valitse Sähköposti-näkymän Kansio-ruudussa Luonnokset ja kaksoisnapsauta viestiä.

Oletusarvon mukaan keskeneräiset viestit tallennetaan Luonnokset-kansioon kolmen minuutin välein. Halutessasi voit muuttaa tätä aikaväliä tai sijaintia.

  1. Valitse Tiedosto-välilehdestä Asetukset > Sähköposti.

  2. Tee Tallenna viestit ‑kohdassa jompikumpi seuraavista toimista:

    • Jos haluat muuttaa luonnosten tallennuspaikan, valitse Tallenna tähän kansioon -luettelosta Luonnokset, Saapuneet, Lähetetyt tai Lähtevät.  

    • Voit muuttaa luonnosten tallennustiheyttä kirjoittamalla Tallenna automaattisesti kohteet, joita ei ole lähetetty näin monen minuutin kuluttua -ruutuun luku väliltä 1–99.

Mitä haluat tehdä?

Outlook tukee Unicode-merkistöä, joka sisältää suurimman osan maailman kirjoitettujen kielten merkeistä. Jos työskentelet monikielisessä organisaatiossa tai jaat viestejä ja muita kohteita sellaisten henkilöiden kanssa, jotka käyttävät Outlookia toisenkielisissä tietokoneissa, voit hyödyntää Outlookin Unicode-tukea.

Viestien tallentaminen oletuksena Unicode-koodauksella

  1. Valitse Työkalut-valikosta Asetukset.

  2. Valitse Muu-välilehdessä Lisäasetukset.

  3. Valitse Käytä Unicode-viestimuotoa viestien tallennuksessa -valintaruutu.

Outlook ei voi tallentaa viestiä suoraan Word-tiedostoksi. Voit kuitenkin kopioida viestin sisällön Word-asiakirjaan.

Voit kopioida vain viestin tekstiosan. Voit kuitenkin lisätä sähköpostiviestiin myös otsikkotiedot, joihin sisältyvät Lähettäjä-, Vastaanottaja-, Kopio- ja Aihe-ruudut.

Viestin tekstiosan kopioiminen

  1. Avaa viesti tai napsauta viestin tekstiä lukuruudussa.

  2. Valitse viestin koko tekstiosa painamalla näppäinyhdistelmää Ctrl+A.

  3. Kopioi sisältö Windowsin leikepöydälle painamalla näppäinyhdistelmää Ctrl+C.

  4. Avaa Word-asiakirja.

  5. Liitä sisältö Windowsin leikepöydältä tiedostoon painamalla näppäinyhdistelmää Ctrl+V.

  6. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten Tallenna.

Otsikon ja tekstiosan tallentaminen

Tässä toimenpiteessä viet otsikkotiedot viestin tekstiosaan niin, että molemmat voidaan kopioida seuraavissa vaiheissa. Viestiä ei lähetetä edelleen.

  1. Tee jompikumpi seuraavista:

    • Jos et ole avannut viestiä omaan ikkunaan, valitse Aloitus-välilehden Vastaa-ryhmästä Lähetä edelleen.

    • Jos olet avannut viestin omaan ikkunaan, valitse Viesti-välilehden Vastaa-ryhmästä Lähetä edelleen.

  2. Valitse koko viestin tekstiosa painamalla näppäinyhdistelmää CTRL+A.

  3. Kopioi sisältö Windowsin leikepöydälle painamalla näppäinyhdistelmää Ctrl+C.

  4. Avaa Word-asiakirja.

  5. Liitä sisältö Windowsin leikepöydältä tiedostoon painamalla näppäinyhdistelmää Ctrl+V.

  6. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten Tallenna.

  7. Voit sulkea Outlook-ikkunan, joka sisältää kopioidun viestin sisällön.

Jos käytössäsi on Outlook 2007, et voi tallentaa viestiä suoraan PDF-tiedostoksi. Voit kuitenkin noudattaa Viestin tallentaminen Microsoft Office Word -tiedostona -osiossa annettuja ohjeita ja tallentaa viestin Microsoft Office Word 2007 -muodossa sekä tallentaa sitten tämän uuden tiedoston PDF-tiedostona.

2007 Microsoft Office -järjestelmä tarjoaa maksuttoman apuohjelman tämäntyyppisen tiedoston tallentamista tai viemistä varten, mutta sinun täytyy asentaa apuohjelma ennen kuin voit käyttää sitä. Saat lisätietoja PDF- ja XPS-tiedostomuodon tuen käyttöönotosta Office Word 2007:ssa kohdasta Muiden tiedostomuotojen, kuten PDF- ja XPS-tiedostomuotojen, tuen ottaminen käyttöön.

Käytä sähköpostimalleja, kun lähetät viestejä, joiden sisältö ei muutu. Voit luoda viestin, tallentaa sen malliksi ja käyttää sitten kyseistä mallia. Lisää tarvittavat uudet tiedot, ennen kuin lähetät mallin mukaisen viestin.

Vihje:  Lisätietoja mallien käyttämisestä on kohdassa Malliin perustuvan sähköpostiviestin lähettäminen.

  1. Valitse Tiedosto-valikossa Uusi ja valitse sitten Sähköpostiviesti.

    Huomautus: Voit luoda uuden sähköpostiviestin myös käyttämällä pikanäppäintä Ctrl+Vaihto+M.

  2. Lisää haluamasi sisältö viestin tekstiosaan.

  3. Napsauta viesti-ikkunassa Microsoft Office ‑painiketta Office-painikkeen kuva ja valitse sitten Tallenna nimellä.

  4. Valitse Tallenna nimellä -valintaikkunan Tallennusmuoto-luettelosta Outlook-malli (*.oft).

  5. Kirjoita Tiedoston nimi ‑ruutuun uuden mallin nimi ja valitse sitten Tallenna.

Mallit tallennetaan oletusarvoisesti seuraaviin kansioihin:

  • Windows Vista   
    C:\käyttäjät\käyttäjänimi\appdata\roaming\microsoft\templates

  • Windows XP   
    C:\asiakirjat ja asetukset\käyttäjänimi\application data\roaming\microsoft\templates 

Oletusarvoisesti Microsoft Office Outlook yrittää tallentaa automaattisesti kaikki sähköpostiviestit, jotka olet luonut, mutta joita et ole lähettänyt. Voit palata Outlookiin myöhemmin ja etsiä lähettämättömän viestin.

Viestin luonnoksen tallentaminen manuaalisesti

  • Tee jompikumpi seuraavista:

    • Valitse pikatyökaluriviltäTallenna.

      Pikatyökalurivin kuva

    • Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten Tallenna.

Palaaminen tallennettuun luonnokseen viestin kirjoittamisen jatkamiseksi

  • Valitse Sähköposti-näkymän siirtymisruudussa Luonnokset ja kaksoisnapsauta sitten viestiä.

Oletusarvon mukaan keskeneräiset viestit tallennetaan Luonnokset-kansioon kolmen minuutin välein. Halutessasi voit muuttaa tätä aikaväliä tai sijaintia.

  1. Valitse Työkalut-valikosta Asetukset.

  2. Valitse Sähköpostiasetukset ja valitse sitten Sähköpostin lisäasetukset.

  3. Tee jokin seuraavista:

    • Voit vaihtaa luonnosten tallennuspaikkaa valitsemalla Tallenna viestit -kohdassa Tallenna lähettämättömät kohteet sijaintiin -luettelosta Luonnokset, Saapuneet, Lähetetyt sähköpostiviestit, tai Lähtevät.

    • Voit muuttaa luonnosten tallennustiheyttä kirjoittamalla Tallenna viestit -kohdassa Lähettämättömien automaattinen tallennus n minuutin välein -ruutuun luku väliltä 1–99.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×