Kaavat ja funktiot

PHAKU

Selaimesi ei tue videotoimintoa. Asenna Microsoft Silverlight, Adobe Flash Player tai Internet Explorer 9.

Kokeile itse!

PHAKU-funktiolla voit etsiä kohteita taulukosta tai alueelta riveittäin.

  1. Valitse solu.

  2. Kirjoita =PHAKU( ja valitse sitten haettava arvo.

  3. Kirjoita puolipiste (;) ja valitse alue tai taulukko arvon hakua varten.

  4. Kirjoita puolipiste (;) ja sen sarakkeen numero, jossa hakuarvo sijaitsee.

  5. Kirjoita ;EPÄTOSI) täsmällisen vastineen hakua varten.

  6. Paina ENTER-näppäintä.

Videoesimerkin kaava on seuraava:

=PHAKU(A7; A2:B5; 2; EPÄTOSI).

Yksinkertaisin PHAKU-funktion muoto on seuraava:

=PHAKU(hakuarvo; hakuarvon sisältävä alue; palautusarvon sisältävän hakualueen sarakenumero; halutessasi määritä TOSI, jos haluat epätarkan vastineen tai EPÄTOSI, jos haluat tarkan vastineen).

Haluatko lisätietoja?

PHAKU-funktio

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×