Office
Kirjaudu sisään
Kaavat ja funktiot

JOS

Selaimesi ei tue videotoimintoa. Asenna Microsoft Silverlight, Adobe Flash Player tai Internet Explorer 9.

Kokeile itse!

JOS-funktion avulla voit palauttaa arvon tietyn ehdon perusteella.

Esimerkiksi =JOS(C2=”Kyllä”;1;2) tarkoittaa, että JOS(C2 = Kyllä, palauta arvo 1, muutoin palauta arvo 2).

JOS

  1. Valitse solu.

  2. Kirjoita =JOS ja vasen kaarisulje (.

  3. Lisää ehto, jota haluat testata, ja kirjoita puolipiste.

  4. Lisää arvo, joka palautetaan, jos ehto on tosi, ja kirjoita puolipiste.

  5. Lisää arvo, joka palautetaan, jos ehto on epätosi, ja kirjoita oikea kaarisulje ).

  6. Paina ENTER-näppäintä.

  7. Vedä tarvittaessa kahvaa, jos haluat käyttää JOS-funktiota muille riveille.

Haluatko lisätietoja?

JOS-funktio

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×