Office
Kirjaudu sisään
Helppokäyttöisten PowerPoint-esitysten luominen

Esityksen tallentaminen toiseen muotoon

Selaimesi ei tue videotoimintoa. Asenna Microsoft Silverlight, Adobe Flash Player tai Internet Explorer 9.

Voit tehdä esityksestä helppokäyttöisemmän toimintarajoitteisia käyttäjiä varten tallentamalla sen vaihtoehtoisessa muodossa, jota näytönlukuohjelmat voivat lukea. Käyttäjät voivat avata tiedoston omassa laitteessaan tai siirtää sen pistekirjoitusohjelmaan.

Asiakirjaversion luominen esityksestä

  1. Avaa PowerPoint-esitys.

  2. Valitse Tiedosto > Vie > Luo monisteita.

  3. Jos haluat luoda Word-version, valitse Luo monisteita.

    Näyttökuva PowerPointin käyttöliittymästä, jossa näkyy valinta Tiedosto > Vie > Luo monisteita.
  4. Jos haluat näyttää ensin diat ja sitten esityksen muistiinpanot, valitse Muistiinpanot diojen alapuolella.

  5. Jos haluat, että diakuvat näkyvät Word-asiakirjassa, valitse Liitä ja sitten OK.

Word-asiakirjan helppokäyttöisyyden parantaminen

Näytönlukuohjelmien käyttäjät saavat enemmän tietoa esityksestä, jos lisäät diojen otsikot otsikkomuodossa ja annat kullekin kuvalle vaihtoehtoisen tekstin.

Diojen otsikoiden lisääminen

  1. Lisää asiakirjassa kaksoispiste kunkin dianumeron perään, ja kopioi ja liitä sitten oikea otsikko PowerPoint-esityksestä.

    Näyttökuva uudesta Word-asiakirjasta, jossa näkyy dia 1 ja dian otsikko. Kuvassa näkyvässä diassa on dian otsikko, esittäjän nimi ja taustakuva ihmisistä kokouspöydän ympärillä.
  2. Valitse dian otsikko ja sitten Aloitus > Otsikko 1.

Kun otsikot on lisätty, voit tarkastella esityksen jäsennystä valitsemalla Näytä > Siirtymisruutu. Näytönlukuohjelmien tai pistekirjoituksen käyttäjät voivat ensin tutustua siirtymisnäkymään saadakseen yleiskuvan asiakirjasta.

Vaihtoehtoisen tekstin lisääminen diakuviin

  1. Valitse diakuva ja napsauta sitä hiiren kakkospainikkeella.

  2. Valitse Kuva ja sitten Vaihtoehtoinen teksti.

  3. Lisää kuvalle sitä kuvaileva teksti.

Asiakirjan helppokäyttöisyyden tarkistus

  • Valitse Tarkista > Tarkista helppokäyttöisyys.

    Näyttökuva Wordin käyttöliittymästä, jossa näkyy valinta Tarkista >Tarkista helppokäyttöisyys ja sen ympärillä punainen ruutu.

Jos olet lisännyt kaikille diakuville vaihtoehtokuvauksen, tarkistuksessa ei pitäisi ilmetä ongelmia.

Haluatko vielä enemmän?

Valmiiden maksuttomien mallien lataaminen

Tiedoston tallentaminen

Excel-koulutus

Word-koulutus

PowerPoint-koulutus

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×