Verkkokaavion luominen

Huomautus:  Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon .

Verkkokaavion on graafinen tapa tarkastella tehtävät, riippuvuudet ja projektin kriittisen polun. Riveinä, joka yhdistää ne näkyvät ruutuihin (tai solmut) edustavat tehtävät ja riippuvuudet . Kun olet vaihtanut näkymiä, voit selitteen lisääminen, mukauttaa oman ruutuihin näkymisen ja tulostaa verkkokaavioon.

  • Löydät Verkkokaavio-näkymän valitsemalla Näkymä > Verkkokaavio.

Avaa verkkokaavionäkymä napsauttamalla Verkkokaavio-painiketta.

Selitteen lisääminen

Automaattisesti ruutujen asettelun muuttaminen

Manuaalisesti ruutujen asettelun muuttaminen

Ruutujen välisen viivatyylin muuttaminen

Näytettävien tehtävätietojen valitseminen

Selitteen lisääminen

  1. Valitse Tiedosto > Tulosta > Sivun asetukset.

  2. Valitse Selite-välilehti ja määritä selitteen ulkoasu, seliteotsikot ja sivut, joilla selite näytetään.

  3. Valitse OK.

Sivun alkuun

Ruutujen asettelun muuttaminen automaattisesti

  1. Valitse Näytä > Verkkokaavio.

  2. Valitse Muotoile > Asettelu.

Muotoile-välilehden Asettelu-painike.

  1. Valitse Ruudun asettelu -kohdassa tilanteeseen sopivin ruutujen asettelu, tasaus, välistys, korkeus ja leveys. Jos haluat, että jokaisen ruudun väli on sama, valitse Korkeus- ja Leveys-ruuduissa Kiinteä.

Muista, että ryhmitetyt tehtävät sijoitetaan automaattisesti. Poista ensin ryhmittely, jos haluat muuttaa näiden tehtävien sijainteja.

Sivun alkuun

Ruutujen asettelun muuttaminen manuaalisesti

Jos haluat muuttaa ruutujen sijaintia vielä laajemmin, valitse Muotoile > Asettelu ja sitten Salli ruutujen manuaalinen sijoittaminen. Valitse OK ja vedä ruudut haluamaasi kohtaan.

Valitse Salli ruutujen manuaalinen sijoittaminen, jotta voit siirtää tehtävää manuaalisesti.

Jos siirrät tehtävän manuaalisesti, voit muuttaa siihen liitettyjen tehtävien tai alitehtävien asettelua napsauttamalla tehtävää hiiren kakkospainikkeella ja valitsemalla Asettele liittyvät tehtävät nyt.

Sivun alkuun

Ruutujen välisen viivatyylin muuttaminen

Jos näkymässä on paljon tehtäviä, jotka on linkitetty edeltäviin tai seuraaviin tehtäviin, ruutujen välisiä linkkejä voi olla vaikea seurata. Muuta viivan tyyliä ja järjestä viivat sitten niin, että ne näkyvät selkeämmin.

  1. Valitse Näytä > Verkkokaavio.

  2. Valitse Muotoile > Asettelu.

  3. Valitse linkin tyyli-kohdassa Suorakulmainen tai suoraksi. Suorakulmaiset linkit näyttävät tämän Suorakulmainen linkki. ja suorat linkit tämän Suora linkki. näköiseksi.

  4. Voit lisätä edeltäviin ja seuraaviin tehtäviin osoittavia nuolia valitsemalla Näytä nuolet -valintaruudun. Voit lisätä riippuvuuden ja limitys- tai viiveaikaa ilmaisevan tiedon linkkiviivaan valitsemalla Näytä linkin otsikot -valintaruudun.

Sivun alkuun

Näytettävien tehtävätietojen valitseminen

Jos esitys näyttää sekavalta (tai koet, että tietoja on liikaa), voit muuttaa ruuduissa näytettäviä tehtävätietoja, jotta näet vain tärkeimmät tiedot.

  1. Valitse Näytä > Verkkokaavio.

  2. Valitse Muotoile > Ruututyylit.

  3. Valitse muutettava tehtävä Tyyliasetukset-luettelosta.

Muuta tehtäväruutujen ulkoasua ja sisältöä.

  1. Luo haluamasi ulkoasu valitsemalla Reuna-kohdassa muoto, väri, leveys ja ruudukkoasetukset.

  2. Napsauta jotakin Tietomalli-valikossa olevaa nimeä, jos haluat ottaa muutokset käyttöön aiemmin luodussa mallissa. Jos haluat käyttää muutoksia uudessa mallissa, valitse Lisää malleja ja valitse sitten Uusi (uuden mallin luominen), Kopioi (uuden mallin luominen aiemmin luodun mallin pohjalta), Muokkaa (mallin muuttaminen) tai Tuo (mallin tuominen toisesta projektista).

  3. Valitse OK.

Sivun alkuun

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×