Uusien viestien ponnahdusikkunan ottaminen käyttöön tai poistaminen käytöstä

Uusien viestien ponnahdusikkunan ottaminen käyttöön tai poistaminen käytöstä

Työpöytäilmoitus on ilmoitus, joka ilmestyy työpöydällesi, kun saat uuden sähköpostiviestin, kokouspyynnön tai tehtäväpyynnön. Työpöytäilmoitukset ovat käytössä oletusarvoisesti.

Työpöytäilmoituksessa näytettävät tiedot vaihtelevat sen kohteen mukaan, jonka vastaanotat Saapuneet-kansioon.

  • Sähköpostiviesti   
    Ilmoitus näyttää lähettäjän, aiheen ja viestin kaksi ensimmäistä riviä. Työpöytäilmoitus ei näytä salatun tai digitaalisesti allekirjoitetun viestin sisältöä. Jotta voit lukea viestin, se on avattava.

  • Kokouspyyntö   
    Ilmoitus näyttää lähettäjän, aiheen, päivämäärän, ajan ja kokouksen sijainnin.

  • Tehtäväpyyntö   
    Ilmoitus näyttää lähettäjän, aiheen ja määritetyn tehtävän aloituspäivämäärän.

    Outlookin työpöytäilmoitus

Katso 1:54 minuutin video ponnahdusilmoituksista

Ilmoitusten ottaminen käyttöön tai poistaminen käytöstä

Vihje: Jos haluat säilyttää työpöytäilmoituksen näkyvissä, jotta sinulla on enemmän aikaa lukea sitä, vie osoitin ilmoituksen päälle ennen kuin se poistuu näytöstä.

  1. Valitse Tiedosto > Asetukset > Sähköposti.

  2. Valitse Viestin saapuminen -kohdassa Näytä työpöytäilmoitus -valintaruutu tai poista ruudun valinta ja valitse sitten OK.

    Huomautus: Jos haluat estää tai ottaa käyttöön muita ilmoituksia, kuten äänet, hiiren osoittimen muutokset tai näyttää kirjekuvakkeen tehtäväpalkissa, valitse tai poista valintamerkki kyseisten toimintojen kohdalla.

Kun työpöytäilmoitukset eivät näy

Työpöytäilmoitukset eivät näy sähköpostitilin ensimmäisen synkronoinnin aikana tai kun pyydät manuaalista lähetystä/vastaanottoa.

Lisäksi jos käytät viestisääntöjä ja uusi viesti siirretään pois oletustilin Saapuneet-kansiosta, et ehkä saa työpöytäilmoitusta.

Selaimesi ei tue videotoimintoa. Asenna Microsoft Silverlight, Adobe Flash Player tai Internet Explorer 9.

Jos Saapuneet-kansioon saapuu useita kohteita samaan aikaan, et välttämättä saa työpöytäilmoitusta kullekin kohteelle. Jos saat paljon kohteita tietyn ajanjakson aikana, Microsoft Outlook näyttää yksittäisen työpöytäilmoituksen sen merkiksi, että olet saanut useita uusia kohteita. Tämä estää sen, että työpöytäsi kuormittuu ilmoituksista, jotka voivat mahdollisesti häiritä työtäsi ja tilapäisesti peittää osan työpöydästä.

Työpöytäilmoitusten avulla voit käsitellä saapuvia kohteita avaamatta niitä Saapuneet-kansiossa. Kun työpöytäilmoitus tulee näkyviin, voit suorittaa useita toimintoja, jotka normaalisti vaativat kohteen avaamista. Voit esimerkiksi merkitä viestin, poistaa sen tai merkitä sen luetuksi Saapuneet-kansiota avaamatta.

Jos käytät Microsoft Exchange -tiliä tai POP3 sähköpostitiliä, työpöytäilmoitus näkyy vain, kun uusi kohde saapuu oletusarvoiseen Saapuneet-kansioon. Jos haluat näyttää työpöytäilmoituksen, kun kohde saapuu johonkin muuhun kansioon tai vastaanotat tiettyjä ehtoja vastaavia kohteita, sinun on luotava sääntö. Sinun on myös luotava sääntö, jos haluat saada ilmoituksen, kun saat uuden kohteen IMAP-sähköpostitilille.

Vihje: Jos haluat säilyttää työpöytäilmoituksen näkyvissä, jotta sinulla on enemmän aikaa lukea sitä, vie osoitin ilmoituksen päälle ennen kuin se poistuu näytöstä.

Ilmoitusten poistaminen käytöstä

  1. Napsauta Työkalut-valikosta Asetukset.

  2. Napsauta Asetukset-välilehdessä Sähköpostiasetukset ja napsauta sitten Sähköpostin lisäasetukset.

  3. Poista valinta Kun uusia kohteita saapuu Saapuneet-kansioon -kohdan Näytä uuden postin työpöytäilmoitus (vain oletusarvoinen Saapuneet-kansio) -valintaruudusta.

    Huomautus: Voit poistaa muita ilmoituksia, kuten äänten toistamisen, hiiren osoittimen muuttamisen tai kirjekuvakkeen näyttämisen ilmoitusalueella poistamalla Toista ääni-, Muuta hetkeksi hiiren osoitinta- tai Näytä kirjekuvake ilmoitusalueella -valintaruudun valinnan.

Työpöytäilmoituksen poistaminen käytöstä

  1. Kun työpöytäilmoitus tulee näkyviin, napsauta ilmoituksen alanuolta.

  2. Napsauta Työpöytäilmoitus-valikosta Poista uuden postin työpöytäilmoitus käytöstä.

    Työpöytäilmoitus

    1. Napsauta, jos haluat avata Työpöytäilmoitus-valikon.

    2. Napsauta, jos haluat poistaa työpöytäilmoitukset käytöstä.

Huomaa myös, että voit tehdä muutakin Työpöytäilmoitukset‑valikossa, kuten avata, merkitä tai poistaa uuden viestin, merkitä viestin luetuksi tai avata Työpöytäilmoitukset-valintaikkunan, jossa voit määrittää, miten kauan työpöytäilmoituksen pitäisi pysyä näytöllä ja miten läpinäkyvän sen pitäisi olla. Katso lisätietoja seuraavasta osiosta.

Ilmoitusten ottaminen käyttöön

  1. Napsauta Työkalut-valikosta Asetukset.

  2. Napsauta Asetukset-välilehdessä Sähköpostiasetukset ja napsauta sitten Sähköpostin lisäasetukset.

  3. Valitse Kun uusia kohteita saapuu Saapuneet-kansioon -kohdasta Näytä uuden postin työpöytäilmoitus (vain oletusarvoinen Saapuneet-kansio) -valintaruutu.

Työpöytäilmoitusten ulkoasun muuttaminen

Voit mukauttaa työpöytäilmoitusten ulkoasua. Voit säilyttää ne näkyvissä niin lyhyen aikaa kuin 3 sekuntia tai niin pitkän aikaa kuin 30 sekuntia. Voit myös muuttaa niiden läpinäkyvyyttä, jotta ne erottuvat selvemmin tai jotta ne eivät peitä näkyviltä asiakirjoja ja muita kohteita työpöydällä. Lisäksi voit muuttaa työpöytäilmoitusten näkymisen sijaintia vetämällä yhtä niistä uuteen paikkaan työpöydällä.

  1. Napsauta Työkalut-valikosta Asetukset.

  2. Napsauta Asetukset-välilehdessä Sähköpostiasetukset ja napsauta sitten Sähköpostin lisäasetukset.

  3. Napsauta Työpöytäilmoitusasetukset.

  4. Vedä Kesto-kohdassa liukusäädintä niin monta sekuntia, kuin haluat työpöytäilmoitusten säilyvän näkyvissä työpöydällä.

    Huomautus: Vaikka työpöytäilmoitukset poistuvat lopulta näkyvistä, uuden sähköpostiviesti-ilmoituksen kuvake pysyy Outlookin tilarivillä, kunnes avaat uuden kohteen tai kohteet oletusarvoisessa Saapuneet-kansiossa.

  5. Vedä Läpinäkyvyys-kohdassa liukusäädinpalkkia haluamaasi läpinäkyvyysarvoon.

  6. Voit tarkistaa asetuksesi napsauttamalla Esikatselu.

    Huomautus: Nämä asetukset koskevat myös työpöytäilmoitusta, joka voidaan määrittää säännön toimintona.

Työpöytäilmoituksen siirtäminen eri sijaintiin näytössä

  1. Napsauta Työkalut-valikosta Asetukset.

  2. Napsauta Asetukset-välilehdessä Sähköpostiasetukset ja napsauta sitten Sähköpostin lisäasetukset.

  3. Napsauta Työpöytäilmoitusasetukset.

  4. Valitse Työpöytäilmoitukset-valintaikkunassa Esikatselu, jolloin työpöytäilmoituksen malli näkyy työpöydällä.

  5. Vedä työpöytäilmoitus haluamaasi kohtaan.

Vihje: Voit siirtää työpöytäilmoituksen toiseen näyttöön, jos työpöytä kattaa useamman kuin yhden näytön.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×