Tietosuoja-asetusten tarkasteleminen Microsoft Officessa

Tässä artikkelissa kerrotaan niiden toimintojen tietosuoja-asetuksista, joita haluat ehkä käyttää. Jotkin tietosuoja-asetukset vaikuttavat siihen, mitä tietoja ja tiedostoja ladataan Microsoftista tai lähetetään Microsoftille. Muut tässä artikkelissa kuvatut asetukset auttavat parantamaan tietosuojaasi jakaessasi tiedostoja muiden kanssa.

Tuoteavaintietoa etsivät asiakkaat voivat siirtyä kohtaan: Office-ohjelman tuoteavaimen syöttäminen

Alla olevissa välilehdissä on tietoa Microsoft Officen eri versioista.

Voit tarkastella Office 2016 for Windows -sovelluksen tietosuoja-asetuksia noudattamalla seuraavia helppoja ohjeita:

  1. Valitse Tiedosto > Asetukset.

  2. Valitse Valvontakeskus > Valvontakeskuksen asetukset > Tietosuoja-asetukset.

Tietosuoja-asetukset

  • Lähetä henkilökohtaisia tietoja Microsoftille Office-käyttökokemuksen parantamiseksi.

    Kun valitset tämän valintaruudun, autat parantamaan Microsoftin tuotteiden laatua, luotettavuutta ja suorituskykyä. Microsoft kerää tietokoneestasi automaattisesti tietoa, joka liittyy esimerkiksi laitteistoon, ohjelmistoon ja virhesanomiin. Kaikki tiedot lähetetään Microsoftille anonyymeinä. Tietoja ei käytetä mainonnassa tai myynnissä.

  • Salli Officen muodostaa yhteys Microsoftin verkkopalveluihin sellaisten toimintojen tarjoamista varten, jotka vastaavat sijaintiasi ja asetuksiasi.

    Valitsemalla tämän valintaruudun annat Microsoftille luvan kerätä tietoja Microsoftin ja sen kumppaneiden tarjoamien verkkopalveluiden ja -sivustojen käytöstäsi. Kun valitset tämän asetuksen, Oheis- ja viitetietolähteet -osioiden käännösasetukset tulevat käyttöösi.

Tiedostokohtaiset asetukset

  • Poista henkilökohtaiset tiedot tiedoston ominaisuuksista tallennettaessa

    Asetus on poistettu käytöstä Excelissä, PowerPointissa ja Wordissa, ja se on käytössä Publisherissa ja SharePoint Designerissa.

    Niissä ohjelmissa, joissa asetus on käytössä, se on käytettävissä vain, jos käytät Officen aiemmassa versiossa luotua asiakirjaa ja jos poistit siinä versiossa tämän asetuksen avulla henkilökohtaiset tiedot. Voit poistaa henkilökohtaiset tiedot tästä asiakirjasta valitsemalla Tarkasta asiakirja.

Oheis- ja viitetietolähteet

  • Käännösasetukset

    Käännösasetukset-valintaikkunassa voit valita kaksikielisten verkkosanastojen ja konekäännöksen asetukset. Tämän valintaikkunan vaihtoehdot ovat käytettävissä vain silloin, kun valitset tietosuoja-asetuksissa Salli Officen muodostaa yhteys Microsoftin verkkopalveluihin sellaisten toimintojen tarjoamista varten, jotka vastaavat sijaintiasi ja asetuksiasi -valintaruudun.

  • Oheistietoasetukset

    Käytä oheistietoasetuksia, kun haluat aktivoida monikielisen lisätietolähteen tai oheistietosivustopalveluja.

Voit tarkastella Office 2010 tai 2013 for Windows -sovelluksen tietosuoja-asetuksia noudattamalla seuraavia helppoja ohjeita:

  1. Valitse Tiedosto > Asetukset.

  2. Valitse Valvontakeskus > Valvontakeskuksen asetukset > Tietosuoja-asetukset.

Tietosuoja-asetusten kuvaus

Salli Officen muodostaa yhteys Internetiin

Koskee Office 2013:a

Kun valitset Salli Officen muodostaa yhteys Internetiin -valintaruudun käyttäessäsi Internet-yhteyttä, Office voi käyttää verkkopalveluita ja etsiä uusinta verkkosisältöä.

Muodosta yhteys Office.com-sivustoon päivitetyn sisällön hakemiseksi, kun olen yhteydessä Internetiin

Koskee Office 2010:tä

Kun valitset Muodosta yhteys Office.com -sivustoon päivitetyn sisällön hakemiseksi, kun olen yhteydessä Internetiin -valintaruudun, Office.com-sivustosta latautuu uusinta ohjesisältöä tietokoneeseesi. Lataaminen onnistuu vain, jos olet yhteydessä Internetiin. Koko ohjejärjestelmä ei lataudu, vaan ainoastaan ohjeartikkeli, jonka valitset Hakutulokset-ruudussa.

Lataa järjestelmäongelmien ratkaisussa auttava tiedosto säännöllisesti

Lataa järjestelmäongelmien ratkaisussa auttava tiedosto säännöllisesti -valintaruudun valinta vaikuttaa seuraavasti:

  • Sallit tiedoston lataamisen Office.com-sivustosta tietokoneeseen, joten jos tietokoneesta tulee epävakaa tai se kaatuu, Microsoft Officen diagnostiikkatyökalu auttaa automaattisesti ongelman määrittämisessä ja korjaamisessa.

  • Sallit Microsoftin pyytää lähettämään tietyn tyyppisten virhesanomien virheraportteja. Raportin tieto voi auttaa Microsoftia ongelman ratkaisussa.

  • Sallit Microsoftin tarjota päivitettyä ohjesisältöä, joka auttaa tietokoneen ongelman vianmäärityksessä.

Lisätietoja on ohjeaiheessa Officen diagnostiikan asetusten muuttaminen.

Osallistu Käyttömukavuuden kehitysohjelmaan

Valitessasi Osallistu Käyttömukavuuden kehitysohjelmaan -valintaruudun autat kehittämään Microsoft Officen laatua, luotettavuutta ja suorituskykyä.

  • Osallistuminen ei vaadi lisätoimia. Sinun ei tarvitse täyttää lomaketta tai vastata kyselyyn tai puheluun.

  • Microsoft kerää tietokoneesta automaattisesti erilaisia tietoja, kuten saamasi virhesanomat ja niiden ilmestymisajankohdan, käyttämäsi tietokonelaitteet, tietokoneen mahdolliset ongelmat Microsoft-ohjelmistojen suorittamisessa sekä laitteiston ja ohjelmistojen reagointikyvyn ja suoritusnopeuden. Tiedot kerätään yleensä kerran päivässä.

  • Kaikki tiedot lähetetään Microsoftille anonyymeinä. Tietoja ei käytetä mainonnassa tai myynnissä.

Käyttömukavuuden kehitysohjelma -sivustossa on täydelliset tiedot tästä ohjelmasta.

Tunnista asennetut Office-ohjelmat automaattisesti Office.com-sivuston hakutulosten kehittämiseksi

Koskee Office 2010:tä

Tunnista asennetut Office-ohjelmat automaattisesti Office.com-sivuston hakutulosten kehittämiseksi -valintaruudun valitseminen auttaa Office.com-sivuston hakua laajentamaan tuloksia asennettuihin Office-ohjelmiin.

Tarkista Microsoft Office -asiakirjat, jotka ovat peräisin epäilyttävistä verkkosivustoista tai joista on linkki sellaisiin

Koskee seuraavia Office 2010 -ohjelmia: Access, Excel, InfoPath, OneNote, PowerPoint, Project, Publisher, Visio, Word, Excel Starter ja Word Starter.

Valitsemalla Tarkista Microsoft Office -asiakirjat, jotka ovat peräisin epäilyttävistä verkkosivustoista tai joista on linkki sellaisiin -valintaruudun otat käyttöön väärennettyjen verkkosivustojen tunnistuksen, joka suojaa tietojen kalastelulta. Kun Office havaitsee linkin verkkosivustoon, jolla on väärennetty toimialuenimi, näkyviin tulee suojausvaroitus. Väärennetyn verkkosivuston tarkistus tehdään paikallisesti tietokoneessasi. Tämä ominaisuus ei lähetä tietoja Microsoftille. Lisätietoja on ohjeaiheessa Epäilyttäviin verkkosivustoihin liittyviä linkkejä ja tiedostoja koskevien tietoturvavaroitusten ottaminen käyttöön tai poistaminen käytöstä.

Salli Oheistiedot-tehtäväruudun etsiä ja asentaa uusia palveluja

Valitsemalla Salli Oheistiedot-tehtäväruudun etsiä ja asentaa uusia palveluja -valintaruudun sallit Office-ohjelmien etsiä ja asentaa uusia oheistietopalveluita automaattisesti.

Salli tiedostojen lähettäminen niiden kelpoisuustarkistuksen parantamiseksi

Koskee ainoastaan Word- ja Word Starter -ohjelmia.

Valitsemalla Salli tiedostojen lähettäminen niiden kelpoisuustarkistuksen parantamiseksi -valintaruudun sallit Microsoftin kerätä tietoja tiedostoista, jotka eivät läpäise kelpoisuustarkistusta. Näkyviin tulee oletusarvoisesti säännöllisin väliajoin valintaikkuna, jossa pyydetään lähettämään tiedostot Microsoftiin.

Salli mainosten mukauttaminen Microsoft Office Starterissa

Koskee ainoastaan Excel Starter- ja Word Starter -ohjelmia.

Valitsemalla Salli mainosten mukauttaminen Microsoft Office Starterissa -valintaruudun sallit Microsoftin kerätä tietoja Microsoftin ja sen kumppaneiden tarjoamien verkkopalveluiden ja -sivustojen käytöstäsi. Tietoja käytetään sinua kiinnostavien mainosten ennustamisessa.

Varoita ennen muutosmerkintöjä tai kommentteja sisältävien tiedostojen tulostamista, tallentamista tai lähettämistä

Koskee ainoastaan Word- ja Word Starter -ohjelmia.

Valitsemalla Varoita ennen muutosmerkintöjä tai kommentteja sisältävien tiedostojen tulostamista, tallentamista tai lähettämistä -valintaruudun näkyviin tulee varoitussanoma, jos yrität tulostaa, tallentaa tai lähettää muutosmerkintöjä sisältävän asiakirjan.

Tallenna satunnaisluvut yhdistämisen tarkkuuden parantamiseksi

Koskee ainoastaan Wordia.

Valitsemalla Tallenna satunnaisluvut yhdistämisen tarkkuuden parantamiseksi -valintaruudun lisäät mahdollisuuksia saada parhaat tulokset, kun yhdistät useiden tarkastajien muutosmerkinnät.

Näytä piilotetut merkinnät avattaessa tai tallennettaessa

Koskee ainoastaan Word- ja Word Starter -ohjelmia.

Kun valitset Näytä piilotetut merkinnät avattaessa tai tallennettaessa -valintaruudun, näet asiakirjan kaikki muutosmerkinnät avatessasi tai tallentaessasi asiakirjaa. Näin voit poistaa kaikki muutosmerkinnät, joita et halua säilyttää, ennen asiakirjan lähettämistä tarkistettavaksi.

Poista henkilökohtaiset tiedot tiedoston ominaisuuksista tallennettaessa

Koskee seuraavia Office-ohjelmia: Excel, PowerPoint, Publisher, SharePoint Designer, Word, Excel Starter ja Word Starter.

Poista henkilökohtaiset tiedot tiedoston ominaisuuksista tallennettaessa -asetus ei ole käytössä Excelissä, PowerPointissa ja Wordissa ja käytössä Publisherissa ja SharePoint Designerissa.

Niissä ohjelmissa, joissa asetus on käytössä, se on käytettävissä vain, jos käytät Officen aiemmassa versiossa luotua asiakirjaa ja jos poistit siinä versiossa tämän asetuksen avulla henkilökohtaiset tiedot. Voit poistaa henkilökohtaiset tiedot tästä asiakirjasta valitsemalla Tarkasta asiakirja.

asiakirjan tarkastaminen

Voit poistaa henkilökohtaiset tiedot ja muut piilotetut tiedot Excelillä, PowerPointilla ja Wordilla luoduista tiedostoista valitsemalla Tarkasta asiakirja. Lisätietoja asiakirjan tarkastamisesta on seuraavissa artikkeleissa:

Tietosuoja-asetusten käyttötapa vaihtelee hieman käyttämästäsi tuotteesta riippuen. Valitse avattavasta valikosta tuote, josta haluat saada lisätietoja, ja lue tietosuoja-asetusten kuvaukset selaamalla sivua alaspäin.

Access, Excel, PowerPoint ja Word

  1. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten Asetukset haluamasi ohjelman kohdalla (esim. Wordin asetukset).

  2. Valitse Valvontakeskus, valitse Valvontakeskuksen asetukset ja valitse sitten Tietosuoja-asetukset.

Clip Organizer, OneNote, SharePoint Designer ja Project

Valitse Ohje-valikossa Tietosuoja-asetukset.

InfoPath, Outlook, Publisher ja Visio

Valitse Työkalut-valikossa Luottamuskeskus ja valitse sitten Tietosuoja-asetukset.

Lue tietosuoja-asetusten kuvaukset

Etsi Microsoft Office Onlinesta ohjesisältöä, kun olen yhteydessä Internetiin

Koskee kaikkia 2007 Office -versio -ohjelmia.

Kun valitset Etsi Microsoft Office Onlinesta ohjesisältöä, kun olen yhteydessä Internetiin -valintaruudun, Microsoft Office Online -sivustosta latautuu uusinta ohjesisältöä tietokoneeseesi. Lataaminen onnistuu vain, jos olet yhteydessä Internetiin. Koko ohjejärjestelmä ei lataudu, vaan ainoastaan ohjeartikkeli, jonka valitset Hakutulokset-ruudussa.

Näytä Microsoft Office Onlinen ajankohtaiset linkit

Koskee seuraavia 2007 Office -versio -ohjelmia: Access, Excel, PowerPoint, Word ja Visio.

Kun valitset Näytä Microsoft Office Onlinen ajankohtaiset linkit -valintaruudun, uusimmat otsikot ja ajankohtaiset mallit latautuvat Microsoft Office Online -sivustosta tietokoneeseesi. Lataaminen onnistuu vain, jos olet yhteydessä Internetiin.

Lataa järjestelmäongelmien ratkaisussa auttava tiedosto säännöllisesti

Koskee kaikkia 2007 Office -versio -ohjelmia.

Lataa järjestelmäongelmien ratkaisussa auttava tiedosto säännöllisesti -valintaruudun valinta vaikuttaa seuraavasti:

  • Sallit tiedoston lataamisen Office Onlinesta tietokoneeseen, joten jos tietokoneesta tulee epävakaa tai se kaatuu, Microsoft Officen diagnostiikkatyökalu auttaa automaattisesti ongelman määrittämisessä ja korjaamisessa.

  • Sallit Microsoftin pyytää lähettämään tietyn tyyppisten virhesanomien virheraportteja. Raportin tieto voi auttaa Microsoftia ongelman ratkaisussa.

  • Sallit Microsoftin tarjota päivitettyä ohjesisältöä, joka auttaa tietokoneen ongelman vianmäärityksessä.

Lisätietoja tästä toiminnosta on artikkelissa Viallisten Office-ohjelmien diagnosointi ja korjaaminen Office Diagnostiikan avulla.

Osallistu Käyttömukavuuden kehitysohjelmaan

Koskee kaikkia 2007 Office -versio -ohjelmia.

Valitessasi Osallistu Käyttömukavuuden kehitysohjelmaan -valintaruudun autat kehittämään Microsoft Officen laatua, luotettavuutta ja suorituskykyä.

  • Osallistuminen ei vaadi lisätoimia. Sinun ei tarvitse täyttää lomaketta tai vastata kyselyyn tai puheluun.

  • Microsoft kerää tietokoneesta automaattisesti erilaisia tietoja, kuten ohjelmiston luomat virhesanomat ja niiden luomisajankohdan, käyttämäsi tietokonelaitteet, tietokoneen mahdolliset ongelmat Microsoft-ohjelmistojen suorittamisessa sekä laitteiston ja ohjelmistojen reagointikyvyn ja suoritusnopeuden. Tiedot kerätään yleensä kerran päivässä.

  • Kaikki tiedot lähetetään Microsoftille anonyymeinä. Tietoja ei käytetä mainonnassa tai myynnissä.

Käyttömukavuuden kehitysohjelma -sivustossa on täydelliset tiedot tästä ohjelmasta.

Varoita ennen muutosmerkintöjä tai kommentteja sisältävien tiedostojen tulostamista, tallentamista tai lähettämistä

Koskee ainoastaan Office Word 2007 -ohjelmaa.

Kun valitset Varoita ennen muutosmerkintöjä tai kommentteja sisältävien tiedostojen tulostamista, tallentamista tai lähettämistä -valintaruudun, näkyviin tulee varoitussanoma, jos yrität tulostaa, tallentaa tai lähettää muutosmerkintöjä sisältävän asiakirjan. Lisätietoja muutosmerkinnöistä on artikkelissa Muutosmerkintöjen poistaminen.

Tallenna satunnaisluvut yhdistämisen tarkkuuden parantamiseksi

Koskee ainoastaan Office Word 2007 -ohjelmaa.

Valitsemalla Tallenna satunnaisluvut yhdistämisen tarkkuuden parantamiseksi -valintaruudun lisäät mahdollisuuksia saada parhaat tulokset, kun yhdistät useiden tarkastajien muutosmerkinnät. Lisätietoja on artikkelissa Useiden tarkastajien kommenttien ja muutosten yhdistäminen yhteen asiakirjaan.

Näytä piilotetut merkinnät avattaessa tai tallennettaessa

Koskee ainoastaan Office Word 2007 -ohjelmaa.

Kun valitset Näytä piilotetut merkinnät avattaessa tai tallennettaessa -valintaruudun, näet asiakirjan kaikki muutosmerkinnät avatessasi tai tallentaessasi asiakirjaa. Näin voit poistaa kaikki muutosmerkinnät, joita et halua säilyttää, ennen asiakirjan lähettämistä tarkistettavaksi. Lisätietoja muutosmerkinnöistä on artikkelissa Muutosmerkintöjen poistaminen.

Poista henkilökohtaiset tiedot tiedoston ominaisuuksista tallennettaessa (poissa käytöstä)

Koskee ainoastaan Office Word 2007 -ohjelmaa.

Poista henkilökohtaiset tiedot tiedoston ominaisuuksista tallennettaessa (poissa käytöstä) on käytettävissä vain, jos käytät Officen aiemmassa versiossa luotua asiakirjaa ja jos poistit siinä versiossa tämän asetuksen avulla henkilökohtaiset tiedot. Voit poistaa henkilökohtaiset tiedot tästä asiakirjasta valitsemalla Tarkasta asiakirja.

Asiakirjan tarkastaminen

Koskee ainoastaan Office Word 2007 -ohjelmaa.

Voit poistaa henkilökohtaiset tiedot ja muut piilotetut tiedot Office Word 2007 -ohjelmalla tai aiemmilla versioilla luoduista tiedostoista valitsemalla Tarkasta asiakirja. Lisätietoa Asiakirjan tarkastaminen -toiminnosta on artikkelissa Piilotettujen tietojen ja henkilökohtaisten tietojen poistaminen Office-asiakirjoista.

Tarkista Office-asiakirjat, jotka ovat peräisin epäilyttävistä verkkosivustoista tai joista on linkki sellaisiin

Koskee seuraavia 2007 Office -versio -ohjelmia: Access, Excel, InfoPath, PowerPoint, Visio ja Word.

Valitsemalla Tarkista Office-asiakirjat, jotka ovat peräisin epäilyttävistä verkkosivustoista tai joista on linkki sellaisiin -valintaruudun otat käyttöön väärennettyjen verkkosivustojen tunnistuksen, joka suojaa tietojen kalastelulta. Kun 2007 Office -versio havaitsee linkin verkkosivustoon, jolla on väärennetty toimialuenimi, näkyviin tulee suojausvaroitus. Väärennetyn verkkosivuston tarkistus tehdään paikallisesti tietokoneessasi. Tämä ominaisuus ei lähetä tietoja Microsoftille. Lisätietoja on ohjeaiheessa Epäilyttäviin verkkosivustoihin liittyviä linkkejä ja tiedostoja koskevien tietoturvavaroitusten ottaminen käyttöön tai poistaminen käytöstä.

Microsoftin tietosuojatiedot

Voit tutustua tietosuojatietoihin valitsemalla Microsoftin tietosuojatiedot

Olemme valmiita auttamaan

Ben päivitti tämän artikkelin 20. kesäkuuta 2017 kommenttiesi perusteella. Jos sait siitä hyödyllisiä tietoja ja etenkin, jos et saanut, napsauta alla olevia palautetoimintoja ja kerro meille, miten voimme parantaa artikkelia.

Katso myös

Omien asetusten tarkasteleminen Valvontakeskuksessa

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×