Tiedoston tallentaminen

Voit tallentaa tiedoston kiintolevyn kansioon, verkkosijaintiin, pilvipalveluun, DVD-levylle, työpöydälle, muistitikkuun tai toisessa tiedostomuodossa (esimerkiksi RTF-, CSV- tai PDF-muodossa). Vaikka sinun pitää määrittää kohdesijainti (jos se on muu kuin oletuskansio), tallennusprosessi on samanlainen riippumatta siitä, minkä sijainnin valitset.

Oletusarvoisesti Office-ohjelmat tallentavat tiedostot oletustyökansioon. Voit tallentaa tiedoston kopion eri sijaintiin napsauttamalla kansioluettelossa toista kansiota.

Tärkeää: Vaikka automaattinen palautus olisi käytössä, tiedosto kannattaa silti tallentaa usein työskentelyn aikana, jotta et menetä tietoja odottamattoman virran katkeamisen tai muun ongelman vuoksi.

Tiedoston tallentaminen

  1. Näppäin CTRL+S tai valitse Tiedosto-välilehdessä Tallenna.

    Vihje: Voit myös napsauttaa pikatyökalurivinTallenna-kuvaketta [Nimetön] .

  2. Sinun on annettava tiedostolle nimi, jos tallennat tiedoston ensimmäistä kertaa.

Voit tallentaa kopion uutena tiedostona, eri muodossa tai toiseen sijaintiinOffice 2016:ssa.

Tallenna kopio uutena tiedostona (Tallenna nimellä)

Vihje: Jos aiot luoda uuden tiedoston olemassa olevan tiedoston pohjalta, mutta haluat, että muutokset tallennetaan uuteen tiedostoon, Tallenna kopio -prosessi kannattaa tehdä ensimmäisenä jo ennen muutosten tekemistä. Näin alkuperäinen tiedosto säilyy ennallaan ja kaikki tekemäsi muutokset tallennetaan uuteen kopioon.

  1. Näppäin F12 tai valitse Tiedosto > Tallenna kopio

  2. Office tallentaa kopion oletusarvoisesti alkuperäisen tiedoston kanssa samaan sijaintiin. Jos haluat tallentaa uuden kopion toiseen sijaintiin, valitse se tässä vaiheessa. Jos olet tyytyväinen nykyiseen sijaintiin, siirry vaiheeseen 3.

  3. Anna uudelle kopiolle nimi ja valitse Tallenna.

Alkuperäinen tiedosto suljetaan ja nyt työstät juuri luomaasi uutta kopiota.

Vihje: Jos huomaat, että luot uusia tiedostoja olemassa olevien tiedostojen pohjalta usein, voit tehdä prosessista helpomman ja turvallisemman käyttämällä malleja. Lisätietoja on aiheessa Mallin luominen.

Toisen tallennussijainnin valitseminen tiedostolle

Voit yllä kuvatun Tallenna- tai Tallenna kopio -prosessin aikana valita tiedostolle toisen tallennussijainnin.

  1. Valitse pilvipalvelu, verkkosivusto tai laitteen sijainti, johon haluat tallentaa tiedoston.

    Sijainti

    Kuvaus

    Sivustot – [yrityksen nimi]

    SharePointin tai Office 365 -ryhmien tiedostokirjastot

    OneDrive – [yrityksen nimi]

    OneDrive for Business

    OneDrive – henkilökohtainen

    OneDrive kuluttajille Microsoft-tilin kautta

    Tämä tietokone

    Paikallinen laite sisältäen siihen kytketyt kiintolevyt tai muistitikut

    Selaaminen

    Avaa Resurssienhallinta, jotta voit siirtyä mihin tahansa sijaintiin tietokoneessa.

  2. Valitse kansio Viimeksi käytetyt kansiot -luettelosta tai napsauta Selaa, jos et näe haluamaasi sijaintia luettelossa.

  3. Vahvista käytettävä tiedostonimi ja napsauta Tallenna.

Tiedoston tallentaminen toisessa tai vanhemmassa muodossa

Voit tarvittaessa tallentaa tiedoston toisessa muodossa, jotta se on avattavissa esimerkiksi toisessa ohjelmassa tai vanhemmassa versiossa. Voit esimerkiksi tallentaa Word 2016 -asiakirjan Rich Text File (RTF) -muodossa tai Excel-työkirjan pilkuin erotettujen arvojen (CSV) tiedostona.

  1. Valitse Tiedosto-välilehti.

  2. Valitse Tallenna nimellä.

  3. Tallenna tiedosto valitsemalla tiedoston sijainti, kuten OneDrive tai Tämä tietokone.

  4. Kirjoita tiedoston uusi nimi Tiedostonimi-ruutuun.

  5. Napsauta Tallennusmuoto-luettelossa tiedostomuotoa, jonka mukaisesti haluat tallentaa tiedoston. Valitse esimerkiksi RTF- (*.rtf), Word 97-2003- (.doc). verkkosivu- (*.htm; *.html) tai CSV-tiedosto (*.csv).

    Valitse asiakirjalle haluamasi tiedostomuoto napsauttamalla avattavaa Tiedostotyyppi-valikkoa.

    Huomautus: Lisätietoja tiedostojen tallentamisesta PDF (.pdf)- tai XPS (.xps) -muodoissa on ohjeaiheissa Tallentaminen PDF-muodossa ja Tallentaminen XPS-muodossa.

  6. Valitse Tallenna.

Katso lisätietoja Microsoft Access 2010.ACCDB-tiedostojen tallentamisesta vanhempaan .MDB-muotoon artikkelista Access 2010 -tietokannan tallentaminen aiempaan tiedostomuotoon.

Tallenna tiedosto kopiona tai tallenna tiedosto eri sijaintiin Office 2013:ssa.

  1. Valitse pilvipalvelu, verkkosivusto tai laitteen sijainti, johon haluat tallentaa tiedoston.

    Sijainti

    Kuvaus

    Sivustot – [yrityksen nimi]

    SharePoint Server 2013 tai aiemmat tiedostokirjastot

    OneDrive – [yrityksen nimi]

    OneDrive for Business

    OneDrive – henkilökohtainen

    OneDrive asiakkaille Microsoft -tilin kautta

    Muut verkkosijainnit

    Kaikki muut verkkosivustot, joiden tallennustilaan voit tallentaa tiedostoja.

    Tietokone

    Paikallinen laite

  2. Valitse kansio Viimeksi käytetyt kansiot -luettelosta tai napsauta Selaa, jos et näe haluamaasi sijaintia luettelossa.

  3. Vahvista käytettävä tiedostonimi ja napsauta Tallenna.

Kun käytät Tallenna nimellä -valintaikkunaa, voit tallentaa tiedoston myös uuteen sijaintiin siirtymisruudun avulla.

Windows Vistan ja Windows 7:n Tallenna nimellä -valintaikkuna

  1. Jos haluat valita kansion tai kirjoittaa kansion polun, käytä osoiteriviä.

  2. Jos haluat nähdä usein käyttämäsi sijainnit nopeasti, käytä siirtymisruutua.

  3. Jos haluat nähdä lisää tiedostotyyppejä, napsauta nuolta.

Tallenna nimellä -valintaikkunassa voit myös nimetä tiedoston uudelleen tai vaihtaa sijaintia, johon tallennat tiedoston, napsauttamalla toista kansiota.

Voit tarvittaessa tallentaa tiedoston toisessa muodossa, jotta se on avattavissa esimerkiksi toisessa ohjelmassa tai vanhemmassa versiossa. Voit esimerkiksi tallentaa Word 2016 -asiakirjan Rich Text File (RTF) -muodossa tai Excel-työkirjan pilkuin erotettujen arvojen (CSV) tiedostona.

  1. Valitse Tiedosto-välilehti.

  2. Valitse Tallenna nimellä.

  3. Tallenna tiedosto valitsemalla tiedoston sijainti, kuten OneDrive tai Tämä tietokone.

  4. Kirjoita tiedoston uusi nimi Tiedostonimi-ruutuun.

  5. Napsauta Tallennusmuoto-luettelossa tiedostomuotoa, jonka mukaisesti haluat tallentaa tiedoston. Valitse esimerkiksi RTF- (*.rtf), verkkosivu- (*.htm; *.html) tai CSV-tiedosto (*.csv).

    Valitse asiakirjalle haluamasi tiedostomuoto napsauttamalla avattavaa Tiedostotyyppi-valikkoa.

    Huomautus: Lisätietoja tiedostojen tallentamisesta PDF (.pdf)- tai XPS (.xps) -muodoissa on ohjeaiheissa Tallentaminen PDF-muodossa ja Tallentaminen XPS-muodossa.

  6. Valitse Tallenna.

Jos käytössäsi on Office 2010, voit tallentaa tiedostot Officen aiemmassa versiossa valitsemalla version Tallenna tyyppinä -luettelosta Tallenna nimellä -valintaikkunassa. Voit esimerkiksi tallentaa Word 2010 -asiakirjasi (.docx) 97-2003-asiakirjana (.doc).

Huomautukset: 

  • Office 2010:ssä käytetään edelleen XML-pohjaisia tiedostomuotoja, kuten .docx, .xlsx ja .pptx, jotka otettiin käyttöön 2007 Office -versiossa. Sen vuoksi Microsoft Word 2010:ssä, Microsoft Excel 2010:ssä ja Microsoft PowerPoint 2010:ssä luodut tiedostot voidaan avata 2007 Office -versio-ohjelmissa ilman erityisiä apuohjelmia tai toimintojen menetyksiä. Katso lisätietoja artikkelista XML-muotojen ja tiedostonimitunnisteiden avaaminen.

  • Katso lisätietoja eri julkaisujen tiedostojen välisestä yhteensopivuudesta artikkelista Yhteensopivuuden tarkistamisen käyttäminen.

Katso lisätietoja Microsoft Access 2010.ACCDB-tiedostojen tallentamisesta vanhempaan .MDB-muotoon artikkelista Access 2010 -tietokannan tallentaminen aiempaan tiedostomuotoon.

  1. Valitse Tiedosto-välilehti.

  2. Valitse Tallenna nimellä.

  3. Kirjoita tiedoston uusi nimi Tiedostonimi-ruutuun.

  4. Valitse Tallenna.

Kun käytät Tallenna nimellä -valintaikkunaa, voit tallentaa tiedoston myös uuteen sijaintiin siirtymisruudun avulla.

Windows Vistan ja Windows 7:n Tallenna nimellä -valintaikkuna

  1. Jos haluat valita kansion tai kirjoittaa kansion polun, käytä osoiteriviä.

  2. Jos haluat nähdä usein käyttämäsi sijainnit nopeasti, käytä siirtymisruutua.

  3. Jos haluat nähdä lisää tiedostotyyppejä, napsauta nuolta.

Tallenna nimellä -valintaikkunassa voit myös nimetä tiedoston uudelleen tai vaihtaa sijaintia, johon tallennat tiedoston, napsauttamalla toista kansiota.

Voit tarvittaessa tallentaa tiedoston toisessa muodossa, jotta se on avattavissa esimerkiksi toisessa ohjelmassa tai vanhemmassa versiossa. Voit esimerkiksi tallentaa Word 2016 -asiakirjan Rich Text File (RTF) -muodossa tai Excel-työkirjan pilkuin erotettujen arvojen (CSV) tiedostona.

  1. Valitse Tiedosto-välilehti.

  2. Valitse Tallenna nimellä.

  3. Tallenna tiedosto valitsemalla tiedoston sijainti, kuten OneDrive tai Tämä tietokone.

  4. Kirjoita tiedoston uusi nimi Tiedostonimi-ruutuun.

  5. Napsauta Tallennusmuoto-luettelossa tiedostomuotoa, jonka mukaisesti haluat tallentaa tiedoston. Valitse esimerkiksi RTF- (*.rtf), verkkosivu- (*.htm; *.html) tai CSV-tiedosto (*.csv).

    Valitse asiakirjalle haluamasi tiedostomuoto napsauttamalla avattavaa Tiedostotyyppi-valikkoa.

    Huomautus: Lisätietoja tiedostojen tallentamisesta PDF (.pdf)- tai XPS (.xps) -muodoissa on ohjeaiheissa Tallentaminen PDF-muodossa ja Tallentaminen XPS-muodossa.

  6. Valitse Tallenna.

Jos käytössäsi on Office 2010, voit tallentaa tiedostot Officen aiemmassa versiossa valitsemalla version Tallenna tyyppinä -luettelosta Tallenna nimellä -valintaikkunassa. Voit esimerkiksi tallentaa Word 2010 -asiakirjasi (.docx) 97-2003-asiakirjana (.doc).

Huomautukset: 

  • Office 2010:ssä käytetään edelleen XML-pohjaisia tiedostomuotoja, kuten .docx, .xlsx ja .pptx, jotka otettiin käyttöön 2007 Office -versiossa. Sen vuoksi Microsoft Word 2010:ssä, Microsoft Excel 2010:ssä ja Microsoft PowerPoint 2010:ssä luodut tiedostot voidaan avata 2007 Office -versio-ohjelmissa ilman erityisiä apuohjelmia tai toimintojen menetyksiä. Katso lisätietoja artikkelista XML-muotojen ja tiedostonimitunnisteiden avaaminen.

  • Katso lisätietoja eri julkaisujen tiedostojen välisestä yhteensopivuudesta artikkelista Yhteensopivuuden tarkistamisen käyttäminen.

Katso lisätietoja Microsoft Access 2010.ACCDB-tiedostojen tallentamisesta vanhempaan .MDB-muotoon artikkelista Access 2010 -tietokannan tallentaminen aiempaan tiedostomuotoon.

Oletusarvoisesti Microsoft Office -ohjelmat tallentavat tiedoston oletustyökansioon. Jos haluat tallentaa kopion tiedostosta eri sijaintiin, napsauta kansioluettelossa eri kansiota. Katso lisätietoja artikkelista Tiedoston tallentaminen kopiona tai tiedoston tallentaminen eri sijaintiin.

  1. Valitse Microsoft Office -painike Office-painikkeen kuva ja valitse sitten Tallenna tai paina CTRL+S.

    Tärkeää: Jos et näe Microsoft Office -painiketta Office-painikkeen kuva , valitse Tiedosto-valikosta Tallenna.

  2. Jos tallennat tiedoston ensimmäistä kertaa, ohjelma pyytää sinua antamaan tiedoston nimen.

Tallenna nimellä -komennon avulla voit myös nimetä tiedoston uudelleen tai vaihtaa sijaintia, johon tallennat tiedoston.

Tallenna nimellä -valintaikkuna Windows 7:ssä ja Windows Vistassa

Voit myös tallentaa tiedoston uuteen sijaintiin siirtymisruudun avulla. Windows Vistan Tallenna nimellä -valintaikkuna

1. Jos haluat valita kansion tai kirjoittaa kansion polun, käytä osoiteriviä.

2. Jos haluat nähdä usein käyttämäsi sijainnit nopeasti, käytä siirtymisruutua.

3. Jos haluat nähdä lisää tiedostotyyppejä, napsauta nuolta.

Tallenna nimellä -valintaikkuna Microsoft Windows XP:ssä

Voit tallentaa tiedoston uuteen sijaintiin myös käyttämällä Tallenna kohteeseen -luetteloa tai sijainteja, jotka on tallennettu Omat paikat -palkkiin. Tallenna nimellä -valintaikkuna

3. Jos haluat valita kansion, käytä Tallenna kohteeseen -luetteloa.

2. Jos haluat nähdä usein käyttämäsi sijainnit nopeasti, käytä Omat paikat -palkkia.

3. Jos haluat nähdä lisää tiedostotyyppejä, napsauta nuolta.

Voit tallentaa kopion tiedostosta seuraavasti:

  1. Valitse Microsoft Office ‑painike Office-painikkeen kuva ja valitse sitten Tallenna tai paina CTRL+S.

    Tärkeää: Jos Microsoft Office -painiketta Office-painikkeen kuva ei ole, valitse Tiedosto-valikosta Tallenna nimellä.

  2. Kirjoita tiedoston uusi nimi Tiedostonimi-ruutuun.

  3. Valitse Tallenna.

Voit tallentaa kopion toiseen kansioon noudattamalla edellä olevia ohjeita, mutta napsauta toista asemaa Tallenna kohteeseen -luettelossa tai toista kansiota kansioluettelossa. Voit tallentaa tiedoston uuteen kansioon napsauttamalla Luo uusi kansio Painikkeen kuva .

Jos käytät 2007 Office -versioiä, voit jakaa tiedostoja niiden kanssa, jotka käyttävät Microsoft Officen aiempaa versiota, tallentamalla tiedoston 97-2003-muodossa. Voit esimerkiksi tallentaa Microsoft Office Word 2007 -asiakirjan (.docx) 97-2003-asiakirjana (.doc).

  1. Valitse Microsoft Office -painike Office-painikkeen kuva ja valitse sitten Tallenna nimellä.

    Tärkeää: Jos Microsoft Office -painiketta Office-painikkeen kuva ei ole, valitse Tiedosto-valikosta Tallenna nimellä.

    Pikanäppäin Avaa Tallenna nimellä -valintaikkuna painamalla Alt, F, A.

  2. Kirjoita tiedoston uusi nimi Tiedostonimi-ruutuun.

  3. Napsauta Tallennusmuoto-luettelossa tiedostomuotoa, jonka mukaisesti haluat tallentaa tiedoston. Valitse esimerkiksi RTF- (*.rtf), verkkosivu- (*.htm; *.html) tai CSV-tiedosto (*.csv).

  4. Napsauta Tallenna.

Katso lisätietoja tiedostojen tallentamisesta PDF-tiedostona artikkelista Tallenna PDF-muodossa; katso lisätietoja tiedostojen tallentamisesta XPS-muotona artikkelista Tiedoston tallentaminen XPS-muodossa.

Automaattinen palautus ei korvaa tiedostojen säännöllistä tallentamista. Jos et tallenna palautustiedostoa sen avaamisen jälkeen, tiedosto poistetaan ja tallentamattomat muutokset menetetään. Jos tallennat palautetun tiedoston, se korvaa alkuperäisen tiedoston, ellet määritä uutta tiedostonimeä. Mitä useammin tiedostot tallennetaan, sitä enemmän tietoja voidaan palauttaa, jos esimerkiksi virta katkeaa tai jokin muu ongelma ilmenee, kun tiedosto on avoinna.

Noudata käyttämääsi Office 2007 -tuotetta vastaavaa menettelyä.

Word 2007

  1. Valitse Microsoft Office -painike Office-painikkeen kuva ja valitse sitten Wordin asetukset.

  2. Napsauta Tallenna.

  3. Valitse Automaattisesti palautettavien tietojen tallennusväli -valintaruutu.

  4. Kirjoita tai valitse tiedostojen tallennusväliä merkitsevä luku Minuutit-ruutuun.

Excel 2007

  1. Valitse Microsoft Office -painike Office-painikkeen kuva ja valitse sitten Excelin asetukset.

  2. Napsauta Tallenna.

  3. Valitse Automaattisesti palautettavien tietojen tallennusväli -valintaruutu.

  4. Kirjoita tai valitse tiedostojen tallennusväliä merkitsevä luku Minuutit-ruutuun.

InfoPath 2007

  1. Napsauta Työkalut-valikosta Asetukset ja napsauta sitten Lisäasetukset-välilehteä.

  2. Valitse Automaattisesti palautettavien tiedostojen tallennusväli täytettäessä muotoja -valintaruutu.

  3. Kirjoita tai valitse tiedostojen tallennusväliä merkitsevä luku Minuutit-ruutuun.

PowerPoint 2007

  1. Valitse Microsoft Office -painike Office-painikkeen kuva ja valitse sitten PowerPointin asetukset.

  2. Napsauta Tallenna.

  3. Valitse Automaattisesti palautettavien tietojen tallennusväli -valintaruutu.

  4. Kirjoita tai valitse tiedostojen tallennusväliä merkitsevä luku Minuutit-ruutuun.

Project 2007

  1. Napsauta Työkalut-valikosta Asetukset ja napsauta sitten Lisäasetukset-välilehteä.

  2. Valitse Tallennusväli-valintaruutu.

  3. Kirjoita tai valitse tiedostojen tallennusväliä merkitsevä luku Minuutit-ruutuun.

Publisher 2007

  1. Napsauta Työkalut-valikosta Asetukset ja napsauta sitten Lisäasetukset-välilehteä.

  2. Valitse Automaattisesti palautettavien tietojen tallennusväli -valintaruutu.

  3. Kirjoita tai valitse tiedostojen tallennusväliä merkitsevä luku Minuutit-ruutuun.

Visio 2007

  1. Napsauta Työkalut-valikosta Asetukset ja napsauta sitten Tallenna/Avaa-välilehteä.

  2. Valitse Automaattisesti palautettavien tietojen tallennusväli -valintaruutu.

  3. Kirjoita tai valitse tiedostojen tallennusväliä merkitsevä luku Minuutit-ruutuun.

Olemme valmiita auttamaan

Tämä artikkeli on päivitetty viimeksi22. maaliskuuta 2018 kommenttien perusteella. Jos sait siitä hyödyllisiä tietoja ja etenkin, jos et saanut, napsauta alla olevia palautetoimintoja ja kerro meille, miten voimme parantaa artikkelia.

Katso myös

Automaattinen tallentaminen

Oletustyökansion määrittäminen

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×