Tiedostojen suojaaminen kaatumisen varalta automaattisen tallennuksen ja automaattisen palautuksen avulla

Huomautus:  Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon .

Kaatuu tapahtua. Potenssiin siirtyy. Ja joskus käyttäjät vahingossa Sulje tallentamatta tiedostoon.

Menettämisen tilanteissa odottamaton välttämiseksi Tallenna tiedostosi Onedriveen tai SharePointiin ja Tallenna muutokset reaaliaikaisesti automaattisen tallennuksenavulla. Tämä toiminto on käytettävissä ainoastaan, jos olet Office 365 -tilaaja. Jos olet Office 365 -tilaaja, varmista, että käytössäsi on Officen uusin versio.

Tiedostoja ei tallennettu Onedriveen tai SharePointiin tai jos et ole Office 365-tilaaja, varmista, että automaattinen tallennus on otettu käyttöön käyttämällä alla olevia ohjeita.

Jos tiedosto on jo sulkeutunut ja Tiedostojen palauttaminen -tehtäväruutu on tullut näkyviin, katso Office-tiedostojen palauttaminen.

  1. Valitse Tiedosto > Asetukset > Tallentaminen.

    Valitse Outlookissa Tiedosto > Asetukset > Posti.

  2. Varmista, että Suorita automaattinen tallennus x minuutin välein -valintaruutu on valittuna.

  3. Varmista Wordissa, Excelissä ja PowerPointissa, että Säilytä viimeisin automaattisesti palautettu versio, jos suljen tallentamatta -valintaruutu on valittuna.

    Tärkeää: Jos et käytä automaattinen tallennus tai jos tiedosto on tallennettu Onedriveen tai SharePointiin ei Tallenna -painike on edelleen parhaat ystäväsi. Varmistaa, että et menetä uusimman työsi, valitse Tallenna Painikkeen kuva (tai paina Ctrl + S) usein.

Automaattisen palautuksen asetuksiin siirrytään hieman eri tavoin eri Office 2007 -ohjelmissa. Saat tarkat ohjeet valitsemalla ohjelman.

  1. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten Excelin asetukset.

  2. Valitse Tallenna.

  3. Valitse Suorita automaattinen tallennus x minuutin välein -valintaruutu.

  4. Määritä minuuttia-luettelossa, kuinka usein haluat ohjelman tallentavan tiedot ja ohjelman tilan.

  5. Voit halutessasi vaihtaa sijainnin (määritetty automaattisen palautuksen tiedostosijainti -ruudussa), johon ohjelma tallentaa automaattisesti työstämiesi tiedostojen versiot.

Tärkeää: Tallenna-painikeon edelleen paras ystäväsi. Voit varmistaa, ettet menetä tekemääsi työtä, valitsemalla Tallenna Painikkeen kuva (tai CTRL+S) riittävän usein.

  1. Valitse Työkalut-valikosta Asetukset.

  2. Valitse Asetukset-välilehdessä Sähköpostiasetukset ja valitse sitten Sähköpostin lisäasetukset.

  3. Valitse Tallenna kohteet automaattisesti: x minuutin välein -valintaruutu.

  4. Määritä minuuttia-luettelossa, kuinka usein haluat ohjelman tallentavan tiedot ja ohjelman tilan.

  5. Voit halutessasi valita Tallenna kohteet automaattisesti kohteeseen -valikosta kansion, johon Outlook tallentaa kohteet automaattisesti.

Tärkeää: Tallenna-painikeon edelleen paras ystäväsi. Voit varmistaa, ettet menetä tekemääsi työtä, valitsemalla Tallenna Painikkeen kuva (tai CTRL+S) riittävän usein.

  1. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten PowerPointin asetukset.

  2. Valitse Tallenna.

  3. Valitse Suorita automaattinen tallennus x minuutin välein -valintaruutu.

  4. Määritä minuuttia-luettelossa, kuinka usein haluat ohjelman tallentavan tiedot ja ohjelman tilan.

Tärkeää: Tallenna-painikeon edelleen paras ystäväsi. Voit varmistaa, ettet menetä tekemääsi työtä, valitsemalla Tallenna Painikkeen kuva (tai CTRL+S) riittävän usein.

  1. Valitse Työkalut-valikosta Asetukset ja valitse sitten Tallenna-välilehti.

  2. Valitse Suorita automaattinen tallennus x minuutin välein -valintaruutu.

  3. Määritä minuuttia-luettelossa, kuinka usein haluat ohjelman tallentavan tiedot.

Tärkeää: Tallenna-painikeon edelleen paras ystäväsi. Voit varmistaa, ettet menetä tekemääsi työtä, valitsemalla Tallenna Painikkeen kuva (tai CTRL+S) riittävän usein.

  1. Valitse Työkalut-valikosta Asetukset ja valitse sitten Tallenna/Avaa-välilehti.

  2. Valitse Suorita automaattinen tallennus x minuutin välein -valintaruutu.

  3. Määritä minuuttia-luettelossa, kuinka usein haluat ohjelman tallentavan tiedot.

Tärkeää: Tallenna-painikeon edelleen paras ystäväsi. Voit varmistaa, ettet menetä tekemääsi työtä, valitsemalla Tallenna Painikkeen kuva (tai CTRL+S) riittävän usein.

  1. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten Wordin asetukset.

  2. Valitse Tallenna.

  3. Valitse Suorita automaattinen tallennus x minuutin välein -valintaruutu.

  4. Määritä minuuttia-luettelossa, kuinka usein haluat ohjelman tallentavan tiedot ja ohjelman tilan.

  5. Voit halutessasi vaihtaa sijainnin (määritetty automaattisen palautuksen tiedostosijainti -ruudussa), johon ohjelma tallentaa automaattisesti työstämiesi tiedostojen versiot.

Tärkeää: Tallenna-painikeon edelleen paras ystäväsi. Voit varmistaa, ettet menetä tekemääsi työtä, valitsemalla Tallenna Painikkeen kuva (tai CTRL+S) riittävän usein.

Vihje

Palautustiedoston sisältämien uusien tietojen määrä riippuu siitä, kuinka usein Microsoft Office -sovellus tallentaa palautustiedoston. Jos palautustiedosto tallennetaan vain 15 minuutin välein, palautettu tiedosto ei sisällä viimeisen 14 minuutin työtä ennen sähkökatkoa tai muuta ongelmaa. Kirjoita varmuuden vuoksi pieni luku minuuttia‑ruutuun, esimerkiksi 5 tai 10. Tällä tavalla menetät enintään 5 tai 10 minuutin työn.

Jos haluat nopeuttaa Officen toimintaa, kirjoita suurempi arvo minuutit-ruutuun, kuten 20.

Lisätietoja

Automaattinen palautus tallentaa muutakin kuin vain tiedostosi. Se myös tallentaa työtilan (jos mahdollista). Oletetaan, että avaat useita taulukoita Excelissä, ja virta katkeaa äkillisesti. Käynnistät Excelin uudelleen, ja automaattinen palautus avaa laskentataulukot uudelleen tietokoneen kaatumista edeltäneessä tilassa.

Kun ohjelma sulkeutuu odottamattomalla tavalla ja avautuu uudelleen, käytä Tiedostojen palauttaminen -tehtäväruutua Office-tiedostojen palauttamiseen.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×