Tekstin automaattisen muotoilun määrittäminen tai poistaminen käytöstä (Automaattinen muotoilu)

Tekstin automaattisen muotoilun määrittäminen tai poistaminen käytöstä (Automaattinen muotoilu)

Automaattisella muotoilutoiminnolla voit ottaa käyttöön ja muokata nopeasti automaattisia muotoiluja, esimerkiksi viivoja ja katkoviivoja, murtolukuja, hyperlinkkejä, lainausmerkkejä ja luettelomerkittyjä tai numeroituja luetteloita. Ota Automaattinen muotoilu kirjoitettaessa -välilehdessä käyttöön haluamasi asetukset tai poista haluamasi asetukset käytöstä.

Automaattinen muotoilu kirjoitettaessa -välilehti

Tärkeää: 

  • Automaattinen muotoilu kirjoitettaessa -asetukset ovat yleisiä asetuksia: ne koskevat ohjelman kaikkia tiedostoja.

  • Automaattinen muotoilu kirjoitettaessa -asetuksia ei voi käyttää aiemmin kirjoitettuun tekstiin Outlookissa, PowerPointissa, Excelissä, Publisherissa ja Visiossa.

Mitä eroa Automaattinen muotoilu- ja Automaattinen muotoilu kirjoitettaessa -toiminnoilla on?

Olet ehkä huomannut Wordissa ja Outlookissa kaksi samalla tavalla nimettyä automaattisen muotoilun välilehteä Automaattinen korjaus -valintaikkunassa. Tämä voi aiheuttaa hieman sekaannusta. Automaattinen muotoilu kirjoitettaessa -asetuksia sovelletaan tekstiin samalla kun kirjoitat, kun taas Automaattinen muotoilu -välilehden asetuksia sovelletaan, kun suoritat Automaattinen muotoilu -komennon (vaatii pikatyökalurivin käyttämistä). Tässä artikkelissa kuvataan lähinnä Automaattinen muotoilu kirjoitettaessa -välilehden asetuksia. Jos haluat tietoja Automaattinen muotoilu -välilehdestä, siirry kohtaan Automaattinen muotoilu -välilehden ja Automaattinen muotoilu -komennon käyttäminen Wordissa.

Automaattinen muotoilu kirjoitettaessa -välilehden etsiminen Office-ohjelmassa

Voit tehdä muutoksia automaattisen muotoilun asetuksiin Office-ohjelmassa avaamalla ensin Automaattinen muotoilu kirjoitettaessa -välilehden ja valitsemalla sitten Automaattinen muotoilu kirjoitettaessa -välilehden.

Kaikki muut ohjelmat paitsi Outlook:

  1. Napsauta Tiedosto > Asetukset > Tarkistustyökalut > Automaattisen korjauksen asetukset.

    Automaattinen korjaus -valintaikkunan käyttäminen

  2. Napsauta Automaattinen muotoilu kirjoitettaessa -välilehteä.

Outlook:

  1. Napsauta Tiedosto > Asetukset > Sähköposti > Editorin asetukset > Tarkistustyökalut > Automaattisen korjauksen asetukset.

    Automaattinen korjaus -valintaikkunan käyttäminen

  2. Napsauta Automaattinen muotoilu kirjoitettaessa -välilehteä.

Word, Excel ja PowerPoint

  1. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse [Ohjelman] asetukset > Tarkistustyökalut > Automaattisen korjauksen asetukset.

    Automaattinen korjaus -valintaikkunan käyttäminen

  2. Napsauta Automaattinen muotoilu kirjoitettaessa -välilehteä.

Outlook:

  1. Avaa sähköpostikohde, napsauta Microsoft Office -painiketta Office-painikkeen kuva > Editorin asetukset > Tarkistustyökalut > Automaattisen korjauksen asetukset.

    Automaattinen korjaus -valintaikkunan käyttäminen

  2. Napsauta Automaattinen muotoilu kirjoitettaessa -välilehteä.

Publisher ja Visio:

  1. Napsauta Työkalut-valikosta Automaattisen korjauksen asetukset.

    Automaattinen korjaus -valintaikkunan käyttäminen

  2. Napsauta Automaattinen muotoilu kirjoitettaessa -välilehteä.

Saat lisätietoja napsauttamalla seuraavia otsikoita

Kukin Office-ohjelma tarjoaa eri joukon automaattisen muotoilun asetuksia. Kaikki asetukset on kuvattu tässä. Ota asetus käyttöön valitsemalla se tai poista se käytöstä poistamalla sen valinta.

KORVAA KIRJOITETTAESSA

Asetus

Kuvaus

"Suorat lainausmerkit" ”kaarevilla lainausmerkeillä”

Korvaa suorat lainausmerkit (" ") kaarevilla lainausmerkeillä (” ”) ja suorat heittomerkit (') kaarevilla heittomerkeillä (‘).

Murtoluvut (1/2) murtolukumerkillä (½)

Korvaa yleiset murtoluvut kirjoitetussa muodossa (esimerkiksi 1/2) niiden yhden merkin vastineilla (½). Tämä asetus korvaa seuraavat kirjoitetut murtoluvut: 1/4, 1/2 ja 3/4.

Jos haluat lisätä joiden muiden murtolukujen (esimerkiksi 1/5) yhden merkin vastineet, lue seuraavat ohjeet: Valintamerkin tai muun symbolin lisääminen

*Lihavointi* ja _kursivointi_ todellisella muotoilulla

Lihavoi tekstin, jonka alku ja loppu on merkitty tähdellä (*), ja kursivoi tekstin, jonka alku ja loppu on merkitty alaviivalla (_). Esimerkiksi *tietokone* näkyy muodossa tietokone ja _tietokone_ muodossa tietokone. Ota huomioon, että Wordissa (*) tai (_) korvataan muotoilulla. Outlookissa (*) ja (_) pysyvät muotoilun jälkeenkin.

Internet- ja verkkopolut hyperlinkeillä

Korvaa kirjoitetut Internet-osoitteet, verkkopolut ja sähköpostiosoitteet hyperlinkeillä.

Englanninkieliset järjestysluvut (1st) yläindeksillä

Korvaa kohteen sijainnin sarjassa suhteessa muihin ilmaisevat englanninkieliset järjestysluvut (esimerkiksi 1st, 2nd tai 3rd) yläindeksiversiolla (kuten ” 1st kirjoitettuna yläindeksillä ”).

Yhdysmerkit (--) englanninkielisellä ajatusviivalla (—)

Korvaa kaksinkertaisen yhdysmerkin (--) em-viivalla (—) ja yksittäisen yhdysmerkin ( - ), jonka molemmin puolin on välilyönnit, en-viivalla (–). Ota huomioon, että jos haluat em-viivan, älä käytä mitään välejä kaksinkertaista yhdysmerkkiä ennen tai sen jälkeen.

Hymiöt :-) ja nuolet ==> erikoissymboleilla

Korvaa kirjoitetut hymiöt ja nuolet vastaavilla merkkisymboleilla ja hymiöillä.

KÄYTÄ KIRJOITETTAESSA

Asetus

Kuvaus

Automaattisesti merkityt luettelot

Luo merkityn luettelon, kun tekstirivin alussa on jokin seuraavista merkeistä: *, - tai > ja sen jälkeen välilyönti tai sarkain.

Jos haluat lopettaa luettelomerkeillä merkityn luettelon, paina Enter-näppäintä kaksi kertaa.

Reunaviivat

Piirtää viivan, kun kirjoitat uudelle riville kolme kertaa peräkkäin jonkin seuraavista merkeistä ja painat Enter-näppäintä: ~, #, *, -, _ tai =. Jos esimerkiksi kirjoitat uudelle riville ~~~ ja painat Enter-näppäintä, sivulle piirtyy aaltoviiva.

Valmiit otsikkotyylit

Käyttää otsikkotyylejä kappaleisiin, joissa on enintään viisi sanaa ja joiden lopussa ei ole välimerkkiä, kun painat Enter-näppäintä kaksi kertaa. Kirjoita Otsikko 1 -tyyliä varten uusi rivi ilman yhtään sarkainta, lisää Otsikko 2 -tyyliä varten uuden rivin alkuun yksi sarkain ja lisää Otsikko 3 -tyyliä varten uudelle riville kaksi sarkainta.

Huomautus: Enter-näppäintä on painettava kaksi kertaa edellisen kappaleen jälkeen, jotta otsikkotyylit otetaan automaattisesti käyttöön.

Automaattisesti numeroidut luettelot

Luo numeroidun luettelon, kun tekstirivin alussa on numero 1 ja sen jälkeen piste tai sarkain.

Jos haluat lopettaa numeroidun luettelon, paina Enter-näppäintä kaksi kertaa.

Taulukot

Luo yksirivisen taulukon, kun lisäät plusmerkkejä (+) ja yhdysmerkkejä (-) peräkkäin tekstirivin alkuun ja painat Enter-näppäintä. Merkkisarjan alussa ja lopussa on oltava plusmerkki. Esimerkiksi +---+---+------+ luo yksirivisen taulukon, jossa on kolme saraketta. Sarakeleveys määräytyy suhteellisesti plusmerkkien väliin kirjoitettujen yhdysmerkkien määrän mukaisesti. Jos haluat lisätä taulukkoon rivejä, vie kohdistin sen rivin loppuun, johon haluat lisätä uuden rivin, ja paina Enter-näppäintä.

Uusien rivien ja sarakkeiden sisällyttäminen taulukkoon (vain Excel)

Lisää uuden rivin tai sarakkeen aiemmin luotuun taulukkoon, kun lisäät tietoja viereiselle riville tai viereiseen sarakkeeseen. Jos sinulla on esimerkiksi kaksisarakkeinen taulukko sarakkeissa A ja B, ja lisäät sitten tietoja viereiseen soluun sarakkeessa C, sarake C muotoillaan automaattisesti aiemmin luodun taulukon osana.

Otsikkotekstin automaattinen sovittaminen paikkamerkkiin (vain PowerPoint)

Pienentää tekstin otsikon fonttikokoa niin, että teksti mahtuu määritettyyn otsikon tekstin paikkamerkkiin.

Huomautus: Tekstin otsikon koko pienenee automaattisesti vain yhdellä fontin koolla esimerkiksi 44:stä 40:een fontin valmiiden fonttikokojen mukaan. Jos haluat edelleen pienentää fonttikokoa, valitse otsikon teksti ja valitse sitten joko pienempi valmis fonttikoko fonttikokoluettelosta tai kirjoita haluamasi fonttikoko fonttikokoluetteloon.

Leipätekstin automaattinen sovittaminen paikkamerkkiin (vain PowerPoint)

Pienentää leipätekstin fonttikokoa niin, että teksti mahtuu määritettyyn leipätekstin paikkamerkkiin.

AUTOMAATTISESTI KIRJOITETTAESSA

Asetus

Kuvaus

Muotoile luettelon kohdan alku samanlaiseksi kuin edellinen

Muotoilee luettelon kohdan alkutekstin samanlaiseksi kuin edellisen luettelon kohdan alkutekstin. Alkutekstin muotoilua toistetaan luettelon kohdan ensimmäiseen välimerkkiin asti (yleensä piste, kaksoispiste, yhdysmerkki, em-viiva, kysymysmerkki, huutomerkki tai vastaava).

Seuraavassa luettelon kohdassa toistetaan vain koko alkutekstiin käytettävä muotoilu. Alkutekstin jossakin osassa käytettävää muotoilua ei toisteta seuraavien luettelon kohteiden alkutekstissä.

Määritä vasen sisennys ja 1. rivin sisennys sarkaimilla ja askelpalauttimella

Voit sisentää kappaleen ensimmäisen rivin siirtämällä kohdistimen ensimmäisen rivin alkuun ja painamalla sarkainta. Voit sisentää koko kappaleen siirtämällä kohdistimen minkä tahansa kappaleen rivin (paitsi ensimmäisen rivin) alkuun ja painamalla sarkainta. Voit poistaa sisennyksen siirtämällä kohdistimen kappaleen ensimmäisen rivin alkuun ja painamalla askelpalautinta.

Luo tyylejä määrittämäsi muotoilun perusteella

Käyttää valmista tyyliä manuaalisesti muotoiltuun tekstiin, kun tekstin muotoilu on sama kuin valmiissa tyylissä.

Laskettujen sarakkeiden luominen taulukoiden kaavat täyttämällä (vain Excel)

Käyttää yhtä kaavaa sarakkeen kaikkiin taulukkosoluihin. Kaava mukautuu automaattisesti sarakkeen kaikkien taulukkosolujen laajuuteen.

Voit poistaa ohjelman automaattisen muotoilun käytöstä poistamalla valinnan kustakin asetuksesta, jonka haluat poistaa käytöstä, Automaattinen muotoilu kirjoitettaessa -välilehdessä. Muista, että Automaattinen muotoilu kirjoitettaessa -asetukset ovat yleisiä, joten jos poistat jonkun asetuksen käytöstä, se poistetaan käytöstä tämän ohjelman kaikissa tiedostoissa.

Automaattinen muotoilu kirjoitettaessa -välilehti, jossa asetusten valinta on poistettu

Voit välittömästi hylätä automaattisen muotoilun tai muuttaa sitä kirjoitettaessa. Kun Office käyttää automaattista muotoilua, napsauta esiin tulevaa Automaattisen korjauksen asetukset -painiketta Painikkeen kuva ja toimi seuraavasti:

  • Voit kumota muotoilun vain tämän yksittäisen esiintymän. (Voit tehdä sen halutessasi uudelleen kumoamisen jälkeen.)

  • Voit muuttaa tiettyjä automaattisen muotoilun asetuksia yleisesti napsauttamalla Lopeta-toimintoa, jolloin Office lopettaa tämän automaattisen muutoksen tekemisen.

  • Voit muuttaa asetuksia: valitse Automaattisen muotoilun asetusten hallinta, jolloin Automaattinen muotoilu kirjoitettaessa -välilehti avautuu, ja muuta asetuksia.

Wordissa on Automaattinen muotoilu -välilehti Automaattinen muotoilu kirjoitettaessa -välilehden lisäksi. Automaattinen muotoilu kirjoitettaessa -asetuksia käytetään tekstiin kirjoittamisen hetkellä yllä kuvatun mukaisesti. Automaattinen muotoilu -välilehteä käytetään harvemmin, koska se asetuksia käytetään vain, kun suoritat Automaattinen muotoilu -komennon. Sen käyttäminen edellyttää pikatyökalurivin lisäämistä.

Automaattinen muotoilu -komennon avulla voit tehdä samankaltaisia muutoksia kuin Automaattinen muotoilu kirjoitettaessa -asetuksilla, mutta tässä tapauksessa muotoiluja käytetään jo kirjoittamaasi tekstiin. Automaattisella muotoilulla voit esimerkiksi korvata suorat lainausmerkit kaarevilla tai korvata murtoluvut murtolukumerkeillä koko tiedostosta kerralla.

Jos haluat käyttää Automaattinen muotoilu -komentoa, lisää se ensin pikatyökaluriville seuraavasti:

  1. Napsauta Wordissa Mukauta työkaluriviä -symbolia ja napsauta sitten Lisää komentoja.

    Pikatyökalurivin Lisää komentoja -kohdan valitseminen

  2. Valitse Valitse komennoista -kohdassa Kaikki komennot.

  3. Vieritä luetteloa alaspäin, valitse Automaattinen muotoilu... tai Automaattinen muotoilu nyt, napsauta Lisää ja napsauta sitten OK.

    Automaattisen muotoilun pikakäyttökomennon valitseminen

  4. Voit suorittaa komennon napsauttamalla pikatyökalurivin Automaattinen muotoilu -kuvaketta.

    Automaattinen muotoilu -kuvake

Tutustu myös seuraaviin ohjeaiheisiin

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×