Tehtäväpalkkien muuttaminen kalenterinäkymässä

Huomautus: Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon.

Kalenteri-näkymässä on kuin kalenterin valitsemalla Office; ei ole kahden ovat. Voit järjestellä tehtävät sellaisina kuin ne näkyvät Kalenteri-näkymän, tehtävien tai sekavalta.

Huomautus: Tässä ohjeaiheessa kerrotaan, miten kalenterinäkymässä tehtäväpalkkien muuttaminen. Voit muuttaa resurssille tai tehtävään kalentereita, tehtävä ajoitetaan projektityön ei käsittele.

Tämän artikkelin sisältö

Muuttaa palkin lajin, kuvion tai värin palkkien Kalenteri-näkymässä

Tiettyjen tehtäväpalkkien näyttäminen kalenterinäkymässä

Valitse kalenterinäkymässä tehtäväpalkkien järjestäminen

Muuttaa palkin lajin, kuvion tai värin palkkien Kalenteri-näkymässä

Huomion tietyntyyppisten kaikki tehtävät, voit muuttaa niitä tehtävän kalenterinäkymässä palkkien muodossa. Voit lisätä myös tiettyjä projektitietoja, kuten tehtävien nimet, resurssien nimet, valmistumisprosentin ja kestojen tehtäväpalkin.

  1. Valitse Näytä > Kalenteri.

  2. Valitse Muotoile -välilehden Palkkityylit.

    (Project 2007: ssä, valitse Muotoile -valikossa Valitse Palkkityylit).

  3. Valitse tehtävätyyppi -luettelosta, jonka haluat muuttaa muotoilua tehtäväpalkissa.

  4. Valitse palkinpalkin tyyppi, kuvio, väri ja jaettu kuvio tehtävälajia varten.

    • Jos haluat lisätä varjostustehosteen takana olevasta palkista, valitse Varjostus -valintaruutu.

    • Jos haluat laajentaa (eli pyöristää) tehtäväpalkkia koko päivän, valitse palkki pyöristämisestä -valintaruutu.

  5. Kirjoita tai valitse kenttä, jonka haluat näyttää palkissa kentät -ruutuun.

    Jos haluat vain yhden kentän yhden paikan tehtäväpalkin näkyvän, kirjoita pilkku (,) kentän nimen jälkeen ja kirjoita tai valitse toisen kenttänimi.

  6. Valitse Tasaus -ruudusta haluamasi tasaustapa tekstin tasaus seelct.

  7. Jos haluat nähdä teksti jatkuu toisella rivillä, valitse Rivitä teksti palkeissa -valintaruutu.

Vihje: Malli-kohdassa voit tarkastella palkin tyyppi, kuvio, väri ja varjostus tekemäsi muutokset.

Tiettyjen tehtäväpalkkien näyttäminen kalenterinäkymässä

Vain rajoitettu määrä tehtäväpalkkeja voidaan näyttää tai tulostaa yhden päivän Kalenteri-näkymässä (tehtävät näkyvät määrä määräytyy rivin korkeutta). Yksi tapa voit hallita tehtävien näyttämistä suodattamalla tiettyihin tehtäviin.

  1. Valitse Näytä > Kalenteri.

  2. Näytä -välilehden tiedot -ryhmästä Valitse Suodatin -luettelosta ja valitse suodattimen, jota haluat käyttää.

    (Project 2007: ssä, valitse Projekti -valikosta Suodata ja valitse Suodata, jota haluat käyttää.)

    Jos haluat nähdä tietyn resurssin Kalenteri-näkymän, valitse Resurssien käyttäminenja valitse sitten Näytä tehtävät -luettelossa oleva resurssi näyttämiseen kalenterinäkymässä.

Voit myös priorisoida tehtävätyypit, joka näyttää tehtäväluokat pois.

  1. Valitse Näytä > Kalenteri.

  2. Valitse Muotoile -välilehden Palkkityylit.

    (Project 2007: ssä, valitse Muotoile -valikossa Valitse Palkkityylit).

  3. Valitse tehtävätyyppi -luettelosta tehtävä et halua näyttää ja valitse sitten ei mitäänpalkin tyyppi -luettelosta luokka.

    Toista tämä vaihe kunkin tehtäväluokan, joita et halua näyttää.

    Huomautukset: 

    • Voit piilottaa yksittäisiä tehtäväpalkkeja valitsemalla tehtäväpalkissa, jonka haluat piilottaa, valitsemalla Muotoile -välilehden tiedot (Tehtävätiedot Painikkeen kuva Project 2007: ssä), valitsemalla Yleiset -välilehden ja valitsemalla sitten Piilota palkki -valintaruutu.

    • Voit näyttää enemmän kalenterin rivit (tai viikkoina) pienempi muodossa, voit tarkastella projektin yleiskatsauksen tai vähemmän rivien näyttäminen suurempi muodossa keskitytään projektin tietyn osan. Vetämällä vaakasuora viiva välissä kaksi riviä ylös tai alas Pienennä tai suurenna rivien korkeutta. Säädä korkeutta siten, että suurin yhtenä päivänä ajoitettujen tehtävien määrä, kaksoisnapsauta erotat yhden rivin toisesta viivaa.

Valitse kalenterinäkymässä tehtäväpalkkien järjestäminen

Voit muuttaa pystysuuntaisen järjestystä, jossa tehtävät näkyvät viikkoa kohden rivin Kalenteri-näkymässä.

  1. Valitse Näytä > Kalenteri.

  2. Valitse Muotoile -välilehden Asettelu -ryhmässä valintaikkunan ruudun avain Valintaikkuna-painike .

    (Project 2007: ssä, valitse Muotoile -valikossa Valitse asettelun).

  3. Jos haluat järjestää tehtävät nykyisen lajittelujärjestys-kohdassa menetelmä, valitse Käytä nykyistä järjestystä.

    Jos haluat näyttää, kun monta tehtävää yhdellä rivillä allekkain tehtäväpalkkien-kohdassa menetelmä, valitse yrittää sovittaa mahdollisimman monta tehtävää.

  4. Jos haluat näyttää tehtäväpalkkien Jaa tehtävät, valitse Näytä jako -valintaruutu.

  5. Jos haluat säätää tehtävien asettelua automaattisesti, kun lisäät tai poistat tehtäviä, valitse Automaattinen asettelu -valintaruutu.

    Jos olet valinnut Automaattinen asettelu -valintaruutu, valitse AsetteluaMuotoile -välilehden (Muotoile -valikosta Project 2007: ssä) voit järjestää tehtäväpalkkien.

Huomautus: Voit määrittää, mitkä tehtävät näkyvät sivun ylä- ja alareunusten kunkin viikon lajittelemalla tehtävät. Valitse Näytä -välilehden tiedot -ryhmässä Lajittele (Project 2007: ssä, valitse Projekti > Lajittele), ja valitse Lajittele-komento tai valitse Lajittele saat lisää vaihtoehtoja.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×