Tallentaminen tai muuntaminen PDF- tai XPS-muotoon

Tallentaminen tai muuntaminen PDF- tai XPS-muotoon

Voit jakaa tai tulostaa tiedostoja painotaloissa tallentamalla tai muuntamalla ne Office-ohjelmien avulla PDF-tiedostoiksi. Et tarvitse muita ohjelmistoja tai apuohjelmia.

Käytä PDF-muotoa, jos haluat tiedoston, joka:

  • näyttää samalta useimmissa tietokoneissa

  • on kooltaan pienempi

  • noudattaa toimialan muotovaatimuksia.

Esimerkkejä ovat ansioluettelot, juridiset asiakirjat, uutiskirjeet, tulostamista varten tarkoitetut vain luku -muodossa olevat tiedostot (ei tarkoitettu muokattavaksi) ja ammattimaista painamista varten tarkoitetut tiedostot.

Vie PDF-muotoon tai tallenna PDF-muodossa valitsemalla Office-tiedostossa Tiedosto -valikosta Vie tai Tallenna nimellä. Vaiheittaiset ohjeet saat valitsemalla halutun Office-ohjelman avattavasta luettelosta.

  1. Avaa PDF-tiedostona julkaistava taulukko tai raportti.

  2. Napsauta Ulkoiset tiedot -välilehden Vieminen-ryhmän PDF tai XPS -painiketta.

    PDF XPS -valintanauhan kuvake

  3. Kirjoita tai valitse tiedostolle nimi Tiedostonimi-luettelossa.

  4. Valitse Tallennusmuoto-luettelosta PDF (*.pdf).

    • Jos tarvitset tiedostosta laadukkaan tulosteen, valitse Vakio (online-julkaiseminen ja tulostaminen).

    • Jos pieni tiedostokoko on tulostusjälkeä tärkeämpi, valitse Vähimmäiskoko (online-julkaiseminen).

  5. Valitsemalla Asetukset voit määrittää tulostettavan sivun, valita tulostetaanko merkinnät sekä valita muut tulostusasetukset. Valitse OK.

  6. Valitse Julkaise.

Nämä tiedot koskevat myös Microsoft Excel Starter 2010:tä.

Huomautus: Power View -laskentataulukoita ei voi tallentaa PDF-tiedostoiksi.

  1. Valitse Tiedosto-välilehti.

  2. Valitse Tallenna nimellä.
    Jos haluat näkyviin Tallenna nimellä -valintaikkunan Excel 2013:ssa tai Excel 2016:ssa, valitse sijainti ja kansio.

  3. Kirjoita Tiedostonimi-ruutuun tiedostolle nimi, jos et jo ole tehnyt niin.

  4. Valitse Tallennusmuoto-luettelosta PDF (*.pdf).

    • Jos haluat tiedoston avautuvan valitussa muodossa tallentamisen jälkeen, valitse Avaa tiedosto julkaisemisen jälkeen -valintaruutu.

    • Jos tarvitset tiedostosta laadukkaan tulosteen, valitse Vakio (online-julkaiseminen ja tulostaminen).

    • Jos pieni tiedostokoko on tulostusjälkeä tärkeämpi, valitse Vähimmäiskoko (online-julkaiseminen).

  5. Valitsemalla Asetukset voit määrittää tulostettavan sivun, valita tulostetaanko merkinnät sekä valita muut tulostusasetukset. Kun olet valmis, valitse OK.

  6. Valitse Tallenna.

OneNote 2013 ja OneNote 2016

  1. Valitse Tiedosto-välilehti.

  2. Valitse Vie.

  3. Valitse Tallenna nykyinen -kohdassa se muistikirjan osa, jonka haluat tallentaa PDF-muodossa.

  4. Valitse Valitse muoto -kohdassa PDF (*.pdf) ja valitse sitten Export.

  5. Kirjoita Tallenna nimellä -valintaikkunan Tiedoston nimi -kenttään muistikirjan nimi.

  6. Valitse Tallenna.

OneNote 2010

  1. Valitse Tiedosto-välilehti.

  2. Valitse ensin Tallenna nimellä ja sitten vaihtoehto, joka vastaa PDF- tai XPS-muodossa tallennettavaa muistikirjan osaa.

  3. Valitse Tallenna osa nimellä -kohdassa ensin PDF (*.pdf) ja sitten Tallenna nimellä.

  4. Kirjoita Tiedoston nimi -kenttään muistikirjalle nimi.

  5. Valitse Tallenna.

  1. Valitse Tiedosto-välilehti.

  2. Valitse Tallenna nimellä.
    Jos haluat näkyviin Tallenna nimellä ‑valintaikkunan PowerPoint 2013:ssa tai PowerPoint 2016:ssa, valitse sijainti ja kansio.

  3. Kirjoita Tiedostonimi-ruutuun tiedostolle nimi, jos et jo ole tehnyt niin.

  4. Valitse Tallennusmuoto-luettelosta PDF (*.pdf).

    • Jos haluat tiedoston avautuvan valitussa muodossa tallentamisen jälkeen, valitse Avaa tiedosto julkaisemisen jälkeen -valintaruutu.

    • Jos tarvitset tiedostosta laadukkaan tulosteen, valitse Vakio (online-julkaiseminen ja tulostaminen).

    • Jos pieni tiedostokoko on tulostusjälkeä tärkeämpi, valitse Vähimmäiskoko (online-julkaiseminen).

  5. Valitsemalla Asetukset voit määrittää tulostettavan sivun, valita tulostetaanko merkinnät sekä valita muut tulostusasetukset. Kun olet valmis, valitse OK.

  6. Valitse Tallenna.

  1. Valitse Tiedosto-välilehdessä Tallenna nimellä.
    Jos haluat näkyviin Tallenna nimellä -valintaikkunan Project 2013:ssa tai Project 2016:ssa, valitse sijainti ja kansio.

  2. Kirjoita Tiedostonimi-ruutuun tiedostolle nimi, jos et jo ole tehnyt niin.

  3. Valitse Tallennusmuoto-luettelosta PDF-tiedostot (*.pdf) tai XPS-tiedostot (*.xps) ja valitse sitten Tallenna.

  4. Valitse Tiedoston vientiasetukset -valintaikkunassa Julkaisualue, Sisällytä tulostumattomat tiedot (tarvittaessa) ja ISO 19500-1 yhteensopivuus (vain PDF).

Muotoiluvinkkejä

Project ei tue kaikkia PDF- ja XPS-muotoiluominaisuuksia, mutta voit silti käyttää joitakin tulostusasetuksia muuttaaksesi lopullisen asiakirjan ulkoasua.

Valitse Tiedosto > Tulosta ja muuta halutessasi näitä asetuksia:

  • Päivämäärät

  • Suunta

  • Paperikoko

  • Sivun asetukset

Sivun asetukset -valintaikkunassa voit muuttaa seuraavien välilehtien asetuksia:

  • Reunukset

  • Selite

  • Näytä

  1. Valitse Tiedosto-välilehti.

  2. Valitse Tallenna nimellä.
    Jos haluat näkyviin Tallenna nimellä -valintaikkunan Publisher 2013:ssa tai Publisher 2016:ssa, valitse sijainti ja kansio.

  3. Kirjoita Tiedostonimi-ruutuun tiedostolle nimi, jos et jo ole tehnyt niin.

  4. Valitse Tallennusmuoto-luettelosta PDF (*.pdf).

  5. Jos haluat muuttaa tiedoston optimointitapaa, valitse Muuta. (Valitse Publisher 2013:ssa tai Publisher 2016:ssa Asetukset.)

    • Tee haluamasi muutokset kuvan tarkkuuteen ja tulostumattomiin tietoihin.

    • Valitse Tulostusasetukset, jos haluat tehdä muutoksia tiedoston tulostusasetuksiin.

    • Kun olet valmis, valitse OK.

  6. Jos haluat tiedoston avautuvan valitussa muodossa tallentamisen jälkeen, valitse Avaa tiedosto julkaisemisen jälkeen -valintaruutu.

  7. Valitse Tallenna.

  1. Valitse Tiedosto-välilehti.

  2. Valitse Tallenna nimellä.
    Jos haluat näkyviin Tallenna nimellä ‑valintaikkunan Visio 2013:ssa tai Visio 2016:ssa, valitse sijainti ja kansio.

  3. Kirjoita Tiedostonimi-ruutuun tiedostolle nimi, jos et jo ole tehnyt niin.

  4. Valitse Tallennusmuoto-luettelosta PDF (*.pdf).

    • Jos haluat, että tiedosto avautuu valitussa muodossa tallennuksen jälkeen, valitse Näytä tiedosto automaattisesti tallentamisen jälkeen -valintaruutu.

    • Jos tarvitset tiedostosta laadukkaan tulosteen, valitse Vakio (online-julkaiseminen ja tulostaminen).

    • Jos pieni tiedostokoko on tulostusjälkeä tärkeämpi, valitse Vähimmäiskoko (online-julkaiseminen).

  5. Valitsemalla Asetukset voit määrittää tulostettavan sivun, valita tulostetaanko merkinnät sekä valita muut tulostusasetukset. Valitse OK.

  6. Valitse Tallenna.

Word 2013 ja Word 2016

  1. Valitse Tiedosto > Vie > Luo PDF/XPS.

    Luo PDF/XPS -painike Word 2016:n Vie-välilehdessä.
  2. Jos Word-asiakirjan ominaisuudet sisältävät tietoja, joita et halua sisällyttää PDF-tiedostoon, valitse Tallenna PDF- tai XPS -ikkunassa Asetukset. Valitse sitten Asiakirja ja poista Asiakirjan ominaisuudet -valintaruudun valinta. Määritä muut haluamasi asetukset ja valitse OK.

    Poista Asiakirjan ominaisuudet -valintaruudun valinta, jotta voit estää kyseisten tietojen jakamisen PDF-tiedostossa.

    Lisätietoja asiakirjan ominaisuuksista on ohjeartikkelissa Office 2016 -tiedoston ominaisuuksien näyttäminen ja muuttaminen.

  3. Siirry Julkaise PDF- tai XPS-muodossa -ikkunassa sijaintiin, johon haluat tallentaa tiedoston. Muokkaa myös tiedostonimeä, jos haluat tallentaa tiedoston eri nimellä.

  4. Valitse Julkaise.

Lisätietoja PDF-asetuksista

  • Jos haluat luoda PDF-tiedoston vain joistakin asiakirjan sivuista, valitse haluamasi vaihtoehto Sivualue-kohdassa.

  • Jos haluat sisällyttää muokkausmerkinnät PDF-tiedostoon, valitse Julkaistava kohde -kohdassa Asiakirja, jossa näkyvät merkinnät. Varmista muussa tapauksessa, että Asiakirja on valittuna.

  • Jos haluat luoda joukon kirjanmerkkejä PDF-tiedostoon, valitse Luo kirjanmerkit käyttämällä. Valitse sitten Otsikoita-vaihtoehto tai, jos olet lisännyt asiakirjaan kirjanmerkkejä, Word-kirjanmerkkejä-vaihtoehto.

  • Jos haluat sisällyttää asiakirjan ominaisuudet PDF-tiedostoon, varmista, että Asiakirjan ominaisuudet -vaihtoehto on valittuna.

  • Jos haluat, että näytönlukuohjelmistot pystyvät lukemaan asiakirjan paremmin, valitse Asiakirjan rakenteen tunnisteet helppokäyttötoimintoa varten.

  • ISO 19005-1 -yhteensopiva (PDF/A) Tämä asetus tuottaa PDF-asiakirjan käyttämällä version 1.7 PDF-tiedostoa, joka on arkistostandardi. PDF/A-standardin avulla voit varmistaa, että asiakirja näyttää samanlaiselta, kun se avataan myöhemmin eri tietokoneella.

  • Bittikartan teksti, kun fontteja ei upoteta Jos fontteja ei voi upottaa asiakirjaan, PDF käyttää bittikarttakuvia tekstistä, jolloin PDF näyttää samalta kuin alkuperäinen asiakirja. Jos tämä vaihtoehto ei ole valittu ja tiedosto käyttää fonttia, jota ei voi upottaa, PDF-lukija voi korvata sen toisella fontilla.

  • Salaa tiedosto salasanalla Valitse tämä vaihtoehto, jos haluat rajoittaa tiedoston käyttöä niin, että vain salasanan tietävät henkilöt voivat avata PDF:n. Kun valitset OK, Word avaa Salaa PDF-tiedosto -ruudun, johon voit kirjoittaa salasanan ja antaa sen uudelleen.

PDF-sisällön avaaminen ja kopioiminen Wordin avulla

Voit kopioida haluamaasi sisältöä PDF-tiedostosta avaamalla sen Wordissa.

Valitse Tiedosto > Avaa ja siirry haluamaasi PDF-tiedostoon. Word avaa PDF-sisällön uudessa tiedostossa. Voit kopioida tiedostosta haluamasi sisällön, mukaan lukien kuvat ja kaaviot.

Word 2010

Nämä tiedot koskevat myös Valitse Microsoft Word Starter 2010.:tä.

  1. Valitse Tiedosto-välilehti.

  2. Valitse Tallenna nimellä.
    Jos haluat näkyviin Tallenna nimellä ‑valintaikkunan Word 2013:ssa tai Word 2016:ssa, valitse sijainti ja kansio.

  3. Kirjoita Tiedostonimi-ruutuun tiedostolle nimi, jos et jo ole tehnyt niin.

  4. Valitse Tallennusmuoto-luettelosta PDF (*.pdf).

    • Jos haluat tiedoston avautuvan valitussa muodossa tallentamisen jälkeen, valitse Avaa tiedosto julkaisemisen jälkeen -valintaruutu.

    • Jos tarvitset tiedostosta laadukkaan tulosteen, valitse Vakio (online-julkaiseminen ja tulostaminen).

    • Jos pieni tiedostokoko on tulostusjälkeä tärkeämpi, valitse Vähimmäiskoko (online-julkaiseminen).

  5. Valitsemalla Asetukset voit määrittää tulostettavan sivun, valita tulostetaanko merkinnät sekä valita muut tulostusasetukset. Kun olet valmis, valitse OK.

  6. Valitse Tallenna.

Jos haluat tallentaa tiedoston PDF-tiedostona Office for Macissa, noudata seuraavia ohjeita:

  1. Valitse Tiedosto.

  2. Valitse Tallenna nimellä.

  3. Valitse Tiedostomuoto ikkunan alareunasta

    Wordin Tallenna nimellä -valintaikkunan Tiedostomuoto-työkalun avulla voit valita muita tallennusmuotoja, kuten PDF-tallennusmuodon.
  4. Valitse PDF käytettävissä olevien tiedostomuotojen luettelosta

  5. Anna tiedostolle nimi, jos sitä ei ole jo nimetty. Valitse sitten Vie

Word Onlinessa voit muuntaa doc-tiedoston PDF-tiedostoksi tulostamalla tiedoston Wordissa. Tämä luo PDF-perustiedoston, joka säilyttää alkuperäisen asiakirjan asettelun ja muodon.

Tulosta-komento Word Online -sovelluksessa

Jos haluat hallita PDF-tiedoston asetuksia tarkemmin, kuten lisätä kirjanmerkkejä, voit muuntaa doc-tiedoston PDF-tiedostoksi Word-työpöytäsovelluksessa. Voit aloittaa työpöytäsovelluksen käytön napsauttamalla Avaa Wordissa.

Word Onlinen Avaa Wordissa -komennon kuva

Jos sinulla ei ole Word-työpöytäsovellusta, voit heti kokeilla uusinta Office-versiota tai ostaa sen.

Vihjeitä: 

  • Kerro meille, miten käyttäisit tätä ominaisuutta Word Online-palvelussa. Napsauta Word Online-ikkunan alareunassa Auta kehittämään Officea.

  • Osallistu Officen parantamiseen -komento

Valitse Office-ohjelma avattavasta luettelosta.

  1. Avaa PDF-tiedostona julkaistava taulukko tai raportti.

  2. Valitse Microsoft Office -painike Office-painikkeen kuva , osoita kohdan Tallenna nimellä vieressä olevaa nuolta ja valitse sitten PDF tai XPS.

  3. Kirjoita tai valitse tiedostolle nimi Tiedostonimi-luettelossa.

  4. Valitse Tallennusmuoto-luettelosta PDF.

  5. Jos haluat avata tiedoston heti sen tallentamisen jälkeen, valitse Avaa tiedosto julkaisemisen jälkeen -valintaruutu. Tämä valintaruutu on käytettävissä vain, jos tietokoneeseen on asennettu PDF-lukuohjelma.

  6. Tee Optimointi:-kohdan vieressä jompikumpi seuraavista toimista sen mukaan, onko tiedostokoko vai tulostuslaatu sinulle tärkeämpi:

    • Jos tarvitset taulukosta tai raportista laadukkaan tulosteen, valitse Vakio (online-julkaiseminen ja tulostaminen).

    • Jos pieni tiedostokoko on tulostuslaatua tärkeämpi, valitse Vähimmäiskoko (online-julkaiseminen).

  7. Voit määrittää tiedostolle erilaisia asetuksia valitsemalla Asetukset. (Linkkejä näiden asetusten lisätiedoista on Tutustu myös seuraaviin ohjeaiheisiin -osassa.) Valitse OK.

  8. Valitse Julkaise PDF- tai XPS-muodossa -valintaikkunassa Julkaise.

    Jos haluat tehdä muutoksia PDF-tiedostoon sen tallentamisen jälkeen, palaa alkuperäiseen 2007 Microsoft Office System -tiedostoon, jossa loit PDF-tiedoston, ja tallenna tiedosto uudelleen PDF-muodossa.

  1. Valitse Microsoft Office -painike Office-painikkeen kuva , osoita kohdan Tallenna nimellä vieressä olevaa nuolta ja valitse sitten PDF tai XPS.

  2. Kirjoita tai valitse työkirjalle nimi Tiedostonimi-luettelossa.

  3. Valitse Tallennusmuoto-luettelosta PDF.

  4. Jos haluat avata tiedoston heti sen tallentamisen jälkeen, valitse Avaa tiedosto julkaisemisen jälkeen -valintaruutu. Tämä valintaruutu on käytettävissä vain, jos tietokoneeseen on asennettu PDF-lukuohjelma.

  5. Tee Optimointi:-kohdan vieressä jompikumpi seuraavista toimista sen mukaan, onko tiedostokoko vai tulostuslaatu sinulle tärkeämpi:

    • Jos tarvitset työkirjasta laadukkaan tulosteen, valitse Vakio (online-julkaiseminen ja tulostaminen).

    • Jos pieni tiedostokoko on tulostuslaatua tärkeämpi, valitse Vähimmäiskoko (online-julkaiseminen).

  6. Voit määrittää tiedostolle erilaisia asetuksia valitsemalla Asetukset. (Linkkejä näiden asetusten lisätiedoista on Tutustu myös seuraaviin ohjeaiheisiin -osassa.) Valitse OK.

  7. Valitse Julkaise.

Jos haluat tehdä muutoksia PDF-tiedostoon sen tallentamisen jälkeen, palaa alkuperäiseen 2007 Microsoft Office System -tiedostoon, jossa loit PDF-tiedoston, ja tallenna tiedosto uudelleen PDF-muodossa.

  1. Valitse Tiedosto-valikossa Vie muotoon ja valitse sitten PDF tai XPS.

  2. Kirjoita tai valitse lomakkeelle nimi Tiedostonimi-luettelossa.

  3. Valitse Tallennusmuoto-luettelosta PDF.

  4. Jos haluat avata tiedoston heti sen tallentamisen jälkeen, valitse Avaa tiedosto julkaisemisen jälkeen -valintaruutu. Tämä valintaruutu on käytettävissä vain, jos tietokoneeseen on asennettu PDF-lukuohjelma.

  5. Tee Optimointi:-kohdan vieressä jompikumpi seuraavista toimista sen mukaan, onko tiedostokoko vai tulostuslaatu sinulle tärkeämpi:

    • Jos tarvitset lomakkeesta laadukkaan tulosteen, valitse Vakio (online-julkaiseminen ja tulostaminen).

    • Jos pieni tiedostokoko on tulostuslaatua tärkeämpi, valitse Vähimmäiskoko (online-julkaiseminen).

  6. Valitse Julkaise.

Jos haluat tehdä muutoksia PDF-tiedostoon sen tallentamisen jälkeen, palaa alkuperäiseen 2007 Microsoft Office System -tiedostoon, jossa loit PDF-tiedoston, ja tallenna tiedosto uudelleen PDF-muodossa.

  1. Valitse Tiedosto-valikossa Julkaise PDF- tai XPS-muodossa.

  2. Kirjoita tai valitse tiedostolle nimi Tiedostonimi-luettelossa.

  3. Valitse Tallennusmuoto-luettelosta PDF.

  4. Valitse Sivualue-kohdan vieressä vaihtoehto, joka vastaa PDF-muodossa tallennettavaa muistikirjan osaa.

  5. Valitse Julkaise.

Jos haluat tehdä muutoksia PDF-tiedostoon sen tallentamisen jälkeen, palaa alkuperäiseen 2007 Microsoft Office System -tiedostoon, jossa loit PDF-tiedoston, ja tallenna tiedosto uudelleen PDF-muodossa.

  1. Valitse Microsoft Office -painike Office-painikkeen kuva , osoita kohdan Tallenna nimellä vieressä olevaa nuolta ja valitse sitten PDF tai XPS.

  2. Kirjoita tai valitse esitykselle nimi Tiedostonimi-luettelossa.

  3. Valitse Tallennusmuoto-luettelosta PDF.

  4. Jos haluat avata tiedoston heti sen tallentamisen jälkeen, valitse Avaa tiedosto julkaisemisen jälkeen -valintaruutu. Tämä valintaruutu on käytettävissä vain, jos tietokoneeseen on asennettu PDF-lukuohjelma.

  5. Tee Optimointi:-kohdan vieressä jompikumpi seuraavista toimista sen mukaan, onko tiedostokoko vai tulostuslaatu sinulle tärkeämpi:

    • Jos tarvitset esityksestä laadukkaan tulosteen, valitse Vakio (online-julkaiseminen ja tulostaminen).

    • Jos pieni tiedostokoko on tulostuslaatua tärkeämpi, valitse Vähimmäiskoko (online-julkaiseminen).

  6. Voit määrittää tiedostolle erilaisia asetuksia valitsemalla Asetukset. (Linkkejä näiden asetusten lisätiedoista on Tutustu myös seuraaviin ohjeaiheisiin -osassa.) Valitse OK.

  7. Valitse Julkaise.

Jos haluat tehdä muutoksia PDF-tiedostoon sen tallentamisen jälkeen, palaa alkuperäiseen 2007 Microsoft Office System -tiedostoon, jossa loit PDF-tiedoston, ja tallenna tiedosto uudelleen PDF-muodossa.

Voit tulostaa projektisuunnitelman PDF-muotoon vain, jos sinulla on Adobe Acrobat asennettuna. Sinulla tulee olla Acrobatin täysi versio, ei pelkästään ilmaista Adobe Readeria.

Huomautus: 2007 Microsoft Office Systemin Tallenna PDF- tai XPS-muodossa -apuohjelma ei tarjoa tätä toimintoa Project 2007:ään.

  1. Valitse Näytä-valikosta näkymä, jonka haluat tulostaa.

  2. Valitse Tiedosto-valikosta Tulosta.

  3. Valitse Nimi-luettelosta Adobe PDF.

    Huomautus: Tämä valinta näkyy vain, jos sinulla on Adobe Acrobat asennettuna.

  4. Valitse OK.

  5. Valitse Tallenna PDF-tiedosto nimellä -valintaruudussa nimi ja sijainti PDF-tiedostolle ja valitse sitten Tallenna.

Huomautus: Kun tulostat suunnitelman PDF-muotoon, et voi tehdä Projectilla muokkauksia suoraan PDF-asiakirjaan. Muutokset tulee tehdä alkuperäiseen suunnitelmaan Projectin avulla ja tallentaa tiedosto sitten uudelleen PDF-tiedostona.

Tallentaminen PDF-muodossa jakamista tai Internet-jakelua varten

Jos haluat jakaa julkaisun kiinteässä muodossa Internetin tai verkon kautta, toimi seuraavasti:

  1. Valitse Tiedosto-valikossa Julkaise PDF- tai XPS-muodossa.

  2. Kirjoita tai valitse julkaisulle nimi Tiedostonimi-luettelossa.

  3. Valitse Tallennusmuoto-luettelosta PDF.

  4. Valitse Optimointi:-kohdan vieressä Muuta.

  5. Valitse Julkaisuasetukset-valintaikkunassa optimointitoiminto siinä Määritä, kuinka julkaisu tulostetaan tai jaetaan -luettelossa, joka vastaa julkaisun tarpeita. Jos julkaisu esimerkiksi jaetaan verkossa ja pieni tiedostokoko on tulostuslaatua tärkeämpi, valitse Vähimmäiskoko. Jos tulostuslaatu on tiedostokokoa tärkeämpi, valitse Tulostuspalvelu.

  6. Valitse Lisäasetukset, jolloin koko valintaikkuna tulee näkyviin, ja valitse tarvitsemasi asetukset. (Linkkejä näiden asetusten lisätiedoista on Tutustu myös seuraaviin ohjeaiheisiin -osassa.)

  7. Valitse OK.

  8. Jos haluat avata tiedoston heti sen tallentamisen jälkeen, valitse Tallenna nimellä -valintaikkunassa Avaa tiedosto julkaisemisen jälkeen -valintaruutu. Tämä valintaruutu on käytettävissä vain, jos tietokoneeseen on asennettu PDF-lukuohjelma eikä Painotaloasetusta ole valittu Julkaisuasetukset-valintaikkuna.

  9. Valitse Tallenna.

Tallentaminen PDF-muotoon tulostuspalvelua varten

Jos julkaisu lähetetään tulostuspalveluun, toimi seuraavasti:

  1. Osoita Tiedosto-valikossa Matkapaketti ja valitse sitten Tulostuspalvelua varten.

  2. Valitse vasemman ruudun Kuinka julkaisu tulostetaan? -luettelosta haluamasi vaihtoehto. Jos käytät offset-painopalvelua, valitse Painotalo. Jos käytät korkealaatuista kopiointiliikettä, valitse Tulostuspalvelu.

  3. Valitse Tulostusasetukset.

  4. Valitse Tulostusasetukset-valintaikkunassa tarvitsemasi asetukset. (Linkkejä näiden asetusten lisätiedoista on Tutustu myös seuraaviin ohjeaiheisiin -osassa.) Valitse OK.

  5. Korjaa Valitse korjattava kohde -kohdassa kaikki ongelmat, jotka Publisher on tunnistanut.

  6. Valitse Vie-kohdassa Luo PDF-tiedosto -valintaruutu.

  7. Valitse Tallenna.

  8. Valitse Ohjattu matkapaketin luominen -toiminnossa sijainti, johon haluat viedä tiedoston, ja valitse Seuraava.

Jos haluat tehdä muutoksia PDF-tiedostoon sen tallentamisen jälkeen, palaa alkuperäiseen 2007 Microsoft Office System -tiedostoon, jossa loit PDF-tiedoston, ja tallenna tiedosto uudelleen PDF-muodossa.

  1. Valitse Tiedosto-valikossa Julkaise PDF- tai XPS-muodossa.

  2. Kirjoita tai valitse piirustukselle nimi Tiedostonimi-luettelossa.

  3. Valitse Tallennusmuoto-luettelosta PDF.

  4. Jos haluat avata tiedoston heti sen tallentamisen jälkeen, valitse Avaa tiedosto julkaisemisen jälkeen -valintaruutu. Tämä valintaruutu on käytettävissä vain, jos tietokoneeseen on asennettu PDF-lukuohjelma.

  5. Tee Optimointi:-kohdan vieressä jompikumpi seuraavista toimista sen mukaan, onko tiedostokoko vai tulostuslaatu sinulle tärkeämpi:

    • Jos tarvitset piirustuksesta laadukkaan tulosteen, valitse Vakio (online-julkaiseminen ja tulostaminen).

    • Jos pieni tiedostokoko on tulostuslaatua tärkeämpi, valitse Vähimmäiskoko (online-julkaiseminen).

  6. Jos haluat tulostaa vain valitut sivut tai määrittää muita julkaisuasetuksia, valitse Asetukset ja valitse tarvitsemasi asetukset. (Linkkejä näiden asetusten lisätiedoista on Tutustu myös seuraaviin ohjeaiheisiin -osassa.) Valitse OK.

  7. Valitse Julkaise.

Jos haluat tehdä muutoksia PDF-tiedostoon sen tallentamisen jälkeen, palaa alkuperäiseen 2007 Microsoft Office System -tiedostoon, jossa loit PDF-tiedoston, ja tallenna tiedosto uudelleen PDF-muodossa.

  1. Valitse Microsoft Office -painike Office-painikkeen kuva , osoita kohdan Tallenna nimellä vieressä olevaa nuolta ja valitse sitten PDF tai XPS.

  2. Kirjoita tai valitse asiakirjalle nimi Tiedostonimi-luettelossa.

  3. Valitse Tallennusmuoto-luettelosta PDF.

  4. Jos haluat avata tiedoston heti sen tallentamisen jälkeen, valitse Avaa tiedosto julkaisemisen jälkeen -valintaruutu. Tämä valintaruutu on käytettävissä vain, jos tietokoneeseen on asennettu PDF-lukuohjelma.

  5. Tee Optimointi:-kohdan vieressä jompikumpi seuraavista toimista sen mukaan, onko tiedostokoko vai tulostuslaatu sinulle tärkeämpi:

    • Jos tarvitset tiedostosta laadukkaan tulosteen, valitse Vakio (online-julkaiseminen ja tulostaminen).

    • Jos pieni tiedostokoko on tulostuslaatua tärkeämpi, valitse Vähimmäiskoko (online-julkaiseminen).

  6. Valitsemalla Asetukset voit määrittää tulostettavan sivualueen, valita merkinnät tulostettaviksi sekä valita muut tulostusasetukset. (Linkkejä näiden asetusten lisätiedoista on Tutustu myös seuraaviin ohjeaiheisiin -osassa.) Valitse OK.

  7. Valitse Julkaise.

Jos haluat tehdä muutoksia PDF-tiedostoon sen tallentamisen jälkeen, palaa alkuperäiseen 2007 Microsoft Office System -tiedostoon, jossa loit PDF-tiedoston, ja tallenna tiedosto uudelleen PDF-muodossa.

Jos haluat viedä Word-asiakirjan tai Excel-työkirjan PDF-muodossa iOS:ssä, napauta Tiedosto-painiketta vasemmassa yläkulmassa, valitse Vie ja valitse sitten PDF.

Vie tiedosto PDF-muotoon napauttamalla Tiedosto > Vie

PDF (Portable Document Format)    säilyttää asiakirjan muotoilut ja mahdollistaa tiedostojen jakamisen. Kun PDF-muotoista tiedostoa tarkastellaan verkossa tai kun se tulostetaan, siinä säilyvät alun perin määritetyt muotoilut. PDF-muodosta on hyötyä myös asiakirjoissa, jotka on tarkoitettu kaupalliseen painamiseen. PDF on hyväksytty kelvolliseksi muodoksi useissa virastoissa ja organisaatioissa, ja sille on katseluohjelmia useammille ympäristöille kuin XPS-muodolle.

XPS (XML Paper Specification)    on sähköinen tiedostomuoto, joka säilyttää asiakirjan muotoilut ja tukee tiedostojen jakamista. Kun XPS-muotoinen tiedosto näytetään verkossa tai tulostetaan, sen muotoilut ovat täsmälleen tekijän tarkoittamassa muodossa, eikä tietoja voi helposti muuttaa.

Tärkeää: PDF-tiedostojen katselemista varten tietokoneeseen on asennettava PDF-tiedostojen lukuohjelma, kuten Adobe SystemsinAcrobat Reader.

Tutustu myös seuraaviin ohjeaiheisiin

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×