Sisällysluettelon luominen Word for Macissa

Luo sisällysluettelo, joka on helppo pitää ajan tasalla, käyttämällä otsikkotyylejä niissä teksteissä, joiden haluat näkyvän sisällysluettelossa. Word luo sen jälkeen automaattisesti sisällysluettelon näiden otsikoiden perusteella.

Otsikkotyylien käyttäminen

Valitse teksti, jonka haluat sisällysluetteloon, ja valitse sitten Aloitus-välilehdessä otsikkotyyli, kuten Otsikko 1.

Valitse valintanauhasta Otsikkotyyli

Tee tämä kaikelle tekstille, jonka haluat näkyvän sisällysluettelossa.

Sisällysluettelon luominen

Word muodostaa sisällysluettelon automaattisesti käyttämällä asiakirjan otsikoita. Sisällysluettelo päivittyy, kun muutat otsikon tekstiä, järjestystä tai tasoa.

  1. Napsauta kohtaa, johon haluat lisätä sisällysluettelon. Tavallisesti sisällysluettelo lisätään tiedoston alkuun.

  2. Valitse Viittaukset > Sisällysluettelo ja sitten tyylivalikoimasta Automaattinen sisällysluettelo.

    Huomautus: Jos käytät Manuaalinen sisällysluettelo -tyyliä, Word ei käytä otsikoita sisällysluettelon luomiseen eikä pysty päivittämään sitä automaattisesti. Word käyttää sen sijaan paikkamerkkitekstiä, joka näyttää sisällysluettelolta, jotta voit kirjoittaa merkinnät sisällysluetteloon manuaalisesti.

    Valitse Viittaukset-välilehdessä Sisällysluettelo ja valitse sen jälkeen tyylivalikoimasta Automaattinen sisällysluettelo

Jos haluat muotoilla tai mukauttaa sisällysluetteloa, se onnistuu. Voit esimerkiksi muuttaa fonttia ja otsikkotasojen määrää ja päättää, näytetäänkö merkintöjen ja sivunumeroiden väliset pisteviivat.

Voit myös luoda sisällysluettelon manuaalisesti. Manuaalisesti luodut sisällysluettelot voivat olla hyödyllisiä lyhyissä asiakirjoissa, joita ei muuteta, tai silloin, jos asiakirjan otsikkoina ei käytetä sisäisiä otsikkotyylejä. Manuaalisesti luodun sisällysluettelon päivittäminen vaatii enemmän työtä automaattiseen sisällysluetteloon verrattuna, koska sitä on päivitettävä manuaalisesti aina, kun lisäät, muutat tai poistat asiakirjan otsikkoja tai sivuja.

Sisällysluettelon luominen automaattisesti

Sisällysluettelon lisääminen

  1. Lisää ensin otsikkotyylit (Otsikko 1, Otsikko 2...Otsikko 9) niihin asiakirjan kohtiin, jotka haluat näyttää sisällysluettelossa.

    Jos et näe haluamaasi otsikkotyyliä, osoita Aloitus-välilehden Tyylit-kohdassa tyyliä ja valitse sitten Lisää-alanuoli .

    Vihje: Jos et halua näyttää asiakirjan otsikkoa sisällysluettelossa, älä käytä otsikossa Otsikko 1 -tyyliä. Lisää asiakirjan otsik otsikkotyylin sijaan Otsikko- tai Kirjan nimike -tyyli tai jokin muu tyyli.

  2. Valitse asiakirjasta kohta, johon haluat lisätä sisällysluettelon.

    Vihje: Jos haluat sijoittaa sisällysluettelon omalle sivulleen tai käyttää sisällysluettelossa erillistä sivunumerointia, sijoita sisällysluettelo eri osaan lisäämällä osanvaihdot sisällysluettelon alkuun ja loppuun.

  3. Valitse Näytä-valikossa Tulostusasettelu.

  4. Valitse Asiakirjaelementit-välilehden Sisällysluettelo-kohdassa haluamasi sisällysluettelotyyli.

    Asiakirjan osat -välilehden Sisällysluettelo-ryhmä

Sisällysluettelon tasojen määrän muuttaminen

Sisällysluettelossa on oletusarvoisesti kolme otsikkotasoa. Voit kuitenkin lisätä tai vähentää sisällysluettelossa näytettyjen tasojen määrää.

  1. Valitse Asiakirjaelementit-välilehden Sisällysluettelo-kohdassa Asetukset.

    Asiakirjan osat -välilehden Sisällysluettelo-ryhmä

  2. Lisää Sisällysluettelo-välilehden Näytä tasot -ruutuun haluamasi tasojen määrä (enintään 9) ja valitse sitten OK.

    Jos ohjelma kysyy, haluatko korvata valitun sisällysluettelon, valitse Kyllä.

Sisällysluettelon päivittäminen

Voit päivittää sisällysluettelon, jos teet muutoksia asiakirjaan. Voit päivittää koko sisällysluettelon tai vain sivunumerot.

  1. Pidä CONTROL-näppäintä painettuna, osoita sisällysluetteloa ja valitse sitten Päivitä kenttä.

  2. Valitse haluamasi asetus.

    Jos näkyviin tulee Virhe. Kirjanmerkkiä ei ole määritetty -sanoma

    Jos näkyviin tulee Virhe. Kirjanmerkkiä ei ole määritetty -sanoma sisällysluettelon sivunumeroiden sijaan, se tarkoittaa, että asiakirja on muuttunut sisällysluettelon päivittämisen jälkeen tai että kenttäkoodi on vioittunut. Sisällysluettelo ei täsmää asiakirjaan ja se on päivitettävä.

Sisällysluettelon poistaminen

  1. Osoita sisällysluetteloa.

  2. Osoita näkyviin tulevassa kehyksessä Sisällysluettelo-kohdan vieressä olevaa nuolta ja valitse sitten pikavalikossa Poista sisällysluettelo.

    Sisällysluettelo-pikavalikko

Sisällysluettelon muotoilun mukauttaminen

Voit muuttaa sisällysluettelon kunkin tason tyyliä haluamallasi tavalla. Jos valmiiden sisällysluettelomallien muotoilu ei vastaa tyylisivuasi, voit muuttaa fonttityyliä, sisennystä, sarkaimen täytemerkkejä tai muita attribuutteja.

  1. Valitse Asiakirjaelementit-välilehden Sisällysluettelo-kohdassa Asetukset.

    Asiakirjan osat -välilehden Sisällysluettelo-ryhmä

    Vihje: Jos haluat muuttaa sarkaimen täytemerkkejä, valitse haluamasi tyyli Täytemerkki-ponnahdusvalikosta.

  2. Valitse Sisällysluettelo-välilehdessä Muokkaa.

  3. Valitse Tyylit-ruudussa sisällysluettelon taso, jota haluat muuttaa (Sisluet 1 on taso 1 jne.).

  4. Valitse Muokkaa ja muuta sitten fonttia, fonttikokoa, fontin väriä ja muita asetuksia haluamallasi tavalla.

    Jos haluat muuttaa sisennystä, kappaleväliä tai muita attribuutteja, valitse muutettava kohde Muotoile-ponnahdusvalikosta ja valitse sitten haluamasi asetukset ponnahdusvalikoista. Valitse lopuksi OK.

    Vihje: Jos haluat muuttaa kirjainkokoa, valitse Muotoile-ponnahdusvalikossa Fontti ja poista sitten Kapiteelit- tai Kaikki isolla -valintaruudun valinta.

  5. Toista vaiheet 3–4 kaikille sisällysluettelon tasoille ja valitse sitten Käytä.

  6. Kun tyylit näkyvät haluamallasi tavalla Esikatselu-ruudussa, valitse OK.

Sisällysluettelon tyylin tallentaminen mallina

Voit käyttää sisällysluettelon muotoilua tulevissa asiakirjoissa tallentamalla sen mallina Omat mallit -kansioon. Tämän jälkeen voit avata mallin asiakirjavalikoimasta ja lisätä sisällysluettelon Lisää-valikosta.

  1. Tee asiakirjaan kaikki tyylimuutokset, jotka haluat tallentaa malliin.

  2. Poista kaikki teksti ja kuvat, joita et halua käyttää kaikissa uusissa asiakirjoissa.

  3. Valitse Tiedosto-valikossa Tallenna nimellä.

  4. Valitse Muoto-ponnahdusvalikossa Word-malli (.dotx).

  5. Kirjoita uuden mallin nimi Tallenna nimellä -ruutuun ja valitse sitten Tallenna.

    Jos et valitse eri sijaintia, Word tallentaa mallitiedoston seuraavaan kansioon: /Käyttäjät/käyttäjänimi/Kirjasto/Ohjelmien tuki/Microsoft/Office/User Templates/My Templates/.

    Huomautukset: 

    • Jos haluat luoda malliin perustuvan uuden asiakirjan, valitse Tiedosto-valikossa Uusi mallista. Valitse Mallit-kohdassa Omat mallit ja kaksoisosoita sitten haluamaasi mallia.

    • Jos haluat lisätä malliin perustuvan sisällysluettelon, valitse Lisää-valikossa Hakemisto ja luettelot ja valitse sitten Muotoilut-ruudussa Mallista.

Sisällysluettelon luominen manuaalisesti

  1. Valitse asiakirjasta kohta, johon haluat lisätä sisällysluettelon.

    Vihje: Jos haluat sijoittaa sisällysluettelon omalle sivulleen tai käyttää sisällysluettelossa erillistä sivunumerointia, sijoita sisällysluettelo eri osaan lisäämällä osanvaihdot sisällysluettelon alkuun ja loppuun.

  2. Valitse Näytä-valikossa Tulostusasettelu.

  3. Osoita Dokumentin osat -välilehden Sisällysluettelo-kohdassa sisällysluettelon tyyliä, valitse Lisää-alanuoli ja valitse sitten Manuaalinen sisällysluettelo -kohdassa haluamasi tyyli.

    Asiakirjan osat -välilehden Sisällysluettelo-ryhmä

    Huomautus: Jos näyttöön tulee virhesanoma, jonka mukaan Word ei löydä sisällysluettelon kohtia, se tarkoittaa, että olet valinnut automaattisen sisällysluettelon tyylin mutta et ole muotoillut otsikoita sisäisiä otsikkotyylejä käyttäen. Toista vaihe 3 ja valitse nyt manuaalisen sisällysluettelon tyyli.

  4. Lisää otsikot ja sivunumerot sisällysluetteloon sen mukaan, missä kohtaa asiakirjaa ne sijaitsevat.

  5. Jos haluat lisätä kohteita, kopioi aiemmin luotu osa ja liitä se haluamaasi kohtaan sisällysluettelossa.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×