Sanojen lisääminen oikeinkirjoituksen tarkistussanastoon ja sen sanojen muokkaaminen

Sanojen lisääminen oikeinkirjoituksen tarkistussanastoon ja sen sanojen muokkaaminen

Huomautukset: 

Oikeinkirjoituksen tarkistus tarkistaa tiedostosi sanat Officen pääsanaston avulla. Pääsanasto sisältää useimmat yleiset sanat, mutta se ei ehkä sisällä kaikkia erisnimiä, teknisiä termejä, akronyymeja tai kirjoitusasultaan tavallisesta poikkeavia sanoja. Voit lisätä sanoja ja kirjoitusasultaan poikkeavia tai erikoisia sanoja käyttäjän sanastoon, jotta niitä ei merkitä virheiksi oikeinkirjoituksen tarkistuksessa.

Tärkeää: Kaikki muutokset, jotka teet käyttäjän sanaston asetuksiin missä tahansa Office-ohjelmassa, koskevat kaikkia muitakin Office-ohjelmia.

Kaikkia käyttäjän sanastoja hallitaan Mukautetut sanastot -valintaikkunassa. Lisäksi kaikki käyttäjän sanastot, joita haluat käyttää, täytyy ottaa käyttöön (valita) tässä valintaikkunassa. Katso alta ohjeet valintaikkunan avaamiseen ja valitse sitten alta haluamasi toimenpide.

Mukautettu sanasto -valintaikkuna

Mukautetut sanastot -valintaikkunan avaaminen

  1. Avaa tarkistustyökalut seuraavasti:

    • Useimmat Office-ohjelmat: Valitse Tiedosto > Asetukset > Tarkistustyökalut.

    • Outlook: Valitse Tiedosto > Asetukset > Sähköposti > Oikeinkirjoitus ja automaattinen korjaus > Tarkistustyökalut.

    • InfoPath: Valitse Aloitus > Oikeinkirjoitus > Tarkista oikeinkirjoitusasetukset.

  2. Varmista, että Ehdota vain pääsanastosta -valintaruutua ei ole valittu.

  3. Valitse Mukautetut sanastot.

    Kaikki sanastot on lueteltu tässä ja oletussanasto on ylimpänä.

Saat lisätietoja valitsemalla seuraavat otsikot

  1. Avaa tarkistustyökalut seuraavasti:

    • Access, Excel, PowerPoint ja Word: Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten Asetukset > Tarkistustyökalut.

    • InfoPath, OneNote, Publisher ja Visio: Avaa tiedosto ja valitse sitten Työkalut > Oikeinkirjoitus > Oikeinkirjoituksen asetukset.

    • Outlook: Valitse Työkalut > Asetukset > Oikeinkirjoitus > Oikeinkirjoitus ja automaattinen korjaus > Tarkistustyökalut.

    • Project: Valitse Työkalut > Asetukset > Oikeinkirjoitus > Lisää oikeinkirjoitusasetuksia.

  2. Varmista, että Ehdota vain pääsanastosta -valintaruutua ei ole valittu.

  3. Valitse Mukautetut sanastot.

    Kaikki sanastot on lueteltu tässä ja oletussanasto on ylimpänä.

Saat lisätietoja valitsemalla seuraavat otsikot

Jos oikeinkirjoituksen tarkistus merkitsee tietyt sanat virheiksi ja haluat ohittaa nämä sanat, voit lisätä ne käyttäjän oletussanastoon. (Jos haluat vaihtaa käyttäjän oletussanastoa, johon nämä sanat lisätään, lue ohjeet sen sanaston vaihtamiseen, johon oikeinkirjoituksen tarkistus lisää sanoja.

  • Kun oikeinkirjoituksen ja kieliopin automaattinen tarkistus on käytössä, napsauta hiiren kakkospainikkeella punaisella aaltoviivalla virheeksi merkittyä sanaa ja valitse sitten Lisää sanastoon

  • Kun suoritat oikeinkirjoituksen ja kieliopin tarkistuksen manuaalisesti, valitse virheeksi merkityn sanan kohdalla joko Lisää tai Lisää sanastoon.

Huomautus: Jos Lisää sanastoon -toiminto ei ole käytettävissä, varmista, että sinulla on käyttäjän oletussanasto valittuna Mukautetut sanastot -valintaikkunassa. Lue tarvittaessa ohjeet sen sanaston vaihtamiseen, johon oikeinkirjoituksen tarkistus lisää sanoja.

Saat lisätietoja ohjeartikkelista Oikeinkirjoituksen ja kieliopin tarkistaminen.

  1. Avaa Mukautetut sanastot -valintaikkuna. Saat ohjeet siihen tämän ohjeartikkelin Mukautetut sanastot -valintaikkunan avaaminen -kohdasta.

  2. Valitse sanasto, jota haluat muokata. Älä poista valintaruudun valintaa.

  3. Valitse Muokkaa sanaluetteloa.

  4. Tee jompikumpi seuraavista:

    • Lisää sana kirjoittamalla se Sana(t)-ruutuun ja valitsemalla Lisää.

    • Poista sana valitsemalla se Sanasto-ruudusta ja valitsemalla Poista.

    • Muokkaa sanaa poistamalla sana ja lisäämällä se sitten uudelleen uuden kirjoitusasun mukaisena.

    • Poista kaikki sanat valitsemalla Poista kaikki.

    Sanaluettelon muokkaaminen

Jos haluat määrittää tämän käyttäjän sanaston oletussanastoksi, johon lisäämäsi uudet sanat tallennetaan, lue ohjeet siihen kohdasta Oikeinkirjoituksen tarkistuksen tallentamien sanojen tallennuspaikkana käytetyn käyttäjän sanaston vaihtaminen.

  1. Avaa Mukautetut sanastot -valintaikkuna. Saat ohjeet siihen tämän ohjeartikkelin Mukautetut sanastot -valintaikkunan avaaminen -kohdasta.

  2. Valitse Uusi.

  3. Kirjoita mukautetun sanaston nimi Tiedoston nimi -ruutuun.

  4. Valitse Tallenna.

  5. Jos haluat, että uutta sanastoa käytetään jossakin muussa kielessä, pidä uusi sanasto valittuna Sanastoluettelo-kohdassa ja valitse kieli Sanaston kieli -valikosta.

Jos haluat määrittää uuden käyttäjän sanaston oletussanastoksi, johon lisäämäsi sanastot tallennetaan, lue ohjeet siihen alta kohdasta Oikeinkirjoituksen tarkistuksen tallentamien sanojen tallennuspaikkana käytetyn käyttäjän sanaston vaihtaminen.

Kun lisäät sanoja oikeinkirjoituksen tarkistuksen aikana, uudet sanat lisätään käyttäjän oletussanastoon. Se on sanasto, joka näytetään luettelon ensimmäisenä Mukautetut sanastot -valintaikkunassa. Voit vaihtaa kaikkien Office-ohjelmien käyttäjän oletussanastoa:

  1. Avaa Mukautetut sanastot -valintaikkuna. Saat ohjeet siihen tämän ohjeartikkelin Mukautetut sanastot -valintaikkunan avaaminen -kohdasta.

  2. Toimi seuraavasti Sanastoluettelo-ruudussa:

    • Vaihda kaikkien kielten oletussanastoa napsauttamalla sanaston nimeä Kaikki kielet -kohdassa.

    • Vaihda yksittäisen kielen oletussanastoa napsauttamalla sanaston nimeä kielen nimen kohdalta.

  3. Valitse Muuta oletusta.

    Huomautus: Jos otsikon alla on vain yksi sanasto, sen täytyy toimia oletussanastona. Tässä tapauksessa painike ei ole käytettävissä.

Kun seuraavan kerran tarkistat oikeinkirjoituksen, ohjelma käyttää valitsemiasi mukautettuja oletussanastoja.

Kun luot uuden mukautetun sanaston, sanaston oletusarvo on Kaikki kielet, eli sanastoa käytetään kaikenkielisten tekstien oikeinkirjoituksen tarkistuksessa. Voit kuitenkin liittää mukautetun sanaston tiettyyn kieleen niin, että ohjelma käyttää tätä sanastoa vain, kun tarkistat kyseisellä kielellä kirjoitetun tekstin oikeinkirjoitusta.

  1. Avaa Mukautetut sanastot -valintaikkuna. Saat ohjeet siihen tämän ohjeartikkelin Mukautetut sanastot -valintaikkunan avaaminen -kohdasta.

  2. Valitse Sanastoluettelo-ruudussa sanasto, jota haluat muuttaa.

  3. Valitse Sanaston kieli -valikosta sanaston kieli.

Mukautetut sanastot -valintaikkunassa luetellaan käytettävissä olevat sanastot, joita ohjelma voi käyttää oikeinkirjoituksen tarkistamiseen. Jos haluamasi sanasto (esimerkiksi joltain ulkopuoliselta palveluntarjoajalta ostettu sanasto) on asennettu tietokoneeseesi, mutta sitä ei näytetä Sanastoluettelo-kohdassa, voit lisätä kyseisen sanaston.

  1. Avaa Mukautetut sanastot -valintaikkuna. Saat ohjeet siihen tämän ohjeartikkelin Mukautetut sanastot -valintaikkunan avaaminen -kohdasta.

  2. Valitse Lisää.

  3. Etsi kansio, jossa haluamasi mukautettu sanasto sijaitsee, ja kaksoisnapsauta sanastotiedostoa.

Jos haluat määrittää tämän käyttäjän sanaston oletussanastoksi, johon lisäämäsi uudet sanat tallennetaan, lue ohjeet siihen kohdasta Oikeinkirjoituksen tarkistuksen tallentamien sanojen tallennuspaikkana käytetyn käyttäjän sanaston vaihtaminen.

Tutustu myös seuraaviin ohjeaiheisiin

Isojen kirjainten ja symboleiden käyttöä sekä oikeinkirjoitusta koskevien automaattisen korjauksen asetusten valitseminen

Kielioppi- ja kirjoitustyyliasetusten valitseminen

Oikeinkirjoituksen ja kieliopin tarkistaminen

Oikeinkirjoituksen ja kieliopin tarkistus ei toimi odotetulla tavalla

Toisen kielen oikeinkirjoituksen ja kieliopin tarkistaminen

Sanojen lisääminen oikeinkirjoituksen tarkistussanastoon Word 2016 for Macissa

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×