Resurssien lisääminen projektiin

Huomautus: Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon.

Resurssit ovat yleensä projektisuunnitelman, sisältyvistä henkilöistä, ovatko ne on varattu tehtäviin. Resurssin myös voinut lisätä mitään, jota käytetään projektin, mukaan lukien laite- ja muut (esimerkiksi sementtiä tai web-palvelimet).

Voit lisätä usean tyyppisiä resurssien lisääminen projektiin.

  • Yritysresurssit     Yritysresurssin kuuluu koko organisaation; resurssien luetteloa Tämän vuoksi näitä resursseja jaettavissa eri projekteihin. Yleensä yritysresurssien luettelo hallitsee järjestelmänvalvojaja projektipäälliköt lisäävät resursseja projekteja tarpeen mukaan.

  • Yrityksen ulkopuolinen resurssi     Yrityksen ulkopuolinen resurssi tai paikallinen resurssi ei kuulu koko organisaation resurssien luetteloon. Kukaan toinen projektipäällikkö ei voi käyttää näitä resursseja projekteissaan.

  • Yleiset resurssit     Yleisillä resursseilla täytetään projektin tai resurssityöryhmän henkilöstötarpeet, kuten rakennusmiehet ja kehittäjät.

Valitse haluamasi toimet

Resurssien lisääminen projektiin

Yritysresurssien lisääminen projektiin (vain Project Professional)

Yleisten yritysresurssien lisääminen projektiin (vain Project Professional)

Yleisten resurssien, jotka eivät ole yritysresursseja, lisääminen projektiin (vain Project Professional)

Resurssien lisääminen projektiin

  1. Valitse Näytä -välilehden Resurssinäkymät -ryhmästä Resurssilomake.

    (Project 2007: ssä, valitse Näytä > Resurssitaulukko, ja valitse sitten Näytä > taulukko > tapahtuma.)

  2. Kirjoita Resurssinimi -kenttään Tehtävänimike, materiaaleja tai yleisen resurssinimi.

  3. Voit määrittää resurssiryhmät kirjoittamalla resurssin nimen Ryhmä-kenttään ryhmän nimen.

  4. Resurssin lajin määrittäminen

    • Määritä tämä resurssi on työresurssit, laji -kentässä valitsemalla työmäärä.

    • Voit määrittää, että tämä resurssi on materiaaliresurssi, laji -kentässä Valitse materiaali. Materiaaliselite -kentässä kirjoita resurssin nimi (esimerkiksi kuutioita, tonnitai ruudut).

    • Määritä, jonka tämä resurssi on kustannusresurssin laji -kentässä valitsemalla kustannukset.

  5. Kirjoita resurssin Enimmäiskäyttöaste-kenttään resurssin projektikäytettävyydestä ilmoittavien yksiköiden kokonaismäärä. Enimmäiskäyttöasteen arvo osoittaa ajan, jonka resurssi on käytettävissä projektissa. Resurssi voi olla mukana esimerkiksi osa-aikaisesti tai moninkertaisesti.

    Jos esimerkiksi käytössäsi on resurssi, joka on projektin käytettävissä kaksi päivää viikossa, voit lisätä enimmäiskäyttöasteen arvoksi 40 %. Enimmäiskäyttöasteen avulla voidaan määrittää resurssin moninkertainen käytettävyys tehtävävarauksessa. Käytössäsi voi esimerkiksi olla yksittäinen resurssi nimeltä Insinöörit, johon kuuluu kolme työryhmän insinööriä. Voit lisätä Insinöörit-ryhmän enimmäiskäyttöasteeksi 300 %. Voit merkitä aikatauluun kaikki kolme insinööriä varatuiksi samanaikaiseen täysipäiväiseen työhön ilman, että Insinöörit-resurssi on ylivarattu.

    Voit määrittää enimmäiskäyttöasteen prosentteina (50 %, 100 %, 300 %) tai desimaalilukuna (0,5, 1, 3).

    Huomautukset: 

    • Luo budjettiresurssiksi, valitse resurssi, napsauta resurssinimeä hiiren kakkospainikkeella ja valitse sitten tiedot. Valitse Budjetti -valintaruutu.

    • Voit lisätä työresurssi ja niihin liittyviä tietoja käyttämällä MAPI sähköpostin osoitteistossa olevalle henkilölle, Active Directory- tai Microsoft Project Serveristä. Valitse resurssi -välilehden Lisää -ryhmässä valitsemalla Lisää resurssejaja valitse sitten Luo työryhmä yrityksestä (vain Project Professional), Active Directoryntai Osoitteisto. (Project 2007: ssä, valitse Lisää> Uusi resurssi kohteesta, ja valitse sitten Osoitteisto, Active Directorytai Project Serveriin.)

Sivun alkuun

Yritysresurssien lisääminen projektiin (vain Project Professional)

  1. Valitse resurssi -välilehti, Lisää -ryhmässä Lisää resursseja > Luo työryhmä yrityksestä.

    (Project 2007: ssä, valitse Työkalut > Luo työryhmä yrityksestä.)

  2. Valitse Luo työryhmä yrityksestä -valintaikkunassa aiemmin luodut suodattimet -ruutuun suodatin , jota haluat käyttää. Yrityksen resurssi -sarakkeessa näkyy yritysresurssit suodatettua luetteloa. Projektiresurssi -sarakkeessa on lueteltu lisäämisestä projektiryhmään aiemmin varatut resurssit.

  3. Jos haluat etsiä resursseja, jotka voivat työskennellä tietyn tuntimäärän tiettynä ajanjaksona, valitse Käytettävissä-valintaruutu. Kirjoita aikamäärä, joka resurssin on oltava käytettävissä työtä varten, ja valitse sitten päivämääräalue Mistä- ja Mihin-ruuduista.

  4. Yritysresurssin -sarakkeessa, johon haluat lisätä projektiin yrityksen resurssi ja valitse sitten Lisää. Jos haluat valita useita resursseja, pidä CTRL-näppäintä painettuna, kun valitset kullekin resurssille.

    • Yritysresurssien taidot ja määritteet ryhmän aiemmin resursseista vastaavat etsimiseen Valitse resurssi, jonka haluat kohdasta Projektiresurssija valitse vastaa.

    • Korvaa aiemmin luotu resurssi Yritysresurssin Projektiresurssi -sarakkeessa, valitse resurssi tai yleinen resurssi, jonka haluat korvata. Yritysresurssin, valitse Valitse uusi yritysresurssi ja valitse sitten Korvaa.

      Kun korvaat resurssin, korvattu resurssi ei poistu, jos resurssi on tehnyt todellisen työn valmiiksi. Korvaava resurssi varataan jäljellä olevan työn tekemiseen.

  5. Valitse ehdotettuehdotettu resurssi lisääminen projektiryhmään kirja -sarakkeessa.

  6. Voit tarkastella valitun resurssin käytettävyys-kaaviota, valitse kaaviot.

  7. Valitse OK.

Huomautukset: 

  • Kun olet lisännyt yritysresurssin projektiin, voit varata resurssin tehtävään projektissa. Et kuitenkaan voi muuttaa yritysresurssin määritteitä, kuten palkkoja tai käytettävyystietoja.

  • Jos haluat lisätä resursseja käytettävissä olevien yritysresurssien luetteloon, resurssit on tuotava.

Sivun alkuun

Yleisten yritysresurssien lisääminen projektiin (vain Project Professional)

  1. Valitse resurssit -välilehden Lisää -ryhmässä Lisää resursseja > Luo työryhmä yrityksestä.

    (Project 2007: ssä, valitse Työkalut > Luo työryhmä yrityksestä.)

    Jos yritysresursseja on yli 1 000, voit suodattaa resurssiluettelon käyttämällä yrityksen jäsennyskoodi. Jäsennyskoodit on määritetty organisaatiotarpeiden mukaisesti.

  2. Valitse Luo työryhmä -valintaikkunan Painikkeen kuva Laajenna Mukauta suodattimet.

  3. Mukauta suodattimet-kohdassa Valitse Yleiset - Kenttänimi -sarakkeessa, valitse ehto -sarakkeessa on yhtä suuri kuin ja kirjoita arvot sarakkeen Kyllä .

  4. Valitse Käytä suodatinta käyttää suodatin asetuksia yritysresurssien luettelo.

  5. Jos haluat etsiä resursseja, jotka voivat työskennellä tietyn tuntimäärän tiettynä ajanjaksona, valitse Käytettävissä-valintaruutu. Kirjoita aikamäärä, joka resurssin on oltava käytettävissä työtä varten, ja valitse sitten päivämääräalue Mistä- ja Mihin-ruuduista.

  6. Yritysresurssin -sarakkeessa, johon haluat lisätä projektiin yleinen resurssi ja valitse sitten Lisää. Jos haluat valita useita resursseja, pidä CTRL-näppäintä painettuna, kun valitset kullekin resurssille.

Sivun alkuun

Yleisten yritysresurssien lisääminen projektiin (vain Project Professional)

  1. Valitse Näytä -välilehden Resurssinäkymät -ryhmästä Resurssilomake.

    (Project 2007: ssä napsauttamalla ResurssitaulukkoNäytä -valikosta.)

  2. Kirjoita Resurssin nimi -sarakkeeseen yleisen resurssin nimi.

  3. Napsauta resurssinimeä hiiren kakkospainikkeella ja valitse tiedot. Resurssitiedot -valintaikkunassa Yleiset -välilehti ja valitse Yleinen -valintaruutu

  4. Määritä tämän yleisen resurssin edellyttämien kenttien arvot Mukautetut kentät -välilehden kohtaan Mukautetut kentät.

    Koska nämä mukautetut kentät ovat yksilöllisiä kussakin organisaatiossa, niiden käyttöön liittyviä kysymyksiä vastauksia järjestelmänvalvojalta.

    Huomautus: Voit lisätä minkä tahansa yleisen resurssin yritysresurssiluetteloon. Resurssille on ehkä määritettävä muita määritteitä, kuten kalentereita ja erityistaitoja, organisaation vaatimusten mukaan.

Sivun alkuun

Resursseja voi lisätä projekteihin kahdella tavalla:

  • Ryhmän muodostaminen     Ryhmänmuodostamistoiminnolla voit hakea yritysresurssit, joilla on projektin tehtävien suorittamiseen tarvittavat taidot.

  • Resurssisuunnitelma     Projektin aloittamisen aikaan ennen yksityiskohtaisen, tehtäviä ja varauksia sisältävän projektisuunnitelman valmistelemista voit käyttää resurssisuunnitelmaa ja määrittää projektin resurssivaatimukset korkealle tasolle. Tästä on hyötyä, kun sinun on neuvottava henkilöstö- ja osastopäälliköitä tulevia töitä koskien, mutta et tiedä täsmälleen, mistä tehtävistä tai resursseista projektisuunnitelma koostuu.

    Huomautus: Voit luoda ja tarkastella resurssisuunnitelmien vain Project Web Accessin avulla. Resurssi-Palvelupaketit eivät näy Project Professional-versiossa ja suunnitelmat rajoita resurssien käytettävyyttä Project.

Sisältö

Resurssien lisääminen projektiin ryhmänmuodostamistoiminnon avulla

Projektiehdotuksen resurssisuunnitelman luominen

Resurssien lisääminen projektiin ryhmänmuodostamistoiminnon avulla

  1. Valitse pikakäynnistyksessä Projektit.

  2. Valitse projekti, jonka haluat muodostaa ryhmän rivi ja valitse sitten Luo työryhmä.

  3. Luo työryhmä -sivulla luettelon resursseista vasemmalla puolella näkyy kaikki resurssit, joihin sinulla on oikeus tarkastella resurssin WBS-koodin organisaatiollesi. Oikealla olevassa luettelossa näkyy projektin resurssit, jotka on jo määritetty.

  4. Valitse vasemmalla puolella, jonka haluat varata resurssit ja valitse sitten Lisää. Valitse resurssi valitsemalla resurssin vieressä oleva valintaruutu.

  5. Voit luoda luettelon, joka sisältää vain resursseja, joiden taidot vastaavat resurssin oikealla vasemmalla, valitse resurssi oikealla ja valitse vastaa.

    Resurssien etsiminen tällä tavalla on erityisen hyödyllistä, kun projektissa on yleiset resurssit ja haluat etsiä niiden tilalle aitoja resursseja (ihmisiä), joilla on samat taidot.

  6. Jos haluat korvata oikealla vasemmalla resurssi, valitse resurssi vasemmalla ja oikealla resurssi ja valitse sitten Korvaa. Jos resurssi on tallennettu tehtävien todelliset työtiedot, kyseiselle resurssille ei voi käyttää projektin.

  7. Valitse Varauksen tyyppi-kohdassa vahvistettu , jos haluat vahvistaa resurssin projektiin, tai valitse ehdotettu , jos sinulla ei ole vielä luvan vahvistusta resurssin projektiin.

    Vihje: Kaavio, jossa näkyy valitun resurssien käytettävyyden, ennen kuin lisäät ne aikatauluun näkyviin Valitse resurssit vasemmalla puolella ja valitse sitten kaavion.

  8. Valitse Tallenna muutokset uusien resurssien lisääminen projektiin.

Voit myös luoda suodattimen, jos haluat tarkastella vain resurssien alijoukkoa Ryhmän muodostaminen -sivulla:

  1. Valitse Näytä asetukset Painikkeen kuva ja valitse sitten Suodatin.

  2. Valitse Suodatin -luettelosta suodatin, jota haluat käyttää.

  3. Valitse kenttäKentän nimi -luettelosta ja ehto Ehto-luettelosta. Valitse Arvo-luettelosta arvo, jota käytetään ehtona tai määritä arvoalue kirjoittamalla kaksi pilkulla (,) toisistaan erotettua arvoa.

  4. Jos suodatin sisältää useita ehtorivejä, aloita uusi rivi valitsemalla operaattori Ja/tai-sarakkeesta.

  5. Voit testata, onko suodatin palauttavat kelvollinen tulokset, ennen kuin voit käyttää sitä resursseja, valitse Vahvista suodattimet.

  6. Valitse OK , jos haluat käyttää suodatinta resurssien luetteloa.

Huomautus: Projektipäälliköt eivät ehkä voi tarkastella ja varata kaikkia organisaationsa resursseja. Jos tarvitset ryhmän muodostamisoikeudet, pyydä ne palvelimen järjestelmänvalvoja.

Projektiehdotuksen resurssisuunnitelman luominen

  1. Valitse pikakäynnistyksessä Projektit- ehdotukset ja toiminnot.

  2. Valitse projekti, jonka haluat luoda resurssisuunnitelman ja valitse sitten Resurssisuunnitelma.

  3. Valitse Näytä asetukset Painikkeen kuva .

  4. Kirjoita Päivämääräalue- ja Yksiköt-ruutuihin päivämääräalue ja ajan yksiköt, jotka näytetään resurssisuunnitelmataulukon aikajaksotetussa osassa.

  5. Määritä Näyttöyksiköt-ruutuun, ilmaistaanko resurssitaulukon arvot tunteina, päivinä vai FTE-yksikköinä (täyttä aikaa vastaavina yksikköinä).

  6. Jos haluat määrittää, miten yhteenvetoresurssivaraukset esitetään raporteissa, jotka voit muodostaa Project Web Access -ohjelmasta, valitse Laske resurssien käytettävyys tästä -osiosta jokin seuraavista vaihtoehdoista:

    • Projektisuunnitelma      Jos haluat laskea resurssien käytettävyyden kaikista projektin varauksista mutta et projektin resurssisuunnitelmasta, valitse tämä vaihtoehto.

    • Resurssisuunnitelma      Jos haluat laskea resurssien käytettävyyden käyttämällä resurssisuunnitelman resurssitietoja, valitse tämä vaihtoehto.

    • Projektisuunnitelma tiettyyn päivään saakka      Jos haluat laskea resurssin käytettävyyden kaikista projektin varauksista määrättyyn päivämäärään asti, valitse tämä vaihtoehto. Resurssien käytettävyys määritetyn päivämäärän jälkeen määritetään resurssisuunnitelman resurssikäytön perusteella.

  7. Valitse Näytä kokonaistyömäärä -valintaruutu, jos haluat näyttää resurssisuunnitelmataulukossa tuntien kokonaismäärän aikajaksotettu arvojen sijaan.

  8. Kirjoita Kohteita sivulla -ruutuun resurssisuunnitelmataulukossa näytettävien rivien enimmäismäärä.

  9. Valitse Käytä asetus koskee resurssin ruudukon tallentamatta.

  10. Valitse Julkaise , jos haluat julkaista suunnitelman niin, että se näkyy projektiehdotuksen projektikeskuksen kuluessa.

    Jos haluat tallentaa ehdotuksen ilman julkaisemisen, valitse Tallenna. Muut ryhmän jäsenet eivät voi tarkastella ehdotusta projektikeskuksessa.

Miksi en voi suorittaa joitakin toimintoja Project Web Access -ohjelmassa?

Käytit kirjautua Project Web Accessin käyttöoikeuksien asetuksista riippuen sinun ei ehkä voi tarkastella tai käyttää tiettyjä ominaisuuksia. Myös mitä näet joillakin sivuilla voi vaihdella osista, jos järjestelmänvalvoja mukautettu Project Web Accessin ja Mukauta ohjetta vastaamaan.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×