PST-tiedoston avaaminen tai Outlookin käynnistäminen Windows 10 -päivityksen jälkeen ei onnistu

Ongelma

Kun tietokoneeseen on päivitetty Windows 10, Outlook 2013 ei ehkä käynnisty ja näyttöön tulee seuraava virheilmoitus:

Microsoft Outlookia ei voi käynnistää. Outlook-ikkunan avaaminen ei onnistu. Kansiojoukon avaaminen ei onnistu. Tiedoston käyttö on estetty. Sinulla ei ole tiedoston C:\Users\<username>\Documents\Outlook Files\filename.pst käyttöoikeutta.

Syy

Tämä ongelma saattaa ilmetä, kun käyttäjää pyydetään kirjautumaan Windowsiin Microsoft-tilillä (Outlook.com, Live, Hotmail tai MSN) paikallisen tilin sijaan. Tällöin käyttöoikeuksien muuttaminen ei ole onnistunut asianmukaisesti.

Pyrimme ratkaisemaan ongelman, mutta sillä välin voit käyttää seuraavaa vaihtoehtoista menetelmää:

Vaihtoehtoinen menetelmä

Pääset käyttämään PST-tiedostoa, kun muutat käyttöoikeuksia seuraavasti:

  1. Napsauta Aloita-painiketta hiiren kakkospainikkeella ja valitse Resurssienhallinta.

    Resurssienhallinta

  2. Siirry virheilmoituksessa mainittuun tiedostosijaintiin. Esimerkiksi: C:\Users\<username>\Documents\Outlook Files\filename.pst.

  3. Napsauta tiedostoa hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.

  4. Valitse Suojaus-välilehti.

  5. Napsauta Muokkaa-painiketta.

  6. Valitse käyttäjätili.

  7. Valitse käyttöoikeuksiksi Täydet oikeudet.

  8. Valitse OK, kunnes kaikki valintaikkunat ovat sulkeutuneet.

  9. Toista samat toimenpiteet kohdissa Järjestelmänvalvojat ja Järjestelmä, jotta saat Täydet oikeudet.

  10. Käynnistä Outlook uudelleen.

    PST-ominaisuudet

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×