Projektin tehtävien linkittäminen

Office 365 -tilaus, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Huomautus: Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon.

Voit linkittää projektin mitkä tahansa kaksi tehtävää ja siten osoittaa niiden välisen suhteen (eli tehtävien riippuvuuden). Projektin aikataulu määräytyy riippuvuuksien mukaan, koska linkitettyjen tehtävien jokainen muutos vaikuttaa aina seuraavaan tehtävään.

Artikkelin sisältö

Linkitä tehtävät

  1. Valitse Näytä _t_ Gantt-kaavio.

    Näkymä-välilehden Tehtävänäkymät-ryhmä.

  2. Pidä CTRL-näppäintä painettuna ja valitse ne kaksi tehtävää, jotka haluat linkittää (Tehtävänimi-sarakkeessa).

  3. Valitse tehtävän _t_ Linkitä tehtävät.

    Tehtävä-välilehden Aikataulu-ryhmän Linkitä-painike

Poista linkki valitsemalla kaksi linkitettyä tehtävää ja valitsemalla sitten tehtävä _t_ Poista tehtävien linkitys Valintanauhan Tehtävät-välilehdessä oleva Poista tehtävien linkki -painike. .

Project luo oletusarvoisesti yksinkertaisen lopusta alkuun -tehtävän linkin, joka tarkoittaa, että ensimmäinen tehtävä ( edeltäjä ) on tehtävä, ennen kuin toinen tehtävä ( seuraaja ) voidaan aloittaa.

Jos olet Project Online-tilaaja, voit myös valita tiettyjä tehtäviä, jotka linkitetään edeltäjät -tai seuraaja-sarakkeesta avattavan luettelo ruudun avulla .

  1. Valitse Näytä _t_ Gantt-kaavio.

  2. Etsi edeltäjät - tai seuraajasarake ja valitse sen tehtävän solu, jonka haluat linkittää.

    Huomautus: Seuraajasarake ei ole oletusarvoisesti näkyvissä. Jos haluat näyttää sen, Siirry rivin viimeiseen sarakkeeseen ja valitse Lisää uusi sarake. Valitse seuraajien.

  3. Etsi haluamasi tehtävä selaamalla ylös-tai alaspäin kaikkien tehtävien hierarkkisen luettelon avulla, valitse sen vieressä oleva valinta ruutu ja napsauta sitten mitä tahansa kohtaa avattavan luettelo ruudun ulkopuolella. Linkitettävän tehtävän tehtävä tunniste näkyy solussa.

Linkkien valitseminen avattavasta valikosta on erityisen hyödyllinen, jos tehtävä, johon haluat luoda linkin, ei sijaitse sen tehtävän lähellä, josta linkität.

Tehtävän lisääminen linkitettyjen tehtävien väliin

Voit määrittää Projectin siten, että kun lisäät uuden tehtävän linkitettyjen tehtävien väliin, uusi tehtävä linkittyy automaattisesti ympäröiviin tehtäviin.

  1. Valitse Tiedosto > Asetukset.

  2. Valitse projektin asetukset -valinta ikkunassa Ajoita ja vieritä tämän projektin ajoitus asetukset -kohtaan.

  3. Valitse Linkitä lisätyt tai siirretyt tehtävät automaattisesti ‑valintaruutu.

  4. Lisää uusi tehtävä.

Toimintaverkon tehtävien linkittäminen

  1. Valitse Näytä _t_- verkko kaavio.

    Kuva verkkokaavio-painikkeesta Näkymä-välilehdessä.

  2. Aseta osoitin edeltäjätehtäväruudun keskelle.

  3. Vedä viiva seuraajatehtäväruutuun.

    Kuva toimintaverkon kahdesta linkitetystä tehtävästä

Kalenterin tehtävien linkittäminen

  1. Valitse Näytä > Kalenteri.

    Näytä-välilehti, Tehtävänäkymät-ryhmä, Kalenteri-painike.

  2. Aseta osoitin edeltäjätehtävän kalenteripalkkiin.

  3. Vedä viiva seuraajatehtävän kalenteripalkkiin.

Manuaalisesti ajoitettujen tehtävien linkittäminen

Kun manuaalisesti ajoitetut tehtävät linkitetään toiseen tehtävään, Project määrittää manuaalisesti ajoitetun tehtävän paikan suhteessa toiseen tehtävään.

Voit kuitenkin määrittää Projectin siten, että manuaalisesti ajoitettua tehtävää ei siirretä, kun se on linkitetty toiseen tehtävään:

  1. Valitse Tiedosto > Asetukset.

  2. Valitse projektin asetukset -valinta ikkunassa Ajoita ja vieritä tämän projektin ajoitus asetukset -kohtaan.

  3. Tyhjennä Päivitä manuaalisesti ajoitetut tehtävät muokattaessa linkkejä -valinta ruutu.

Lue lisää manuaalisesti ja automaattisesti ajoitetuista tehtävistä.

Muita tapoja linkittää tehtäviä

  • Jos osa tehtävistä edellyttää, että koko projekti suoritetaan valmiiksi, kannattaa harkita pääprojektin määrittämistä.

  • Voit korostaa yhden tehtävän suhdetta muihin tehtäviin tehtävän poluilla.

Sivun alkuun

Tehtävien riippuvuuksien muuttaminen tai poistaminen

Kun tehtävät on linkitetty luo tehtävien riippuvuudet-toiminnolla, voit tarvittaessa muuttaa tai poistaa riippuvuuksia helposti seuraavilla tavoilla:

Tehtävän riippuvuuden linkki tyypin muuttaminen

Project linkittää tehtävät oletusarvoisesti lopusta alkuun-riippuvuuteen. Tehtävän tiedot -valinta ikkunan lisä asetukset -väli lehdessä voit kuitenkin helposti muuttaa riippuvuustyyppiä. Avaa tehtävän tiedot -valinta ikkuna kaksoisnapsauttamalla sen tehtävän nimeä, jonka linkki tyyppiä haluat muuttaa.

Huomautus: Ulkoisen tehtävän linkin kaksoisnapsauttaminen avaa projektin, joka sisältää tehtävän, jos projekti on käytettävissä. Ulkoisesti linkitetyt tehtävät näkyvät himmennettyinä tehtäväluettelossa. Jos haluat muokata ulkoisen tehtävän linkki tyyppiä, avaa tehtävän sisältävä projekti kaksoisnapsauttamalla ulkoisesti linkitettyä tehtävää ja muokkaa sitten linkitettyä tehtävää seuraavasti. Jos olet esimerkiksi linkittänyt Project Z:n tehtävän 1 Project 5: een, voit muokata linkki tyyppiä tehtävän 1 tehtävä tiedoissa.

  1. Valitse Näytä _t_ Gantt-kaavio.

  2. Kaksoisnapsauta sitä linkki viivaa, jota haluat muuttaa.

    Linkkiviivan kaksoisnapsauttaminen

    Painikkeen kuva

    Jos haluat muuttaa linkki tyyppiä, kaksoisnapsauta tätä.

  3. Jos haluat muuttaa riippuvuuksien tyyppiä, valitse tyyppi -luettelosta toinen tyyppi.

Linkittäminen toiseen tehtävään

Jos sinulla on tehtävä, joka on tällä hetkellä linkitetty väärään tehtävään, voit helposti muokata linkkiä niin, että se vastaa oikeaa riippuvuussuhdetta.

  1. Valitse Näytä _t_ Gantt-kaavio.

  2. Valitse tehtävä luettelosta tehtävä, jonka linkin haluat vaihtaa.

  3. Valitse tehtävä -väli lehden Ominaisuudet -ryhmästä tiedot.

  4. Valitse edeltäjät -väli lehden tehtävän nimi -sarakkeessa tehtävä, jota ei linkitetä, ja valitse sitten luettelosta tehtävä, jonka perusteella haluat määrittää oikean riippuvuuden.

  5. Muokkaa linkki tyyppiä, viive aikaa tai läpi meno aikaa tyyppi -ja viive -sarakkeissa.

    Vihje: Anna limitys aika kirjoittamalla negatiivinen arvo viive -sarakkeeseen, kuten – 2 kahden päivän ajan.

Tehtävän kaikkien riippuvuuksien poistaminen

Jos tehtävä ei enää riipu muista tehtävistä, voit poistaa kaikki tehtävän riippuvuudet kerralla.

  1. Valitse Näytä _t_ Gantt-kaavio.

  2. Valitse tehtävän nimi -kentässä tehtävät, joiden linkityksen haluat poistaa.

    Jos haluat valita useita tehtäviä, joita ei ole luettelossa peräkkäin, pidä CTRL-näppäintä painettuna ja valitse kukin tehtävä. Jos haluat valita tehtävät, jotka luetellaan peräkkäin, valitse ensimmäinen tehtävä, pidä Vaihto-näppäintä painettuna ja valitse sitten viimeinen tehtävä, jonka haluat valita luettelosta.

  3. Valitse tehtävä -väli lehden aika taulu -ryhmässä Poista tehtävien linkitys.

    Tehtävät ajoitetaan uudelleen muiden tehtävien tai rajoitusten linkkien perusteella.

Huomautus: Kun poistat tehtävä linkin, kahden tehtävän välinen riippuvuus poistetaan tehtävien välisistä linkki viivoista. Jos haluat muuttaa tehtävän tai alitehtävän hierarkkista rakennetta osana projektin jäsennys rakennetta, sinun on Ulonna tehtävän linkki sen sijaan, että poistat tehtävän linkityksen.

Tiettyjen tehtäväriippuvuuksien poistaminen

Jos tehtävä on linkitetty useisiin tehtäviin ja sinun on poistettava tietyt linkit ja jätettävä ne ennalleen, voit valita poistettavat linkit tehtävän tiedot -valinta ikkunassa.

  1. Valitse Näytä _t_ Gantt-kaavio.

  2. Valitse tehtävä luettelosta tehtävä, jonka riippuvuudet haluat poistaa.

  3. Valitse tehtävä -väli lehden Ominaisuudet -ryhmästä tiedot.

  4. Valitse edeltäjät -väli lehdessä poistettava riippuvuussuhde ja paina sitten Delete-näppäintä.

Vianmääritys

Jos olet linkittänyt tehtävät, mutta seuraajatehtävä ei liiku, syynä voi olla useita syitä:

  • Jos tehtävässä on käytetty todellisia arvoja, kuten todellinen alkamispäivä tai työn Valmistumis prosenttia, tehtävää ei voi ajoittaa uudelleen ennen tehtävän alkamis päivämäärää. Jos edistymistä ei ole syötetty ja tehtävällä on jäykkä rajoitus, rajoitus voi olla etusijalla tehtävien riippuvuudet.

    Jos tehtävällä on esimerkiksi Aloitus aikaisintaan (netto)-rajoitus, joka on 1 heinäkuu, tehtävä on sidottu kyseiseen päivä määrään, eikä sitä voi ajoittaa uudelleen aikaisempaan päivä määrään, vaikka sen edeltäjä päättyy kesä kuun 28 ja seuraajatehtävä voisi alkaa ennen heinä kuun 1.

  • Jos luot tehtävän Projectissa vetämällä osoittimen Gantt-kaavionäkymä-kaavion kaavio-osan päälle, aloitus-ja päättymis päivä-kohdassa määritettyjen projektien tehtävä on määrittämässä tehtävän Aloitus aikaisintaan. Jos projekti on ajoitettu valmistumispäivä-versiosta, tehtävälle määritetään loppu viimeistään (fnlt)-rajoite.

  • Jos seuraajatehtävä on valmis, se ei siirry vastaamaan linkkiä.

Seuraavassa on joitakin mahdollisia ratkaisuja:

  • Jos haluat palauttaa tehtävä rajoituksen joustavammaksi, valitse tehtävä, valitse tiedotja valitse sitten lisä asetukset -väli lehti. Valitse rajoitus tyyppi -luettelosta mahdollisimman pian. Project ajoittaa tehtävän alkamis päivämäärän tehtävän riippuvuuden mukaan.

  • Jos haluat määrittää, että tehtäväriippuvuudet ohittavat kaikkien tehtävien Joustamattomat rajoitukset, valitse tiedosto _Gt_ Options _Gt_ Schedule. Poista ajoitus asetukset -osassa tehtävät aina kunnioittaa rajoitus päivämääriä -valinta ruutu.

Nämä ohjeet koskevat Microsoft Project 2007:ää.

Artikkelin sisältö

Tietoja tehtävien linkittämisestä

Kun linkität tehtäviä Projectissa, oletusarvoinen linkkityyppi on lopusta alkuun. Lopusta alkuun -linkki ei kuitenkaan toimi kaikissa tilanteissa. Project sisältää myös muunlaisia tehtävälinkkejä projektin realistiseen mallinnukseen.

Linkkityyppi

Esimerkki

Kuvaus

Lopusta alkuun (LA)

Finish to Start -linkin kuva

Riippuvainen tehtävä (B) ei voi alkaa, ennen kuin tehtävä, josta se on riippuvainen (A), on valmis.

Jos tehtävät ovat esimerkiksi Perustan kaivaminen ja Betonin valaminen, Betonin valaminen voi alkaa vasta, kun Perustan kaivaminen on valmis.

Alusta alkuun (AA)

Avoin

Riippuvainen tehtävä (B) ei voi alkaa, ennen kuin tehtävä, josta se on riippuvainen (A), alkaa.

Riippuvainen tehtävä voi alkaa milloin tahansa sen jälkeen, kun tehtävä, josta se on riippuvainen, alkaa. AA-linkkityyppi ei edellytä, että molemmat tehtävät alkavat samaan aikaan.

Jos tehtävät ovat esimerkiksi Betonin valaminen ja Betonin tasoitus, Betonin tasoitus voi alkaa vasta, kun Betonin valaminen on alkanut.

Lopusta loppuun (LL)

Finish to Finish -tehtävälinkin kuva

Riippuvaista tehtävää (B) ei voi viimeistellä, ennen kuin tehtävä, josta se on riippuvainen (A), on valmis.

Riippuvaisen tehtävän voi viimeistellä milloin tahansa sen jälkeen, kun tehtävä, josta se on riippuvainen, on valmis. LL-linkkityyppi ei edellytä, että molemmat tehtävät viimeistellään samaan aikaan.

Jos tehtävät ovat esimerkiksi Lisää johdotus ja Tarkista sähköliitokset, Tarkista sähköliitokset -tehtävää ei voi viimeistellä, ennen kuin Lisää johdotus -tehtävä on valmis.

Alusta loppuun (AL)

Finish to Start -tehtävälinkin kuva

Riippuvaista tehtävää (B) ei voi viimeistellä, ennen kuin tehtävä, josta se on riippuvainen (A), alkaa.

Riippuvaisen tehtävän voi viimeistellä milloin tahansa sen jälkeen, kun tehtävä, josta se on riippuvainen, alkaa. AL-linkkityyppi ei edellytä, että riippuvainen tehtävä viimeistellään samaan aikaan kuin tehtävä, josta se on riippuvainen, alkaa.

Esimerkki: rakennusprojektin kattoristikot rakennetaan muualla. Kaksi projektin tehtävistä on Ristikkojen toimitus ja Katon rakennus. Katon rakennus -tehtävää ei voi viimeistellä, ennen kuin Ristikkojen toimitus -tehtävä alkaa.

Kun lisäät tehtävän linkitettyihin tehtäviin, voit linkittää uuden tehtävän automaattisesti tai jättää sen linkittämättä.

  • Jos haluat linkittää uuden tehtävän, valitse tehtävä, jonka haluat uuden tehtävän edeltävän, ja valitse sitten Lisää -valikosta Uusi tehtävä .

    Huomautus: Jos tämä ei auta, valitse Työkalut -valikosta Asetuksetja valitse sitten ajoitus -väli lehti. Varmista, että Linkitä lisätyt tai siirretyt tehtävät automaattisesti ‑valintaruutu on valittuna.

  • Jos haluat lisätä uuden tehtävän liittämättä sitä, valitse tehtävä, jossa uusi tehtävä toistuu samanaikaisesti, ja luo uusi tehtävä verkko kaavion tyhjään osaan vetämällä.

Tehtävien linkittäminen Gantt-kaavionäkymän avulla

  1. Valitse Näytä -valikosta Gantt- kaavio.

  2. Valitse Tehtävänimi-kentässä vähintään kaksi tehtävää, jotka haluat linkittää, haluamassasi järjestyksessä.

    • Jos haluat valita tehtäviä, jotka eivät ole vierekkäin, pidä CTRL-näppäintä painettuna ja valitse tehtävät, jotka haluat linkittää.

    • Jos haluat valita vierekkäisiä tehtäviä, pidä Vaihto-näppäintä painettuna ja valitse ensimmäinen ja viimeinen linkitettävä tehtävä.

  3. Valitse Linkitä tehtävät Painikkeen kuva .

    Project luo oletusarvoisesti lopusta alkuun -tehtävälinkin. Voit muuttaa tämän tehtävälinkin alusta alkuun-, lopusta loppuun- tai alusta loppuun -tehtävälinkiksi.

Tehtävien linkittäminen Verkkokaavionäkymän avulla

  1. Valitse Näytä -valikossa verkko kaavio.

  2. Aseta osoitin edeltäjätehtäväruudun keskelle.

  3. Vedä seuraajatehtäväruutuun.

Tehtävien linkittäminen Kalenterinäkymän avulla

  1. Valitse Näytä -valikosta kalenteri.

  2. Aseta osoitin edeltäjätehtävän kalenteripalkkiin.

  3. Vedä seuraajatehtävän kalenteripalkkiin.

Automaattisen linkityksen ottaminen käyttöön ja poistaminen käytöstä

Lisättäessä tehtävää linkitettyjen tehtävien väliin, uusi tehtävä linkittyy oletusarvoisesti automaattisesti ympäröiviin tehtäviin. Jos sinulla on esimerkiksi kolme lopusta alkuun linkitettyä tehtävää ja lisäät uuden tehtävän niiden väliin, uusi tehtävä linkitetään lopusta alkuun sen ylä- ja alapuolella oleviin tehtäviin.

Voit helposti poistaa tämän asetuksen käytöstä, jolloin uuden tehtävän lisääminen ei automaattisesti linkitä sitä ympäröiviin tehtäviin. Jos automaattinen linkitys on poistettu käytöstä, voit helposti ottaa sen takaisin käyttöön.

  1. Valitse Työkalut -valikosta Asetuksetja valitse sitten ajoitus -väli lehti.

  2. Poista automaattinen linkitys käytöstä poistamalla Linkitä lisätyt tai siirretyt tehtävät automaattisesti ‑valintaruudun valinta.

    Ota automaattinen linkitys käyttöön valitsemalla Linkitä lisätyt tai siirretyt tehtävät automaattisesti ‑valintaruutu.

Sivun alkuun

Tehtävien riippuvuuksien muuttaminen tai poistaminen

Kun tehtävät on linkitetty luo tehtävien riippuvuudet-toiminnolla, voit tarvittaessa muuttaa tai poistaa riippuvuuksia helposti seuraavilla tavoilla:

Tehtävän riippuvuuden linkki tyypin muuttaminen

Project linkittää tehtävät oletusarvoisesti lopusta alkuun-riippuvuuteen. Tehtävän tiedot -valinta ikkunan lisä asetukset -väli lehdessä voit kuitenkin helposti muuttaa riippuvuustyyppiä. Avaa tehtävän tiedot -valinta ikkuna kaksoisnapsauttamalla sen tehtävän nimeä, jonka linkki tyyppiä haluat muuttaa.

Huomautus: Ulkoisen tehtävän linkin kaksoisnapsauttaminen avaa projektin, joka sisältää tehtävän, jos projekti on käytettävissä. Ulkoisesti linkitetyt tehtävät näkyvät himmennettyinä tehtäväluettelossa. Jos haluat muokata ulkoisen tehtävän linkki tyyppiä, avaa tehtävän sisältävä projekti kaksoisnapsauttamalla ulkoisesti linkitettyä tehtävää ja muokkaa sitten linkitettyä tehtävää seuraavasti. Jos olet esimerkiksi linkittänyt Project Z:n tehtävän 1 Project 5: een, voit muokata linkki tyyppiä tehtävän 1 tehtävä tiedoissa.

  1. Valitse Näytä _t_ Gantt-kaavio.

  2. Kaksoisnapsauta sitä linkki viivaa, jota haluat muuttaa.

    Linkkiviivan kaksoisnapsauttaminen

    Painikkeen kuva

    Jos haluat muuttaa linkki tyyppiä, kaksoisnapsauta tätä.

  3. Jos haluat muuttaa riippuvuuksien tyyppiä, valitse tyyppi -luettelosta toinen tyyppi.

Linkittäminen toiseen tehtävään

Jos sinulla on tehtävä, joka on tällä hetkellä linkitetty väärään tehtävään, voit helposti muokata linkkiä niin, että se vastaa oikeaa riippuvuussuhdetta.

  1. Valitse Näytä _t_ Gantt-kaavio.

  2. Valitse tehtävä luettelosta tehtävä, jonka linkin haluat vaihtaa.

  3. Valitse tehtävän tiedot Painikkeen kuva .

  4. Valitse edeltäjät -väli lehden tehtävän nimi -sarakkeessa tehtävä, jota ei linkitetä, ja valitse sitten luettelosta tehtävä, jonka perusteella haluat määrittää oikean riippuvuuden.

  5. Muokkaa linkki tyyppiä, viive aikaa tai läpi meno aikaa tyyppi -ja viive -sarakkeissa.

    Vihje: Anna limitys aika kirjoittamalla negatiivinen arvo viive -sarakkeeseen, kuten – 2 kahden päivän ajan.

Tehtävän kaikkien riippuvuuksien poistaminen

Jos tehtävä ei enää riipu muista tehtävistä, voit poistaa kaikki tehtävän riippuvuudet kerralla.

  1. Valitse Näytä _t_ Gantt-kaavio.

  2. Valitse tehtävän nimi -kentässä tehtävät, joiden linkityksen haluat poistaa.

    Jos haluat valita useita tehtäviä, joita ei ole luettelossa peräkkäin, pidä CTRL-näppäintä painettuna ja napsauta kutakin tehtävää. Jos haluat valita tehtävät, jotka luetellaan peräkkäin, napsauta ensimmäistä tehtävää, pidä Vaihto-näppäintä painettuna ja napsauta sitten viimeistä tehtävää, jonka haluat valita luettelosta.

  3. Valitse Poista tehtävien linkitys Painikkeen kuva .

    Tehtävät ajoitetaan uudelleen muiden tehtävien tai rajoitusten linkkien perusteella.

Huomautus: Kun poistat tehtävä linkin, kahden tehtävän välinen riippuvuus poistetaan tehtävien välisistä linkki viivoista. Jos haluat muuttaa tehtävän tai alitehtävän hierarkkista rakennetta osana projektin jäsennys rakennetta, sinun on Ulonna tehtävän linkki sen sijaan, että poistat tehtävän linkityksen.

Tiettyjen tehtäväriippuvuuksien poistaminen

Jos tehtävä on linkitetty useisiin tehtäviin ja sinun on poistettava tietyt linkit ja jätettävä ne ennalleen, voit valita poistettavat linkit tehtävän tiedot -valinta ikkunassa.

  1. Valitse Näytä _t_ Gantt-kaavio.

  2. Valitse tehtävä luettelosta tehtävä, jonka riippuvuudet haluat poistaa.

  3. Valitse tehtävän tiedot Painikkeen kuva .

  4. Valitse edeltäjät -väli lehdessä poistettava riippuvuussuhde ja paina sitten Delete-näppäintä.

Vianmääritys

Jos olet linkittänyt tehtävät, mutta seuraajatehtävä ei liiku, syynä voi olla useita syitä:

  • Jos tehtävässä on käytetty todellisia arvoja, kuten todellinen alkamispäivä tai työn Valmistumis prosenttia, tehtävää ei voi ajoittaa uudelleen ennen tehtävän alkamis päivämäärää. Jos edistymistä ei ole syötetty ja tehtävällä on jäykkä rajoitus, rajoitus voi olla etusijalla tehtävien riippuvuudet.

    Jos tehtävällä on esimerkiksi Aloitus aikaisintaan (netto)-rajoitus, joka on 1 heinäkuu, tehtävä on sidottu kyseiseen päivä määrään, eikä sitä voi ajoittaa uudelleen aikaisempaan päivä määrään, vaikka sen edeltäjä päättyy kesä kuun 28 ja seuraajatehtävä voisi alkaa ennen heinä kuun 1.

  • Jos luot tehtävän Projectissa vetämällä osoittimen Gantt-kaavionäkymä-kaavion kaavio-osan päälle, aloitus-ja päättymis päivä-kohdassa määritettyjen projektien tehtävä on määrittämässä tehtävän Aloitus aikaisintaan. Jos projekti on ajoitettu valmistumispäivä-versiosta, tehtävälle määritetään loppu viimeistään (fnlt)-rajoite.

  • Jos seuraajatehtävä on valmis, se ei siirry vastaamaan linkkiä.

  • Jos määrität projektin laskenta tilanmanuaali seksi, seuraajatehtävä ei liiku.

Seuraavassa on joitakin mahdollisia ratkaisuja:

  • Jos haluat palauttaa tehtävä rajoituksen joustavammaksi, valitse tehtävä, valitse tehtävän tiedot Painikkeen kuva ja valitse sitten lisä asetukset -väli lehti. Valitse rajoitus tyyppi -luettelosta mahdollisimman pian. Project ajoittaa tehtävän alkamis päivämäärän tehtävän riippuvuuden mukaan.

  • Jos haluat määrittää tehtäväriippuvuudet ohittamaan kaikkien tehtävien Joustamattomat rajoitukset, valitse Työkalut -valikosta Asetuksetja valitse sitten ajoitus -väli lehti. Poista ajoitus asetukset -osassa tehtävät aina kunnioittaa rajoitus päivämääriä -valinta ruutu.

  • Jos haluat määrittää lasku toimitukset automaattisesti, valitse Työkalut -valikosta Asetuksetja valitse sitten laskenta -väli lehti. Valitse Microsoft Office Projectin laskenta-asetukset -kohdan laskenta tila-kohdan vierestä Manuaalinen.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×