Projektin käsitteleminen offline-tilassa

Huomautus:  Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon .

Microsoft Office Project Professional 2007 -ohjelmassa projektisuunnitelma voidaan käsitellä offline-tilassa, kun yhteyttä Microsoft Office Project Server 2007 -ohjelmaan ei ole. Jos esimerkiksi käsittelet projektisuunnitelmaa ja olet lähdössä liikematkalle, voit kuitata projektin ulos Project Serveristä ennen lähtöäsi ja synkronoida sen jälkeen tekemäsi muutokset Project Serverin kanssa, kun palaat matkalta.

Vihje: Voit myös tallentaa projektin erityisessä muodossa, jolloin käyttäjä, jolla ei ole Project Serverin käyttöoikeuksia, voi käsitellä sitä kanssasi. Lisätietoja projektin tallentamisesta on Katso myös -kohdan linkeissä.

Artikkelin sisältö

Projektin kuittaaminen ulos

Offline-tilassa projektin käsitteleminen

Projektin kuittaaminen sisään

Projektin kuittaaminen ulos

  1. Käynnistä Office Project Professional 2007 ja muodosta yhteys Project Serveriin.

  2. Valitse Avaa Painikkeen kuva .

  3. Valitse Avaa-valintaikkunassa Yrityksen projektit ja avaa sitten paikallisessa välimuistissa oleva projekti kaksoisnapsauttamalla sitä luettelossa tai avaa projekti palvelimesta kaksoisnapsauttamalla Nouda luettelo kaikista Project Serverin projekteista -kohtaa.

  4. Valitse Tiedosto-valikosta Sulje.

  5. Kun ohjelma pyytää kuittaamaan tiedoston sisään, pidä projekti kuitattuna ulos valitsemalla Ei.

Sivun alkuun

Projektin käsitteleminen offline-tilassa

  1. Käynnistä Office Project Professional 2007.

  2. Kun näytössä on Sisäänkirjautuminen-valintaikkuna, valitse projektin palvelimen yhteysprofiili Profiili-luettelosta ja valitse sitten Työskentele Offline-tilassa.

    Jos Sisäänkirjautuminen-valintaikkuna ei tule näyttöön, valitse Työkalut-valikosta Yritysasetukset ja valitse sitten Microsoft Office Project Server -käyttäjätilit. Valitse Käynnistystoimet-osassa Hallitse yhteystilaa manuaalisesti ja valitse sitten OK. Käynnistä Office Project Professional 2007 uudelleen, ja Sisäänkirjautuminen-valintaikkuna tulee näyttöön. Valitse projektin palvelimen yhteysprofiili Profiili-luettelosta ja valitse sitten Työskentele Offline-tilassa.

  3. Valitse Tiedosto-valikosta Avaa.

  4. Valitse Avaa-valintaikkunassa Yrityksen projektit ja avaa sitten projekti paikallisesta välimuistista kaksoisnapsauttamalla sen nimeä.

  5. Tallenna muutokset, kun työskentelet offline-tilassa, valitse Tallenna Painikkeen kuva .

Sivun alkuun

Projektin kuittaaminen sisään

  1. Käynnistä Office Project Professional 2007 ja muodosta sitten yhteys Project Serveriin.

  2. Valitse Tiedosto-valikosta Avaa.

  3. Valitse Avaa-valintaikkunassa Yrityksen projektit ja avaa sitten projekti paikallisesta välimuistista kaksoisnapsauttamalla sen nimeä.

    Vihje: Jos haluat synkronoida tekemäsi muutokset palvelimen kanssa kuittaamatta projektia sisään, valitse Tiedosto-valikosta Työskentele Offline-tilassa.

  4. Valitse Tiedosto-valikosta Sulje.

  5. Kun ohjelma pyytää kuittaamaan tiedoston sisään, valitse Kyllä.

Sivun alkuun

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×