Projektien tehtävien välisten riippuvuuksien (linkkien) tarkasteleminen ja päivittäminen

Huomautus: Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon.

Kun yhden projektin tehtävän toisen projektin tehtävän ulkoinen riippuvuussuhde , kannattaa tarkistaa ja päivittää säännöllisesti, voit varmistaa, että riippuvaista tehtävää ei vaikuta projektin kriittinen polkujäsenyys. Kun riippuvuudet on päivitetty, voit suodattaa tehtävien näyttämään vain ne arvot, joissa on ulkoisia riippuvuussuhteita.

Huomautus: Projektiaikataulun ei päivity automaattisesti riippuvuussuhteet muuttuessa, joten on tärkeää tarkistaa ja päivittää riippuvuudet säännöllisesti. Tarkastelu ja tehtävien parissa työskenteleminen muiden projektien riippuvuussuhteet päivitys ei ole sama kuin tarkastelemista ja päivittämistä projektien välisten riippuvuuksien. Projektien välisten riippuvuuksien ei ole liitetty tiettyihin tehtäviin.

Artikkelin sisältö

Tarkastella ja päivittää riippuvuussuhteet

Näytä vain ne tehtävät, joiden riippuvuussuhteet

Tarkastella ja päivittää riippuvuussuhteet

  1. Valitse Näytä > Gantt-kaavio.

  2. Jos kaikki suodattimet ovat käytössä, poista ne käytöstä: Valitse Näytä -välilehden tiedot -ryhmästä Valitse Ei suodatustasuodatinluettelon .

    (Project 2007: ssä Valitse Pikasuodatus Painikkeen kuva ne käytöstä).

    Kun pikasuodatus on käytössä, nuoli näkyy kunkin kentän otsikon oikealla. Pikasuodatus käytöstä näkyvät kaikki tehtävät.

  3. Valitse projektin > projektien väliset linkit.

    (Project 2007: ssä, valitse Työkalut -> Projektien väliset linkit).

  4. Näytä ulkoisen edeltäjätehtävät tai seuraajatehtävien:

    • Saat lisääminen luettelon tehtäviin, jotka on linkitetty ulkoisen edeltäjätehtävät valitsemalla Ulkoiset edeltäjät -välilehti.

    • Voit avata lisääminen luettelon tehtäviin, jotka on linkitetty ulkoisiin seuraajatehtäviin, valitsemalla Ulkoiset seuraajat.

  5. Ennen kuin ulkoiset edeltäjät, jotka vaikuttavat seuraajatehtävien projektin muutokset Tarkista erot -sarake.

    Erot yleensä uusi alkamis- ja lopetuspäivien ulkoisen edeltäjän tai ulkoisen seuraaja. Uusi päivämäärä on yleensä kesto on muutettu, rajoitus, edistymisen seurannan tai muita parametrin tulos. Tehtävän nimen muutokset näkyvät myös erot -sarakkeessa.

  6. Lue ja Hyväksy muutokset Ulkoiset linkit:

    • Hyväksy valikoivasti muutokset ulkoiset edeltäjät, tehtävä -sarakkeessa Valitse kaikki ulkoisen edeltäjän tai seuraaja, jossa on Hyväksy haluamasi muutokset ja valitse sitten Hyväksy.

    • Jos haluat hyväksyä kaikki muutokset, valitse kaikki.

Huomautukset: 

  • Muutosten hyväksyminen ei voi kumota, kun valitset OK , ovat kuitenkin vakuuttunut projektin synkronoidaan kaikki ulkoiset tiedostot.

  • Varmista, ettet muista muutokset, jotka asiakas ei hyväksy, koska projektin ei synkronoida ulkoiset tiedostot, jotka sisältävät kaikki muutokset, jotka voit hylätä. Ei ole täyttävää tietuetta hylkäämäsi muutokset.

  • Oletusarvon mukaan ilmoitetaan linkitettyjen tehtävien tietojen muuttuessa. Suunnitelman avattaessa, joka sisältää ulkoisia linkkejä, ulkoiset edeltäjät, ulkoiset seuraajat ja tehosteet aikataulussa näkyvät ja voit hyväksyä tai kaikki muutokset. Jos et halua ilmoittaa nämä muutokset, valitse Tiedosto > asetukset > Lisäasetukset (Project 2007: ssä, valitse Työkalut > asetukset > näkymä). Projektien väliset linkityksen asetukset-kohdassa Poista Näytä projektien väliset linkit-ikkuna avattaessa -valintaruutu. Jos haluat hyväksyä automaattisesti muutokset aina, kun avaat palvelupaketti, valitse Hyväksy uudet ulkoiset tiedot automaattisesti -valintaruutu.

  • Jos haluat piilottaa ulkoiset tehtävät, valitse Tiedosto > asetukset > Lisäasetukset (Project 2007: ssä, valitse Työkalut > asetukset > näkymä), ja valitse sitten Näytä -välilehti. Poista Näytä ulkoiset seuraajat ja Näytä ulkoiset edeltäjät -valintaruudut.

Sivun alkuun

Näytä vain ne tehtävät, joiden riippuvuussuhteet

  1. Valitse Näytä > Gantt-kaavio.

  2. Jos kaikki suodattimet ovat käytössä, poista ne käytöstä: Valitse Näytä -välilehden tiedot -ryhmästä Valitse Ei suodatustasuodatinluettelon .

    (Project 2007: ssä Valitse Pikasuodatus Painikkeen kuva ne käytöstä).

    Kun pikasuodatus on käytössä, nuoli näkyy kunkin kentän otsikon oikealla. Pikasuodatus käytöstä näkyvät kaikki tehtävät.

  3. Valitse Uusi suodatinNäytä -välilehden tiedot -ryhmässä Suodatin -luettelosta.

    (Valitse Project 2007: n projektin > suodatettu > Lisää suodattimia, valitse tehtäväja valitse sitten Uusi.)

  4. Kirjoita uusi nimi suodattimen nimi -ruutuun.

    Voit esimerkiksi kirjoittaa tehtävien riippuvuussuhteet.

  5. Valitse Kenttänimi -sarakkeen ensimmäinen rivi edeltävät tehtävät.

  6. Valitse ehto -sarakkeessa ensimmäinen rivi sisältää.

  7. Kirjoita arvot -sarakkeen ensimmäinen rivi ulkoisen edeltäjän kenoviiva (\) osoittamaan, että haluat lisätä linkin.

    Seuraavaksi luodaan seuraajatehtävien merkkijono:

  8. Toisen rivin ja/tai sarakkeen Valitse tai.

  9. Valitse Kenttänimi -sarakkeen toiselta riviltä seuraajat.

  10. Testi -sarakkeen toiselle riville Valitse sisältää.

  11. Kirjoita arvot -sarakkeen toiselle riville kenoviiva (\).

  12. Valitse Tallenna (Project 2007: ssä, valitse OK) Sulje valintaikkuna ja valitse sitten Käytä.

  13. Valitse Näytä -välilehden tiedot -ryhmästä uusi suodatin-aseman näyttämään vain ne tehtävät, jotka suorittavat tehtäviä, ulkoisen edeltäjän tai seuraajatehtävien suodatinluettelo .

    (Project 2007: ssä uusi suodatin käytetään automaattisesti.)

Sivun alkuun

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×