PowerPointin asetukset (Lisäasetukset)

Huomautus: Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon.

Valitse PowerPointin asetukset -valintaikkunan Lisäasetukset -ruudussa on ohjeaiheessa monta vähemmän käytettyjä PowerPoint asetukset.

Muokkausasetukset

Käytä valittaessa koko sanan valintaa     Valitse tämä valintaruutu, jos haluat, että sanaa napsautettaessa valitaan koko sana. Poista valintaruudun valinta, jos haluat, että sanaa napsautettaessa valitaan vain yksittäinen kirjain.

Salli tekstin vetäminen ja pudottaminen     Valitse tämä valintaruutu, jos siirtää tai kopioida tekstin esityksestä tai PowerPoint toiseen Microsoft Office-ohjelmaan vetämällä tekstiä tai poista tämän valintaruudun valinta, jos haluat estää vetämällä tekstiä voit siirtää tai kopioida sen.

Näppäimistö automaattisesti vastaamaan ympäröivän tekstin kielen mukaan     Valitse tämä valintaruutu, kun käsittelet tekstiä eri kielillä. PowerPoint tunnistaa automaattisesti kieli, jossa kohdistin on sijoitettu, ja siirtyy oikean näppäimistökielen.

Kumoamisia enintään     PikatyökalurivinKumoa-komennolla voit kumota yhden tai useita äskettäisiä esitykseen tekemiäsi muutoksia. Kirjoita tähän ruutuun se, kuinka monta kertaa Kumoa-komentoa voi napsauttaa muutosten kumoamiseen kussakin tilanteessa.

Pikatyökalurivi/Kumoa
Pikatyökalurivin Kumoa-komento

Leikkaaminen, kopioiminen ja liittäminen

Automaattinen leikkaa ja liitä -toiminto     Valitse tämä valintaruutu, jos haluat, että PowerPoint sovittaa esitykseen liittämiesi sanojen ja objektien välistyksen. Automaattinen leikkaa ja liitä -toiminto varmistaa, että liitetty sisältö ei ole ristiriidassa sitä ympäröivien sanojen tai objektien kanssa. Poista tämän valintaruudun valinta, jos et halua, että PowerPoint sovittaa sanojen tai objektien välistyksen automaattisesti.

Näytä liittämisasetusten painikkeet     Tuo Liittämisasetukset-painikkeet näkyviin valitsemalla tämä valintaruutu, tai poista valintaruudun valinta, jos haluat piilottaa Liitämisasetukset-painikkeet. Liittämisasetukset-painikkeet näkyvät liitetyn tekstin vieressä. Näillä painikkeilla voit nopeasti valita lähteen muotoilun säilyttämisen tai pelkän tekstin liittämisen.

Huomautus: Kun poistat Näytä liittämisasetusten painikkeet -valintaruudun valinnan, tämä toiminto poistetaan käytöstä kaikissa Office-ohjelmissa, joissa se on vaihtoehtona.

Kynä

(Kynä-vaihtoehto on käytettävissä vain PowerPoint 2016 ja Office 365:n PowerPoint.)

Kynän avulla voit valita ja käsitellä sisältöä oletusarvoisesti     Jos et halua olla automaattisesti käsinkirjoitustilassa Officen havaitessa aktiivisen kynän, valitse tämä valintaruutu, niin voit halutessasi käyttää kynää oletusarvoisesti objektien valitsemiseen.

Kuvan koko ja laatu

Nämä asetukset-alue käytettävissä PowerPoint 2010 ja uudemmilla versioilla.)

Tässä osassa määrittämiäsi asetuksia käytetään vain kyseisellä hetkellä avoinna olevaan esitystiedostoon.

Hylkää muokkaustiedot    Jos olet rajannut kuvan tai tehnyt kuvaan muita muutoksia, kuten käyttänyt taiteellisia tehosteita tai muuttanut kuvan kirkkautta, kontrastia tai terävyyttä, kyseisten muutosten tiedot tallennetaan tiedostoon muutosten kumoamista varten. Voit pienentää tiedostokokoa poistamalla nämä muokkaustiedot. Tämän asetuksen valitseminen pienentää asiakirjan kokoa, mutta jos haluat kumota tekemäsi muokkaukset, sinun on lisättävä kuva asiakirjaan uudelleen muutosten kumoamista varten. Lisätietoja on kohdassa Kuvan tiedostokoon pienentäminen.

Älä pakkaa tiedoston kuvia     Tiedoston kuvien pakkaaminen säästää tilaa, mutta se heikentää kuvan laatua. Jos kuvan laatu on sinulle tiedostokokoa tärkeämpää, valitse tämä valintaruutu. Lisätietoja yksittäisten kuvien pakkaamisesta tai muiden kuvan laatu- tai tarkkuusasetusten määrittämisestä on ohjeaiheessa Kuvan tiedostokoon pienentäminen.

Tarkkuus oletusarvo / oletustulostuskohde asettaminen    PPI (kuvapistettä tuumalla) on kuvan tarkkuuden mitta. PPI suuremman arvon, tehokkaan kuva. Äänentoisto tarkkuus säilyttää kuvanlaatua, mutta saattavat parantua esityksen tiedostokokoa.

Kaavioasetukset

Nämä asetukset-alue käytettävissä PowerPoint 2013 ja uudemmilla versioilla.)

Ominaisuudet seuraavat kaavion arvopistettä kaikissa uusissa esityksissä     Valitse tämä valintaruutu, jos haluat, että mukautettu muotoilu ja kaavioiden arvopisteiden otsikot seuraavat arvopisteitä niiden siirtyessä tai muuttuessa kaaviossa. Tämä asetus koskee kaikkia myöhemmin luotuja esityksiä.

Ominaisuudet seuraavat kaavion arvopistettä nykyisessä esityksessä     Valitse tämä valintaruutu, jos haluat, että mukautettu muotoilu ja kaavioiden arvopisteiden otsikot seuraavat arvopisteitä niiden siirtyessä tai muuttuessa kaaviossa. Tämä asetus koskee vain nykyistä esitystä.

Näytä

Näytä tämä määrä viimeksi avattuja asiakirjoja/esityksiä     Valitse, montako viimeksi avattua tai muokattua esitystä haluat näkyvän Viimeksi käytetyt tiedostot -luettelossa.

  • Jos haluat tarkastella Esitysten viimeisimmät -luettelosta PowerPoint 2013 tai uudempi versio, valitse Tiedosto > Avaa.

  • Jos haluat tarkastella Esitysten viimeisimmät -luettelosta PowerPoint 2010, valitse Tiedosto > Viimeisimmät.

  • Jos haluat tarkastella Viimeksi käytetyt tiedostot -luetteloa PowerPoint 2007 -ohjelmassa, napsauta Microsoft Office -painiketta Office-painikkeen kuva , niin luettelo tulee näkyviin valikkovaihtoehtojen oikealla puolella.

Avata nopeasti viimeksi käytettyjä esityksiä määrä     (PowerPoint 2013 ja uudemmat versiot) Viimeksi käytettyjä esityksiä nopeasti luettelon jäljessä ikkunan vasemmassa alareunassa asetukset -komento merkintä 1 seuraavassa kuvassa esitetyllä tavalla.

Kiinnittämättömät viimeksi käytetyt kansiot-luettelon määrä     (PowerPoint 2013 ja uudemmat versiot) Viimeksi käytetyt kansiot nopeasti luettelo näkyy Viimeisimmät -välilehdessä Avaa -valintaikkunassa, jossa 2 seuraavassa kuvassa esitetyllä tavalla. Määritä kansiot, joihin luettelossa, kun valitset tietyn lähteen, kuten OneDrive tai Tämä tietokone..

Pikakäyttö- ja Viimeisimmät-luettelot PowerPoint 2016:ssa

Näytä kaikki ikkunat tehtäväpalkissa     (PowerPoint 2007) Valitse tämä valintaruutu, jos haluat, että PowerPoint 2007 näyttää kaikki ikkunat (nimetty tiedostonimien mukaan) Microsoft Windows -tehtäväpalkissa, jolloin voit siirtyä esitysten välillä helposti ja nopeasti. Poista valintaruudun valinta, jos haluat, että vain aktiivinen esitysikkuna näytetään.

Näytä pikanäppäimet kohdeohjeissa     Valitse tämä valintaruutu, jos haluat, että pikanäppäimet näytetään kaikissa kohdeohjeissa. Poista valintaruudun valinta, jos haluat piilottaa pikanäppäimet kaikista kohdeohjeista.

Näytä pystysuora viivain     Valitse tämä valintaruutu, jos haluat pystyviivaimen näkyvän. Poista valintaruudun valinta, jos haluat piilottaa pystyviivaimen. Pystyviivain on palkki, joka näkyy PowerPoint-esityksen vieressä. Pystyviivaimen avulla voit mitata ja kohdistaa objekteja.

Huomautus: Jos valitset Näytä pystysuora viivain -valintaruudun ja valitset Näytä-välilehden Näytä tai piilota -ryhmästä Viivain-valintaruudun, pysty- ja vaakaviivaimet tulevat näkyviin. Jos poistat Näytä pystysuora viivain -valintaruudun valinnan ja valitset sitten Näytä-välilehden Näytä tai piilota -ryhmästä Viivain-valintaruudun, vain vaakaviivain tulee näkyviin.

Grafiikan laitteistokiihdytys poistaminen käytöstä     (PowerPoint 2010 ja uudemmat versiot) Suorituskyky nopeus käyttäminen grafiikan laitteistokiihdytys kasvaa, kun toistat esityksen. Tämän valintaruudun valitseminen poistaa käytöstä, grafiikkakiihdytintä käyttö. Lisätietoja on artikkelissa vinkkejä äänen ja videon toiston ja yhteensopivuuden parantamiseen.

Poista käytöstä diaesitys grafiikan laitteistokiihdytys     (PowerPoint 2013 ja uudemmat versiot) Jos käytössäsi on siirtymätehosteita diojen väliin ja ne ovat ei toimi odotusten mukaisesti (eli näkyy musta näyttöihin sen sijaan, että olet päättänyt siirtymät vilkkuvat) Valitse tämä valintaruutu on valittuna.

Laajenna automaattisesti näytön esityksen aikana kannettavaan tietokoneeseen tai tablettiin     (PowerPoint 2013 ja uudemmat versiot) Esittäjänäkymän käytöstä, poista tämän valintaruudun valinta. Oletusarvon mukaan PowerPoint käyttää esittäjänäkymän diaesitysten. Tässä tilassa ”laajentaa” tietokoneen työpöydän luominen kahden eri näytön esittäjän tietokoneeseen. Yksi näyttö on valmiita näyttö esittäjän kannettavalla tietokoneella tai tabletilla. Muut näyttö on näyttölaitteen tai projektoriin, liitetty esittäjän kannettavaan tietokoneeseen tai tablettiin.

Tavoitettavuustietojen liput valittujen kohteiden näyttäminen     (PowerPoint 2016 ja uudemmat versiot) Tämä asetus tulee voimaan, kun työskentelet jaettuun esityksen muiden kanssa. Jos valitset kohteen, että joku muu on pieni merkintä näkyy ilmaisee, että se parhaillaan muokkaavat muokkaaminen.

Avaa kaikki tiedostot tässä näkymässä     Valitse luettelosta vaihtoehto, jos haluat määrittää, että kaikki esitykset avataan tietyssä näkymässä aina, kun käynnistät PowerPointin.

Diaesitys

Näytä valikko hiiren kakkospainikkeella     Valitse tämä valintaruutu, jos haluat, että dian kaksoisnapsauttaminen Diaesitys-näkymässä avaa pikavalikon. Poista valintaruudun valinta, jos haluat estää pikavalikon avautumisen.

Näytä ponnahdusikkunan työkalurivi     Valitse tämä valintaruutu, jos haluat, että koko näytön esityksessä näkyy työkalupalkki, jonka avulla voit siirtyä diojen välillä ja lisätä esitykseen huomautuksia. Poista valintaruudun valinta, jos haluat piilottaa työkalupalkin.

Kehota säilyttämään käsin kirjoitetut huomautukset poistuttaessa     Valitse tämä valintaruutu, jos haluat tallentaa tekemäsi muutokset kun otat piirtäminen dioissa tai diojen esityksen aikana korostaminentai poista tämä valintaruutu, jos haluat poistua ilman, että näyttöön tulee kehote tallentaa käsin kirjoitetut huomautukset.

Lopeta mustaan diaan     Valitse tämä valintaruutu, jos haluat lisätä mustan dian esityksesi loppuun. Poista valintaruudun valinta, jos haluat lopettaa esityksesi ilman mustaa diaa. Jos poistat tämän valintaruudun valinnan, yleisö näkee viimeisenä esityksesi viimeisen dian mustan dian sijaan.

Tulosta

Tulosta taustalla     Valitse tämä valintaruutu, jos haluat tutustua PowerPoint samalla, kun tulostat esityksen (tulostus voi hidastaa PowerPointvastausajan), tai poista valintaruudun valinta taustatulostus käytöstä, kun haluat nopean vastausajan PowerPointtyöskentelyn aikana.

Tulosta TrueType-fontit grafiikkana     Valitse tämä valintaruutu, jos haluat muuttaa fonttisi vektorigrafiikka-muotoon, niin että fonttisi tulostetaan selkeästi ja missä tahansa koossa (tai asteikossa). Poista valintaruudun valinta, jos tulostuslaatu tai skaalautuvuus ei ole sinulle tärkeää.

Tulosta lisätyt objektit tulostimen tulostustarkkuudella     Valitse tämä valintaruutu, jos haluat objektien kuten ympyräkaavioiden ja taulukkojen tulostuvan mahdollisimman laadukkaasti. Poista valintaruudun valinta, jos haluat ohittaa vääristyneet tai pystysuunnassa venyneet objektit tulostettaessa.

Korkealaatuinen Valitse tämä valintaruutu, jos haluat parempilaatuisia tulosteita, kuten paremman tarkkuuden, läpinäkyvien grafiikoiden yhdistelmiä tai tulostettuja pehmeitä varjoja. Valitsemalla tämän vaihtoehdon saat parhaan mahdollisen tulostusjäljen, mutta tulostaminen saattaa kestää kauemmin.

Tasaa läpinäkyvä grafiikka tulostimen tulostustarkkuudella Valitse tämä valintaruutu, jos haluat varmistaa, että läpinäkyvä sisältö kohdistuu oikein muun sisällön kanssa. Jos valitset tämän vaihtoehdon, PowerPoint käyttää tulostimen tulostustarkkuutta, mikä voi heikentää suorituskykyä, jos tulostimen tarkkuus on erittäin suuri.

Tulostettaessa tätä asiakirjaa

Tulostettaessa tätä asiakirjaa     Valitse tästä luettelosta se esitys, johon haluat asetuksia käyttää, ja valitse sitten jokin seuraavista:

  • Käytä viimeksi käytettyjä tulostusasetuksia     Valitse tämä painike, jos haluat tulostaa esityksen käyttämällä viimeksi Tulosta-valintaikkunassa käyttämiäsi asetuksia.

  • Käytä tulostuksessa seuraavia asetuksia     Jos haluat valita esitykselle uudet tulostusasetukset, napsauta tätä painiketta ja toimi sitten seuraavasti:

    • Tulosta     Valitse tästä luettelosta se, mitä haluat tulostaa.

    • Väri/harmaasävy     Valitse tästä luettelosta haluamasi asetus. Lisätietoja tulostamisesta värillisenä, harmaasävyisenä tai mustavalkoisena on kohdassa Diojen tulostaminen.

    • Tulosta piilotetut diat     Valitse tämä valintaruutu, jos haluat tulostaa aiemmin piilotetut diat. Poista valintaruudun valinta, jos haluat tulostaa vain diat, jotka eivät ole piilossa. Lisätietoja siitä, miksi dia kannattaa piilottaa ja miten voit sen tehdä, on kohdassa Dian näyttäminen tai piilottaminen.

    • Sovita paperille     Valitse tämä valintaruutu, jos haluat sovittaa dian, tiivistelmän tai muistiinpanosivun sisällön käyttämällesi paperikoolle. Poista valintaruudun valinta, jos haluat käyttää oletusarvoisia fontti- ja objektikokoja oletuspaperikoolle.

    • Kehystä diat     Valitse tämä valintaruutu, jos haluat lisätä reunan kaltaisen kehyksen kaikkiin dioihin. Poista valintaruudun valinta, jos et halua kehyksiä jokaisen dian ympärille.

Tallenna

Linkitä äänet, joiden koko on suurempi kuin X kt     Määritä, mitä tiedostokokoa suuremmat äänitiedostot linkitetään esitykseen upottamisen sijaan.

Huomautus: Voit upottaa esitykseen vain .wav tiedostoa. Kaikki muut äänimuodot linkitetään koosta riippumatta.

Yleiset

Anna äänipalaute     Valitse tämä valintaruutu, jos haluat äänimerkin virheen yhteydessä. Poista valintaruudun valinta, jos et halua antaa äänimerkkiä virheen yhteydessä.

Huomautus: Tämä toiminto edellyttää, että tietokoneessa on äänikortti, mikrofoni ja kaiuttimet.

Näytä apuohjelman käyttöliittymävirheet     Jos olet ohjelmistokehittäjä, valitse tämä valintaruutu, niin näet käyttöliittymän mukautuskoodin virheet. Poista valintaruudun valinta, jos haluat piilottaa virheet.

Näytä asiakkaiden toimittamat Office.com-sisällöt     Valitse tämä vaihtoehto, jos haluat nähdä asiakkaiden luomat mallit ja kuvat Microsoft Officen oman sisällön lisäksi.

WWW-asetukset     (PowerPoint 2007) Napsauta tätä painiketta, jos haluat määrittää selainten, tiedostotyyppien, kuvien, koodauksen ja fonttien kriteerit verkkopohjaiselle esitykselle.

Palveluasetukset     (PowerPoint 2007) Napsauta tätä painiketta, jos haluat nähdä työtilaan tai SharePoint-sivustoon kuuluvien asiakirjojen hallinta-asetukset.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×