Tallentaminen ja tulostaminen

Tarrojen tulostaminen postitusluetteloa varten

Postitus luettelon tarrojen tulostaminen

Selaimesi ei tue videotoimintoa. Asenna Microsoft Silverlight, Adobe Flash Player tai Internet Explorer 9.

Kun osoite luettelosi on määritetty Excel-laskenta taulukkoon, Outlook-yhteys tietoihin tai luot uuden luettelon, voit luoda postitus tarroja Wordissa yhdistämisen avulla.

  1. Siirry kohtaan Postitukset > Aloita yhdistämisen > otsikko.

  2. Valitse tarra- Asetukset -valinta ikkunassa tarra toimittaja tarrojen Toimittajat -luettelosta.

  3. Valitse tuote numero-luettelosta tarra pakettisi tuote numero.

    Vihje: Jos mikään vaihto ehdoista ei vastaa tarrojasi, valitse Uusi tarra, anna tarran tiedot ja anna sille nimi. Valitse OK , jos haluat lisätä uuden tarran tuote numero luetteloon.

  4. Valitse OK.

    Asia kirjassa näkyy nyt taulukko, jossa on ääri viivan otsikko. Jos et näe taulukkoa, siirry taulukon asetteluun ja valitse Näytä ruudukko.

  5. Tallenna asia kirja valitsemalla tiedosto > Tallenna .

  6. Siirry kohtaan Postitukset > Valitse vastaanottajatja valitse sitten haluamasi vaihto ehto.

    Katso lisätietoja kohdasta Tietolähteet, joita voi käyttää yhdistämisessä.

  7. Valitse OK.

  8. Valitse Postitukset ja tee jokin seuraavista:

  9. Muotoile ensimmäisen tarran kentät siten kuin haluat muidenkin tarrojen näyttävän.

  10. Valitse Postitukset > Päivitä nimet.

  11. Siirry kohtaan Postitukset > tulosten esikatselu.

    Vihje: Valitse Esikatsele tuloksia uudelleen, jos haluat tarkastella, lisätä tai poistaa yhdistely kenttiä. Kun teet muutoksia, valitse Päivitä Tunnisteet , kun olet valmis.

  12. Siirry kohtaan Postitukset > & Yhdistä > Tulosta asia kirjat.

    Vihje: Jos haluat tarkastella ja päivittää kutakin tarraa yksitellen ennen tulostamista, siirry kohtaan Postitukset > & Yhdistä > Muokkaa yksittäisiä asia kirjoja. Kun olet valmis, siirry kohtaan tiedosto > Tulosta.

Katso myös

Jos haluat luoda tarra-arkin grafiikoilla, Katso lisä tietoja artikkelista grafiikan lisääminen otsikoihin

Lisä tietoja viiva koodien lisäämisestä postitus luettelon tarroihin on kohdassa viiva koodien lisääminen tarroihin

  1. Siirry kohtaan Postitukset > Aloita yhdistämisen > otsikko.

    Postitukset-väli lehden Aloita yhdistäminen ja Tunnisteet-vaihto ehto on highlighged

  2. Valitse tarrojen toimittaja tarra- Asetukset -valinta ikkunassa tarra tuotteet -luettelosta.

    Valitse tarratuotteiden merkki ja valitse sitten tietty tuotenumero.
  3. Valitse tuote numero-luettelosta tarra pakettisi tuote numero.

    Vihje: Jos mikään vaihto ehdoista ei vastaa tarrojasi, valitse Uusi tarra, anna tarran tiedot ja anna sille nimi. Valitse OK , jos haluat lisätä uuden tarran tuote numero luetteloon.

  4. Valitse OK.

    Asia kirjassa näkyy nyt taulukko, jossa on ääri viivan otsikko. Jos et näe jäsennystä, siirry taulukon asetteluun ja valitse Näytä ruudukko.

  5. Tallenna asia kirja valitsemalla tiedosto > Tallenna .

  6. Siirry kohtaan Postitukset > Valitse vastaanottajatja valitse sitten haluamasi vaihto ehto.

    Katso lisätietoja kohdasta Tietolähteet, joita voi käyttää yhdistämisessä.

    Postitukset-välilehdessä näkyy Valitse vastaanottajat -kohta ja vaihtoehtojen luettelo korostettuna

  7. Valitse OK.

  8. Siirry kohtaan Postitukset > Lisää Yhdistä kenttä ja valitse kentät, jotka näkyvät selitteissä.

    Postitukset-välilehdessä näkyy Lisää yhdistämiskenttä -kohta korostettuna

  9. Valitse OK.

  10. Muotoile ensimmäisen tarran kentät siten kuin haluat muidenkin tarrojen näyttävän.

  11. Siirry kohtaan Postitukset > päivitysten nimet.

  12. Siirry kohtaan Postitukset > tulosten esikatselu.

    Postitukset-välilehdessä näkyy Esikatsele tuloksia -kohta korostettuna

    Valitse Esikatsele tuloksia uudelleen, jos haluat tarkastella, lisätä tai poistaa yhdistely kenttiä. Kun teet muutoksia, valitse Päivitä Tunnisteet, kun olet valmis.

  13. Kun Tunnisteet näyttävät haluamallasi tavalla, siirry kohtaan Postitukset > & Yhdistä > Tulosta asia kirjat.

    Postitukset-välilehdessä näkyvät Viimeistele ja yhdistä- ja Tulosta asiakirjat -vaihtoehdot korostettuina

    Vihje: Jos haluat tarkastella ja päivittää kutakin tarraa yksitellen ennen tulostamista, siirry kohtaan Postitukset > & Yhdistä > Muokkaa yksittäisiä asia kirjoja. Kun olet valmis, tulosta Tunnisteet valitsemalla tiedosto > Tulosta .

Katso myös

Tarrojen luominen ja tulostaminen

Yksittäisen kirje kuoren luominen ja tulostaminen Word for Macissa

Tietolähteen luominen yhdistämistä varten

Yhdistämisen aikana Word lisää tietolähteen tai vastaanottajaluettelon tietueet pääasiakirjaan. Yhdistämisen vastaanottajaluettelo voi olla Excel-laskentataulukko, Office-osoitekirja, FileMaker Pro -tietokanta, Word-asiakirja tai erotinmerkkejä sisältävä tiedosto.

Tärkeää: Sinulla on oltava olemassa oleva vastaanottajaluettelo, kuten osoitteet sisältävä Word-asia kirja, jotta voit suorittaa tämän toiminnon. Lisä tietoja vastaanottajaluettelon määrittämisestä on Ohje aiheessa tieto lähteen luominen yhdistämistä varten .

  1. Valitse Tiedosto-valikosta Uusi tyhjä asiakirja.

    Uusi, tyhjä Word-asiakirja avautuu. Tämä on nyt pääasiakirjasi.

  2. Valitse Näytä-valikosta Tulostusasettelu.

  3. Valitse Työkalut-valikosta Yhdistämisen hallinta.

  4. Valitse 1. Valitse asiakirjan laji, valitse Luo uusi ja valitse sitten Tarrat.

  5. Valitse Tulostimen tiedot -kohdasta, minkälaista tulostinta haluat käyttää.

  6. Valitse Osoitetarranimikkeet-ponnahdusvalikossa käyttämiesi tarrojen valmistaja.

    Vihje: Näytä lisää tarratuotteita valitsemalla Osoitetarranimikkeet-ponnahdusvalikossa Muu.

  7. Valitse Tuotenumero-kohdassa käyttämäsi tarralaji ja valitse sen jälkeen OK.

    Vihje: Saat lisätietoja reunuksista ja muista tarran ominaisuuksista valitsemalla Tiedot.

  8. Valitse Yhdistämisen hallinta -kohdan 2. Valitse vastaanottajaluettelo-kohdassa Hae luettelo, ja valitse sitten vastaanottajaluettelon lähde (esimerkiksi Office-osoitekirja).

  9. Valitse Lisää yhdistämiskenttä -ponnahdusvalikossa kentän nimi luettelossa (esimerkiksi Etunimi).

    Word lisää kentän nimen Mallitarra-ruutuun.

    Vihje: Jotta voit palata tähän valintaikkunaan myöhemmin, valitse Yhdistämisen hallinta -kohdan 2. Valitse vastaanottajaluettelo, valitse Lisää tai poista paikka merkit tarra - Lisää tai poista paikkamerkkejä -painike .

  10. Toista vaihe 9 jokaisessa kentässä, jonka haluat näkyvän tarroissa.

  11. Kun olet lisännyt kaikki haluamasi kentät, valitse OK.

    Kenttien nimet kopioidaan pääasiallisen asiakirjasi kaikkiin tarroihin.

  12. Muokkaa pääasiallisessa asiakirjassasi ensimmäisen tarran välit, välimerkit ja rivinvaihdot haluamiisi kohtiin.

  13. Valitse Yhdistämisen hallinta -kohdan 2. Valitse vastaanottajaluettelo, c Täydennä asia kirjan Täytä asiakirja täydentämällä osat -painike täyttämällä kohteet .

    Word lisää ensimmäisen tarran muotoilun kaikkiin muihin tarroihin.

  14. Viimeistele tarrat jollakin seuraavista tavoista:

Toiminto

Tee näin

Osoitetarrojen esikatselu

Valitse Yhdistämisen hallinta -toiminnon 5. Esikatsele tuloksia, valitse Näytä yhdistetyt tiedot Tuo yhdistetyt tiedot näyttöön -painike .

Tarrojen tulostaminen välittömästi

Valitse Yhdistämisen hallinta -kohdan 6. Viimeistele yhdistäminen, valitse Yhdistä tulostimeen Yhdistä tulostimeen -painike .

Asiakirjan luominen yhdistettyjen tarrojen tallentamista varten

Valitse Yhdistämisen hallinta -kohdan 6. Viimeistele yhdistäminen, valitse Yhdistä uuteen asia kirjaan Viimeistele yhdistäminen -painike .

Katso myös

Tarrojen luominen ja tulostaminen

Kirjekuorien luominen yhdistämistä käyttäen

Tietolähteen luominen yhdistämistä varten

Huomautus:  Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kerrotko meille, oliko tiedoista hyötyä? Tästä pääset artikkelin englanninkieliseen versioon.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×