Poissa-viestin luominen säännöillä

Poissa-viestin luominen säännöillä

Outlook for Office 365, Outlook 2019, Outlook 2016, Outlook 2013, Outlook 2010

Vain tietynlaiset tilit tukevat automaattista vastaustoimintoa (Poissa-viestit). Jos et näe automaattisen vastaustoiminnon painiketta, sähköpostitilisi ei tue tätä ominaisuutta. Jos kuitenkin jätät Outlookin päälle, kun olet poissa, voit sääntöjen avulla vastata sähköpostiviesteihin automaattisesti. Sääntöjen avulla voit myös lähettää sähköpostiviestejä eteenpäin toiselle tilille, merkitä viestejä luetuiksi tai siirtää niitä kansioon automaattisesti. Katso lisätietoja sääntöjen käyttämisestä artikkelista Sähköpostiviestien hallinta sääntöjen avulla.

Sääntöjen käyttäminen vastaamaan saapuviin sähköpostiviesteihin, kun olet poissa

Kun napsautat Tiedosto-valikkoa Outlookissa, näet seuraavanlaisen näytön:

Jos et näe automaattista vastaustoimintoa, valitse Säännöt ja ilmoitukset.

Jos näet Automaattiset vastaukset -painikkeen, katso artikkelia Lähetä automaattisia poissaolovastauksia Outlookista. Muussa tapauksessa luo malli seuraavien ohjeiden avulla viesteihin vastaamiseksi ja Outlookin määrittämiseksi vastaamaan jokaiseen vastaanottamaasi viestiin.

Poissa-mallin luominen

  1. Luo uusi sähköpostiviesti Outlookissa.

  2. Kirjoita otsikko ja viesti poissa-malliasi varten.

    Luo malli poissa-vastauksillesi.
  3. Valitse Tiedosto > Tallenna nimellä.

  4. Nimeä malli ja valitse avattavassa Tallenna muodossa -valikossa Outlook-malli (* .oft).

  5. Voit muuttaa mallin sijaintia tai valita oletussijainnin, joka on yleensä c:\users\username\appdata\roaming\microsoft\templates. Napsauta Tallenna.

Voit luoda uuden mallin aina, kun olet poissa työpaikaltasi, tai käyttää olemassa olevaa mallia. Olet nyt valmis käyttämään mallia poissa-säännön luomiseen.

Poissa-säännön luominen

  1. Valitse Tiedosto > Sääntöjen ja ilmoitusten hallinta.

  2. Napsauta Säännöt ja ilmoitukset -valintaikkunan Sähköpostisäännöt-välilehdessä Uusi sääntö.

    Luo uusi sääntö.
  3. Napsauta Aloita tyhjästä säännöstä -kohdassa Käytä sääntöä vastaanottamissani viesteissä ja napsauta Seuraava.

  4. Voit vastata jokaiseen vastaanottamaasi sähköpostiviestiin jättämällä vaiheen 1 ja vaiheen 2 ruudut valitsematta ja napsauttamalla jälleen Seuraava. Valitse Kyllä, kun Outlook kysyy, haluatko soveltaa tätä sääntöä kaikkiin viesteihin.

  5. Valitse Vaihe 1: valitse toimet -osion Mitä haluat tehdä viestin kanssa -kohdassa vastaa käyttämällä tiettyä mallia.

  6. Napsauta Vaihe 2: Muokkaa säännön kuvausta -osiossa alleviivattua tekstiä valitaksesi tietty malli.

  7. Valitse Valitse vastausmalli -ruudun yläreunassa Kohde-ruudussa Tiedostojärjestelmän mallit.

  8. Valitse aiemmin luomasi malli ja valitse sitten Avaa ja Seuraava.

  9. Lisää tarvittavat poikkeukset ja valitse sitten Seuraava.

  10. Nimeä sääntö (esimerkiksi ”Poissaoloviesti”).

    Ota tämä sääntö käyttöön on oletusarvoisesti valittuna. Jos haluat ottaa poissaolovastauksen käyttöön nyt, valitse Valmis. Muussa tapauksessa poista tämän valintaruudun valinta. Voit ottaa säännön käyttöön myöhemmin.

Note: jos haluat säännön lähettävän automaattisia vastauksia sähköpostiviesteihin poissa ollessasi, Outlook on jätettävä päälle.

Säännön käyttöönottaminen

Jos loit poissa-mallisi ja säännön muutama päivä ennen kuin tarvitset viestiä, ota sääntö käyttöön noudattamalla seuraavia ohjeita.

  1. Valitse Tiedosto > Sääntöjen ja ilmoitusten hallinta.

  2. Etsi Säännöt ja ilmoitukset -valintaikkunan Sähköpostisäännöt-välilehdestä luomasi sääntö ja valitse sen vasemmalla puolella oleva valintaikkuna. Valitse sitten OK.

Poissa-mallin luominen

  1. Luo uusi sähköpostiviesti Outlookissa.

  2. Kirjoita otsikko ja viesti poissa-malliasi varten.

    Luo malli poissa-vastauksillesi.
  3. Valitse Tiedosto > Tallenna nimellä.

  4. Nimeä malli ja valitse avattavassa Tallenna muodossa -valikossa Outlook-malli (* .oft).

  5. Voit muuttaa mallin sijaintia tai valita oletussijainnin, joka on yleensä c:\users\username\appdata\roaming\microsoft\templates. Napsauta Tallenna.

Voit luoda uuden mallin aina, kun olet poissa työpaikaltasi, tai käyttää olemassa olevaa mallia. Olet nyt valmis käyttämään mallia poissa-säännön luomiseen.

Poissa-säännön luominen

  1. Valitse Työkalut > Sääntöjen ja ilmoitusten hallinta.

  2. Napsauta Säännöt ja ilmoitukset -valintaikkunan Sähköpostisäännöt-välilehdessä Uusi sääntö.

    Luo uusi sääntö.
  3. Napsauta Aloita tyhjästä säännöstä -kohdassa Käytä sääntöä vastaanottamissani viesteissä ja napsauta Seuraava.

  4. Voit vastata jokaiseen vastaanottamaasi sähköpostiviestiin jättämällä vaiheen 1 ja vaiheen 2 ruudut valitsematta ja napsauttamalla jälleen Seuraava. Valitse Kyllä, kun Outlook kysyy, haluatko soveltaa tätä sääntöä kaikkiin viesteihin.

  5. Valitse Vaihe 1: valitse toimet -osion Mitä haluat tehdä viestin kanssa -kohdassa vastaa käyttämällä tiettyä mallia.

  6. Napsauta Vaihe 2: Muokkaa säännön kuvausta -osiossa alleviivattua tekstiä valitaksesi tietty malli.

  7. Valitse Valitse vastausmalli -ruudun yläreunassa Kohde-ruudussa Tiedostojärjestelmän mallit.

  8. Valitse aiemmin luomasi malli ja valitse sitten Avaa ja Seuraava.

  9. Lisää tarvittavat poikkeukset ja valitse sitten Seuraava.

  10. Nimeä sääntö (esimerkiksi ”Poissaoloviesti”).

    Ota tämä sääntö käyttöön on oletusarvoisesti valittuna. Jos haluat ottaa poissaolovastauksen käyttöön nyt, valitse Valmis. Muussa tapauksessa poista tämän valintaruudun valinta. Voit ottaa säännön käyttöön myöhemmin.

Note: jos haluat säännön lähettävän automaattisia vastauksia sähköpostiviesteihin poissa ollessasi, Outlook on jätettävä päälle.

Säännön käyttöönottaminen

Jos loit poissa-mallisi ja säännön muutama päivä ennen kuin tarvitset viestiä, ota sääntö käyttöön noudattamalla seuraavia ohjeita.

  1. Valitse Työkalut > Sääntöjen ja ilmoitusten hallinta.

  2. Etsi Säännöt ja ilmoitukset -valintaikkunan Sähköpostisäännöt-välilehdestä luomasi sääntö ja valitse sen vasemmalla puolella oleva valintaikkuna. Valitse sitten OK.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×