Päivyrin tapahtumien seuranta

Huomautus: Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon.

Päivyri tallentaa valita, mitkä liittyvät tiettyihin yhteystietoihin ja siirtää Toiminnot Aikajananäkymässä toiminnot. Päivyrin avulla voit seurata Microsoft Outlook kohteita, kuten sähköpostiviestejä tai kokouksia. Voit myös seurata muiden Microsoft Office-tiedostot, kuten Word-asiakirjoja tai Excel-työkirjoissa.

Päivyrin säilyttää mitään toimia, jotka haluat pitää kirjaa, vaikka jotakin, mitä ei ole tallennettu tietokoneeseen, kuten puhelimesta soitettua puhelua tai paperi-kirjainta, joka on lähetettävä tai vastaanotettu.

Näin löydät Päivyri.

  1. Valitse siirtymispalkissa Siirtymispalkin pisteet > Kansiot > Päivyri. (Tai paina näppäinyhdistelmää Ctrl+8.)

    Kansion tarkasteleminen siirtymispalkissa

  2. Voit käyttää aiemmin luotuja päivyrimerkintöjä tai luoda uusia merkintöjä kansioruudun avulla.

    Päivyrin kansioruutunäkymä

  1. Valitse Kansioruutu haluamasi Päivyri-kansio.

  2. Valitse Aloitus.

  3. Valitse Uusi-ryhmästä Päivyrimerkintä.

  4. Kirjoita Aihe-ruutuun kuvaus.

  5. Valitse Merkinnän tyyppi -ruudussa tallennettavan päivyrimerkintä tyyppi.

  6. Valitse muut haluamasi asetukset.

Huomautus: Aiempien versioiden Outlook sisällyttää automaattinen Päivyri-toiminto, jolla seurataan muiden Microsoft Office-sovellusten ja Windows avattujen tiedostojen. Tämä ominaisuus ei ole käytettävissä Outlook 2013 tai Outlook 2016.

  1. Valitse päivyrin aikajananäkymässä Näytä.

  2. Valitse Nykyinen näkymä -ryhmästä Näkymän asetukset ja valitse sitten Sarakkeet.

  3. Valitse Valitse käytettävissä olevat kentät -ruudusta haluamasi kentät. Tämä on tavallisesti Usein käytetyt kentät tai Kaikki päivyrikentät.

  4. Valitse Käytettävissä olevat aika- ja päiväyskentät -ruudusta kenttä, joka sisältää kohteen alkamisajankohtana käytettävän ajan, ja valitse sitten Alkaa.

  5. Valitse Käytettävissä olevat aika- ja päiväyskentät -ruudusta kenttä, joka sisältää kohteen päättymisajankohtana käytettävän ajan, ja valitse sitten Loppuu.

Vihje: Aikajananäkymässä näkyvät kunkin kohteen ja asiakirjan luonti-, tallennus-, lähetys-, vastaanotto-, avaus- ja muokkausajankohdat. Kun muutat aikajanan kohteiden näyttämisessä käytettäviä aikakenttiä, kohteet saattavat siirtyä aikajanassa toiseen sijaintiin ja niiden kestotiedot voivat muuttua.

  1. Avaa päivyrimerkintä.

  2. Kirjoita uusi aloituspäivämäärä ja kellonaika. Voit muuttaa päättymisaikaa muuttamalla Kesto-ruudussa olevaa lukua.

Huomautus: Kun päivyrimerkintään liittyviä aikatietoja muutetaan, merkintään viittaavan kohteen, tiedoston tai yhteystiedon alkamisaika ei muutu.

Vihje: Päivyrin käyttöösi nopeasti, voit lisätä Näytä-painikkeenSiirtymisruutu. Siirtymisruudun alareunassa valitsemalla Määritä painikkeiden Painikkeen kuva , valitse Lisäätai poista painikkeita ja valitse sitten Päivyri.

Kohteiden ja tiedostojen automaattinen tallentaminen

  1. Napsauta Tiedosto-välilehteä.

  2. Valitse Asetukset.

  3. Valitse Muistilaput ja Päivyri.

  4. Valitse Päivyrin asetukset.

  5. Valitse Tallenna automaattisesti kohteet -luettelosta, jonka haluat tallentaa automaattisesti Päivyriinkohteiden valintaruudut.

  6. Valitse yhteystiedot, joiden kohteet, jotka haluat tallentaa automaattisesti valintaruudut näiden -luettelosta.

  7. Valitse Tallenna tiedostot kohteesta -ruudussa ohjelmat, jonka haluat tallentaa tiedostot automaattisesti päivyriinvieressä olevat valintaruudut.

Outlook-kohteen tallentaminen manuaalisesti

  1. Minkä tahansa moduulista, valitse Outlookin Aloitus -välilehden Uusi -ryhmästä Uudet kohteetja valitse MuutPäivyrimerkintä.

  2. Kirjoita Aihe-ruutuun kuvaus.

  3. Valitse Merkinnän tyyppi -ruudussa tallennettavan päivyrimerkintä tyyppi.

  4. Valitse muut haluamasi asetukset.

Outlookin ulkopuolisen tiedoston tallentaminen manuaalisesti

  1. Etsi tiedosto, jonka haluat tallentaa. Voit käyttää Outlookin Resurssienhallinnassa tai työpöydälle.

  2. Vedä Päivyrikohteet.

  3. Valitse haluamasi asetukset, jota haluat käyttää päivyrimerkintä.

Tallentaa päivämäärän ja työaika yhteyshenkilön kanssa

  1. Avaa yhteystieto.

  2. Valitse yhteyshenkilö -välilehden viestintä -ryhmässä Lisääja valitse sitten Päivyrimerkintä.

  3. Nykyisen päivämäärän ja kellonajan näkyvät Päivyri kohteen otsikon. Jos haluat muuttaa päivämäärän tai kellonajan, liitetty kunkin ruudun nuolta ja valitse sitten haluamasi osan.

  4. Asiakirjan tiettyyn alkamis- ja päättymisaika- ajastin -ryhmästä Päivyrimerkintä -välilehdessä valitsemalla Käynnistä ajastin.

    Päivyrin tietueiden päivämäärä ja aika, jota käytit yhteyshenkilön kanssa. Valitse Pysäytä ajastin lopettavat kellon.

  5. Valitse Tallenna ja suljeToiminnot -välilehden Tallenna Päivyrin tiedot.

Päivyrin sulkeminen

Päivyrin sulkeminen poistamalla useiden valintaruutujen Päivyrin asetukset-valintaikkunassa. Ei yksi vaihtoehto poistaa Päivyri käytöstä.

  1. Napsauta Tiedosto-välilehteä.

  2. Valitse Asetukset.

  3. Valitse Muistilaput ja Päivyri.

  4. Valitse Päivyrin asetukset.

  5. Poista Tallenna automaattisesti kohteet -luettelosta kaikkien valintaruutujen valinnat

  6. Valitse Tallenna tiedostot kohteesta -ruudusta Poista kaikkien valintaruutujen valinta.

Huomautus: Ei ole tarpeen kohdassa näidenvalintaruutujen valinta.

Tyhjä Päivyri

Päivyrin tyhjentäminen liittyy poistamiseen.

  1. Valitse Päivyrin, valitse Aloitus -välilehdenNykyinen näkymä -ryhmästä Luettelo. Taulukkonäkymän kaikki päivyrimerkintöjä tulee näkyviin.

  2. Tee jompikumpi seuraavista:

    • Jos haluat valita yksittäisen tiedon     Valitse haluamasi kohde.

    • Jos haluat valita useita kohteita     Pidä CTRL-näppäintä ja valitse sitten haluamasi tapahtumat. Jos haluat valita vierekkäisiä tapahtumien ensimmäinen merkintä, pidä VAIHTONÄPPÄINTÄ ALHAALLA ja valitse viimeisen merkinnän.

    • Jos haluat valita kansion kaikki merkinnät     Valitse jokin ja paina sitten CTRL + A.

  3. Valitse Aloitus -välilehden Poistatai painamalla DELETE-näppäintä.

Vihje: Päivyrin käyttöösi nopeasti, voit lisätä Näytä-painikkeenSiirtymisruutu. Siirtymisruudun alareunassa Painikkeen kuva -painiketta ja valitse Lisää tai poista painikkeitaPäivyri .

Tee jokin seuraavista:

  • Kohteiden ja tiedostojen automaattinen tallentaminen

    1. Valitse Työkalut-valikosta Asetukset.

    2. Valitse Päivyrin asetukset.

    3. Valitse Tallenna automaattisesti kohteet -ruudussa tallentaa automaattisesti Päivyriinhaluamiesi kohteiden valintaruudut.

    4. Valitse yhteystiedot, joiden kohteet, jotka haluat tallentaa automaattisesti valintaruudut näiden -ruudussa.

    5. Valitse Tallenna tiedostot kohteesta -ruudussa sovellus, jonka tiedostot haluat tallentaa automaattisesti päivyriinvieressä olevat valintaruudut.

  • Microsoft Outlook-kohteen tallentaminen manuaalisesti

    1. Valitse Tiedosto -valikosta Uusija valitse sitten Päivyrimerkintä.

    2. Kirjoita Aihe-ruutuun kuvaus.

    3. Valitse Merkinnän tyyppi -ruudussa tallennettavan päivyrimerkintä tyyppi.

    4. Valitse muut haluamasi asetukset.

  • Outlookin ulkopuolisen tiedoston tallentaminen manuaalisesti

    1. Etsi tiedosto, jonka haluat tallentaa. Voit käyttää Outlookin Resurssienhallinnassa tai työpöydälle.

    2. Vedä Päivyri Painikkeen kuva kohteet.

    3. Valitse haluamasi asetukset, jota haluat käyttää päivyrimerkintä.

  1. Valitse Työkalut-valikosta Asetukset.

  2. Valitse Päivyrin asetukset.

  3. Valitse näiden -ruudussa yhteystiedot, jonka haluat tallentaa automaattisesti osat vieressä oleva valintaruutu.

  4. Valitse Tallenna automaattisesti kohteet -ruudussa, jonka haluat tallentaa automaattisesti kohteiden vieressä olevat valintaruudut.

  1. Avaa yhteystieto.

  2. Valitse Toiminnot -valikossa valitsemalla Luoja valitse sitten Uusi päivyrimerkintä yhteyshenkilölle.

  3. Nykyinen päivämäärä näkyy Päivyri kohteen otsikko. Eri päivämäärän napsauta nuolta ja valitse sitten päivämäärä.

  4. Valitse Käynnistä ajastinPäivyrimerkintä -välilehdessä ajastin -ryhmästä.

    Päivyrin tietueiden päivämäärä ja aika, jota käytit yhteyshenkilön kanssa.

  1. Avaa yhteystieto päivyrimerkintöjä, jota haluat tarkastella.

  2. Valitse yhteyshenkilö -välilehden Toiminnot.

  3. Valitse Näytä -ruudussa Päivyri.

  1. Valitse Siirry -valikossa Päivyri.

  2. Osoita Näytä-valikossa Nykyinen näkymä -kohtaa ja valitse Mukauta nykyistä näkymää.

  3. Valitse kentät.

  4. Valitse Valitse käytettävissä olevat kentät -ruudusta kenttäjoukko, jonka haluat.

  5. Valitse käytettävissä olevat aika-ja päiväyskentät -ruudusta kenttä , joka sisältää haluamasi kohteen alkamisajankohtana käytettävän ajan ja valitse sitten Käynnistä.

  6. Valitse Käytettävissä olevat aika- ja päiväyskentät -ruudusta kenttä, joka sisältää kohteen päättymisajankohtana käytettävän ajan, ja valitse sitten Loppuu.

    Aikajananäkymässä näkyvät kunkin kohteen ja asiakirjan luonti-, tallennus-, lähetys-, vastaanotto-, avaus- ja muokkausajankohdat. Kun muutat aikajanan kohteiden näyttämisessä käytettäviä aikakenttiä, kohteet saattavat siirtyä aikajanassa toiseen sijaintiin ja niiden kestotiedot voivat muuttua.

  1. Aikajananäkymässä Näytä -valikossa ja Nykyinennäkymä Muokkaa nykyistä näkymää.

  2. Valitse Muut asetukset.

  3. Valitse haluamasi asetukset.

  1. Avaa päivyrimerkintä.

  2. Kirjoita uuden alkamis- ja aika.

Huomautus: Päivyrimerkinnän siirtäminen ei muuta alkamisaika kohteen, tiedoston tai yhteystiedon merkintään viittaavan.

Päivyrin sulkeminen edellyttää useiden Päivyrin asetukset -valintaikkunan valintaruutujen valinta. Ei yksi vaihtoehto poistaa Päivyri käytöstä.

Päivyrin sulkeminen

  1. Valitse Työkalut-valikosta Asetukset.

  2. Asetukset -välilehdessä Päivyrin asetukset.

  3. Valitse Tallenna automaattisesti kohteetPoista kaikkien valintaruutujen valinnat.

  4. Tallenna tiedostot kohteesta-kohdassa Poista kaikkien valintaruutujen valinnat.

    Ei ole tarpeen kohdassa näidenvalintaruutujen valinta.

Tyhjä Päivyri

Päivyrin tyhjentäminen liittyy päivyrimerkintöjä poistetaan.

  • Yksittäisen kohteen poistaminen

    • Napsauta päivyrin merkinnän ja paina DELETE.

  • Usean kohteen poistaminen

    1. Valitse Päivyrin siirtymisruudussa, valitse Nykyinen näkymä- Luettelo. Näkyviin tulee kaikki tapahtumat taulukkonäkymään.

    2. Valitsemalla minkä tahansa taulukkoon, ja painamalla CTRL + A tai valitse Muokkaa -valikossa Valitse kaikki.

    3. Paina DEL-näppäintä.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×