Osoite tarrojen luominen Wordissa yhdistämisen avulla

Huomautus: Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon.

Kun haluat käyttää tarroja Sähkö posti viestien lähettämiseen osoite luetteloon, voit luoda nopeasti osoite tarra-arkilla yhdistämisen avulla. Jokainen tarra sisältää osoitteen luettelosta.

Seuraavat asia kirjat liittyvät nimien luomiseen ja tulostamiseen yhdistämis prosessin avulla:

  • Pääasia kirja.
    Tämä on asia kirja, jonka avulla voit määrittää kaikkien yhdistämisen tunnisteiden tarra-asettelun. Voit myös määrittää sisältöä, jonka haluat toistuvan jokaisessa tarrassa, kuten yrityksen logon tai palautus osoitteen osoite tarroissa.

  • Postitus listasi.
    Osoite luettelosi on tieto lähde, jonka Word käyttää yhdistämisessä. Se on tiedosto, joka sisältää osoite tarille tulostettavat osoitteet.

  • Yhdistetyn asia kirjan.
    Tämä asia kirja on pääasia kirjan ja postitus luettelon yhdistelmä, jota käytetään tarrojen yksittäisten osoitteiden tulostamiseen.

Osoite luettelo voidaan määrittää Excel-laskenta taulukoksi, hakemisto Outlook-yhteys tiedoista tai Apple-osoite kirjasta. Se sisältää tietueet Word hakee tietoja, joiden avulla voit muodostaa osoite tarran osoitteet.

  • Jos sinulla ei ole postitusluetteloa, voit luoda uuden luettelon Wordissa yhdistämisen aikana. Ennen kuin aloitat yhdistämisen, kerää kaikki osoiteluettelosi.

  • Jos käytät Excel-laskenta taulukkoa, varmista, että posti numeroiden sarake muotoillaan tekstiksi, jotta et menetä nollia.

  • Jos haluat käyttää omia Outlook-yhteystietojasi, varmista, että Outlook on oletussähköpostiohjelmasi.

  1. Valitse Postitukset -väli lehdessä Aloita yhdistäminen _Gt_- otsikoita.

    Postitukset-väli lehden Aloita yhdistäminen ja Tunnisteet-vaihto ehto on highlighged

  2. Valitse tarrojen toimittaja tarra- Asetukset -valinta ikkunassa tarra tuotteet -luettelosta.

    Valitse tarratuotteiden merkki ja valitse sitten tietty tuotenumero.
  3. Valitse tuote numero -luettelosta numero, joka vastaa tarra paketin tuote numeroa.

    Vihje: Jos mikään vaihto ehdoista ei vastaa tarrojasi, valitse Uusi tarra, anna tarran tiedot ja anna sille nimi. Valitse OK , jos haluat lisätä uuden tarran tuote numero luetteloon.

  4. Sulje asettelu asetukset -valinta ikkuna valitsemalla OK .

    Asia kirjassa näkyy nyt taulukko, jossa on otsikot (tarrojen ulottuvuus ja muoto riippuu valitsemastasi tarra tuotteesta). Jos taulukkoa ei näy, valitse taulukon asettelu -väli lehdessä Näytä ruudukko.

  5. Valitse tiedosto- valikossa Tallenna , jos haluat tallentaa asia kirjan.

  1. Valitse Postitukset-välilehdessä Valitse vastaanottajat ja valitse sitten haluamasi vaihtoehto.

    Postitukset-välilehdessä näkyy Valitse vastaanottajat -kohta ja vaihtoehtojen luettelo korostettuna

    Valitse

    Toiminto

    Luo uusi luettelo

    Aloita uusi osoiteluettelo samalla kun määrität yhdistämistä

    Käytä nykyistä luetteloa

    Käytä osoiteluettelona Excel-laskentataulukkoa tai muuntyyppistä datatiedostoa

    Valitse Outlookin yhteystiedoista

    Valitse nimet osoiteluetteloon suoraan Outlook-yhteystiedoista

    Apple-osoitteisto

    Valitse nimet osoiteluetteloon suoraan Apple-osoitteistosta

    FileMaker Pro

    Tuo tiedot FileMaker Pro -tietokannasta

  2. Jos valitsit Luo uusi luettelo, toimi seuraavasti:

    1. Word luo automaattisesti Muokkaa luettelon kenttiä -valintaikkunaan kenttiä joillekin perustiedoille, kuten etunimelle, sukunimelle ja osoitteelle. Jos haluat lisätä uuden kentän – kuten viestikentän – lisää se nyt, niin voit täyttää sen kirjoittaessasi merkintöjä. Kirjoita uuden kentän nimi-kohtaan lisättävän kentän nimi ja Valitse plusmerkki (+).

      Vihje: Jos haluat muuttaa kenttien järjestystä, valitse siirrettävä kenttä ja siirrä sitten kenttä haluamaasi kohtaan napsauttamalla ylös-ja alas-nuolia.

    2. Kun kaikki kentät on määritetty haluamallasi tavalla, Luo luettelo valitsemalla Luo .

  3. Jos valitsit Käytä nykyistä luetteloa, toimi seuraavasti:

    1. Selaa käytettävään tiedostoon ja valitse Avaa.

    2. Valitse Avaa työkirja -valinta ikkunassa taulukko, jota haluat käyttää, ja jätä solu alueelle tyhjä, jos haluat käyttää koko laskenta taulukkoa tai kirjoittaa solu alueelle tietoja, joita haluat käyttää, ja valitse sitten OK.

  4. Jos valitsit Valitse Outlookin yhteystiedoista tai Apple-osoitteisto, toimi seuraavasti:

    1. Valitse Suodata vastaanottajat, niin voit valita sisällytettävät vastaanottajat.

    2. Valitse Outlookin yhteystietojen Kyselyasetukset-valintaikkunan Yhdistämisen vastaanottajien näyttöperuste -kohdassa Täydellinen tietue. Valitse yhteystietoluettelosta yhteystiedot, jotka haluat sisällyttää yhdistämiseen, ja valitse sitten OK.

    3. Valitse Apple-yhteys tietojen kysely asetukset -valinta ikkunan Apple Groupin yhteys tiedot-kohdassa ryhmä, jonka haluat sisällyttää yhdistämiseen, ja valitse sitten OK.

  1. Valitse Postitukset -väli lehdessä Lisää Yhdistä kenttä ja valitse kenttä, jonka haluat näkyvän tarkkoina.

    Postitukset-välilehdessä näkyy Lisää yhdistämiskenttä -kohta korostettuna

    Jatka kenttien lisäämistä, kunnes olet lisännyt kaikki selitteissä haluamasi tiedot, ja valitse sitten OK.

  2. Valitse Postitukset -väli lehdessä Päivitä Tunnisteet , jos haluat lisätä kentät kaikkiin otsikoihin.

  3. Muotoile ensimmäisen tarran kentät siten kuin haluat muidenkin tarrojen näyttävän. Lisää esimerkiksi väli etu- ja sukunimien kenttien väliin tai paina Return-näppäintä, kun haluat aloittaa uuden rivin osoitekenttää varten.

  4. Valitse Postitukset -väli lehdessä Päivitä Tunnisteet , jos haluat käyttää muotoilua kaikissa tarkkoina.

  1. Valitse Postitukset -väli lehdessä Esikatsele tuloksia , niin näet, miltä Tunnisteet näyttävät.

    Postitukset-välilehdessä näkyy Esikatsele tuloksia -kohta korostettuna

    Vihje: Valitse Esikatsele tuloksia uudelleen, jos haluat tarkastella, lisätä tai poistaa yhdistely kenttiä.

  2. Jos haluat tehdä muita muotoilu muutoksia, Muotoile ensimmäinen tarra ja valitse sitten Postitukset -väli lehdessä Päivitä osoite tarra.

  3. Kun Tunnisteet ovat haluamasi näköiset, valitse Postitukset -väli lehdessä valmis _amp_ Yhdistä _T_ Tulosta asia kirjat yhdistämisen viimeistelemiseksi.

    Postitukset-välilehdessä näkyvät Viimeistele ja yhdistä- ja Tulosta asiakirjat -vaihtoehdot korostettuina

    Vihje: Jos haluat tarkastella ja päivittää kutakin tarraa yksitellen ennen tulostamista, valitse Postitukset -väli lehdessä Suorita _Amp_ Yhdistä _Ng_ Muokkaa yksittäisiä asia kirjoja. Kun olet valmis, tulosta Tunnisteet valitsemalla tiedosto _GT_ Tulosta .

Tutustu myös seuraaviin ohjeaiheisiin

Yksittäisen tarran luominen ja tulostaminen Wordissa

Yksittäisen kirje kuoren luominen ja tulostaminen Word for Macissa

Tietolähteen luominen yhdistämistä varten

Yhdistämisen aikana Word lisää tietolähteen tai vastaanottajaluettelon tietueet pääasiakirjaan. Yhdistämisen vastaanottajaluettelo voi olla Excel-laskentataulukko, Office-osoitekirja, FileMaker Pro -tietokanta, Word-asiakirja tai erotinmerkkejä sisältävä tiedosto.

Tärkeää: Käytössäsi on oltava aiemmin luotu vastaanottajaluettelo, kuten osoitteita sisältävä Word-asiakirja, jotta voit suorittaa tämän toiminnon loppuun. Lisätietoa vastaanottajaluettelon määrittämisestä on artikkelissa Tietolähteen luominen yhdistämistä varten.

  1. Valitse Tiedosto-valikosta Uusi tyhjä asiakirja.

    Uusi, tyhjä Word-asiakirja avautuu. Tämä on nyt pääasiakirjasi.

  2. Valitse Näytä-valikosta Tulostusasettelu.

  3. Valitse Työkalut-valikosta Yhdistämisen hallinta.

  4. Valitse 1. Valitse asiakirjan laji, valitse Luo uusi ja valitse sitten Tarrat.

  5. Valitse Tulostimen tiedot -kohdasta, minkälaista tulostinta haluat käyttää.

  6. Valitse Osoitetarranimikkeet-ponnahdusvalikossa käyttämiesi tarrojen valmistaja.

    Vihje: Näytä lisää tarratuotteita valitsemalla Osoitetarranimikkeet-ponnahdusvalikossa Muu.

  7. Valitse Tuotenumero-kohdassa käyttämäsi tarralaji ja valitse sen jälkeen OK.

    Vihje: Saat lisätietoja reunuksista ja muista tarran ominaisuuksista valitsemalla Tiedot.

  8. Valitse Yhdistämisen hallinta -kohdan 2. Valitse vastaanottajaluettelo-kohdassa Hae luettelo, ja valitse sitten vastaanottajaluettelon lähde (esimerkiksi Office-osoitekirja).

  9. Valitse Lisää yhdistämiskenttä -ponnahdusvalikossa kentän nimi luettelossa (esimerkiksi Etunimi).

    Word lisää kentän nimen Mallitarra-ruutuun.

    Vihje: Jotta voit palata tähän valintaikkunaan myöhemmin, valitse Yhdistämisen hallinta -kohdan 2. Valitse vastaanottajaluettelo, valitse Lisää tai poista paikka merkkejä tarra-ja Lisää tai poista paikkamerkkejä -painike

  10. Toista vaihe 9 jokaisessa kentässä, jonka haluat näkyvän tarroissa.

  11. Kun olet lisännyt kaikki haluamasi kentät, valitse OK.

    Kenttien nimet kopioidaan pääasiallisen asiakirjasi kaikkiin tarroihin.

  12. Muokkaa pääasiallisessa asiakirjassasi ensimmäisen tarran välit, välimerkit ja rivinvaihdot haluamiisi kohtiin.

  13. Valitse Yhdistämisen hallinta -kohdan 2. Valitse vastaanottajaluettelo, c Täydennä tiedostot täyttämällä asia kirja  Täytä asiakirja täydentämällä osat -painike .

    Word lisää ensimmäisen tarran muotoilun kaikkiin muihin tarroihin.

  14. Viimeistele tarrat jollakin seuraavista tavoista:

Toiminto

Tee näin

Osoitetarrojen esikatselu

Valitse Yhdistämisen hallinta -toiminnon 5. Esikatsele tuloksia, valitse Näytä yhdistetyt tiedot  Tuo yhdistetyt tiedot näyttöön -painike .

Tarrojen tulostaminen välittömästi

Valitse Yhdistämisen hallinta -kohdan 6. Viimeistele yhdistäminen, valitse Yhdistä tulostimeen  Yhdistä tulostimeen -painike .

Asiakirjan luominen yhdistettyjen tarrojen tallentamista varten

Valitse Yhdistämisen hallinta -kohdan 6. Viimeistele yhdistäminen, valitse Yhdistä uuteen asia kirjaan  Viimeistele yhdistäminen -painike .

Tutustu myös seuraaviin ohjeaiheisiin

Tarra merkkien luominen ja tulostaminen Word for Macissa

Kirjekuorien luominen yhdistämistä käyttäen

Create a data source for a mail merge

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×