Oikeinkirjoituksen ja kieliopin tarkistaminen Officessa

Voit tarkistaa oikeinkirjoituksen kaikissa Microsoft Office -ohjelmissa, ja useimmissa myös kieliopin. 

Jos huomaat, että oikeinkirjoituksen tai kieliopin tarkistus ei toimi oikein, katso Oikeinkirjoituksen ja kieliopin tarkistus ei toimi odotetulla tavalla. Jos haluat tarkistaa oikeinkirjoituksen tai kieliopin jollakin muulla kielellä kuin oletuskielellä, katso Toisen kielen oikeinkirjoituksen ja kieliopin tarkistaminen.

Onko käytössäsi Office 365? Haluat ehkä tutustua tehokkaisiin uusiin tekstin korjaustoimintoihin Wordissa! Katso lisätietoja artikkelista Kirjoitusavustajana tekstin korjaustoiminnot.

Oikeinkirjoituksen ja kieliopin tarkistuksen suorittaminen manuaalisesti

Aloita tiedoston oikeinkirjoituksen ja kieliopin tarkistus painamalla F7 tai toimi seuraavasti:

  1. Useimmissa Office-ohjelmissa voit napsauttaa valintanauhan Tarkista-välilehteä. Accessissa ja InfoPathissa voit ohittaa tämän vaiheen. Projektissa siirryt Projekti-välilehdelle.

  2. Valitse Oikeinkirjoitus tai Kieliasun tarkistus.

    Tarkista-valintanauhan Kieliasun tarkistus -painike

  3. Jos ohjelma löytää kirjoitusvirheitä, näyttöön tulee valintaikkuna, jossa on ensimmäinen oikeinkirjoituksen tarkistuksen löytämä väärin kirjoitettu sana.

  4. Kun olet päättänyt, miten ratkaiset kirjoitusvirheen (ohitat sen, lisäät sen ohjelman sanakirjaan tai muutat sitä), ohjelma siirtyy seuraavaan väärin kirjoitettuun sanaan.

Saat lisätietoja napsauttamalla alla olevia otsikoita

Useimmat Office-ohjelmat tarkistavat mahdolliset kirjoitus- ja kielioppivirheet automaattisesti kirjoitettaessa, joten sinun ei tarvitse tehdä mitään virheiden näyttämiseksi kirjoittamisen aikana. 

Huomautukset: 

  • Automaattinen oikeinkirjoituksen ja kieliopin tarkistus ei ole käytettävissä Accessissa, Excelissä tai Projectissa. Voit aloittaa oikeinkirjoituksen tarkistuksen manuaalisesti painamalla F7-näppäintä.

  • Automaattinen kieliopin tarkistus on käytettävissä vain Outlookissa, Wordissa ja PowerPoint 2013:ssa (tai uudemmassa).

Office merkitsee mahdolliset oikeinkirjoitusvirheet punaisella aaltoviivalla ja mahdolliset kielioppivirheet sinisellä aaltoviivalla.

Jos oikeinkirjoitus- tai kielioppivirheitä ei merkitä, automaattinen tarkistus on saatettu poistaa käytöstä. Voit ottaa automaattisen oikeinkirjoituksen ja kieliopin tarkistuksen käyttöön.

Kun huomaat oikeinkirjoitus- tai kielioppivirheen, jonka korjaamiseen haluat apua, napsauta alleviivattua sanaa tai lausetta hiiren kakkospainikkeella ja korjaa virhe valitsemalla jokin vaihtoehdoista.

Jos Office merkitsee sanan virheeksi, vaikka se on kirjoitettu haluamallasi tavalla, opeta Officelle, että kyseistä sanaa ei tarvitse jatkossa merkitä virheeksi, valitsemalla Lisää sanastoon. Lisätietoja on seuraavassa artikkelissa: Sanojen lisääminen oikeinkirjoituksen tarkistussanastoon ja sanaston sanojen muokkaaminen

Jos et halua, että Office merkitsee mahdolliset virheet aaltoviivoilla työskentelyn aikana, voit poistaa automaattisen oikeinkirjoituksen ja kieliopin tarkistuksen käytöstä:

  1. Avaa oikeinkirjoituksen ja kieliopin tarkistuksen asetukset:

    • OneNotessa, Outlookissa, PowerPointissa, Publisherissa, Visiossa ja Wordissa: Valitse Tiedosto-valikosta Asetukset ja valitse sitten Tarkistus.

    • InfoPathissa: Napsauta Aloitus-välilehden Oikeinkirjoitus-kohdan nuolta ja valitse Oikeinkirjoituksen asetukset.

    • Outlookissa: Valitse Tiedosto-valikossa Asetukset, valitse Sähköposti ja valitse sitten Oikeinkirjoitus ja automaattinen korjaus.

  2. Valitse Tarkista oikeinkirjoitus kirjoitettaessa -valintaruutu tai poista sen valinta. Jos ohjelmassa on automaattinen kieliopin tarkistus, voit myös valita Merkitse kielioppivirheet kirjoitettaessa -valintaruudun tai poistaa sen valinnan.

    Tarkista oikeinkirjoitus kirjoitettaessa -valintaruutu

    Huomautus: Wordissa voit ottaa käyttöön oikeinkirjoituksen tarkistuksen tai poistaa sen käytöstä työstettävässä asiakirjassa tai kaikissa uusissa asiakirjoissa. Valitse yksi vaihtoehto Poikkeukset kohteelle: -luettelosta ja valitse sitten Piilota kirjoitusvirheet vain tässä asiakirjassa- ja Piilota kielioppivirheet vain tässä asiakirjassa -valintaruudut tai poista niiden valinnat.

Jos et halua, että Office tarkistaa kielioppia lainkaan (joko käyttäessäsi oikeinkirjoituksen tarkistustoimintoa tai automaattisesti kirjoituksen aikana), voit poistaa sen käytöstä:

  1. Avaa oikeinkirjoituksen ja kieliopin tarkistuksen asetukset:

    • OneNotessa, Outlookissa, PowerPointissa, Publisherissa, Visiossa ja Wordissa: Valitse Tiedosto-valikosta Asetukset ja valitse sitten Tarkistus.

    • InfoPathissa: Napsauta Aloitus-välilehden Oikeinkirjoitus-kohdan nuolta ja valitse Oikeinkirjoituksen asetukset.

    • Outlookissa: Valitse Tiedosto-valikossa Asetukset, valitse Sähköposti ja valitse sitten Oikeinkirjoitus ja automaattinen korjaus.

  2. Poista Merkitse kielioppivirheet kirjoitettaessa- ja Tarkista kielioppi oikeinkirjoitusta tarkistettaessa -valintaruutujen valinnat.

    Kielioppi-valintaruudut

    Huomautus: Kaikissa Office-ohjelmissa ei ole molempia vaihtoehtoja.

Wordissa, Outlookissa ja PowerPoint 2013:ssa (tai uudemmassa) voit pakottaa aiemmin ohitettujen sanojen ja kieliopin uudelleen tarkistamisen seuraavasti:

  1. Avaa tiedosto, jonka haluat tarkistaa.

  2. Valitse Tiedosto-valikosta Asetukset > Tarkistustyökalut> Tarkista asiakirja uudelleen. Valitse Outlookissa Tiedosto > Asetukset > Sähköposti > Oikeinkirjoitus ja automaattinen korjaus.

  3. Valitse Kyllä kun näet varoitusviestin oikeinkirjoituksen ja kieliopin tarkistuksen oletusasetusten palauttamisesta.

  4. Siirry takaisin asiakirjaan valitsemalla OK valintaikkunassa ja suorita oikeinkirjoituksen ja kieliopin tarkistus uudelleen.

Mielipiteesi on tärkeä!

Ben päivitti tämän artikkelin viimeksi 28. lokakuuta 2019. Jos artikkeli on mielestäsi hyödyllinen ja etenkin, jos se ei ole, napsauta alla olevia palautetoimintoja ja anna meille rakentavaa palautetta siitä, miten voimme parantaa artikkelia.

Katso myös

Asiakirjan luettavuuden testaaminen

Oikeinkirjoituksen ja kieliopin tarkistus ei toimi odotetulla tavalla

Kielioppi- ja kirjoitustyyliasetusten valitseminen Office 2013:ssa ja aiemmissa versioissa

Sanojen lisääminen oikeinkirjoituksen tarkistussanastoon

Oikeinkirjoituksen tai kieliopin tarkistus ei tarkista muunkielisiä sanoja oikein

Isojen kirjainten ja symboleiden käyttöä sekä oikeinkirjoitusta koskevien automaattisen korjauksen asetusten valitseminen

Oikeinkirjoituksen tarkistaminen ennen viestin lähettämistä Outlookissa

Office for Mac -sovellukset tarkistavat automaattisesti mahdolliset kirjoitus- ja kielioppivirheet kirjoittaessasi tekstiä. Jos haluat tehdä oikeinkirjoituksen ja kieliopin tarkastuksen vasta, kun olet kirjoittanut tekstin valmiiksi, voit poistaa automaattisen oikeinkirjoituksen ja kieliopin tarkastuksen käytöstä. Voit myös tarkistaa sen kokonaan vasta, kun olet kirjoittanut koko tekstin valmiiksi.

Word

Oikeinkirjoituksen ja kieliopin tarkistaminen automaattisesti tekstiä kirjoitettaessa

Word merkitsee mahdolliset oikeinkirjoitusvirheet punaisella aaltoviivalla ja mahdolliset kielioppivirheet vihreällä aaltoviivalla.

Vihje: Jos oikeinkirjoitus- tai kielioppivirheitä ei merkitä, sinun on ehkä otettava automaattinen oikeinkirjoituksen ja kieliopin tarkastus käyttöön seuraavaa ohjetta noudattamalla.

Kun huomaat oikeinkirjoitus- tai kielioppivirheen, napsauta sanaa tai lausetta ja valitse jokin vaihtoehdoista.

Jos Word on merkinnyt sanan kirjoitusvirheeksi ja haluat lisätä kyseisen sanan sanastoon niin, että Word tunnistaa sen oikein myöhemmin, katso lisätietoja artikkelista Sanojen lisääminen oikeinkirjoituksen tarkistussanastoon ja sen sanojen muokkaaminen

  1. Valitse Word-valikosta Asetukset > Kieliasun tarkistus.

  2. Valitse Kieliasun tarkistus -valintaikkunan Oikeinkirjoitus-kohdan Tarkista oikeinkirjoitus kirjoitettaessa -ruutu tai poista sen valinta.

  3. Valitse Kielioppi-kohdan Tarkista kielioppi kirjoitettaessa -valintaruutu tai poista sen valinta.

  4. Tallenna muutokset sulkemalla valintaikkuna.

  1. Valitse Tarkista-välilehdessä Kieliasun tarkistus.

  2. Jos Word löytää mahdollisen virheen, Kieliasun tarkistus -valintaruutu aukeaa ja oikeinkirjoitusvirheet näkyvät punaisena tekstinä ja kielioppivirheet vihreänä tekstinä.

  3. Voit korjata virheen tekemällä jonkin seuraavista toimista:

    • Kirjoita korjaus ruutuun ja valitse Muuta.

    • Valitse Ehdotukset-kohdasta sana, jota haluat käyttää ja valitse sitten Muuta.

    Voit ohittaa virheen tekemällä jonkin seuraavista toimista:

    • Ohita kyseinen virhe valitsemalla Ohita.

    • Ohita kaikki vastaavat virheet valitsemalla Ohita kaikki.

    • Voit ohittaa kielioppivirheen ja siirtyä seuraavaan virheeseen valitsemalla Seuraava virke.

    Voit ohittaa väärin kirjoitetun sanan kaikissa asiakirjoissa, kun lisäät sanan sanakirjaan valitsemalla Lisää. Tämä toimii vain väärin kirjoitettujen sanojen yhteydessä. Mukautettuja kielioppisääntöjä ei voi lisätä sanakirjaan.

  4. Kun korjaat tai ohitat jonkin virheen, Word siirtyy seuraavaan virheeseen. Kun Word on tarkastanut asiakirjan kokonaan, näyttöön ilmestyy viesti, joka osoittaa kieliasun tarkastuksen päättymisen.

  5. Palaa asiakirjaan valitsemalla OK.

Voit poistaa ohitettujen sanojen ja kieliopin luetteloon lisäämäsi tiedot tai palauttaa luettelon oletusasetukset niin, että Word tarkistaa ne oikeinkirjoitus- ja kielioppiasiat, jotka olet aiemmin määrittänyt ohitettaviksi.

Huomautus: Kun palautat ohitettujen sanojen ja kieliopin luettelon oletusasetukset, muutos vaikuttaa vain parhaillaan avattuna olevaan asiakirjaan. Word ohittaa ohitettaviksi määritetyt oikeinkirjoitus- ja kielioppiasiat muissa asiakirjoissa entiseen tapaan.

  1. Avaa asiakirja, jonka haluat tarkistaa.

  2. Vie osoitin Työkalut-valikossa Kieliasun tarkistus -kohdan päälle ja valitse Palauta ohitetut sanat ja kielioppi.

    Tyhjennä Wordin ohittamien sanojen ja kielioppisääntöjen luettelot valitsemalla Palauta ohitetut sanat ja kielioppi.

    Word tuo näkyviin oikeinkirjoituksen tarkistuksen ja kieliopin tarkistuksen oletusasetusten palauttamista koskevan varoituksen.

    Määritä Word tarkistamaan kieliasu, jonka olet aiemmin määrittänyt Wordin ohittamaan, valitsemalla Kyllä.
  3. Jatka valitsemalla Kyllä.

  4. Valitse Tarkista-välilehti ja tarkista sitten oikeinkirjoitus ja kielioppi valitsemalla Kieliasun tarkistus.

Outlook

Oikeinkirjoituksen ja kieliopin tarkistaminen automaattisesti tekstiä kirjoitettaessa

Outlook tarkistaa oletusarvoisesti oikeinkirjoituksen kirjoittaessasi. Outlook merkitsee mahdolliset kirjoitusvirheet punaisella katkoviivalla ja mahdolliset kielioppivirheet vihreällä katkoviivalla.

  1. Kun näet katkoviivalla merkityn sanan, paina Ctrl-näppäintä ja napsauta sanaa tai lausetta ja valitse jokin vaihtoehdoista.

  2. Tee pikavalikossa jokin seuraavista:

    • Valitse jokin ehdotus pikavalikon yläreunassa.

    • Jos haluat ohittaa sanan tämän yhden esiintymän, valitse Ohita kirjoitusvirhe.

    • Jos haluat lisätä sanan oikeinkirjoitussanastoon, valitse Opi oikeinkirjoitus.

Kun olet avannut sähköpostiviestin:

  • Jos haluat, että Outlook korjaa kirjoitusvirheet automaattisesti, valitse Outlook-valikosta Asetukset. Valitse Omat asetukset -kohdassa Kieliasun tarkistus. Napsauta Tarkista oikeinkirjoitus kirjoitettaessa -kohdan vieressä olevaa ruutua.

  • Jos haluat ottaa automaattisen kieliopin tarkistuksen käyttöön tai poistaa sen käytöstä, valitse Outlook-valikossa Asetukset. Valitse Omat asetukset -kohdassa Kieliasun tarkistus. Napsauta Tarkista kielioppi kirjoitettaessa -kohdan vieressä olevaa ruutua.

Tarkista oikeinkirjoitus kirjoitettaessa -asetus

Voit korjata kaikki oikeinkirjoitus- ja kielioppivirheet samanaikaisesti, kun olet kirjoittanut viestin tai muut kohteet.

  1. Valitse Muokkaa-valikossa Kieliasun tarkistus ja valitse sitten Kieliasun tarkistus...

  2. Tee jokin seuraavista:

    • Valitse ehdotusluettelossa sana, jota haluat käyttää, tai anna uusi kirjoitusasu ylhäällä olevaan ruutuun. Valitse sitten Muuta.

    • Jos haluat ohittaa tämän sanan ja siirtyä seuraavaan kirjoitusvirheeseen, valitse Ohita.

    • Jos haluat lisätä sanan oikeinkirjoitussanastoon, valitse Lisää.

Vihje: Näppäinoikotie ohittamiseen ja seuraavaan kirjoitus- tai kielioppivirheeseen siirtymiseen on KOMENTO + ; .

PowerPoint

Voit tarkistaa PowerPointissa oikeinkirjoituksen, mutta et kielioppia.

Oikeinkirjoituksen tarkistaminen kirjoitettaessa

PowerPoint tarkistaa ja merkitsee automaattisesti mahdolliset oikeinkirjoitusvirheet punaisella aaltoviivalla.

Vihje: Jos oikeinkirjoitusvirheitä ei merkitä, sinun on ehkä otettava automaattinen oikeinkirjoituksen tarkastus käyttöön seuraavaa ohjetta noudattamalla.

Kun huomaat oikeinkirjoitusvirheen, paina Ctrl-näppäintä ja osoita tai kaksoisosoita sanaa tai ilmausta ja valitse jokin ehdotetuista vaihtoehdoista.

  1. Valitse PowerPoint-valikossa Asetukset > Oikeinkirjoitus.

  2. Valitse Oikeinkirjoitus-valintataulussa Tarkista oikeinkirjoitus kirjoitettaessa -valintaneliö tai poista sen valinta.

  1. Valitse Tarkista-välilehdestä Oikeinkirjoitus.

  2. Jos PowerPoint löytää mahdollisen virheen, Oikeinkirjoitus-ruutu avautuu ja näyttää oikeinkirjoitusvirheet.

  3. Voit korjata virheen tekemällä jonkin seuraavista toimista:

    • Korjaa virhe diassa.

    • Valitse Oikeinkirjoitus-ruudussa jokin ehdotetuista sanoista ja valitse sitten Muuta.

    Voit ohittaa virheen tekemällä jonkin seuraavista toimista:

    • Ohita kyseinen virhe valitsemalla Ohita.

    • Ohita kaikki vastaavat virheet valitsemalla Ohita kaikki.

    • Jos haluat ohittaa väärinkirjoitetun sanan kaikissa asiakirjoissa ja lisätä sen sanastoon, valitse Lisää.

  4. Kun korjaat tai ohitat jonkin virheen, PowerPoint siirtyy seuraavaan virheeseen. Kun PowerPoint on tarkistanut esityksen kokonaan, näyttöön ilmestyy viesti, joka osoittaa kieliasun tarkistuksen päättyneen.

  5. Palaa esitykseen valitsemalla OK

Excel

Voit tarkistaa Excelissä oikeinkirjoituksen mutta et kielioppia.

Oikeinkirjoituksen tarkistaminen yhdellä kertaa

  1. Valitse Tarkista-välilehdestä Oikeinkirjoitus.

    Huomautus: Oikeinkirjoitus-valintaikkuna ei avaudu, jos oikeinkirjoitusvirheitä ei ole havaittu tai jos sana, jota yrität lisätä, on jo sanastossa.

  2. Tee jokin seuraavista.

    Toiminto

    Tee näin

    Sanan muuttaminen

    Valitse Ehdotukset-kohdasta sana, jota haluat käyttää ja valitse Muuta.

    Kaikkien sanan esiintymien muuttaminen tässä asiakirjassa

    Valitse Ehdotukset-kohdasta sana, jota haluat käyttää ja valitse Muuta kaikki.

    Sanan ohittaminen ja siirtyminen seuraavaan kirjoitusvirheeseen

    Valitse Ohita kerran.

    Kaikkien tämän sanan esiintymien ohittaminen tässä asiakirjassa ja siirtyminen seuraavaan kirjoitusvirheeseen

    Valitse Ohita kaikki.

Tutustu myös seuraaviin ohjeaiheisiin

Toisen kielen oikeinkirjoituksen ja kieliopin tarkistaminen

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×