Näkymien valitseminen eri toimintoja varten PowerPointissa

Huomautus:  Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon .

Voit katsella PowerPoint-dioja eri tavoin eri toimintoja käyttäessäsi. Tiettyjä näkymiä kannattaa käyttää esitystä luotaessa ja tiettyjä esitystä pidettäessä.

Eri PowerPoint-näkymät löytyvät Näytä-välilehdestä alla kuvatulla tavalla.

PowerPointin Näytä-valikko

Useimmin käytetyt näkymät löytyvät myös diaikkunan alalaidassa olevasta tehtäväpalkista alla osoitetulla tavalla.

PowerPointin Näytä-painikkeet näytön alareunassa

Huomautus: PowerPointoletusnäkymä-kohdassa oletusnäkymän muuttaminen.

Esityksen luonnissa käytettävät näkymät

Normaalinäkymä

Voit siirtyä Normaali-näkymään diaikkunan alalaidassa olevasta tehtäväpalkista PowerPointin Normaalinäkymä-painike tai valintanauhan Näytä-välilehdestä.

Normaali-näkymä on muokkaustila, jota käytät kaikkein eniten dioja luodessasi. Normaali-näkymässä diojen pikkukuvat näkyvät vasemmalla. Suuressa ikkunassa näkyy käsiteltävä dia. Suuren ikkunan alapuolella olevaan ikkunaan voi kirjoittaa diakohtaiset esittäjän muistiinpanot.

PowerPointin Normaalinäkymä

Dialajittelunäkymä

Voit siirtyä Dialajittelu-näkymään diaikkunan alalaidassa olevasta tehtäväpalkista PowerPointin Dianäkymä-painike tai valintanauhan Näytä-välilehdestä.

Dialajittelu-näkymässä kaikki esityksen diat näkyvät riveihin järjestettyinä pikkukuvina. Diaesitys-näkymässä diojen järjestystä on helppo muuttaa. Napsauta diaa ja vedä se uuteen paikkaan. Voit myös järjestää dioja ryhmiin lisäämällä osia.

PowerPointin Dialajittelunäkymä

Saat lisätietoja osien osiin PowerPoint-diojen järjestäminen.

Muistiinpanosivunäkymä

Voit tuoda esittäjän muistiinpanot näkyviin tai piilottaa ne diaikkunan alalaidassa olevan Muistiinpanot-painikkeen PowerPointin Muistiinpanot-painike avulla tai siirtyä Muistiinpanosivu-näkymään valintanauhan Näytä-välilehdestä.

Muistiinpanot-ruutu on diaikkunan alapuolella. Voit tulostaa muistiinpanot tai lisätä ne yleisölle lähetettävään esitykseen. Voit myös käyttää niitä muistin tukena esittämisen aikana.

PowerPointin Esittäjän muistiinpanot -ruutu

Lisätietoja muistiinpanoista on artikkelissa Esittäjän muistiinpanojen lisääminen dioihin.

Jäsennysnäkymä

Voit siirtyä Jäsennys-näkymään valintanauhan Näytä-välilehdestä. (PowerPoint 2013:ssa ja uudemmissa versioissa et voi enää siirtyä Jäsennys-näkymään Normaali-näkymästä. Sinun on siirryttävä siihen Näytä-välilehdestä.)

Käytä Jäsennys-näkymää, kun haluat jäsentää esitystä tai luoda käsikirjoituksen. Näkymässä näkyy vain diojen teksti, eivät kuvat tai muut graafiset kohteet.

PowerPointin Jäsennys-näkymä

Perustyylinäkymät

Pääset perustyylinäkymään valitsemalla Näytä-välilehden Perustyylinäkymät-ryhmässä haluamasi perustyylin.

Perustyylinäkymiä ovat Dia, Tiivistelmä ja Muistiinpanot. Perustyylinäkymän tärkeimpiä etuja on se, että voit tehdä koko esitystä koskevia tyylimuutoksia kaikkiin dioihin, kaikille muistiinpanosivuille tai tiivistelmään.

Lisätietoja perustyylinäkymien käyttämisestä on seuraavissa artikkeleissa:

Esitysten toimittamisessa ja tarkastelussa käytettävät näkymät

Diaesitysnäkymä

Voit siirtyä Diaesitys-näkymään diaikkunan alalaidassa olevasta tehtäväpalkista PowerPointin Diaesitysnäkymä-painike .

Käytä Diaesitysnäkymää, kun näytät esityksesi yleisölle. Diaesitysnäkymä täyttää koko tietokoneen näytön sellaisena kuin yleisö näkee todellisen esityksen valkokankaalla.

Esittäjänäkymä

Pääset siirtymään Esittäjä-näkymään napsauttamalla Diaesitys-näkymän vasemmassa alakulmassa olevaa PowerPointin Näytä esittäjänäkymä -painike -painiketta ja valitsemalla sitten Näytä esittäjänäkymä. (Katso oheista kuvaa.)

Käytä Esittäjä-näkymää, kun pidät esitystä, jotta voit samalla nähdä muistiinpanot. Kun olet Esittäjä-näkymässä, yleisö ei näe muistiinpanoja.

PowerPointin Esittäjänäkymä-valikko

Lisätietoja esittäjänäkymän käyttämisestä on artikkelissa Esittäjän muistiinpanojen tarkasteleminen diaesityksen aikana.

Lukunäkymä

Voit siirtyä Luku-näkymään diaikkunan alalaidassa olevasta tehtäväpalkista PowerPointin Lukunäkymä-painike .

Jos PowerPoint-esitystä katsellaan ilman esittäjää, moni haluaa tehdä sen lukunäkymässä. Esitys näkyy koko näytön kokoisena diaesitysnäkymän tapaan, ja dioja on helppo selata näytössä näkyvien yksinkertaisten ohjainten avulla.

Esityksen luonnissa käytettävät näkymät

Voit luoda ammattimaisen esityksen useiden PowerPointin näkymien avulla.

Normaalinäkymä

Normaalinäkymä on päämuokkausnäkymä, jossa voit kirjoittaa ja suunnitella esityksesi. Normaalinäkymässä on neljä työskentelyaluetta:

Normaalinäkymä

1: Jäsennys-välilehti Tässä on hyvä aloittaa sisällön kirjoittaminen. Voit tallentaa ideasi, suunnitella niiden esittämistä ja siirtää dioja ja tekstejä. Diojen teksti näkyy jäsennettynä Jäsennys-välilehdellä.

Huomautus: Jos haluat tulostaa kopion esityksen jäsennyksestä, jossa näkyy vain teksti (sellaisena kuin se näkyy jäsennysnäkymässä) mutta ei kuvia tai animaatioita, napsauta ensin Tiedosto-välilehteä.

Valitse sitten Tulosta. Valitse Muut asetukset -kohdassa Koko sivun diat. Valitse Jäsennys, ja valitse sitten yläreunasta Tulosta.

2: Diat-välilehti  Voit tarkastella esityksesi dioja pikkukuvina muokkauksen aikana. Pikkukuvien ansiosta on helppoa siirtyä esityksessä ja nähdä rakennemuutosten vaikutukset. Tässä välilehdessä voit myös helposti järjestää diat uudelleen tai lisätä tai poistaa dioja.

3: Diaruutu PowerPoint-ikkunan oikeassa yläosassa olevassa diaruudussa nykyinen dia näkyy suurena. Kun nykyinen dia näkyy tässä näkymässä, voit lisätä tekstiä, kuvia, taulukoita, SmartArt-grafiikkaa, kaavioita, piirrosobjekteja, tekstiruutuja, videoita, ääniä, hyperlinkkejä ja animaatioita.

4: Muistiinpanoruutu Diaruudun alapuolella olevassa muistiinpanoruudussa voit kirjoittaa nykyistä diaa koskevia muistiinpanoja. Voit myöhemmin tulostaa muistiinpanot ja käyttää niitä esitystä pitäessäsi. Voit myös tulostaa muistiinpanot yleisölle tai lisätä ne esitykseen, jonka lähetät yleisölle tai julkaiset verkkosivulla.

Voit siirtyä Diat- ja Jäsennys-välilehtien välillä. Voit suurentaa tai piilottaa Jäsennys- ja Diat-välilehdet sisältävän ruudun. Katso ohjeet artikkelista Jäsennys- tai Diat-välilehden näyttäminen tai piilottaminen.

Huomautus: Jos haluat tarkastella viivainta tai ruudukoita normaalinäkymässä, valitse Näytä-välilehden Näytä-ryhmässä joko Viivain- tai Ruudukko-valintaruutu.

Dialajittelunäkymä

Dialajittelunäkymässä diat näkyvät pikkukuvina. Tässä näkymässä diasarja on helppo lajitella ja järjestää, kun luot esityksen, ja myös silloin, kun valmistelet esityksen tulostamista varten.

Dialajittelunäkymässä voit myös lisätä osia ja lajitella dioja eri luokkiin tai osiin. Voit siirtyä dialajittelunäkymään diaikkunan alalaidassa olevasta tehtäväpalkista tai valintanauhan Näytä-välilehdestä.

Dialajittelunäkymä

Muistiinpanosivunäkymä

Diaruudun alapuolella olevassa muistiinpanoruudussa voit kirjoittaa nykyistä diaa koskevia muistiinpanoja. Voit myöhemmin tulostaa muistiinpanot ja käyttää niitä esitystä pitäessäsi. Voit myös tulostaa muistiinpanot yleisölle tai lisätä ne esitykseen, jonka lähetät yleisölle tai julkaiset verkkosivulla.

Kun haluat tarkastella ja muokata muistiinpanoja koko sivun näkymässä, valitse Näytä-välilehden Esitysnäkymät-ryhmässä Muistiinpanosivu.

Perustyylinäkymät

Perustyylinäkymiin kuuluvat Dia-, Tiivistelmä- ja Muistiinpanonäkymä. Ne ovat päädiat, jotka sisältävät esityksen tiedot, mukaan lukien tausta, väri, fontit, tehosteet, paikkamerkkien koot ja sijainnit. Perustyylinäkymän suurin hyöty on se, että dian perustyylissä, muistiinpanojen perustyylissä tai tiivistelmän perustyylissä voit tehdä yleisiä, esityksen jokaista diaa, muistiinpanosivua tai tiivistelmää koskevia tyylimuutoksia.

Katso lisätietoja perustyylien käyttämisestä artikkelista Tietoja dian perustyylistä ja Dian perustyylin luominen ja mukauttaminen.

Esityksen näyttämisessä käytettävät näkymät

Diaesitysnäkymä

Näytä esityksesi yleisölle diaesitysnäkymässä. Diaesitysnäkymä täyttää tietokoneen koko näytön ja esitys näkyy juuri sellaisena kuin yleisö näkee sen valkokankaalla. Näet, miltä grafiikat, ajoitukset, videot, animoidut tehosteet ja siirtymätehosteet näyttävät varsinaisen esityksen aikana.

Poistu diaesitysnäkymästä painamalla ESC-näppäintä.

Esittäjänäkymä

Esittäjänäkymä on diaesityksen tärkein näkymä, jota voit käyttää esityksen aikana. Kun käytät kahta näyttöä, voit käyttää muita ohjelmia ja katsoa esittäjän muistiinpanoja, ilman että yleisö näkee niitä.

Jos haluat käyttää esittäjänäkymää, varmista, että tietokoneeseen voi liittää usean näytön, ota usean näytön tuki käyttöön ja ota esittäjänäkymä käyttöön.

Lisätietoja esittäjänäkymän käyttämisestä on ohjeartikkelissa Puhujan muistiinpanojen tarkasteleminen yksityisesti useassa näytössä esitettävän esityksen pitämisen aikana.

Lukunäkymä

Käytä lukunäkymää, jos et näytä esitystäsi yleisölle (esimerkiksi suuren näytön kautta), vaan jollekulle, joka katsoo esityksesi omasta tietokoneestaan. Voit käyttää lukunäkymää myös omassa tietokoneessasi, jos et halua tarkastella esitystä koko näytön diaesitysnäkymässä, vaan sen sijaan ikkunassa, jossa esitystä on helppo tarkastella yksinkertaisten hallintatoimintojen ansiosta. Voit aina siirtyä lukunäkymästä johonkin toiseen näkymään, jos haluat muuttaa esitystä.

Esityksen valmistelussa ja tulostamisessa käytettävät näkymät

Valmistele tulostustyöt ennen tulostamista paperin ja musteen säästämiseksi. PowerPoint sisältää näkymiä ja asetuksia, joiden avulla voit määrittää, mitä haluat tulostaa (diat, tiivistelmät tai muistiinpanosivut) ja miten haluat tulostaa ne (esim. värillisinä, harmaasävyisinä, mustavalkoisina tai kehyksillä).

Jos haluat tarkempia tietoja tulostamisesta ja tulostuksen esikatselusta, katso artikkeli PowerPoint-diojen tai tiivistelmien tulostaminen.

Dialajittelunäkymä

Dialajittelunäkymässä diat näkyvät pikkukuvina. Tässä näkymässä diasarja on helppo lajitella ja järjestää, kun valmistelet diat tulostamista varten. Voit siirtyä dialajittelunäkymään diaikkunan alalaidassa olevasta tehtäväpalkista tai valintanauhan Näytä-välilehdestä.

Dialajittelunäkymä

Tulostuksen esikatselu

Tulostuksen esikatselussa voit määrittää asetukset sille, mitä haluat tulostaa — tiivistelmät, muistiinpanosivut ja jäsennyksen tai diat. Valitse Tiedosto > Tulosta, ja valitse sitten haluamasi vaihtoehdot Asetukset-kohdasta.

Esityksen luonnissa käytettävät näkymät

Voit luoda ammattimaisen esityksen useiden PowerPointin näkymien avulla.

Normaalinäkymä

Normaalinäkymä on päämuokkausnäkymä, jossa voit kirjoittaa ja suunnitella esityksesi. Normaalinäkymässä on neljä työskentelyaluetta:

Normaalinäkymä

1: Jäsennys-välilehti Tässä on hyvä aloittaa sisällön kirjoittaminen. Voit tallentaa ideasi, suunnitella niiden esittämistä ja siirtää dioja ja tekstejä. Diojen teksti näkyy jäsennettynä Jäsennys-välilehdellä.

Huomautus: Jos haluat tulostaa kopion esityksen jäsennyksestä, jossa näkyy vain teksti (sellaisena kuin se näkyy jäsennysnäkymässä) mutta ei kuvia tai animaatioita, napsauta Microsoft Office -painiketta Office-painikkeen kuva . Valitse sitten Tulosta, ja valitse Tulostettava alue -kohdassa Jäsennysnäkymä. Valitse lopuksi OK.

2: Diat-välilehti Tässä voit tarkastella esityksesi dioja pikkukuvina muokkauksen aikana. Pikkukuvien ansiosta on helppoa siirtyä esityksessä ja nähdä rakennemuutosten vaikutukset. Tässä välilehdessä voit myös helposti järjestää diat uudelleen tai lisätä tai poistaa dioja.

3: Diaruutu PowerPoint-ikkunan oikeassa yläosassa olevassa diaruudussa nykyinen dia näkyy suurena. Kun nykyinen dia näkyy tässä näkymässä, voit lisätä tekstiä, kuvia, taulukoita, SmartArt-grafiikkaa, kaavioita, piirrosobjekteja, tekstiruutuja, videoita, ääniä, hyperlinkkejä ja animaatioita.

4: Muistiinpanoruutu Diaruudun alapuolella olevassa muistiinpanoruudussa voit kirjoittaa nykyistä diaa koskevia muistiinpanoja. Voit myöhemmin tulostaa muistiinpanot ja käyttää niitä esitystä pitäessäsi. Voit myös tulostaa muistiinpanot yleisölle tai lisätä ne esitykseen, jonka lähetät yleisölle tai julkaiset verkkosivulla.

Voit siirtyä Diat- ja Jäsennys-välilehtien välillä. Voit suurentaa tai piilottaa Jäsennys- ja Diat-välilehdet sisältävän ruudun. Katso ohjeet artikkelista Jäsennys- tai Diat-välilehden näyttäminen tai piilottaminen.

Huomautus: Jos haluat tarkastella viivainta tai ruudukoita normaalinäkymässä, valitse Näytä-välilehden Näytä tai piilota -ryhmässä joko Viivain- tai Ruudukko-valintaruutu.

Dialajittelunäkymä

Dialajittelunäkymässä diat näkyvät pikkukuvina. Tässä näkymässä diasarja on helppo lajitella ja järjestää, kun luot esityksen, ja myös silloin, kun valmistelet esityksen tulostamista varten.

Voit siirtyä dialajittelunäkymään diaikkunan alalaidassa olevasta tehtäväpalkista tai valintanauhan Näytä-välilehdestä.

Dialajittelunäkymä

Muistiinpanosivunäkymä

Diaruudun alapuolella olevassa muistiinpanoruudussa voit kirjoittaa nykyistä diaa koskevia muistiinpanoja. Voit myöhemmin tulostaa muistiinpanot ja käyttää niitä esitystä pitäessäsi. Voit myös tulostaa muistiinpanot yleisölle tai lisätä ne esitykseen, jonka lähetät yleisölle tai julkaiset verkkosivulla.

Kun haluat tarkastella ja muokata muistiinpanoja koko sivun näkymässä, valitse Näytä-välilehden Esitysnäkymät-ryhmässä Muistiinpanosivu.

Perustyylinäkymät

Perustyylinäkymiin kuuluvat Dia-, Tiivistelmä- ja Muistiinpanonäkymä. Ne ovat päädiat, jotka sisältävät esityksen tiedot, mukaan lukien tausta, väri, fontit, tehosteet, paikkamerkkien koot ja sijainnit. Perustyylinäkymän suurin hyöty on se, että dian perustyylissä, muistiinpanojen perustyylissä tai tiivistelmän perustyylissä voit tehdä yleisiä, esityksen jokaista diaa, muistiinpanosivua tai tiivistelmää koskevia tyylimuutoksia.

Katso lisätietoja perustyylien käyttämisestä artikkelista Tietoja dian perustyylistä ja Dian perustyylin luominen ja mukauttaminen.

Esityksen näyttämisessä käytettävät näkymät

Diaesitysnäkymä

Näytä esityksesi yleisölle diaesitysnäkymässä. Diaesitysnäkymä täyttää tietokoneen koko näytön varsinaisen esityksen tapaan. Tässä näkymässä näet esityksesi juuri sellaisena kuin yleisösi näkee sen. Näet, miltä grafiikat, ajoitukset, videot, animoidut tehosteet ja siirtymätehosteet näyttävät varsinaisen esityksen aikana.

Poistu diaesitysnäkymästä painamalla ESC-näppäintä.

Huomautus: Lopeta esitys ollessasi diaesitysnäkymässä painamalla ESC-näppäintä.

Esittäjänäkymä

Esittäjänäkymä on diaesityksen tärkein näkymä, jota voit käyttää esityksen aikana. Kun käytät kahta näyttöä, voit käyttää muita ohjelmia ja katsoa esittäjän muistiinpanoja, ilman että yleisö näkee niitä.

Jos haluat käyttää esittäjänäkymää, varmista, että tietokoneeseen voi liittää usean näytön, ota usean näytön tuki käyttöön ja ota esittäjänäkymä käyttöön.

Lisätietoja esittäjänäkymän käyttämisestä on ohjeartikkelissa Puhujan muistiinpanojen tarkasteleminen yksityisesti useassa näytössä esitettävän esityksen pitämisen aikana.

Esityksen valmistelussa ja tulostamisessa käytettävät näkymät

Valmistele tulostustyöt ennen tulostamista paperin ja musteen säästämiseksi. PowerPoint sisältää näkymiä ja asetuksia, joiden avulla voit määrittää, mitä haluat tulostaa (diat, tiivistelmät tai muistiinpanosivut) ja miten haluat tulostaa ne (esim. värillisinä, harmaasävyisinä, mustavalkoisina tai kehyksillä).

Dialajittelunäkymä

Dialajittelunäkymässä diat näkyvät pikkukuvina. Tässä näkymässä diasarja on helppo lajitella ja järjestää, kun valmistelet diat tulostamista varten. Voit siirtyä dialajittelunäkymään diaikkunan alalaidassa olevasta tehtäväpalkista tai valintanauhan Näytä-välilehdestä.

Dialajittelunäkymä

Tulostuksen esikatselu

Tulostuksen esikatselussa voit ennen tulostusta määrittää asetukset sille, mitä haluat tulostaa — tiivistelmät, muistiinpanosivut ja jäsennyksen tai diat. Napsauta Microsoft Office -painiketta Office-painikkeen kuva , valitse Tulosta, valitse Esikatselunäkymä ja valitse vaihtoehto Tulostettava alue -kohdasta.

- PowerPoint Online, kun tiedosto on tallennettu OneDriveoletusnäkymä on lukunäkymässä. Kun tiedosto on tallennettu OneDrive for Business tai SharePoint Online, oletusnäkymä on muokkausnäkymään.

Esityksen luonnissa käytettävät näkymä

Muokkausnäkymä

Voit siirtyä MuokkausnäkymäNäytä -välilehdestä tai olevasta tehtäväpalkista diaikkunan alareunassa.

Muokkausnäkymä on muokkaaminen tila, jossa työskentelet eniten diojen luomiseen. Muokkausnäkymä näyttää alla olevista diojen pikkukuvista vasemmassa reunassa suuri ikkunan dia ja muistiinpanot-ruudun alapuolella nykyisen dian kohtaa, johon voit kirjoittaa dialle Puhujan muistiinpanot.

PowerPoint Onlinen muokkausnäkymässä

Esitysten toimittamisessa ja tarkastelussa käytettävät näkymät

Diaesitysnäkymä

Voit siirtyä Diaesitys -näkymässä tehtävän palkin PowerPointin Diaesitysnäkymä-painike -diaikkunan alareunassa.

Diaesitysnäkymä avulla voit pitää esitys yleisön. Diaesitysnäkymä kattaa koko tietokonenäytön täsmälleen esitys näyttää ja suuri näyttöön, kun yleisö näkee sen tavalla.

Lukunäkymä

Huomautus: Lukunäkymä ei ole käytettävissä PowerPoint OnlineOneDrive for Businesstallennettuja tiedostoja /SharePoint Online.

Voit siirtyä Lukutilannäkymä -välilehti tai tehtävän palkin PowerPointin Lukunäkymä-painike diaikkunan alareunassa.

Useimmat käyttäjät tarkistaminen PowerPoint esityksen ilman esittäjä kannattaa käyttää Lukunäkymä. Se näyttää esityksen koko näytön tilassa, kuten diaesitys-näkymässä, ja se sisältää joitakin yksinkertaisia ohjausobjektien avulla on helppo selata dioja. Voit myös tarkastella esittäjän muistiinpanot lukunäkymässä.

PowerPoint , joiden avulla voit muokata, tulostaa ja toimita näkymät, esityksen ovat seuraavat:

  • Normaalinäkymä

  • Dialajittelunäkymä

  • Muistiinpanosivunäkymä

  • Jäsennysnäkymä (PowerPoint 2016 for Macissa)

  • Diaesitysnäkymä

  • Esittäjänäkymä

  • Perustyylinäkymät: Dia, Tiivistelmä ja Muistiinpanot

Voit siirtyä PowerPoint-näkymien välillä kahdessa eri paikassa:

Vaihda näkymiä PowerPointissa

Kuvateksti 1 Näytä-valikon avulla voit siirtyä minkä tahansa näkymien välillä

Kuvateksti 2 Voit siirtyä kolmeen päänäkymään (Normaali, Dialajittelu tai Diaesitys) PowerPoint-ikkunan alareunassa olevan palkin avulla

Esityksen luonnissa tai muokkauksessa käytettävät näkymät

Voit luoda ammattimaisen esityksen useiden PowerPointin näkymien avulla.

  • Normaalinäkymä     Normaalinäkymä on päämuokkausnäkymä, jossa voit kirjoittaa ja suunnitella esityksesi. Normaalinäkymässä on neljä työskentelyaluetta:

    Jäsennys- ja Diat-näkymien työskentelyalueet

    Kuvateksti 1 Jäsennys-välilehti

    Kuvateksti 2 Diat-välilehti

    Kuvateksti 3  Diat-ruutu

    Kuvateksti 4  Muistiinpanot-ruutu

    Huomautus: PowerPoint 2016 for Mac ei ole Jäsennys -välilehti. Käytä jäsennysnäkymässä. Valitse PowerPoint 2016 for Macmyös ei näy Diat -välilehti. Normaali-näkymässä on automaattisesti dian näkymässä.

  • Dialajittelunäkymä     Dialajittelunäkymässä diat näkyvät pikkukuvina. Tässä näkymässä diasarja on helppo lajitella ja järjestää, kun luot esityksen, ja myös silloin, kun valmistelet esityksen tulostamista varten. Dialajittelunäkymässä voit myös lisätä osia ja lajitella dioja eri luokkiin tai osiin.

  • Muistiinpanosivunäkymä     Muistiinpanot-ruutu sijaitsee Diat-ruudun alapuolella. Voit kirjoittaa nykyistä diaa koskevia muistiinpanoja. Voit myöhemmin tulostaa muistiinpanot ja käyttää niitä esitystä pitäessäsi. Voit myös tulostaa muistiinpanot yleisölle tai lisätä ne esitykseen, jonka lähetät yleisölle tai julkaiset verkkosivulla.

  • Jäsennysnäkymä    (PowerPoint 2016 for Macissa) Jäsennysnäkymässä esityksesi näkyy jäsennyksenä, joka koostuu jokaisen dian otsikoista ja päätekstistä. Otsikot sekä dian kuvake ja numero näkyvät jäsennysnäkymän vasemmalla puolella. Jäsennysnäkymä on erityisen hyödyllinen, jos haluat tehdä koko esitystä koskevia muokkauksia, saada yleiskatsauksen esityksestä, muuttaa luettelomerkkien tai diojen järjestystä tai tehdä muotoilumuutoksia.

  • Perustyylinäkymät     Perustyylinäkymiin kuuluvat Dia-, Tiivistelmä- ja Muistiinpanonäkymä. Ne ovat päädiat, jotka sisältävät esityksen tiedot, mukaan lukien tausta, teeman värit, teeman fontit, teeman tehosteet, paikkamerkkien koot ja sijainnit. Perustyylinäkymän suurin hyöty on se, että dian perustyylissä, muistiinpanojen perustyylissä tai tiivistelmän perustyylissä voit tehdä yleisiä, esityksen jokaista diaa, muistiinpanosivua tai tiivistelmää koskevia tyylimuutoksia. Katso lisätietoja perustyylien käyttämisestä artikkelista Dian perustyylin muokkaaminen.

Esityksen näyttämisessä käytettävät näkymät

  • Diaesitysnäkymä     Näytä esityksesi yleisölle Diaesitysnäkymässä. Tässä näkymässä diat näkyvät koko näytön kokoisina.

  • Esittäjänäkymä     Esittäjänäkymän avulla voit hallita diojen näyttäessäsi seuraamalla, paljonko aikaa on kulunut, mikä dia on seuraava ja näyttäminen muistiinpanot, jotka vain sinä näet (samalla tulevat kokouksen muistiinpanot esitä).

Esityksen valmistelussa ja tulostamisessa käytettävät näkymät

Valmistele tulostustyöt ennen tulostamista paperin ja musteen säästämiseksi. PowerPoint sisältää näkymiä ja asetuksia, joiden avulla voit määrittää, mitä haluat tulostaa (diat, tiivistelmät tai muistiinpanosivut) ja miten haluat tulostaa ne (esim. värillisinä, harmaasävyisinä, mustavalkoisina tai kehyksillä).

  • Dialajittelunäkymä     Dialajittelunäkymässä diat näkyvät pikkukuvina. Tässä näkymässä diasarja on helppo lajitella ja järjestää, kun valmistelet diat tulostamista varten.

  • Tulostuksen esikatselu     Tulostuksen esikatselussa voit määrittää asetukset sille, mitä haluat tulostaa — tiivistelmät, muistiinpanosivut ja jäsennyksen tai diat.

Tutustu myös seuraaviin ohjeaiheisiin

Esityksen suunnitteleminen

Diojen järjestäminen osiin

Diojen ja tiivistelmien tulostaminen

Esityksen pitäminen

Esittäjänäkymän käyttäminen PowerPoint 2016 for Macissa

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×