Muutosten tarkistaminen Jäljitä merkinnät -toiminnon avulla

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Voit käyttää Microsoft Office Vision Jäljitä merkinnät -ominaisuutta, kun haluat ehdottaa muutoksia piirustukseen ja tarkastella muutosehdotuksia.

Tässä artikkelissa:

Tietoja merkintä

Voit käynnistää tai pysäyttää jäljityksen merkinnät

Merkintöjen näyttäminen ja piilottaminen

Tietoja merkinnöistä

Kun Jäljitä merkinnät on käytössä, sinun tai tarkastajien lisäämät muodot, käsinkirjoitusmuodot tai kommentit lisätään erilliseen merkintäkerrokseen eikä alkuperäistä piirustusta muuteta. Kuten seuraavasta kuvasta käy ilmi, kukin henkilö liitetään automaattisesti kerroksiin, joilla on oma värinsä ja välilehtensä. Kun tarkastelet piirustusta, näet kaikki muutokset kerralla.

Piirustus, jossa on eriväriset merkintäkerroksen välilehdet.

Merkintäkerrokset pitävät merkinnät erillään alkuperäisestä piirustuksesta.

1. Tässä kerroksessa on kaikki yhden tarkistajan merkinnät.

2. Tässä kerroksessa on toisen tarkistajan merkinnät.

3. Alkuperäinen piirustus pysyy muuttumattomana.

4. Kun tarkastelet piirustusta, näet kunkin merkintäkerroksen ja alkuperäisen piirustuksen.

Voit jakaa piirustuksen erillisen kopion kunkin tarkistajan kanssa tai sallia usean tarkistajan käyttää alkuperäistä piirustusta tallentamalla piirustuksen verkkoasemaan tai julkaisemalla piirustuksen intranet-sivustoon. Käyttämällä verkkoasemaa, intranet-sivustoa tai muuta käyttäjien käytettävissä olevaa sijaintia saat kaikkien tarkistajien kommentit samaan tiedostoon.

Huomautukset: 

  • Tarkistaja voi lisätä merkintöjä vain, jos hän käyttää Microsoft Office Visio 2007:ää tai Microsoft Office Visio 2003:a.

  • Merkintäkerroksessa näytettävissä muodoissa käytetään kyseisen merkintäkerroksen väriä. Jos tarkistaja ottaa muodossa käyttöön tekstin värin, täyttövärin tai viivan värin, värit eivät näy merkintäkerroksessa.

  • Kommentteja ei voi tulostaa.

  • Merkinnät eivät näy verkkosivuna tallennetussa piirustuksessa.

Sivun alkuun

Merkintöjen jäljittämisen aloittaminen tai lopettaminen

Jokaiselle käyttäjälle, joka avaa piirustuksen, kun Jäljitä merkinnät -toiminto on käytössä, luodaan merkintäkerros ja määritetään väri.

Huomautus: Voit tarkistaa, onko Jäljitä merkinnät -toiminto käytössä, katsomalla Tarkistaminen-tehtäväruudun yläosassa olevaa tekstiä. Jos tekstissä lukee Nykyinen tarkistaja, alkuperäinen piirustus on suojattu ja voit jäljittää merkintöjä. Muussa tapauksessa merkintöjen jäljittäminen on pysäytetty ja voit tehdä muutoksia alkuperäiseen piirustukseen.

Merkintöjen jäljittämisen aloittaminen ensimmäistä kertaa

  • Valitse Työkalut-valikosta Jäljitä merkinnät.

  • Tarkistaminen-tehtäväruutu avautuu, ja merkintäkerros luodaan.

Huomautus: Kun Jäljitä merkinnät on käytössä, voit tehdä muutoksia vain merkintäkerrokseesi. Kun haluat tehdä muutoksia alkuperäiseen piirustukseen, pysäytä merkintöjen jäljitystoiminto ja valitse sitten Alkuperäinen-välilehti.

Merkintöjen jäljittämisen aloittaminen uudelleen

  • Valitse Tarkistaminen-tehtäväruudussa Jäljitä merkinnät.

  • Tehtäväruudun yläosassa olevaksi tekstiksi tulee Nykyinen tarkistaja, ja voit tehdä muutoksia merkintäkerrokseesi.

Huomautus: Kun Jäljitä merkinnät -toiminto otetaan uudelleen käyttöön, voit tehdä muutoksia vain omaan merkintäkerrokseesi. Kun haluat tehdä muutoksia alkuperäiseen piirustukseen, pysäytä merkintöjen jäljitystoiminto ja valitse Alkuperäinen-välilehti.

Merkintöjen jäljittämisen lopettaminen

  • Valitse Tarkistaminen-tehtäväruudussa Jäljitä merkinnät.

  • Tehtäväruudun yläosassa oleva tekstiksi tulee Merkintöjen seuranta ei ole käytössä, ja voit tehdä muutoksia alkuperäiseen piirustukseen.

Sivun alkuun

Merkintöjen näyttäminen ja piilottaminen

  1. Avaa Tarkistus-tehtäväruutu, jos sitä ei ole vielä avattu:

    1. Valitse Näytä-valikosta Tehtäväruutu.

    2. Napsauta tehtäväruudun yläosassa olevaa nuolta ja valitse Tarkistaminen.

  2. Jos merkintöjen jäljittäminen on pysäytetty eikä mitään tarkistajien nimiä näy kohdassa Näytä merkintäkerrokset, valitse Näytä-valikosta Merkintä.

    Huomautus: Jos Merkintä-komento ei ole valittavissa, Jäljitä merkinnät on käytössä ja voit tarkastella merkintöjä.

  3. Tee jokin seuraavista toimista Tarkistaminen-tehtäväruudun kohdassa Näytä merkintäkerrokset:

    1. Saat kaikkien tarkistajien merkintäkerrokset näkyviin valitsemalla Näytä kaikki.

    2. Voit piilottaa kaikkien tarkistajien merkintäkerrokset valitsemalla Piilota kaikki.

    3. Voit tuoda yksittäisen tarkistajan merkintäkerroksen näkyviin tai piilottaa sen valitsemalla tarkistajan nimen vieressä olevan valintaruudun tai poistamalla sen valinnan.

      Huomautukset: 

      • Jos Jäljitä merkinnät -toiminto on käytössä, et voi piilottaa omaa merkintäkerrostasi.

      • Vaiheessa 3 tehtyjä valintoja ei tallenneta piirustukseen.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×