Microsoft Office Word Viewer 2003:n ohje

Tarkastele käyttöoikeussopimusta


Microsoft Office Word Viewer 2003:n avulla voit avata Microsoft Office Word 2003 -asiakirjoja sekä aiemmilla Microsoft ® Word- ja Microsoft Macintosh Word -versioilla luotuja asiakirjoja. Voit avata myös Rich Text -muodossa (.rtf), Web-sivumuodoissa (.htm, .html, .mht, .mhtml), XML-muodossa (.xml), tekstimuodossa (.txt), WordPerfect 5.x -muodossa, WordPerfect 6.x -muodossa (.doc, .wpd) sekä Works 6.0- ja Works 7.0 -muodossa (.wps) luotuja asiakirjoja. Word Viewer 2003:lla voit tarkastella ja tulostaa tietoja sekä kopioida niitä muihin ohjelmiin. Et kuitenkaan voi muokata avoimia asiakirjoja, tallentaa asiakirjoja tai luoda uusia asiakirjoja Word Viewer 2003:lla.

Microsoft suosittelee myös Word Viewer 2003:n oheistamista toimitettaessa asiakirjoja henkilöille, joilla ei ole Microsoft Wordia asennettuna. Microsoft Word Viewer 2003 korvaa Word Viewer 97:n ja aiemmat Word Viewer -versiot.

Word Viewer 2003:n ohje on käytettävissä vain, kun Internet-yhteys on muodostettuna. Voit tulostaa tämän sivun laajentamalla ensin kaikki osat näkyviin valitsemalla Näytä kaikki (ylhäällä oikealla) ja painamalla sitten CTRL+P.

Huomautus: Word Viewer 2003 ei tue Visual Basic for Applications (VBA) -makrojen suorittamista.

Word Viewer 2003:n käytön aloittaminen

Word Viewer 2003:n uudet ominaisuudet

Word Viewer 2003:ssa voit käyttää seuraavia Microsoft Office Word 2003 -ominaisuuksia:

  • Information Rights Management -hallinta    Microsoft Office 2003 sisältää uuden sisältöoikeuksien hallintaominaisuuden (IRM, Information Rights Management), jonka avulla voidaan välttää arkaluontoisten tietojen joutuminen sellaisten henkilöiden haltuun, joille niitä ei ole tarkoitettu. Voit avata Word Viewer 2003:lla rajoitetuin käyttöoikeuksin varustettuja asiakirjoja, jos sinulla on kyseisten asiakirjojen tarkasteluoikeudet. Voit myös tulostaa tai kopioida tällaisten asiakirjojen sisältöä, jos sinulla on tarvittavat tulostus- ja kopiointioikeudet. Voit tarvittaessa tarkistaa omat käyttöoikeutesi.

  • Lukuasettelunäkymä    Microsoft Office Word 2003:n uuden lukuasettelunäkymän tarkoituksena on helpottaa tietojen lukemista. Voit siirtyä lukuasettelunäkymään valitsemalla Word Viewer 2003:n Näytä-valikosta Lukuasettelu. Lukuasettelunäkymässä näytettävät sivut on suunniteltu näkymään näytössä hyvin; ne eivät vastaa tulostettavan sivun ulkoasua.

  • Extensible Markup Language (XML) -tiedostojen tuki     Word 2003 tukee Extensible Markup Language (XML) joka mahdollistaa asiakirjojen ja niiden sisältämien tietojen järjestämisen ja työstämisen uusilla tavoilla. Word Viewer 2003:lla voit avata ja tarkastella XML-tiedostoja.

  • Digitaalisten allekirjoitusten tuki    Microsoft Office 2003 tukee Microsoft Authenticode® -tekniikkaa, jonka avulla tiedostoja voidaan digitaalinen allekirjoitus käyttämällä digitaalinen varmenne. Word Viewer 2003:lla voit avata digitaalisesti allekirjoitettuja asiakirjoja ja tarkastella tiedostojen digitaalisia sertifikaatteja. Sertifikaatin avulla varmistetaan, että asiakirja on peräisin allekirjoittajalta, ja allekirjoituksen avulla varmistetaan, ettei asiakirjaa ole muutettu.

Word Viewer 2003:n käynnistymistavan mukauttaminen

Voit muuttaa tapaa, jolla Word Viewer 2003 käynnistyy, lisäämällä valitsimia Microsoft Windowsin® Suorita-komentoon (Käynnistä-valikko) tai luomalla pikakuvakkeen, joka lisää valitsimen Windowsin työpöydälle.

tiedostopolku

Käynnistä Word Viewer 2003 ja avaa määritetty tiedosto. Esimerkki: "C:\Program Files\Microsoft Office\Office11\Wordview.exe" C:\Oma_asiakirja.doc

/z

Käynnistä Word Viewer 2003 niin, että näkyviin ei tule Avaa-valintaikkunaa. Voit avata Avaa-valintaikkunan milloin tahansa valitsemalla Tiedosto-valikosta Avaa. Esimerkki: "C:\Program Files\Microsoft Office\Office11\Wordview.exe" /z

Asiakirjan avaaminen

Tiedoston avaaminen

Voit avata tiedoston Word Viewer 2003:ssa seuraavasti:

  1. Valitse Tiedosto-valikosta Avaa.

  2. Valitse Kohde-luettelosta asema, kansio tai Internet-sijainti, joka sisältää avattavan tiedoston.

  3. Etsi tiedosto kansioluettelosta tai etsi ja avaa kansio, joka sisältää tiedoston.

  4. Napsauta tiedostoa ja valitse Avaa.

    Huomautus: Voit esikatsella tiedoston sisältöä, ennen kuin valitset Avaa, valitsemalla Näkymät-valikosta Esikatselu.

tiplist

  • Avaa .doc-, .dot-, .rtf-, .html- tai .xml-tiedosto Word Viewer 2003:ssa Windowsin työpöydältä tai Windows Resurssienhallinnassa (Microsoft Windows® 2000:ssa tai uudemmassa) napsauttamalla tiedostoa hiiren kakkospainikkeella, valitsemalla Avaa sovelluksessa ja valitsemalla sitten Microsoft Office Word Viewer.

  • Tiedosto-valikossa näkyy neljän viimeksi avaamasi tiedoston luettelo. Voit avata tiedoston nopeasti valitsemalla sen tästä luettelosta.

Huomautus: 

  • Jos yrität avata tiedostoa, jonka tyyppiä ei tueta, Word Viewer 2003 avaa tiedoston tekstitiedostona (.txt). Näkyviin tulee Tiedostojen muuntaminen -valintaikkuna, jossa voit valita Tekstin koodaus -vaihtoehdon.

  • Voit avata ja tarkastella rajoitetuin käyttöoikeuksin varustettuja tiedostoja Word Viewer 2003:ssa vain, jos kyseisten tiedostojen laatijat ovat myöntäneet sinulle tiedostojen luku- tai muokkausoikeudet. Voit tarkistaa omat käyttöoikeutesi kaksoisnapsauttamalla tilapalkkiKäyttöoikeus-kuvaketta.

Tiedoston avaaminen muokkaamista varten

Jos haluat muokata avoinna olevaa tiedostoa ja tietokoneessasi on asennettuna Word, voit avata tiedoston Wordissa valitsemalla Word Viewer 2003:n Tiedosto-valikosta Avaa muokkaamista varten.

Tiedoston tarkasteleminen

Asiakirjanäkymän valitseminen

  • Valitse Näytä-valikosta Normaali, Web-asettelu, Tulostusasettelu, Lukuasettelu, Jäsennys tai Koko näyttö.

Huomautus: 

  • Word Viewer 2003:ssa asiakirjat (.doc, .dot, .rtf, .txt, .xml, .wpd, .wps) avautuvat oletusarvon mukaan tulostusasettelunäkymä. Web-sivut (.htm, .html, .mht, .mhtml) avautuvat oletusarvon mukaan WWW-asettelunäkymä.

  • Jos haluat käyttää valikoiden komentoja koko näytön ollessa käytössä, siirrä osoitin näytön yläreunaan, jolloin valikkorivi tulee näyttöön. Jos haluat poistaa Koko näyttö -näkymän käytöstä ja siirtyä edelliseen näkymään, napsauta Koko näyttö -työkaluriviSulje koko näyttö -painiketta tai paina ESC-näppäintä.

  • Jos haluat nähdä kaksi sivua tai näyttöä lukuasettelunäkymässä samanaikaisesti, valitse Näytä-valikosta Salli useat sivut.

Zoomaaminen asiakirjassa

Voit lähentää, jos haluat nähdä asiakirjasi läheltä, tai loitontaa, jos haluat nähdä suuremman osan sivusta tai useasta sivusta pienennetyssä koossa.

  1. Valitse Näytä-valikosta Zoomaa.

  2. Valitse Zoomausaste-ruudusta haluamasi asetus tai kirjoita arvo väliltä 10 ja 500 Prosentteina-ruutuun.

Huomautus: Asiakirjaa ei voi lähentää tai loitontaa lukuasettelunäkymä.

Viivaimien tai tilapalkin näyttäminen tai piilottaminen

  • Voit näyttää tai piilottaa vaakasuuntaisen viivaimen valitsemalla Näytä-valikosta Viivain.

Pystysuuntaisen viivaimen voi näyttää vain tulostusasettelunäkymä.

  1. Valitse Työkalut-valikosta Asetukset ja valitse sitten Näytä-välilehti.

  2. Tee jompikumpi seuraavista toimista:

    • Näytä tai piilota pystyviivain valitsemalla Tulostuksen ja Web-asettelun asetukset -kohdan Pystyviivain (vain tulostusnäkymä) -valintaruutu tai poistamalla sen valinta.

    • Näytä tai piilota tilapalkki valitsemalla Näytä-kohdan Tilapalkki-valintaruutu tai poistamalla sen valinta.

Asiakirjan ominaisuuksien tarkasteleminen

Voit tarkastella avoimena olevan asiakirjan tai Avaa-valintaikkunassa näkyvän tiedostoluettelon sisältämän asiakirjan ominaisuuksia.

  • Jos haluat tarkastella avoimena olevan asiakirjan ominaisuuksia, valitse Tiedosto-valikosta Ominaisuudet.

Jos haluat tarkastella asiakirjan ominaisuuksia Avaavalintaikkunassa, toimi seuraavasti:

  1. Valitse Tiedosto-valikosta Avaa.

  2. Valitse Avaa-valintaikkunassa asiakirja, jonka ominaisuuksia haluat tarkastella.

  3. Tee Näkymät-valikossa jompikumpi seuraavista toimista:

    • Jos haluat nähdä esimerkiksi tiedoston koon tai tiedoston viimeisimmän muokkauspäivämäärän, valitse Tiedot.

    • Jos haluat tarkastella kaikkia asiakirjan ominaisuuksia, valitse Ominaisuudet.

Siirtyminen asiakirjassa

Asiakirjanäytön vierittäminen hiirellä

Jotta asiakirjanäyttöä voi vierittää, näkyvissä on oltava vaaka- ja pystysuuntaiset vierityspalkit.

  1. Valitse Työkalut-valikosta Asetukset ja valitse sitten Näytä-välilehti.

  2. Valitse Näytä-kohdan Vaakasuora vierityspalkki- ja Pystysuora vierityspalkki -valintaruudut.

Toimi:

Toteutus:

Tekstin vierittäminen yhden rivin verran alkuun päin

Napsauta ylävieritysnuolta.

Tekstin vierittäminen yhden rivin verran loppuun päin

Napsauta alavieritysnuolta.

Tekstin vierittäminen yhden näytön verran alkuun päin

Napsauta vieritysruudun yläpuolella.

Tekstin vierittäminen yhden näytön verran loppuun päin

Napsauta vieritysruudun alapuolella.

Siirtyminen tietylle sivulle

Vedä vieritysruutua.

Vierittäminen vasemmalle

Napsauta vasenta vieritysnuolta.

Vierittäminen oikealle

Napsauta oikeaa vieritysnuolta.

Vierittäminen normaalinäkymä vasemman reunuksen vasemmalla puolella olevalle alueelle

Pidä VAIHTONÄPPÄINTÄ painettuna ja napsauta vasenta vieritysnuolta.

Siirtyminen tietylle sivulle, tiettyyn taulukkoon tai muuhun kohteeseen

  1. Valitse Muokkaa-valikosta Siirry.

  2. Valitse Siirry mihin -ruudusta haluamasi kohde.

  3. Tee jompikumpi seuraavista:

    • Voit siirtyä tiettyyn kohteeseen kirjoittamalla kohteen nimen tai numeron Kirjoita sivunumero -ruutuun ja valitsemalla Siirry-painikkeen.

    • Jos haluat siirtyä seuraavaan tai edelliseen samanlaiseen kohteeseen, poista teksti Kirjoita sivunumero -kentästä ja valitse Seuraava tai Edellinen.

Hyperlinkin viittaamaan sijaintiin siirtyminen

Kun Word-asiakirja sisältää muihin sijainteihin (esimerkiksi saman tiedoston eri kohtaan tai muihin verkossa tai Internetissä sijaitseviin tiedostoihin) johtavia hyperlinkkejä, voit siirtyä kyseisiin sijaintiin pitämällä CTRL-näppäintä painettuna ja napsauttamalla hyperlinkin tekstiä tai kuvaa. Voidaksesi siirtyä Internet-sijaintiin Internet-yhteyden on oltava muodostettuna joko modeemin tai Internet-palveluntarjoajan yhteyden välityksellä.

Asiakirjan tulostaminen

Asiakirjan tulostaminen

  • Voit tulostaa aktiivinen tiedosto valitsemalla Tiedosto-valikosta Tulosta.

    Huomautus: Voit tulostaa rajoitetuin käyttöoikeuksin varustettuja tiedostoja vain, jos sinulla on kyseisten tiedostojen tulostusoikeudet. Voit tarkistaa omat käyttöoikeutesi kaksoisnapsauttamalla tilapalkkiKäyttöoikeus-kuvaketta.

Tiettyjen sivujen ja osien tulostaminen

Voit tulostaa tietyt sivut sivut, yhden tai useita osa tai usean osan sisältämistä sivuista koostuvan sivualueen.

  1. Valitse Tiedosto-valikosta Tulosta.

  2. Valitse Sivualue-alueesta Sivut.

  3. Määritä Sivut-ruutuun jokin seuraavista tulostustavoista:

    Erilliset sivut tai sivualueet

    Kirjoita sivujen numerot ja niiden väliin pilkut. Määritä sivualue kirjoittamalla yhdysmerkki alueen ensimmäisen ja viimeisen numeron väliin.

    Kun esimerkiksi haluat tulostaa sivut 2, 4, 5, 6 ja 8, kirjoita 2,4-6,8.

    Osan sisältämä sivualue

    Kirjoita psivun numeros osan numero.

    Kun esimerkiksi haluat tulostaa osan 3 sivut 5–7, kirjoita p5s3-p7s3.

    Koko osa

    Kirjoita sosan numero.

    Kirjoita esimerkiksi s3.

    Erilliset osat

    Kirjoita osien numerot ja niiden väliin pilkut.

    Kirjoita esimerkiksi s3,s5.

    Useiden osien sivuista koostuva sivualue

    Kirjoita sivualueen sivujen numerot ja sivualueet sisältävien osien numerot sekä kirjoita alueen alku- ja loppunumeroiden väliin yhdysmerkki.

    Kirjoita esimerkiksi p2s2-p3s5.

Huomautus: Voit tulostaa valittuja osia asiakirjasta. Valitse tulostettava asiakirjan osa, valitse Tiedosto-vailkosta Tulosta ja valitse Valinta.

Vain parillisten tai parittomien sivujen tulostaminen

  1. Valitse Tiedosto-valikosta Tulosta.

  2. Valitse Tulosta-luettelosta joko Parittomat sivut tai Parilliset sivut.

Käänteisessä järjestyksessä tulostaminen

Word Viewer 2003 osaa tulostaa asiakirjan käänteisessä järjestyksessä, jolloin tulostus alkaa viimeisestä sivusta.

  1. Valitse Tiedosto-valikosta Tulosta.

  2. Valitse Tulosta-valintaikkunassa Asetukset.

  3. Valitse Tulostimen asetukset -ryhmän Käänteinen tulostusjärjestys -valintaruutu.

Huomautus: Älä valitse tätä vaihtoehtoa, jos tulostat kirjekuorta.

Usean kopion tulostaminen kerralla

  1. Valitse Tiedosto-valikosta Tulosta.

  2. Kirjoita tulostettavien kopioiden määrä Kopioiden määrä -ruutuun.

Huomautus: Kun haluat tulostaa asiakirjasta kokonaisen kopion ennen seuraavan kopion ensimmäisen sivun tulostumista, valitse Lajittele-valintaruutu. Jos haluat mieluummin tulostaa ensin kaikkien kopioiden ensimmäiset sivut ja sitten niitä seuraavat sivut, poista Lajittele-valintaruudun valinta.

Tulostukseen liittyviä ongelmia

Microsoft Windowsin asetukset säätelevät tulostamista tietokoneestasi. Tarkista Windowsin tulostuksen vianmäärityksen avulla, ovatko Windowsin tulostimen asetukset oikein.

Toimi Microsoft Windows® XP:ssä seuraavasti:

  1. Valitse Käynnistä ja valitse Ohje ja tuki.

  2. Kirjoita Etsi-ruutuun vianmääritysja aloita etsintä napsauttamalla nuolta.

  3. Napsauta Ehdotettuja aiheita -ruudussa näkyvää Vianmääritysten luettelo -tekstiä.

  4. Valitse vianmääritysten luettelosta Tulostaminen.

  5. Noudata tulostuksen vianmäärityksen ohjeita.

Toimi Windows 2000:ssa seuraavasti:

  1. Valitse Käynnistä ja valitse Ohje.

  2. Valitse Etsi-välilehti.

  3. Kirjoita Kirjoita etsittävä hakusana -ruutuun vianmääritysja valitse Aiheet.

  4. Valitse luettelosta Windows 2000:n vianmääritys ja valitse Näytä.

  5. Valitse vianmääritysten luettelosta Tulostaminen.

  6. Noudata tulostuksen vianmäärityksen ohjeita.

Asiakirjan käsitteleminen

Tekstin ja grafiikan valitseminen

Tekstiä ja grafiikkaa voi valita hiiren tai näppäimistön avulla (myös sellaisia kohteita, jotka eivät ole vierekkäin). Voit esimerkiksi valita yhden kappaleen ensimmäiseltä ja toisen kappaleen kolmannelta sivulta.

Sellaisten kohteiden valitseminen, jotka eivät ole vierekkäin

  1. Valitse ensimmäinen kohde, kuten taulukon solu tai kappale.

  2. Pidä CTRL-näppäintä painettuna.

  3. Valitse muut kohteet samalla, kun pidät CTRL-näppäintä painettuna.

Huomautus: Kun valitset kohteita, jotka eivät ole vierekkäin, voit valita vain samanlajisia kohteita, kuten useita tekstilohkoja tai useita irrallinen objekti kuvia.

Tekstin ja grafiikan valitseminen hiiren avulla

Valinta:

Toteutus:

Miten paljon tekstiä tahansa

Vedä hiiriosoittimella haluamasi tekstin yli.

Sana

Kaksoisnapsauta sanaa.

Yksi tekstirivi

Siirrä hiiriosoitinta rivin alkuun, kunnes osoitin muuttuu nuoleksi. Napsauta sitten hiiripainiketta.

Virke

Pidä CTRL-näppäintä painettuna ja napsauta mitä tahansa virkkeen kohtaa.

Kappale

Siirrä hiiriosoitinta kappaleen vasemmalle puolelle, kunnes osoitin muuttuu oikealle osoittavaksi nuoleksi ja kaksoisnapsauta. Voit myös kolmoisnapsauttaa mitä tahansa kappaleen kohtaa.

Useita kappaleita

Siirrä hiirtä kappaleiden vasemmalle puolelle, kunnes hiiriosoitin muuttuu oikealle osoittavaksi nuoleksi. Napsauta sitten hiiripainiketta ja vedä hiirellä.

Iso tekstialue

Napsauta alueen alkua ja vieritä tekstiä alueen loppuun. Pidä VAIHTONÄPPÄINTÄ painettuna ja napsauta hiiripainiketta.

Taulukko

Napsauta taulukon vasenta yläkulmaa ja vedä hiirellä kohti oikeaa alakulmaa.

Koko asiakirja

Siirrä hiiriosoitinta minkä tahansa tekstikohdan vasemmalle puolelle, kunnes osoitin muuttuu oikealle osoittavaksi nuoleksi. Kolmoisnapsauta sitten hiiripainiketta.

Tekstin valitseminen näppäimistön avulla

Valitse teksti pitämällä VAIHTONÄPPÄINTÄ painettuna ja painamalla näppäintä, joka siirtää kohdistinta.

Valinnan laajentaminen

Näppäinyhdistelmä:

Siirtyy yhden merkin oikealle.

VAIHTO+OIKEA NUOLI

Siirtyy yhden merkin vasemmalle.

VAIHTO+VASEN NUOLI

Siirtyy sanan loppuun.

CTRL+VAIHTO+OIKEA NUOLI

Siirtyy sanan alkuun.

CTRL+VAIHTO+VASEN NUOLI

Siirtyy rivin loppuun.

VAIHTO+END

Siirtyy rivin alkuun.

VAIHTO+HOME

Siirtyy yhden rivin alaspäin.

VAIHTO+ALANUOLI

Siirtyy yhden rivin ylöspäin.

VAIHTO+YLÄNUOLI

Siirtyy asiakirjan loppuun.

CTRL+VAIHTO+END

Siirtyy asiakirjan alkuun.

CTRL+VAIHTO+HOME

Siirtyy ikkunan loppuun.

ALT+CTRL+VAIHTO+PAGE DOWN

Valitsee koko asiakirjan.

CTRL+A

Tekstin ja grafiikan kopioiminen toiseen ohjelmaan

Huomautus: Voit kopioida sisältöä rajoitetuin käyttöoikeuksin varustetusta tiedostosta vain, jos sinulla on kyseisen tiedoston kopiointioikeudet. Voit tarkistaa omat käyttöoikeutesi kaksoisnapsauttamalla tilapalkkiKäyttöoikeus-kuvaketta.

  1. Valitse kopioitava teksti tai grafiikka.

  2. Valitse Muokkaa-valikosta Kopioi.

  3. Siirry ohjelmaan, johon haluat kopioida tiedot, ja liitä tiedot ohjelman Liitä-komennolla.

tip

Voit kopioida useita kohteita, jos Microsoft Officen Leikepöytä näkyy jonkin avoimen Office-ohjelman tehtäväruutu tai jos Kerää näyttämättä Officen Leikepöytää -vaihtoehto on valittuna. Voit kopioida kohteita, kunnes olet kerännyt kaikki haluamasi kohteet (enintään 24).

Tekstin etsiminen

  1. Valitse Muokkaa-valikosta Etsi.

  2. Kirjoita etsittävä teksti Etsittävä-muokkausruutuun.

  3. Valitse muut haluamasi asetukset.

    Voit valita kaikki sanan tai lauseen esiintymät yhdellä kertaa valitsemalla Korosta kaikki löydetyt kohteet -valintaruudun ja valitsemalla sitten asiakirjan etsittävät osat Korosta kaikki löydetyt kohteet -luettelosta.

  4. Valitse Etsi seuraava tai Etsi kaikki.

Huomautus: Voit peruuttaa meneillään olevan etsinnän painamalla ESC-näppäintä.

Tiedoston digitaalisten sertifikaattien tarkasteleminen

  1. Valitse Työkalut-valikosta Näytä allekirjoitus.

  2. Voit tarkastella tietyn sertifikaatin tietoja valitsemalla allekirjoittajan nimen ja valitsemalla Näytä sertifikaatti.

  3. Tee jompikumpi seuraavista toimista:

    • Voit päättää, luotatko digitaaliseen sertifikaattiin, tarkastelemalla Myönnetty- ja Myöntäjä-kenttien tietoja.

    • Kelpoisuusaika-kentästä näet, onko sertifikaatti voimassa.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×