Microsoft muuttaa OS vaatimuksia Office 2019 for Mac:iin ja Office 365 for Mac:iin

Huomautus: Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon.

Jos haluat antaa sinulle parhaiten, Office for Macin muuttuu tukemaan Applen kolme uusimmat versiot Mac OS. Mac OS 10.14 Mojave versiossa Office 365 for Macin ja Office for Macin 2019 tukee Mac OS 10.14, 10.13 ja 10.12. Siirtyminen eteenpäin, uuden pääversioiden Mac OS tehdään yleisesti saatavilla, Microsoft pudottaa tuki vanhimmasta versiosta ja tukevat on Mac OS uusin ja edellisen kaksi versiota. Esimerkiksi seuraava pääversio Mac OS on julkaistu, kun Office for Mac tue uusin versio sekä 10.14 ja 10.13 samalla, kun Mac OS 10.12 ei enää tueta.

Mitä jos en päivitä MacOS:ia tuettuun versioon?

Jos käytössäsi on tukematon MacOS versio, Office-sovellukset toimivat edelleen, mutta et enää saa päivityksiä, mukaan lukien turvallisuuspäivitykset. Jos käytät MacOS 10.12, mutta myöhemmin et päivitä sitä tuettuun versioon, kun MacOS 10.12:ta ei enää tueta, et saa enää mitään päivityksiä. Kun uusia MacOS pääversioita julkaistaan ja vanhempia versioita ei tueta, on erittäin suositeltavaa, että päivität MacOS:in tuettuun versioon, jotta saat mainstream tuki päivityksiä sekä uusia ominaisuuksia (Jos olet Office 365 for Mac-tilaaja). Tämä koskee sekä Office 365 for Macin ja Office 2019 for Mac-käyttäjiä.

Entä sitten Office 2016 for Mac?

Jos sinulla on erikseen ostettu Office 2016 for Mac tai Office 365 for Mac ja käytät Office 2016 for Mac:ia 10.11 tai 10.10 MacOS-versiossa, Office-version järjestelmävaatimukset eivät muutu.

Katso myös

Päivitä oma MacOS, niin pääset käyttämään uusia Office 365 for Mac-sovelluksen ominaisuuksia

Microsoft Office for Mac OS 10.14 Mojave tuki

Office-version järjestelmävaatimukset

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×