Lukuryhmän keskiarvon laskeminen

Lukuryhmän keskiarvon laskeminen

Huomautus: Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon.

Oletetaan, että haluat selvittää, kuinka monta päivää keskimäärin eri työntekijöillä kestää suorittaa tietty tehtävä. Tai sitten haluat tietää, mikä on tietyn päivän keskilämpötila 10 vuoden aikana. Voit laskea lukujoukon keskiarvon monella tavalla.

KESKIARVO-funktio laskee keskiluvun, joka on lukujoukon keskipiste tilastollisessa jakaumassa. Seuraavat ovat kolme yleisintä keskilukua:

  • Keskiarvo    – tämä on aritmeettinen keskiarvo, joka lasketaan laskemalla yhteen joukko lukuja ja jakamalla tulos lukujen määrällä. Esimerkiksi lukujen 2, 3, 3, 5, 7 ja 10 keskiarvo saadaan jakamalla 30 luvulla 6, eli tulos on 5.

  • Mediaani    – tämä on lukujoukon keskimmäinen luku, eli puolet joukon luvuista on pienempiä ja puolet suurempia kuin mediaani. Esimerkiksi lukujen 2, 3, 3, 5, 7 ja 10 mediaani on 4.

  • Moodi    – tämä on lukujoukossa useimmin esiintyvä luku. Esimerkiksi lukujen 2, 3, 3, 5, 7 ja 10 moodi on 3.

Jos lukujoukon hajonta on symmetrinen, nämä kolme keskilukua ovat samanarvoisia. Jos taas lukujoukon hajonta ei ole symmetrinen, keskiluvut voivat olla erilaisia.

Toimi seuraavasti:

  1. Valitse keskiarvolaskennassa käytettävien lukujen alapuolella tai oikealla puolella oleva solu.

  2. Napsauta Aloitus-välilehdessä Muokkaus-ryhmän Painikkeen kuva Automaattinen summa -kohdan vieressä olevaa nuolta, valitse Keskiarvo ja paina ENTER-näppäintä.

Käytä tähän KESKIARVO-funktiota. Kopioi alla oleva taulukko tyhjään laskentataulukkoon.

Kaava

Kuvaus (tulos)

=KESKIARVO(A2:A7)

Laskee edellä lueteltujen lukujen keskiarvon (9,5).

=KESKIARVO(A2:A4,A7)

Laskee luettelon kolmen ylimmän ja viimeisen luvun keskiarvon (7,5).

=KESKIARVO(A2:A7, "<>0")

Laskee luettelon lukujen keskiarvon lukuun ottamatta nollia, esimerkiksi solua A6 (11,4).

Sinun on käytettävä tähän TULOJEN.SUMMA- ja SUMMA-funktioita. Tässä esimerkissä lasketaan kolmesta ostoksesta maksettu keskimääräinen yksikköhinta. Jokainen ostos koostuu eri määrästä yksiköitä, ja eri ostosten yksiköt ovat erihintaisia.

Kopioi alla oleva taulukko tyhjään laskentataulukkoon.

1

2

3

4

A

B

Yksikköhinta:

Yksiköiden määrä

20

500

25

750

35

200

Kaava

Kuvaus (tulos)

=TULOJEN.SUMMA(A2:A4,B2:B4)/SUMMA(B2:B4)

Jakaa kaikkien kolmen tilauksen kokonaishinnan tilattujen yksiköiden kokonaismäärällä (24,66).

Sinun on käytettävä tähän KESKIARVO- ja JOS-funktioita. Kopioi alla oleva taulukko ja muista, että esimerkki on ehkä helpompi ymmärtää, jos kopioit sen tyhjään laskentataulukkoon.

Kaava

Kuvaus (tulos)

=KESKIARVO(A2:A7, "<>0")

Laskee luettelon lukujen keskiarvon lukuun ottamatta nollia, esimerkiksi solua A6 (11,4).

Tarvitsetko lisätietoja?

Voit aina kysyä neuvoa Excel Tech Community -yhteisön asiantuntijalta, saada tukea yhteisön vastauksista tai ehdottaa uutta ominaisuutta tai parannusta Excel User Voice -sivustolla.

Katso myös

KESKIARVO

KESKIARVO.JOS

SUMMA

TULOJEN.SUMMA

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×