Lukujen vähentäminen

Lukujen vähentäminen

Tärkeää: Kaavojen ja joidenkin Excel-laskentataulukkofunktioiden lasketut tulokset saattavat olla hieman erilaisia tietokoneissa, joissa käytetään x86- tai x86-64-arkkitehtuuria, sekä Windows RT PC:ssä, jossa käytetään ARM-arkkitehtuuria. Lue lisää eroavaisuuksista.

Oletetaan, että haluat selvittää, kuinka moni varaston tuote on kannattamaton (suodattamalla pois kannattavat tuotteet kokonaisvarastosta). Tai haluat ehkä tietää, kuinka moni työntekijä lähestyy eläkeikää (vähentämällä alle 55-vuotiaiden työntekijöiden määrän työntekijöiden kokonaismäärästä).

Sisältö

Lukuja voi vähentää useilla tavoilla, kuten:

Vähennyslaskun suorittaminen solussa

Voit tehdä yksinkertaisen vähennyslaskun käyttämällä aritmeettista operaattoria - (miinusmerkki).

Jos esimerkiksi kirjoitat soluun kaavan =10-5, solussa näkyy tulos 5.

Vähennyslaskun suorittaminen alueen luvuilla

Yhteenlaskun suorittaminen negatiivisella luvulla on sama kuin luvun vähentäminen toisesta. Käytä SUMMA-funktiota laskemaan yhteen alueen negatiivisia lukuja.

Huomautus: Excelissä ei ole VÄHENNÄ-funktiota. Käytä SUMMA-funktiota ja muunna vähennettävät luvut negatiivisiksi arvoiksi. Esimerkiksi kaava SUMMA(100,-32,15,-6) palauttaa arvoksi 77.

Esimerkki

Voit suorittaa vähennyslaskun eri tavoin noudattamalla näitä ohjeita:

  1. Valitse kaikki alla olevan taulukon rivit ja paina sitten näppäinyhdistelmää CTRL + C.

    Tiedot

    15 000

    9 000

    -8000

    Kaava

    =A2-A3

    Luku 9 000 vähennetään luvusta 15 000 (tulos on 6 000).

    =SUMMA(A2:A4)

    Kaikki luettelossa olevat luvut lasketaan yhteen, mukaan lukien negatiiviset luvut (tulos on 16 000).

  2. Valitse laskentataulukon solu A1 ja paina näppäinyhdistelmää CTRL + V.

  3. Voit siirtyä tulosten tarkastelemisen ja tuloksia palauttavien kaavojen tarkastelemisen välillä painamalla näppäinyhdistelmää CTRL + ’ (heittomerkki) tai napsauttamalla Näytä kaavat -painiketta (Kaavat-välilehdessä).

SUMMA-funktion käyttäminen

SUMMA-funktio laskee yhteen kaikki luvut, jotka määrität argumenteiksi. Argumentti voi olla alue, soluviittaus, matriisi, vakio, kaava tai toisen funktion tulos. Esimerkiksi SUMMA(A1:A5) laskee yhteen kaikki solualueessa A1–A5 olevat luvut (alue on yksi argumentti). Kaava SUMMA(A1,A3,A5) taas laskee yhteen soluissa A1, A3 ja A5 olevat luvut (A1, A3 ja A5 ovat argumentteja).

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×