Liitteiden esikatselu Outlookissa

Tiedostojen esikatselun avulla voit tarkastella liitteitä Outlookissa avaamatta niitä erillisessä sovelluksessa. Voit esikatsella tiedostoa napsauttamalla liitekuvaketta lukuruudussa.

Mitä tiedostoja voi esikatsella?

Oletusarvoisesti voit esikatsella useimpien Microsoft Officen ja Office 365:n ohjelmien, kuten Wordin, PowerPointin, Excelin ja Vision, tiedostoja. Voit myös esikatsella liitettyjä Outlook-sähköpostin viestejä, kuvia ja tekstitiedostoja. 

Liitteen esikatselu

Liitetiedostoja voi tarkastella lukuruudussa tai sähköpostiviestin tekstissä avaamatta toista ohjelmaa.

  • Outlookin liitteiden esikatselutoiminto toimii vain, jos sinulla on asennettuna sama Wordin, Excelin tai PowerPointin versio kuin Outlookista, jolla liitettä esikatsellaan.

  • Liite voi näkyä lukuruudussa tai viestin tekstiosassa. Esikatsele tiedostoa tai kohdetta napsauttamalla liitettä aiherivin alla lukuruudussa. Viestin tekstin liitteitä ei voi esikatsella. Voit tarkastella niitä avaamalla liitteen.

  • Siirry liitteen esikatselun ja viestin tekstin välillä napsauttamalla Näytä viesti -kohtaa tai liitettä.

Outlook ei sisällä valmista PDF-esikatseluohjelmaa. Voit esikatsella PDF-tiedostoja noudattamalla seuraavia ohjeita.

  1. Sulje Outlook.

  2. Lataa ja asenna Adobe Acrobat Reader.

  3. Tee Adobe Acrobat Readerista oletusohjelma, jolla PDF-tiedostoja avataan. Valitse käyttöjärjestelmä tarkkojen ohjeiden alapuolelta.

  4. Käynnistä Outlook uudelleen. Sinun pitäisi nyt pystyä esikatselemaan PDF-tiedostoja Outlookissa.

Kyllä. Voit ottaa tiedostojen esikatselumahdollisuuden käyttöön tai poistaa sen käytöstä Luottamuskeskuksessa. 

  1. Valitse Outlookissa Tiedosto > Asetukset > Luottamuskeskus > Luottamuskeskuksen asetukset ja valitse sitten Liitteiden käsitteleminen.

    Huomautus: Valitse Outlook 2007:ssä Työkalut > Luottamuskeskus > Liitteiden käsitteleminen.

  2. Jos haluat poistaa käytöstä kaikki liitetiedostojen esikatseluohjelmat, valitse Poista liitetiedostojen esikatselu käytöstä.

  3. Jos haluat poistaa käytöstä tietyn liitetiedostojen esikatseluohjelman, valitse Liitetiedostojen ja asiakirjojen esikatseluohjelmat ja poista käytöstä poistettavan esikatseluohjelman valintaruudun valinta. Valitse sitten OK.

Kolmannen osapuolen ohjelmistojen valmistajat saattavat tehdä omia esikatseluohjelmia, jotka tukevat muitakin liitetiedostotyyppejä. Voit etsiä lisätietoja WWW:stä WWW-selaimellasi. Jos tällaisia ohjelmia on saatavilla, voit ladata ja asentaa ne.

Jotta haittaohjelmat eivät pääsisi vahingoittamaan tietokonetta, liitteiden aktiivista sisältöä, kuten komentosarjoja, makroja ja ActiveX-komponentteja, ei suoriteta esikatselun aikana. Vain luotettavilta tahoilta vastaanotettuja liitteitä kannattaa esikatsella tai avata.

Muita tiedostojen esikatseluohjelmia saat kokeilemalla Outlookin uusinta versiota.

Officen uuden version kokeileminen

Outlook for Macin tiedostojen esikatseluun tarvitaan Mac OS X v10.6 (Snow Leopard) tai uudempi versio.

  1. Avaa viesti tai tarkastele sitä lukuruudussa.

  2. Napsauta liitteen vierestä v > Esikatselu.

    Lukuruudussa näkyvä viesti, jossa liitteen esikatselu näkyy korostettuna

    Liite tulee näkyviin esikatseluikkunaan.

Ei voi. Voit kuitenkin poistaa lukuruudun käytöstä valitsemalla Näytä > Lukuruutu > Piilotettu

Katso myös

Tiedostojen liittäminen tai kuvien lisääminen Outlook for PC:ssä

Tiedoston tai kansion liittäminen viestiin Outlook for Macissa

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×