Kirjoittaminen ja muokkaaminen

Kieliopin ja oikeinkirjoituksen tarkistaminen Wordissa

Kieliopin ja oikeinkirjoituksen tarkistaminen Wordissa

Microsoftin Tekstin korjaustoiminnot toimii Word for Microsoft 365:ssä analysoimalla asiakirjaasi ja tarjoamalla korjausehdotuksia oikeinkirjoitus-, kielioppi- ja tyyliongelmiin. Se voi esimerkiksi ehdottaa, että tiivistät lauseita, valitset yksinkertaisempia sanoja tai kirjoitat muodollisemmin.

Jos haluat käyttää Tekstin korjaustoimintoja, valitse Aloitus-välilehdessä Tekstin korjaustoiminnot.

Avaa Tekstin korjaustoiminnot -ruutu valitsemalla Tekstin korjaustoiminnot Aloitus-välilehdessä tai painamalla F7.

Tarkistusehdotuksia

Keskity sinulle tärkeimpiin ongelmiin valitsemalla korjaus- tai tarkennustyyppi, kuten Kielioppi tai Selkeys. Käy sitten läpi kaikki sen tyyppiset ongelmat ruudun yläosassa olevien nuolien avulla.

Siirry suoraan ongelmasta toiseen Tekstin korjaustoiminnot -ruudun yläreunassa.

Valitse ehdotus, jonka haluat sisällyttää asiakirjaan. Jos et pidä ehdotuksesta, valitse Ohita kerran. Jos et koskaan halua tämän tyyppistä ehdotusta, valitse Älä tarkista tätä ongelmaa.

Huomautus: Jos muutat mielesi ohittamasi ongelman suhteen, sulje asiakirja, avaa se uudelleen ja siirry takaisin Tekstin korjaustoimintoihin. Tekstin korjaustoiminnot löytää ongelman uudelleen.

Mukauta mitä Tekstin korjaustoiminnot tarkistaa 

Tekstin korjaustoiminnot tarkistaa oletusarvoisesti useita ongelmaluokkia, mutta ehdotukset eivät välttämättä sovi kirjoitustyyliisi. Jos haluat hienosäätää Tekstin korjaustoimintojen ehdotuksia tarpeesi mukaan, toimi seuraavasti:

  1. Valitse Tekstin korjaustoiminnot -ruudussa Asetukset.
    Valitse Asetukset Tekstin korjaustoiminnot -ruudussa.

  2. Valitse Wordin asetukset -valintaikkunassa kohdan Kielioppi ja hienosäätö vieressä Asetukset.
    Valitse Wordin asetukset -valintaikkunassa Asetukset kohdan Kielioppi ja hienosäätö vieressä.

  3. Selaa vaihtoehtojen luetteloa. Valitse ongelmat, jotka haluat Tekstin korjaustoimintojen tarkistavan, ja poista niiden ongelmien valinta, jotka haluat Tekstin korjaustoimintojen ohittavan.

    Huomautus: Voit palauttaa oletusasetukset valitsemallaPalauta kaikki.

  4. Valitse OK.

Vihje: Tekstin korjaustoimintojen tarkoituksena on auttaa sinua kirjoittamaan parasta mahdollista tekstiä. Teemme jatkuvasti päivityksiä toiminnon ehdotuksiin ja kokeilemme oppiaksemme, mitkä ehdotukset ovat suosituimpia. Jos haluat antaa palautetta, avaa Palaute-ruutu valitsemalla Osallistu Officen kehittämiseen Word-ikkunan yläosassa.
Avaa Palaute-ruutu valitsemalla Osallistu Officen parantamiseen -kuvake Word-ikkunan yläosassa.

Huomaat ehkä asiakirjassasi Tekstin korjaustoimintojen punaisia, sinisiä ja purppuranvärisiä alleviivauksia, vaikka Tekstin korjaustoiminnot -ruutu on suljettu. Tämä johtuu siitä, että Tekstin korjaustoiminnot toimii aina taustalla ja tarkistaa oikeinkirjoitukseen, kielioppiin ja joitakin tyyliin liittyviä ongelmia.

Voit katsoa ehdotusta napsauttamalla alleviivattua tekstiä hiiren kakkospainikkeella. Käytä pikavalikkoa seuraavissa toiminnoissa:

  • Kuuntele ehdotus valitsemalla ehdotuksen vieressä oleva nuoli ja sen jälkeen Lue ääneen.

  • Ohita tämä ongelma valitsemalla Ohita kerran.

  • Kerro Tekstin korjaustoiminnoille, ettei tätä ongelmaa tarvitse tarkistaa, valitsemalla Älä tarkista tätä ongelmaa.

  • Hienosäädä tämäntyyppisten ongelmien asetuksia valitsemalla Asetukset-linkki.

  • Katso lisätietoja ongelmasta valitsemalla Näytä lisää.

Tekstin korjaustoimintojen pikavalikko tarjoaa useita vaihtoehtoja nykyiselle ehdotukselle.

Asiakirjasi on ehkä kirjoitettu useammalla kuin yhdellä kielellä tai haluat ehkä vaihtaa toiseen kieleen Tekstin korjaustoimintoja varten. Jos olet määrittänyt useita sisällöntuottamiskieliä (Tiedosto > Asetukset > Kieli), Word tunnistaa käyttämäsi kielen ja Tekstin korjaustoiminnot tarkistaa kyseisen kielen ongelmat.

Saatat kuitenkin kirjoittaa kielellä, jota Word ei tunnista automaattisesti. Siinä tapauksessa voit määrittää Tekstin korjaustoiminnot tarkistamaan kyseisessä kielessä. Valitse teksti, valitse Tarkista Kieli Määritä tekstintarkistuskieli ja valitse sitten haluamasi kieli.

Valitse Määritä tekstintarkistuskieli Tarkista-välilehden Kieli-valikossa.

Kun Tekstin korjaustoiminnot tarkistaa useamman kuin yhden kielen, Tekstin korjaustoiminnot -ruutu näyttää korjaus- ja hienosäätöehdotuksia jokaiselle asiakirjan kielelle. 

Korjaukset ja hienosäädöt näkyvät kielen mukaan Tekstin korjaustoiminnot -ruudussa.

Katso lisätietoja ongelmista, joita Tekstin korjaustoiminnot tarkistaa useissa kielissä, artikkelista Tekstin korjaustoimintojen oikeinkirjoitus-, kielioppi- ja hienosäätötarkistusten saatavuus kielen mukaan.

Kun työstät asiakirjoja Wordin verkkoversiossa, voit hyödyntää Tekstin korjaustoimintojen monipuolisia ominaisuuksia, jotka tulevat pian käyttöön myös Word for Windowsiin. Jos et käytä Wordia, voit kuitenkin hyödyntää Tekstin korjaustoimintojen selainlaajennusta, kun kirjoitat verkkosivustoilla, kuten LinkedInissä, Twitterissä, Facebookissa ja Gmailissa.

Kun työstät ansioluetteloasi, Tekstin korjaustoiminnot tarkistaa ongelmia, jotka liittyvät esimerkiksi viittauksiin ensimmäiseen persoonaan, epämääräisiin verbeihin, epäsopiviin ilmaisuihin, jne.

  1. Valitse Tarkista > CV-avustaja.

  2. Kirjoita Rooli ja Toimiala. Ota Tekstin korjaustoimintojen ansioluettelon tarkistus käyttöön tai pois käytöstä CV-avustaja-ruudun alareunassa.

    Näyttää Tekstin korjaustoiminnot CV:lle -vaihtopainikkeen
Suuren vaikutuksen tekeminen ilmoituksilla

Vinkki: Eikö video ole saatavilla kielelläsi? Kokeile tekstitystä Tekstitykset-painike .

Word merkitsee oikeinkirjoitus-, kielioppi- ja tyyliongelmat alleviivauksella. Napsauta alleviivattua sanaa hiiren kakkospainikkeella ja valitse haluamasi ehdotus tai katso lisätietoja virheestä ja sen korjaamisesta.

Voit myös avata Tekstin korjaustoiminnot -ruudun, jos haluat korjata ongelmat luokittain.

  1. Valitse Tarkista-välilehdessä Tarkista asiakirja.

    Tarkista-välilehden Tarkista asiakirja -kohdan näyttäminen
  2. Tekstin korjaustoiminnot -ruudussa ongelmat on luokiteltu oikeinkirjoitus-, kielioppi- ja tyyliongelmiin.

    Tarkistustyökaluongelmien yleiskatsauksen näyttäminen
  3. Napsauta kutakin luokkaa ongelmien tarkistamiseksi.

    Huomautus: Tekstin korjaustoiminnot -ruudun pikanäppäimiä käytettäessä ei tarvitse painaa Alt-näppäintä. Voit valita komennon valitsemalla alleviivatun kirjaimen (kuten i komennolle Ohita kerran, g komennolle Ohita kaikki, jne).

  1. Valitse Tekstin korjaustoiminnot -ruudussa Asetukset.

  2. Valitse kohdassa Korjattaessa oikeinkirjoitusta ja kielioppia WordissaAsetukset

  3. Valitse kohdassa KirjoitustyyliKielioppi ja tarkennukset .

  4. Katso kaikki saatavilla olevat vaihtoehdot vierittämällä alaspäin ja valitse haluamasi säännöt tai poista niiden valinta. Asetukset koskevat kaikkia muokkaamiasi asiakirjoja eivätkä vain nykyistä asiakirjaa.

Tekstin korjaustoiminnot -ruudun käytettävyys edellyttää seuraavia:

Word merkitsee oikeinkirjoitus-, kielioppi- ja tyyliongelmat alleviivauksella. Paina Ctrl-näppäintä ja napsauta sanaa tai lausetta ja valitse jokin vaihtoehdoista.

Jos Word on virheellisesti merkinnyt sanan kirjoitusvirheeksi ja haluat lisätä kyseisen sanan sanastoon niin, että Word tunnistaa sen oikein myöhemmin, katso lisätietoja artikkelista Sanojen lisääminen oikeinkirjoituksen tarkistussanastoon ja sen sanojen muokkaaminen

Jos oikeinkirjoitus- tai kielioppivirheitä ei alleviivata, sinun on ehkä otettava automaattinen oikeinkirjoituksen ja kieliopin tarkistus käyttöön. 

Automaattisen oikeinkirjoituksen ja kieliopin tarkistuksen ottaminen käyttöön tai poistaminen käytöstä

  1. Valitse Word-valikosta Asetukset > Kieliasun tarkistus.

  2. Valitse Kieliasun tarkistus -valintaikkunan Oikeinkirjoitus-kohdan Tarkista oikeinkirjoitus kirjoitettaessa -ruutu tai poista sen valinta.

  3. Valitse Kielioppi-kohdan Tarkista kielioppi kirjoitettaessa -valintaruutu tai poista sen valinta.

  4. Tallenna muutokset sulkemalla valintaikkuna.

  1. Valitse Tarkista-välilehdessä Kieliasun tarkistus.

  2. Word näyttää löytämänsä ongelmat Oikeinkirjoitus ja kielioppi valintaikkunassa.

  3. Jos haluat korjata ongelman, tee jokin seuraavista:

    • Kirjoita korjaus ruutuun ja valitse Muuta.

    • Valitse Ehdotukset-kohdasta sana, jota haluat käyttää ja valitse sitten Muuta.

    Voit ohittaa virheen tekemällä jonkin seuraavista toimista:

    • Ohita ainoastaan kyseinen virhe valitsemalla Ohita kerran.

    • Ohita kaikki vastaavat virheet valitsemalla Ohita kaikki.

    • Voit ohittaa kielioppivirheen ja siirtyä seuraavaan virheeseen valitsemalla Seuraava virke.

    Voit ohittaa väärin kirjoitetun sanan kaikissa asiakirjoissa, kun lisäät sanan sanakirjaan valitsemalla Lisää. Tämä toimii vain oikeinkirjoituksen osalta. Mukautettuja kielioppisääntöjä ei voi lisätä sanakirjaan.

  4. Kun korjaat tai ohitat jonkin ongelman, Word siirtyy seuraavaan ongelmaan. Kun Word on tarkastanut asiakirjan kokonaan, näyttöön ilmestyy viesti, joka osoittaa kieliasun tarkastuksen päättymisen.

  5. Palaa asiakirjaan valitsemalla OK.

Voit poistaa ohitettujen sanojen ja kieliopin luetteloon lisäämäsi tiedot tai palauttaa luettelon oletusasetukset niin, että Word tarkistaa ne oikeinkirjoitus- ja kielioppiasiat, jotka olet aiemmin määrittänyt ohitettaviksi.

Huomautus: Kun palautat ohitettujen sanojen ja kieliopin luettelon oletusasetukset, muutos vaikuttaa vain parhaillaan avattuna olevaan asiakirjaan. Word ohittaa ohitettaviksi määritetyt oikeinkirjoitus- ja kielioppiasiat muissa asiakirjoissa entiseen tapaan.

  1. Avaa asiakirja, jonka haluat tarkistaa.

  2. Vie osoitin Työkalut-valikossa Kieliasun tarkistus -kohdan päälle ja valitse Palauta ohitetut sanat ja kielioppi.

    Tyhjennä Wordin ohittamien sanojen ja kielioppisääntöjen luettelot valitsemalla Palauta ohitetut sanat ja kielioppi.

    Word tuo näkyviin oikeinkirjoituksen tarkistuksen ja kieliopin tarkistuksen oletusasetusten palauttamista koskevan varoituksen.

    Määritä Word tarkistamaan kieliasu, jonka olet aiemmin määrittänyt Wordin ohittamaan, valitsemalla Kyllä.
  3. Jatka valitsemalla Kyllä.

  4. Valitse Tarkista-välilehti ja tarkista sitten oikeinkirjoitus ja kielioppi valitsemalla Kieliasun tarkistus.

Word merkitsee mahdolliset oikeinkirjoitusvirheet punaisella aaltoviivalla ja mahdolliset kielioppivirheet sinisellä aaltoviivalla.

Napsauta alleviivattua sanaa tai lausetta hiiren kakkospainikkeella ja valitse korjaus tai ohita ehdotus.

Huomautus: Jos Word merkitsee sanan virheeksi, vaikka se on kirjoitettu haluamallasi tavalla, opeta Wordille, että kyseistä sanaa ei tarvitse jatkossa merkitä virheeksi, valitsemalla Lisää sanastoon. Lisätietoja on seuraavassa artikkelissa: Sanojen lisääminen oikeinkirjoituksen tarkistussanastoon ja sanaston sanojen muokkaaminen.

Jos et halua, että Office merkitsee mahdolliset virheet aaltoviivoilla työskentelyn aikana, voit poistaa automaattisen oikeinkirjoituksen ja kieliopin tarkistuksen käytöstä:

  1. Valitse Tiedosto-valikosta Asetukset ja valitse sitten Tarkistustyökalut.

  2. Valitse tai poista valinta valintaruuduista Tarkista oikeinkirjoitus kirjoitettaessa ja Merkitse kielioppivirheet kirjoitettaessa.

    Tarkista oikeinkirjoitus kirjoitettaessa -valintaruutu

    Huomautus: Voit ottaa käyttöön oikeinkirjoituksen tarkistuksen tai poistaa sen käytöstä työstettävässä asiakirjassa tai kaikissa uusissa asiakirjoissa. Valitse yksi vaihtoehto Poikkeukset kohteelle: -luettelosta ja valitse sitten Piilota kirjoitusvirheet vain tässä asiakirjassa- ja Piilota kielioppivirheet vain tässä asiakirjassa -valintaruudut tai poista niiden valinnat.

Jos et halua, että Word tarkistaa kielioppia lainkaan (joko käyttäessäsi oikeinkirjoituksen tarkistustoimintoa tai automaattisesti kirjoituksen aikana), voit poistaa sen käytöstä:

  1. Valitse Tiedosto-valikosta Asetukset ja valitse sitten Tarkistustyökalut.

  2. Poista Merkitse kielioppivirheet kirjoitettaessa- ja Tarkista kielioppi oikeinkirjoitusta tarkistettaessa -valintaruutujen valinnat.

    Kielioppi-valintaruudut

  1. Valitse Tiedosto-valikosta Asetukset > Tarkistustyökalut> Tarkista asiakirja uudelleen.

  2. Valitse Kyllä kun näet varoitusviestin oikeinkirjoituksen ja kieliopin tarkistuksen oletusasetusten palauttamisesta.

  3. Siirry takaisin asiakirjaan valitsemalla OK valintaikkunassa ja suorita oikeinkirjoituksen ja kieliopin tarkistus uudelleen.

Tutustu myös seuraaviin ohjeaiheisiin

Lisätietoja Microsoftin Tekstin korjaustoiminnoista on artikkelissa Microsoftin Tekstin korjaustoiminnot tarkistaa kieliopin ja muuta asiakirjoissa, sähköposteissa ja verkossa.

Saat lisätietoja oikeinkirjoituksesta ja kieliopista artikkelissa Kieliasun tarkistus Wordissa.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×