Office
Kirjaudu sisään

Kaavion tarkasteleminen, luominen ja muokkaaminen Visio Onlinessa

Visio Onlinen avulla voi tarkastella, luoda ja muokata kaavioita samaan tapaan kuin muita Office Online -tiedostoja. Voit muokata kaaviota myös Visio 2013:ssa tai uudemmassa. Voit tarkastella seuraavia tiedostomuotoja: Visio-piirustus (.vsdx); piirustus (.vsd); XML-piirustus, makrot käytössä (.vsdm). Voit luoda tiedostoja Visio-piirustusmuotoon (.vsdx) ja muokata niitä.

Tärkeää    Kaavion luominen ja muokkaaminen Visio Onlinessa edellyttäämuokkausoikeuksia. Saat lisätietoja ottamalla yhteyttä Office 365:n järjestelmänvalvojaan.

Kaavion tarkasteleminen

  1. Kirjaudu Office 365:een.

  2. Siirry OneDrive for Business -kansioon tai SharePoint Onlinen tiedostokirjastoon.

  3. Lataa Visio-kaavio (.vsdx) tarvittaessa. Lisätietoja on artikkelissa Kansion tai tiedostojen lataaminen tiedostokirjastoon.

  4. Avaa kaavio uudessa selainvälilehdessä valitsemalla kaavio.

    Huomautus    Jos kaavion kohdalla pyydetään lataamaan kaavio selaimessa avaamisen sijaan, tarkista avaamisen oletusasetus. Valitse Asetukset Asetukset-kuvake > Kirjaston asetukset > Lisäasetukset ja varmista, ettei Avaa asiakassovelluksessa -valintaruutua ole valittu.

Vihje    Jos sinulla on Exchange Online-, Outlook.com- tai Hotmail-tili ja napsautat sähköpostiviestiin liitettyä Visio-kaaviota, se avautuu suoraan selaimessa.

Kaavion luominen

Kaavion voi luoda monella tavalla.

Kaavion luominen SharePoint-kirjastosta tai OneDrive for Businessista

  1. Kirjaudu Office 365:een.

  2. Siirry OneDrive for Business -kansioon tai SharePoint Onlinen tiedostokirjastoon.

  3. Valitse Uusi > Visio-piirustus.

    Uusi valikko

Kaavion luominen sovelluksen käynnistimestä

  1. Kirjaudu Office 365:een.

  2. Avaa sovellusten käynnistys Office 365:n sovellusten käynnistyksen kuvake ja valitse sitten Visio.

  3. Jos Visio ei ole näkyvissä sovellusten käynnistyksessä, valitse Kaikki sovellukset ja siitä Visio.

  4. Jos haluat aloittaa Visio Online -kaaviosta, tarkastele kaavioita ja malleja Galleriaa selaamalla ja valitse sitten Luo.

    Jos haluat nähdä mallin ennen luomista, valitse Esikatselu Esikatselu-kuvake .

  5. Jos haluat aloittaa alusta, valitse sivun yläreunassa Tyhjä piirros.

Kaavion muokkaaminen

Voit muokata kaaviota Visio Onlinessa ja Visio 2013:ssa tai uudemmissa.

Kaavion muokkaaminen Visio Onlinessa

Huomautus    Kun muokkaat kaaviota, kaavio tallentuu automaattisesti.

  1. Kirjaudu Office 365:een.

  2. Siirry OneDrive for Business -kansioon tai SharePoint Onlinen tiedostokirjastoon.

  3. Avaa Visio-kaavio valitsemalla tiedoston nimi. Kaavio avautuu oletusarvoisesti tarkasteltavaksi.

  4. Valitse Avaa kaavio ja valitse sitten Muokkaa selaimessa.

    Muokkaa selaimessa -komento

Vihjeitä   

  • Voit siirtyä nopeasti muokkaamisesta tarkastelemiseen valitsemalla Näytä > Lukunäkymä Lukunäkymä .

  • Voit luoda kaavion valitsemalla Tiedosto > Uusi > Tyhjä piirustus.

Kaavion muokkaaminen Visio 2013:ssa tai uudemmissa

Voit muokata useita erityyppisiä kaavioita selaimessa, mutta et kaikkia. Jos näyttöön tulee viesti ”Yhtä tai useampaa Visio-kaavion ominaisuutta ei tueta Visio Onlinessa”, voit yhä muokata kaaviota Visio Pro for Office 2013:ssa tai uudemmissa ja hyödyntää Vision kaikkia ominaisuuksia. Lisätietoja on artikkelissa Miksi jotkin ominaisuudet eivät ole tuettuja muokkauksessa Visio Onlinessa?

  1. Toimi seuraavasti:

    • Jos kaavio on näkyvissä, valitse Avaa kaavio ja valitse sitten Muokkaa Visiossa.

      Kaavion muokkaaminen Visiossa
    • Jos muokkaat kaaviota, valitse valintanauhassa MUOKKAA VISIOSSA.

  2. Jos aiot muokata kaaviota tai jakaa sen Visio Onlinessa, valitse Tiedosto > Sulje, jotta kaaviota ei lukita.

Katso myös

Visio Online -ohje

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×