Kaaviot

Kaavion luominen alusta loppuun

Kaavion luominen alusta loppuun

Huomautus: Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon.

Kaavioiden avulla voit visualisoida tietosi yleisölle mahdollisimman vaikuttavalla tavalla. Opettele luomaan kaavio ja lisäämään suuntaviiva.

Selaimesi ei tue videotoimintoa. Asenna Microsoft Silverlight, Adobe Flash Player tai Internet Explorer 9.

Kaavion luominen

  1. Valitse tiedot kaaviota varten.

  2. Napsauta Lisää > Suositellut kaaviot.

  3. Valitse esikatseltavaksi kaavio Suositellut kaaviot -välilehdessä.

    Huomautus: Voit valita kaavioon haluamasi tiedot ja luoda kaavion välittömästi painamalla ALT + F1, mutta näin luotu kaavio ei välttämättä ole paras mahdollinen tiedoillesi. Ellet löydä haluamaasi kaaviota, saat näkyviin kaikki kaaviolajit napsauttamalla Kaikki kaaviot -välilehteä.

  4. Valitse kaavio.

  5. Valitse OK.

Suuntaviivan lisääminen

  1. Valitse kaavio.

  2. Valitse Rakenne > Lisää kaavion osa.

  3. Valitse Suuntaviiva ja valitse sitten haluamasi suuntaviivan tyyppi, esimerkiksi Lineaarinen, Eksponentiaalinen, Lineaarinen ennuste tai Liukuva keskiarvo.

Huomautus: Osa tämän ohjeen sisällöstä ei ehkä koske kaikkia kieliä.

Kaavioissa tiedot esitetään kuvamuodossa. Tämä auttaa sinua ja yleisöäsi hahmottamaan tietojen väliset yhteydet visuaalisesti. Kun luot kaavion, valittavanasi useita eri kaaviolajeja (esimerkiksi pinottu pylväskaavio tai kolmiulotteinen leikattu ympyräkaavio). Kun kaaviosi on luotu, voit mukauttaa sitä lisäämällä kaavion pika-asetteluja tai tyylejä.

Kaavioissa on erilaisia elementtejä, kuten otsikoita, akselien otsikoita, selitteitä ja ruudukkoja. Elementtejä voi piilottaa tai näyttää ja niiden sijaintia ja muotoilua voi muuttaa.

Office-kaavio ja kuvaselitteet

Kuvateksti 1 Kaavion otsikko

Kuvateksti 2 Piirtoalue

Kuvateksti 3 Selite

Kuvateksti 4 Akselien otsikot

Kuvateksti 5 Akselin otsikot

Kuvaselite 6 Jakoviivat

Kuvaselite 7 Ruudukkoviivat

Voit luoda kaavioita Excelissä, Wordissa ja PowerPointissa. Kaavion tiedot kuitenkin luodaan ja tallennetaan Excel-laskentataulukkoon. Jos lisäät kaavion Wordiin tai PowerPointiin, uusi taulukko aukeaa Exceliin. Kun tallennat Word-asiakirjan tai PowerPoint-esityksen, jossa on kaavio, kaavion sisältämät Excel-tiedot tallennetaan automaattisesti yhdessä Word-asiakirjan tai PowerPoint-esityksen kanssa.

Huomautus: Excel-työkirjavalikoima korvaa vanhan kaavionluontitoiminnon. Excel-työkirjavalikoima avautuu oletusarvoisesti, kun avaat Excelin. Valikoimassa voit selata malleja ja käyttää valitsemaasi pohjana uuden työkirjan luomiseen. Jos et näe Excel-työkirjavalikoimaa, valitse Tiedosto-valikossa Uusi mallista.

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Valitse Lisää-välilehti ja napsauta nuolta Kaavio-kohdan vieressä.

    Napsauta Lisää-välilehteä ja valitse sitten Kaavio

  3. Valitse kaaviolaji ja kaksoisnapsauta sitten lisättävää kaaviota.

    Kun lisäät Wordiin tai PowerPointiin kaavion, esimerkkitietojen taulukon sisältävä Excel-laskentataulukko avautuu.

  4. Korvaa esimerkkitiedot Excelissä niillä tiedoillasi, jotka haluat piirtää kaavioon. Jos tietosi ovat valmiiksi muussa taulukossa, voit kopioida tiedot siitä ja liittää ne esimerkkitietojen päälle. Katso seuraavan taulukon ohjeista, kuinka voit järjestää tiedot kaaviolajiin sopivalla tavalla.

    Kaaviolaji:

    Tietojen järjestäminen:

    Alue-, palkki-, pylväs-, rengas-, viiva-, pinta- ja säteittäinen kaavio

    Sarakkeisiin ja riveihin, kuten seuraavissa esimerkeissä:

    Sarja 1

    Sarja 2

    Luokka A

    10

    12

    Luokka B

    11

    14

    Luokka C

    9

    15

    tai

    Luokka A

    Luokka B

    Sarja 1

    10

    11

    Sarja 2

    12

    14

    Kuplakaavio

    Sarakkeisiin siten, että x-arvot tulevat ensimmäiseen sarakkeeseen ja vastaavat y-arvot ja kuplan koon arvot viereisiin sarakkeisiin seuraavasti:

    X-arvot

    Y-arvo 1

    Koko 1

    0,7

    2,7

    4

    1,8

    3,2

    5

    2,6

    0,08

    6

    Ympyräkaavio

    Tiedot yhdessä sarakkeessa tai yhdellä rivillä ja otsikot yhdessä sarakkeessa tai yhdellä rivillä seuraavasti:

    Myynti

    1. neljännes

    25

    2. neljännes

    30

    3. neljännes

    45

    tai

    1. neljännes

    2. neljännes

    3. neljännes

    Myynti

    25

    30

    45

    Pörssikaavio

    Sarakkeisiin tai riveihin seuraavassa järjestyksessä, käyttäen otsikoina nimiä tai päivämääriä, kuten seuraavissa esimerkeissä:

    Avaushetki

    Suuri

    Matala

    Sulje

    5.1.2002

    44

    55

    11

    25

    6.1.2002

    25

    57

    12

    38

    tai

    5.1.2002

    6.1.2002

    Avaushetki

    44

    25

    Korkea

    55

    57

    Matala

    11

    12

    Sulkemishetki

    25

    38

    XY-pistekaavio

    Sarakkeisiin siten, että x-arvot tulevat ensimmäiseen sarakkeeseen ja vastaavat y-arvot viereisiin sarakkeisiin seuraavasti:

    X-arvot

    Y-arvo 1

    0,7

    2,7

    1,8

    3,2

    2,6

    0,08

    tai

    X-arvot

    0,7

    1,8

    2,6

    Y-arvo 1

    2,7

    3,2

    0,08

  5. Voit muuttaa kaavioon sisällytettävien rivien ja sarakkeiden lukumäärää pysäyttämällä osoittimen valittujen tietojen oikeaan alareunaan ja valitsemalla lisää tietoja vetämällä. Seuraavassa esimerkissä taulukkoa laajennetaan sisällyttämällä lisää luokkia ja arvosarjoja.

    Lisätietojen valitseminen Office-kaaviota varten

  6. Näet muutosten tulokset siirtymällä takaisin Wordiin tai PowerPointiin.

    Huomautus: Kun suljet Word-asiakirjan tai PowerPoint-esityksen, joka sisältää kaavion, kaavion Excel-tietotaulukko sulkeutuu automaattisesti.

Kun olet luonut kaavion, haluat ehkä muuttaa tapaa, jolla taulukon rivit ja sarakkeet piirretään kaavioon. Esimerkiksi kaaviosi ensimmäisessä versiossa taulukon rivit on voitu piirtää kaavion pystysuoralle (arvot sisältävälle) akselille ja taulukon sarakkeet vaakasuoralle (luokat sisältävälle) akselille. Seuraavan esimerkin kaaviossa korostetaan soitinkohtaista myyntiä.

Kaavio, jossa näkyy myynti luokittain

Jos kuitenkin haluat kaavion korostavan myyntiä kuukausittain, voit muuttaa tavan, jolla tiedot piirretään kaavioon.

Kaavio, jossa näkyy kuukausittainen myynti

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Napsauta kaaviota.

  3. Valitse Kaavion rakennenäkymä -välilehti ja valitse sitten Vaihda rivi tai sarake.

    Valitse Kaavion rakennenäkymä -välilehti ja valitse sitten Vaihda rivi tai sarake

    Jos Vaihda rivi tai sarake ei ole valittavissa

    Vaihda rivi tai sarake -toiminto on valittavissa vain silloin, kun kaavion Excel-arvotaulukko on auki, ja vain tietyille kaaviolajeille. Voit muokata tietoja myös napsauttamalla kaaviota ja muokkaamalla sitten laskentataulukkoa Excelissä.

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Napsauta kaaviota.

  3. Valitse Kaavion rakennenäkymä -välilehti ja valitse sitten Pika-asettelu.

    Valitse Kaavion rakennenäkymä -välilehti ja valitse sitten Pika-asettelu

  4. Valitse haluamasi asettelu.

    Voit peruuttaa valitsemasi pika-asettelun välittömästi painalla yhdistelmää KOMENTO + Z .

Kaaviotyylit ovat yhteensopivien värien ja tehosteiden ryhmiä, joita voit lisätä kaavioon. Kun valitset kaaviotyylin, muutokset vaikuttavat kaikkialle kaavioon.

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Napsauta kaaviota.

  3. Avaa Kaavion rakennenäkymä -välilehti ja valitse sitten haluamasi tyyli.

    Valitse Kaavion rakennenäkymä -välilehti ja valitse sitten kaaviotyyli

    Saat näkyviin lisää tyylejä viemällä osoittimen tyylin kohdalle ja osoittamalla Lisää-alanuoli -painiketta.

    Voit peruuttaa valitsemasi tyylin välittömästi painamalla näppäinyhdistelmää KOMENTO + Z.

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Napsauta kaaviota ja valitse sittenKaavion rakenne -välilehti.

  3. Valitse Lisää kaavion osa.

    Valitse Kaavion rakennenäkymä -välilehdessä Lisää kaavion osa

  4. Napsauta Kaavion otsikko -kohtaa otsikon muotoiluasetusten valitsemiseksi, ja palaa sitten kaavioon kirjoittamaan otsikko Kaavion otsikko -ruutuun.

Tutustu myös seuraaviin ohjeaiheisiin

Olemassa olevan kaavion tietojen päivittäminen

Kaaviolajit

Voit luoda kaavioita Excelissä, Wordissa ja PowerPointissa. Kaavion tiedot kuitenkin luodaan ja tallennetaan Excel-laskentataulukkoon. Jos lisäät kaavion Wordiin tai PowerPointiin, uusi taulukko aukeaa Exceliin. Kun tallennat Word-asiakirjan tai PowerPoint-esityksen, jossa on kaavio, kaavion sisältämät Excel-tiedot tallennetaan automaattisesti yhdessä Word-asiakirjan tai PowerPoint-esityksen kanssa.

Huomautus: Excel-työkirjavalikoima korvaa vanhan kaavionluontitoiminnon. Excel-työkirjavalikoima avautuu oletusarvoisesti, kun avaat Excelin. Valikoimassa voit selata malleja ja käyttää valitsemaasi pohjana uuden työkirjan luomiseen. Jos et näe Excel-työkirjavalikoimaa, valitse Tiedosto-valikossa Uusi mallista.

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Valitse Kaaviot-välilehden Lisää kaavio -ryhmästä kaaviolaji ja valitse se, jonka haluat lisätä.

    Kaaviot-välilehden Lisää kaavio -ryhmä

    Kun lisäät Wordiin tai PowerPointiin kaavion, esimerkkitietojen taulukon sisältävä Excel-laskentataulukko avautuu.

  3. Korvaa esimerkkitiedot Excelissä niillä tiedoillasi, jotka haluat piirtää kaavioon. Jos tietosi ovat valmiiksi muussa taulukossa, voit kopioida tiedot siitä ja liittää ne esimerkkitietojen päälle. Katso seuraavan taulukon ohjeista, kuinka voit järjestää tiedot kaaviolajiin sopivalla tavalla.

    Kaaviolaji:

    Tietojen järjestäminen:

    Alue-, palkki-, pylväs-, rengas-, viiva-, pinta- ja säteittäinen kaavio

    Sarakkeisiin ja riveihin, kuten seuraavissa esimerkeissä:

    Sarja 1

    Sarja 2

    Luokka A

    10

    12

    Luokka B

    11

    14

    Luokka C

    9

    15

    tai

    Luokka A

    Luokka B

    Sarja 1

    10

    11

    Sarja 2

    12

    14

    Kuplakaavio

    Sarakkeisiin siten, että x-arvot tulevat ensimmäiseen sarakkeeseen ja vastaavat y-arvot ja kuplan koon arvot viereisiin sarakkeisiin seuraavasti:

    X-arvot

    Y-arvo 1

    Koko 1

    0,7

    2,7

    4

    1,8

    3,2

    5

    2,6

    0,08

    6

    Ympyräkaavio

    Tiedot yhdessä sarakkeessa tai yhdellä rivillä ja otsikot yhdessä sarakkeessa tai yhdellä rivillä seuraavasti:

    Myynti

    1. neljännes

    25

    2. neljännes

    30

    3. neljännes

    45

    tai

    1. neljännes

    2. neljännes

    3. neljännes

    Myynti

    25

    30

    45

    Pörssikaavio

    Sarakkeisiin tai riveihin seuraavassa järjestyksessä, käyttäen otsikoina nimiä tai päivämääriä, kuten seuraavissa esimerkeissä:

    Avaushetki

    Suuri

    Matala

    Sulje

    5.1.2002

    44

    55

    11

    25

    6.1.2002

    25

    57

    12

    38

    tai

    5.1.2002

    6.1.2002

    Avaushetki

    44

    25

    Korkea

    55

    57

    Matala

    11

    12

    Sulkemishetki

    25

    38

    XY-pistekaavio

    Sarakkeisiin siten, että x-arvot tulevat ensimmäiseen sarakkeeseen ja vastaavat y-arvot viereisiin sarakkeisiin seuraavasti:

    X-arvot

    Y-arvo 1

    0,7

    2,7

    1,8

    3,2

    2,6

    0,08

    tai

    X-arvot

    0,7

    1,8

    2,6

    Y-arvo 1

    2,7

    3,2

    0,08

  4. Voit muuttaa kaavioon sisällytettävien rivien ja sarakkeiden lukumäärää pysäyttämällä osoittimen valittujen tietojen oikeaan alareunaan ja valitsemalla lisää tietoja vetämällä. Seuraavassa esimerkissä taulukkoa laajennetaan sisällyttämällä lisää luokkia ja arvosarjoja.

    Lisätietojen valitseminen Office-kaaviota varten

  5. Näet muutosten tulokset siirtymällä takaisin Wordiin tai PowerPointiin.

    Huomautus: Kun suljet Word-asiakirjan tai PowerPoint-esityksen, joka sisältää kaavion, kaavion Excel-tietotaulukko sulkeutuu automaattisesti.

Kun olet luonut kaavion, haluat ehkä muuttaa tapaa, jolla taulukon rivit ja sarakkeet piirretään kaavioon.  Esimerkiksi kaaviosi ensimmäisessä versiossa taulukon rivit on voitu piirtää kaavion pystysuoralle (arvot sisältävälle) akselille ja taulukon sarakkeet vaakasuoralle (luokat sisältävälle) akselille. Seuraavan esimerkin kaaviossa korostetaan soitinkohtaista myyntiä.

Kaavio, jossa näkyy myynti luokittain

Jos kuitenkin haluat kaavion korostavan myyntiä kuukausittain, voit muuttaa tavan, jolla tiedot piirretään kaavioon.

Kaavio, jossa näkyy kuukausittainen myynti

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Napsauta kaaviota.

  3. Valitse Kaaviot-välilehdessä Tiedot-kohdassa Sarjan sijoitus riveittäin Sarjan sijoitus riveittäin tai Sarjan sijoitus sarakkeittain Sarjan sijoitus sarakkeittain .

    Kaaviot-välilehden Tiedot-ryhmä

    Jos Switch Plot (Piirron vaihto) -toiminto ei ole käytettävissä

    Piirron vaihto on käytettävissä vain silloin, kun kaavion Excel-arvotaulukko on auki, ja vain tietyille kaaviolajeille.

    1. Napsauta kaaviota.

    2. Napsauta Kaaviot-välilehdessä Tiedot-kohdassa Muokkaa-kohdan vieressä olevaa nuolta ja valitse sitten Muokkaa tietoja Excelissä. Kaaviot-välilehden Tiedot-ryhmä

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Napsauta kaaviota.

  3. Valitse Kaaviot-välilehden Kaavioiden pika-asettelu -ryhmästä haluamasi asettelu.

    Kaaviot-välilehti, Kaavioiden pika-asettelu -ryhmä

    Näytä lisää asetteluja osoittamalla jotakin tyyliä ja valitsemalla sitten Lisää-alanuoli .

    Voit peruuttaa valitsemasi pika-asettelun välittömästi painalla yhdistelmää KOMENTO + Z .

Kaaviotyylit ovat yhteensopivien värien ja tehosteiden ryhmiä, joita voit lisätä kaavioon. Kun valitset kaaviotyylin, muutokset vaikuttavat kaikkialle kaavioon.

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Napsauta kaaviota.

  3. Valitse Kaaviot-välilehden Kaaviotyylit-kohdasta haluamasi tyyli.

    Kaaviot-välilehden Kaavion tyylit -ryhmä

    Saat näkyviin lisää tyylejä viemällä osoittimen tyylin kohdalle ja osoittamalla Lisää-alanuoli -painiketta.

    Voit peruuttaa valitsemasi tyylin välittömästi painamalla näppäinyhdistelmää KOMENTO + Z.

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Valitse kaavio ja valitse sitten Kaavion asettelu -välilehti.

  3. Valitse Otsikot-kohdassa Kaavion otsikko ja valitse sitten haluamasi vaihtoehto.

    Kaavion asettelu -välilehti, Otsikot-ryhmä

  4. Valitse Kaavion otsikko -valintaruutu ja kirjoita sitten kaavion otsikko.

Tutustu myös seuraaviin ohjeaiheisiin

Olemassa olevan kaavion tietojen päivittäminen

Kaaviolajit

Tarvitsetko lisäohjeita?

Voit aina kysyä neuvoa Excel Tech Community -yhteisön asiantuntijalta, saada tukea yhteisön vastauksista tai ehdottaa uutta ominaisuutta tai parannusta Excel User Voice -sivustolla.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×