Kaavavinkkejä

Huomautus:  Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon .

Kun haluat käyttää kaavoja Excel Online -sovelluksessa, seuraavat kaavavinkit voivat olla hyödyllisiä.

Toiminto :

Paras käytäntö :

Kaavojen kopiointi nopeasti   

Jos haluat kirjoittaa saman kaavan nopeasti solualueen, valitse solualue haluat laskea, kirjoittamalla kaavan ja painamalla Ctrl + Enter.

Jos esimerkiksi kirjoitat kaavan =SUMMA(A1:B1) valitun alueen C1:C5 ensimmäiseen soluun ja painat Ctrl+Enter-näppäinyhdistelmää, kaava kopioituu alueen jokaiseen soluun siten, että A1 on suhteellinen viittaus.

Kaavan automaattisen täydennyksen käyttäminen   

Kun syötät kaavoja manuaalisesti, vältä virheet kirjoittamalla ensin = (yhtäläisyysmerkki) ja käytettävän kaavan ensimmäiset kirjaimet. Kaksoisnapsauta näkyviin tulevassa luettelossa haluamaasi funktiota ja lisää sopivat argumentit noudattamalla näkyviin tulevan kaavasyntaksin ohjeita.

Funktioiden kohdeohjeiden käyttäminen   

Jos et ole tottunut funktion argumentit, Aloita kirjoittamalla funktion nimen ja avaavan sulkeen. Valitse funktio kohdeohjetta, joka tulee näkyviin, voit tarkastella lisätietoja funktion syntaksi ja annetut argumentit on ohjeartikkelissa funktionimi.

Kannattaa myös pitää mielessä, miten viallisten kaavojen ratkaiseminen.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×