Käyttäjänimen ja nimikirjainten muuttaminen

Office 365 -tilaus, Word 2019, Office 2016, Office 2013, Office 2010

Huomautus: Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon.

Ensimmäisen kerran kun asennat Office-ohjelman ja käytät sitä, sinua pyydetään antamaan käyttäjänimesi ja nimikirjaimesi valintaikkunassa, joka näyttää tältä:

Käyttäjänimi-valintaikkuna

Nimesi ja nimikirjaimesi liitetään kaikkiin luomiisi Office-asiakirjoihin. Ne näkyvät esimerkiksi kommenteissa, tarkistuksissa ja yleisissä asiakirjan ominaisuuksissa. Voit kirjoittaa mitä haluat, mutta käyttäjänimeä valittaessa kannattaa harkita, kenen kanssa jaat asiakirjoja tai kenelle tarkistat niitä. Useimmat henkilöt käyttävät yksinkertaisesti etu- ja sukunimeään.

Jos näet Käyttäjänimi-valintaikkunan aina, kun avaat Office-ohjelman, katso artikkelia Estä ohjelmaa kysymästä käyttäjänimeä ja nimikirjaimia.

Käyttäjänimen ja nimikirjainten muuttaminen

Jos luot Office-asiakirjoja, jotka jaat muiden kanssa, voi olla tärkeää antaa asianmukaiset määritykset ja oikeat tekijätiedot. Voit muuttaa käyttäjänimeäsi ja nimikirjaimiasi milloin tahansa.

Tärkeää: Jos muutat käyttäjänimeäsi tai nimikirjaimiasi yhdessä Office-ohjelmassa, se muuttaa ne myös kaikissa muissa Office-ohjelmissa, jotka on asennettu tietokoneeseesi.

  1. Napsauta Tiedosto > Asetukset.

  2. Muuta Asetukset-valintaikkunassa käyttäjänimeäsi ja nimikirjaimiasi Microsoft Office -version mukauttaminen -osiossa.

    Word 2010:n Mukauta-asetukset

Huomautus: Excel 2010:ssä on käytössä vain käyttäjänimi, ei nimikirjaimia.

  1. Napsauta avoimessa asiakirjassa Office-painiketta Microsoft Office -painike , ja napsauta sitten Asetukset-painiketta valikon alaosassa.

    Huomautukset: 

    • Napsauta OneNotessa Työkalut-valikkoa ja napsauta sitten Asetukset.

    • Napsauta Projectissa ja Visiossa Työkalut-valikkoa, napsauta Asetukset ja napsauta sitten Yleiset-välilehteä.

  2. Muuta-valintaikkunassa käyttäjän nimesi ja nimikirjaimesi Käyttäjänimi - ja nimikirjaimet -ruutuihin. Näyttöön avautuvassa valintaikkunassa saattaa näkyä eri kuin alla olevassa esimerkissä käyttämäsi Office-ohjelman mukaan.

    Word 2007:n Mukauta-asetukset

Huomautus: Excel 2007:ssä on käytössä vain käyttäjänimi, ei nimikirjaimia.

Estä ohjelmaa kysymästä käyttäjänimeä ja nimikirjaimia

Käyttäjänimi-valintaikkunan pitäisi näkyä vain kertaalleen eli ensimmäisen kerran, kun avaat juuri asennetun Office-ohjelman. Jos kuitenkin näet tämän valintaikkunan joka kerta, kun avaat ohjelman, voit estää tämän muuttamalla käyttöoikeuksia rekisterissä.

Varoitus: Tämä toiminto on kerrotaan, miten voit muokata tietokoneen rekisterin vaiheet. Jos muokkaat rekisteriä virheellisesti voivat olla vakavia. Varmista, että huolellisesti seuraavasti. Lisätty suojautumista Varmuuskopioi rekisteri ennen sen muokkaamista. Tämän jälkeen voit halutessasi palauttaa rekisterin, jos ongelmia ilmenee. Lisätietoja varmuuskopioida ja palauttaa rekisterin, katso, miten voit varmuuskopioida ja palauttaa Windowsin rekisteristä.

  1. Kirjoita Windows 10:n, Windows 8:n, Windows 7:n tai Windows Vistan Windows-aloitusnäytössä regedit.exe hakuruutuun ja paina sitten Enter.

    Huomautus: Napsauta Windows XP:ssä Aloita, napsauta Suorita, kirjoita regedit.exe, ja paina sitten Enter.

  2. Selaa Rekisterieditorissa seuraavaan sijaintiin: HKEY_Current_User\Software\Microsoft\Office\Common\UserInfo.

  3. Napsauta Käyttäjätiedot.

  4. Napsauta Muokkaa-valikossa Käyttöoikeudet.

  5. Napsauta käyttäjänimeäsi.

  6. Valitse Salli-valintaruutu Täydet oikeudet -kohdassa.

  7. Napsauta Käytä ja napsauta sitten OK.

  8. Sulje Rekisterieditori.

Sivun alkuun

Katso myös

Muutosten jäljittäminen Wordissa

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×