Jos Avaa OneNotessa -komento ei toimi, ota käyttöön lisäosa

Huomautus: Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon.

Jos OneNote OnlineAvaa OneNotessa tai OneNote-Muokkaa -komento ei toimi, se tarkoittaa jotakin vikaa lisäosa, joka käyttää tätä komentoa. Tee lisäosa toimiminen useilla tavoilla.

Varmista ensin, että on Microsoft OneNote 2010 OneNote_icon_20x20 tai myöhempi versio asennettuna tietokoneeseen, koska OneNote aiemmat versiot eivät toimi tällä komennolla. Valitse sitten haluamasi asetukset selaimen seuraavassa taulukossa.

Selain

Voit tarkistaa asioita

Internet Explorer

Muista, käytössäsi on 32-bittinen Internet Explorer. Jos käytössäsi on 64-bittinen Internet Explorer, et voi käyttää tätä komentoa.

Tietoturva-asetusten tarkistaminen

  1. Valitse Työkalut > Internet-asetukset, ja valitse sitten Suojaus-välilehdessäLuotetut sivustot.

  2. Jos suojaustason liukusäädin on asennossa Vahva, siirrä se kohtaan Keskivahva.

Ota lisäosa uudelleen käyttöön

  1. Valitse Työkalut > Lisäosien hallinta.

  2. Valitse Näytä -valikko kaikki lisäosat.

    Hallitse lisäosia-valintaikkuna, jossa ladatut lisäosat-valikko.

  3. Selaa lisäosia, kunnes näytössä näkyy Microsoft-lisäosat. Valitse sitten SharePoint OpenDocuments Class.

  4. Valitse valintaikkunan alaosassa Ota käyttöön ja sulje sitten valintaikkuna.

Chrome

Varmista, että käytät 32-bittinen Chrome. Jos käytössäsi on 64-bittinen Chrome-selaimessa, et voi käyttää tätä komentoa.

Jos näet ulkoiset protokolla pyytää viestin Chromessa, tarkista muista tällaista kaikkien linkkien valintaja valitse sitten Käynnistä sovellus. Kun seuraavan kerran käytät Avaa OneNotessa tai OneNote-Muokkaa -komentoa, sen pitäisi toimia joilla ei ole ongelmia.

Firefox

Varmista, että käytät 32-bittinen Firefox. Jos käytössäsi on 64-bittinen Firefox-selaimessa, et voi käyttää tätä komentoa.

Ota lisäosa uudelleen käyttöön

  1. Avaa Firefox-valikko, valitse Lisäosat ja valitse sitten Laajennukset.

  2. Etsi kaikki Microsoft Office -laajennukset, jotka ilmoittavat nimen jälkeen (poissa käytöstä) .

  3. Määritä laajennukset Aina ottaminen käyttööntai Kysy Aktivoi .

Mac OS X

Jos käytät Safari tai Firefox- ja Mac OS X Lion tai Mountain Lion, kuten vanhempi versio toimii Vaihda 32-bittisessä tilassa:

  1. Sulje selain.

  2. Avaa Finder-ikkunassa Ohjelmat ja valitse sitten Safari- tai Firefox-kuvake.

  3. Valitse selaimessa Tiedosto > Näytä tiedot ja lisää valintamerkki kohtaan Avaa 32-bittisessä tilassa.

  4. Sulje selain ja avaa se uudelleen.

Jos tarvitset apua muistikirjojen avaamiseen Mac-tietokoneessa, siirry OneNote for Mac-keskustelupalstalle osoitteeseen https://answers.microsoft.com/en-us/office/forum/onenote_mac.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×