Johdanto Exceliin

Excelin käyttäminen laskimena

Excelin käyttäminen laskimena

Huomautus: Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon.

Sijaan Laskimeen laskemaan Microsoft Excelin avulla.

Yksinkertaisen kaavan, jakaa, kerro ja vähentää kahden tai useamman numeerisia arvoja. Tai AutoSum -ominaisuuden avulla voit laskea nopeasti yhteen arvosarjojen tarvitsematta kirjoittaa ne manuaalisesti kaavassa. Kun luot kaavan, voit kopioida sen vierekkäisiin soluihin, ei tarvitse luoda saman kaavan toistuvasti.

Vähennyslasku Excelissä

Selaimesi ei tue videotoimintoa. Asenna Microsoft Silverlight, Adobe Flash Player tai Internet Explorer 9.

Kertolasku Excelissä

Selaimesi ei tue videotoimintoa. Asenna Microsoft Silverlight, Adobe Flash Player tai Internet Explorer 9.

Jakolasku Excelissä

Selaimesi ei tue videotoimintoa. Asenna Microsoft Silverlight, Adobe Flash Player tai Internet Explorer 9.

Lisätietoja yksinkertaisista kaavoista

Kaikki kaavamerkinnät alkavat yhtäläisyysmerkillä (=). Kirjoita yksinkertaisiin kaavoihin yhtäläisyysmerkki ja sen perään numeeriset arvot, jotka haluat laskea, ja matemaattiset operaattorit, joita haluat käyttää. Käytä plusmerkkiä (+) lisäämiseen, miinusmerkkiä (-) vähentämiseen, tähteä (*) kertomiseen ja vinoviivaa (/) jakamiseen. Paina sitten ENTER-näppäintä, niin Excel laskee kaavan tuloksen välittömästi ja näyttää sen.

Jos esimerkiksi kirjoitat =12,99+16,99 soluun C5 ja painat ENTER-näppäintä, Excel laskee tuloksen 29,98 ja näyttää sen kyseisessä solussa.

Esimerkki yksinkertaisesta kaavasta

Kirjoittamasi kaava tulee näkyviin kaavariville aina, kun solu valitaan.

Tärkeää: Excelissä on SUMMA-funktio, mutta ei VÄHENNÄ-funktiota. Käytä kaavassa sen sijaan miinusmerkkiä (-), esimerkiksi =8-3+2-4+12. Voit käyttää miinusmerkkiä myös numeron muuntamiseen sen negatiiviseksi arvoksi SUMMA-funktiossa, esimerkiksi kaavassa =SUMMA(12;5;-3;8;-4) käytetään SUMMA-funktiota lukujen12 ja 5 yhteenlaskuun, luvun 3 vähentämiseen, luvun 8 lisäämiseen ja luvun 4 vähentämiseen, tässä järjestyksessä.

Automaattisen summan käyttäminen

Automaattinen summa -toiminto on helpoin tapa lisätä SUMMA-kaava laskentataulukkoon. Valitse tyhjä solu yhteenlaskettavan alueen ylä- tai alapuolelta ja valitse valintanauhan Aloitus- tai Kaava-välilehdestä Automaattinen summa > Summa. Automaattinen summa -toiminto tunnistaa automaattisesti yhteenlaskettavan alueen ja luo kaavan puolestasi. Se toimii myös vaakasuunnassa, jos valitset solun yhteenlaskettavan alueen vasemmalta tai oikealta puolelta.

Huomautus: Automaattinen summa ei toimi erillisillä alueilla.

Voit luoda SUMMA-kaavan ohjatulla automaattisen summan toiminnolla.  Valitse solualue yhteen laskettavan alueen ylä- tai alapuolella tai vasemmalla tai oikealla puolella. Siirry sitten valintanauhan Kaava-välilehteen ja valitse Automaattinen summa & SUMMA.

Automaattinen summa pystysuunnassa

Solussa B6 näkyy automaattisen summan SUMMA-kaava: =SUMMA(B2:B5)

Yllä olevassa kuvassa automaattisen summan toiminto on tunnistanut automaattisesti solut B2:B5 yhteenlaskettavaksi alueeksi. Sinun tarvitsee vain vahvistaa se painamalla ENTER-näppäintä. Jos haluat lisätä tai poistaa lisää soluja, paina näppäinyhdistelmää Vaihto+nuolinäppäin, kunnes valinta on haluamasi. Paina lopuksi Enter-näppäintä.

IntelliSense-funktion opas: funktion alla oleva irrallinen SUMMA(luku1,[luku2], …) tunniste on sen Intellisense-opas. Jos napsautat SUMMA-kohtaa tai funktion nimeä, se muuttuu siniseksi hyperlinkiksi, joka johtaa kyseisen funktion ohjeaiheeseen. Jos napsautat yksittäisiä funktio-osia, niitä vastaavat kaavan osat korostetaan. Tässä tapauksessa vain B2:B5 korostetaan, koska kaavassa on vain yksi lukuviittaus. IntelliSense-tunniste näkyy kaikissa funktioissa.

Automaattinen summa vaakasuunnassa

Solussa D2 näkyy automaattisen summan SUMMA-kaava: =SUMMA(B2:C2)

Lisätietoja on SUMMA-funktion artikkelissa.

Sama kaavan uudelleenkirjoittamisen välttäminen

Kun olet luonut kaavan, voit kopioida sen muihin soluihin – samaa kaavaa ei tarvitse kirjoittaa uudelleen. Voit kopioida kaavan viereisiin soluihin joko kopioimalla kaavan tai käyttämällä täyttökahvaa Täyttökahva .

Kun esimerkiksi kopioit solun B6 kaavan soluun C6, kyseisen solun kaava muuttuu automaattisesti ja päivittää sarakkeen C soluviittaukset.

Kun kopioit kaavan, soluviittaukset päivitetään automaattisesti.

Kun kopioit kaavan, varmista, että soluviittaukset ovat oikein. Soluviittaukset voivat muuttua, jos niissä on suhteellisia viittauksia. Lisätietoja on artikkelissa Kaavan kopioiminen ja liittäminen toiseen soluun tai laskentataulukkoon.

Mitä laskimen näppäimiä vastaavia toimintoja voin käyttää kaavassa?

Laskimen näppäin

Excel-menetelmä

Kuvaus, esimerkki

Tulos

+ (plusnäppäin)

+ (plus)

Käytä kaavassa yhteenlaskuun. Esimerkki: =4+6+2

12

- (miinusnäppäin)

- (miinus)

Käytä kaavassa vähennyslaskuun tai negatiivisen luvun merkkinä.

Esimerkki: =18-12

Esimerkki: =24*-5 (24 kertaa negatiivinen 5)


6

-120

x (kertonäppäin)

* (tähti)

Käytä kaavassa kertolaskuun. Esimerkki: =8*3

24

÷ (jakonäppäin)

/ (vinoviiva)

Käytä kaavassa yhden luvun jakamiseen toisella. Esimerkki: =45/5

9

% (prosenttinäppäin)

% (prosentti)

Käytä kaavassa yhdessä *-merkin kanssa prosenttikertolaskussa. Esimerkki: =15%*20

3

(neliöjuuri)

NELIÖJUURI (funktio)

Käytä NELIÖJUURI-funktiota kaavassa luvun neliöjuuren selvittämiseen. Esimerkki: =NELIÖJUURI(64)

8

1/x (käänteisluku)

=1/n

Käytä kaavassa funktiota =1/n, jossa n on se luku, jolla haluat jakaa luvun 1.

Esimerkki: =1/8

0,125

Tarvitsetko lisätietoja?

Voit aina kysyä neuvoa Excel Tech Community -yhteisön asiantuntijalta, saada tukea yhteisön vastauksista tai ehdottaa uutta ominaisuutta tai parannusta Excel User Voice -sivustolla.

Katso myös

Operaattorit ja Excelin toimintojen järjestyksen

Yleiskuva Excelin kaavoista

Viallisten kaavojen ratkaiseminen

Kaavojen virheiden etsiminen ja korjaaminen

Excel-pikanäppäinten sekä toimintonäppäinten

Excelin Funktiot (aakkosjärjestyksessä)

Excelin Funktiot (luokittain)

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×