Jakaminen ja yhteismuokkaaminen

Esityksen kommenttien lisääminen, muokkaaminen, piilottaminen tai poistaminen

Esityksen kommenttien lisääminen, muokkaaminen, piilottaminen tai poistaminen

Käytä kommentteja, kun haluat arvioita ja palautetta luomastasi esityksestä tai kun työtoverisi pyytävät sinulta palautetta esityksestään. Kommentti on merkintä, jonka voit liittää kirjaimeen tai sanaan diassa tai koko diaan.

Selaimesi ei tue videotoimintoa. Asenna Microsoft Silverlight, Adobe Flash Player tai Internet Explorer 9.

1:12

Lisää kommentti

  1. Valitse Tarkista > Uusi kommentti. Tai valitse Uusi, jos Kommentti-ruutu on auki.

  2. Valitse Kommentti-ruutu, kirjoita viestisi ruutuun ja paina Enter-näppäintä.

    Lisää kommentti

Kommentin tarkastelu ja siihen vastaaminen

  1. Valitse kommenttikuvake Kommenttikuvake diassa.

    Kommentti-ruutu avautuu ja näkyviin tulevat dian kommentit.

  2. Valitse Vastaa vastataksesi kommenttiin.

  3. Seuraava- tai Takaisin-painikkeilla voit siirtyä kommenttien ja diojen välillä.

Kommentin poistaminen

  • Valitse Kommentti-ruudussa poistettava kommentti ja sitten X.

  • Voit myös napsauttaa kommenttikuvaketta diassa hiiren kakkospainikkeella Kommenttikuvake ja valita Poista kommentti.

Kommenttien tulostaminen

Voit sisällyttää kommentteja tulostettaviin dioihin.

  1. Valitse Tiedosto > Tulosta.

  2. Valitse Asetukset-kohdassa toinen avattava luetteloruutu. Varmista, että Tulosta kommentit (tai Tulosta kommentit ja käsinkirjoitetut merkinnät) on valittuna avautuvan ponnahdusvalikon alareunan lähellä.

Kommentteja voi muokata

Muista, että muut voivat muokata kommenttejasi. Office-tiedostossa olevat kommentit on tallennettu tiedostoon, jolloin kuka tahansa, jolla on tiedostosi muokkausoikeudet, voi muokata kommenttiasi.

Tarkista

1 Tarkista-välilehti

2 Tarkistuskomennot

3 Tarkistajan kommentin pikkukuva

4 Kommentti

Avaa osio valitsemalla sen otsikko alla ja lue ohjeet.

  1. Tee jompikumpi seuraavista diassa, johon haluat lisätä kommentin:

    • Jos diaan lisättävän kommentin kohteena on teksti tai objekti, valitse teksti tai objekti.

    • Jos haluat lisätä diaa koskevan yleisen kommentin, napsauta mitä tahansa dian kohtaa.

  2. Valitse Tarkista-välilehden Kommentit-ryhmässä Uusi kommentti.

  3. Kirjoita kommentit ja napsauta sitten diaa kommenttiruudun ulkopuolella.

    Vihje: Voit lisätä useita kommentteja tekstiin, objektiin tai diaan esityksessä.

Esityksen tarkistajat voivat muokata toisten tarkistajien lisäämiä kommentteja. Tällöin tarkistajan kommentin pikkukuvan väri muuttuu ja kommentin nimikirjaimet muuttuvat uuden tarkistajan nimikirjaimiksi.

  1. Napsauta tarkistajan kommentin pikkukuvaa (numero 3 ylläolevassa kuvassa).

    Huomautukset: 

    • Tarkistajan kommentin pikkukuva sisältää yleensä kommentin lisääjän nimikirjaimet.

    • Jos tarkistajan kommentin pikkukuva ei ole näkyvissä, valitse Tarkista-välilehden Kommentit-ryhmässä Näytä merkinnät.

  2. Valitse Tarkista-välilehden Kommentit-ryhmässä Muokkaa kommenttia.

  3. Kirjoita kommentit ja napsauta sitten diaa kommenttiruudun ulkopuolella.

Esityksen tarkistajat voivat poistaa toisten tarkistajien lisäämiä kommentteja. Tällöin tarkistajan kommentin pikkukuvan väri muuttuu ja kommentin nimikirjaimet muuttuvat uuden tarkistajan nimikirjaimiksi.

  1. Napsauta poistettavaa kommenttia.

  2. Valitse Tarkista-välilehden Kommentit-ryhmässä Poista.

Jos haluat poistaa kaikki dian tai esityksen kommentit, voit poistaa ne kaikki yhdellä kertaa. Napsauta Tarkista-välilehdessä Poista-kohdan alapuolella olevaa nuolta ja valitse haluamasi toiminto:

  • Poista kaikki merkinnät nykyisestä diasta Poistaa kommentit avoinna olevasta diasta.

  • Poista kaikki tämän esityksen merkinnät Poistaa kaikki kommentit koko esityksestä.

  • Kun haluat piilottaa esityksen kommentit, valitse Näytä merkinnätKommentit-välilehdellä. Tuo piilotetut kommentit näkyviin valitsemalla Näytä merkinnät uudelleen.

  • Voit siirtyä kommentista toiseen valitsemalla Tarkista-välilehden Kommentit-ryhmässä Edellinen tai Seuraava.

Voit sisällyttää kommentteja tulostettaviin dioihin.

  1. Valitse Tiedosto > Tulosta.

  2. Valitse Asetukset-kohdassa toinen avattava luetteloruutu. Varmista, että Tulosta kommentit ja käsinkirjoitetut merkinnät on valittuna avautuvan ponnahdusvalikon alareunan lähellä.

Kommentteja voi muokata

Muista, että muut voivat muokata kommenttejasi. Office-tiedostossa olevat kommentit on tallennettu tiedostoon, jolloin kuka tahansa, jolla on tiedostosi muokkausoikeudet, voi muokata kommenttiasi.

Lisää kommentti

  1. Napsauta siirtymisruudussa Normaali-näkymässä diaa, johon haluat lisätä kommentin.

  2. Tee jompikumpi seuraavista:

    Toiminto

    Pikanäppäin

    Lisää tekstiä koskeva kommentti tai objekti diaan

    Napsauta tekstiä tai objektia

    Lisää diaa koskeva kommentti.

    Napsauta mitä tahansa kohtaa diassa

  3. Valitse Tarkista-välilehdessä Uusi kommentti.

    Tarkista-välilehti

  4. Kirjoita kommentti ja napsauta sitten jotakin kohtaa kommenttiruudun ulkopuolella.

    Voit tarkastella kommenttia napsauttamalla kommentin pikkukuvaa diassa.

Jonkun merkitseminen tunnisteella kommentissa

Tämä on vain tilaajille tarkoitettu ominaisuus Tämä toiminto on vain Office 365 -tilaajien käytettävissä.

Kun lisäät kommentin asiakirjaan tai esitykseen ja käytät @-merkkiä jonkun henkilön nimen yhteydessä, kyseinen henkilö saa sähköpostin, jossa on linkki kommenttiisi. Katso lisätietoja artikkelista Henkilön merkitseminen kommenteissa @-merkin avulla.

Ominaisuuden käyttöön tarvitaan PowerPoint for Office 365 for Mac -versio 16.24.

Muokkaa kommentteja

  1. Napsauta siirtymisruudussa Normaali-näkymässä diaa, johon haluat lisätä kommentin.

  2. Napsauta kommentin pikkukuvaa diassa, jota haluat muokata.

  3. Valitse Kommentit-ruudussa kommentti, jota haluat muokata. Napsauta uudelleen muokkaamista varten tai valitse Vastaa vastataksesi kommenttiin.

    Vihje:   Valitse kommentin pikkukuva diassa nähdäksesi vastaavan kommentin Kommentit-ruudussa.

Kommentin siirtäminen

  1. Napsauta siirtymisruudussa Normaali-näkymässä diaa, johon haluat lisätä kommentin.

  2. Valitse ja vedä kommentin pikkukuva toiseen kohtaan samassa diassa.

Kommentin poistaminen

  1. Napsauta siirtymisruudussa Normaali-näkymässä diaa, johon haluat lisätä kommentin.

  2. Napsauta poistettavan kommentin pikkukuvaa.

  3. Napsauta Tarkista-välilehdessä Poista, ja valitse sitten uudelleen Poista. Voit myös vaihtoehtoisesti valita poistaa kaikki kommentit diasta tai esityksestä.

    Valitse Poista

    Vihje:   Voit poistaa kommentin myös pitämällä Ctrl-näppäintä alhaalla samalla kun napsautat kommenttia ja valita sitten Poista.

Näytä tai piilota kommentit

  1. Valitse Näytä-välilehdessä Normaali.

  2. Valitse Tarkista-välilehdessä Näytä kommentit.

    Valitse Näytä kommentit.

Kommenttien tulostaminen

PowerPoint for macOS ei tue kommenttien tulostamista. Jos haluat äänestää tämän ominaisuuden puolesta, siirry PowerPointin aloitelaatikossa kommenttien tulostamiseen liittyvään kohtaan ja valitse Äänestä.

Kommentteja voi muokata

Muista, että muut voivat muokata kommenttejasi. Office-tiedostossa olevat kommentit on tallennettu tiedostoon, jolloin kuka tahansa, jolla on tiedostosi muokkausoikeudet, voi muokata kommenttiasi.

Lisää kommentti

  1. Napsauta siirtymisruudussa diaa, johon haluat lisätä kommentin.

    Diojen valitseminen siirtymisruudussa

    1. Valitse Näytä-valikossa Normaali.

    2. Valitse siirtymisruudun yläreunassa Diat  Diat-välilehti  -välilehti ja napsauta diaa. Siirtymisruudun leveyden mukaan näet joko nimetyt välilehdet Diat-niminen välilehti ja Nimetty jäsennys-välilehti  tai kuvakevälilehdet Diat Diat-välilehti ja Jäsennys Jäsennys-välilehti .

  2. Tee jompikumpi seuraavista:

    Toiminto

    Pikanäppäin

    Lisää tekstiä koskeva kommentti tai objekti diaan

    Napsauta tekstiä tai objektia

    Lisää diaa koskeva kommentti.

    Napsauta mitä tahansa kohtaa diassa

  3. Valitse Tarkista-välilehden Kommentit-kohdassa Uusi.

    PowerPointin Tarkista-välilehti, kommentit-ryhmä

  4. Kirjoita kommentti ja napsauta sitten jotakin kohtaa kommenttiruudun ulkopuolella.

    Huomautus: Voit tarkastella kommenttia napsauttamalla kommentin pikkukuvaa diassa.

Muokkaa kommentteja

  1. Napsauta siirtymisruudussa diaa, jonka kommenttia haluat muuttaa.

    Diojen valitseminen siirtymisruudussa

    1. Valitse Näytä-valikossa Normaali.

    2. Valitse siirtymisruudun yläreunassa Diat  Diat-välilehti  -välilehti ja napsauta diaa. Siirtymisruudun leveyden mukaan näet joko nimetyt välilehdet Diat-niminen välilehti ja Nimetty jäsennys-välilehti  tai kuvakevälilehdet Diat Diat-välilehti ja Jäsennys Jäsennys-välilehti .

  2. Napsauta kommentin pikkukuvaa diassa, jota haluat muokata.

  3. Valitse Tarkista-välilehden Kommentit-kohdassa Muokkaa.

    PowerPointin Tarkista-välilehti, kommentit-ryhmä

    Vihje: Voit myös muokata kommenttia kaksoisnapsauttamalla kommentin pikkukuvaa.

Kommentin siirtäminen

  1. Napsauta siirtymisruudussa diaa, jonka kommenttia haluat muuttaa.

    Diojen valitseminen siirtymisruudussa

    1. Valitse Näytä-valikossa Normaali.

    2. Valitse siirtymisruudun yläreunassa Diat  Diat-välilehti  -välilehti ja napsauta diaa. Siirtymisruudun leveyden mukaan näet joko nimetyt välilehdet Diat-niminen välilehti ja Nimetty jäsennys-välilehti  tai kuvakevälilehdet Diat Diat-välilehti ja Jäsennys Jäsennys-välilehti .

  2. Valitse ja vedä kommentin pikkukuva toiseen kohtaan.

Kommentin poistaminen

  1. Napsauta siirtymisruudussa diaa, jonka kommenttia haluat muuttaa.

    Diojen valitseminen siirtymisruudussa

    1. Valitse Näytä-valikossa Normaali.

    2. Valitse siirtymisruudun yläreunassa Diat  Diat-välilehti  -välilehti ja napsauta diaa. Siirtymisruudun leveyden mukaan näet joko nimetyt välilehdet Diat-niminen välilehti ja Nimetty jäsennys-välilehti  tai kuvakevälilehdet Diat Diat-välilehti ja Jäsennys Jäsennys-välilehti .

  2. Napsauta poistettavan kommentin pikkukuvaa.

  3. Valitse Tarkista-välilehdenKommentit-kohdassa Poista, ja valitse sitten Poista kommentti.

    PowerPointin Tarkista-välilehti, kommentit-ryhmä

    Vihje: Voit poistaa kommentin myös pitämällä Ctrl-näppäintä alhaalla samalla kun napsautat kommenttia, ja valita sitten Poista kommentti.

Näytä tai piilota kommentit

  1. Valitse Näytä-valikossa Normaali.

  2. Valitse Tarkista-välilehden Kommentit-kohdassa Näytä.

    PowerPointin Tarkista-välilehti, kommentit-ryhmä

Kommenttien tulostaminen

PowerPoint for macOS ei tue kommenttien tulostamista. Jos haluat äänestää tämän ominaisuuden puolesta, siirry PowerPointin aloitelaatikossa kommenttien tulostamiseen liittyvään kohtaan ja valitse Äänestä.

Kommentteja voi muokata

Muista, että muut voivat muokata kommenttejasi. Office-tiedostossa olevat kommentit on tallennettu tiedostoon, jolloin kuka tahansa, jolla on tiedostosi muokkausoikeudet, voi muokata kommenttiasi.

Jos avaat tiedoston, jossa on jo kommentteja, Kommentit-ruutu aukeaa ikkunan oikeaan reunaan. 

Keskustelu kommenttiruudussa

Kommentti-ilmaisimet 

Vasemmalla olevassa pikkukuvaruudussa näkyy pienissä kommentti-ilmaisimissa numeroita, jotka näyttävät, missä dioissa on kommentteja. 

Numeroidut symbolit tarkoittavat, että dioissa on kommentteja

Kommentit-ruudun avaaminen

Valitse Tarkista-välilehdessä Näytä kommentit > Kommenttiruutu.

Näytä kommentit

Kommenttien lisääminen esitykseen

  1. Valitse dian kohta, jota haluat kommentoida.

  2. Valitse Lisää-välilehdessä Kommentti.

    Windowsin pikanäppäin: Ctrl+Alt+M

    macOS:n pikanäppäin: Kuva MAC-komentopainikkeen kuvakkeesta +Vaihto+M

  3. Kirjoita kommentit ja paina Enter-näppäintä.

    • Jos haluat vastata, napsauta Vastaa-ruutuun ja kirjoita viesti.

    • Kommenttikupla Joku on lisännyt kommentin näkyy diassa sen kohdan vieressä, jota kommentti koskee.

Merkitse joku tunnisteella kommentissa

Kun lisäät kommentin asiakirjaan tai esitykseen ja käytät @-merkkiä jonkun henkilön nimen yhteydessä, kyseinen henkilö saa sähköpostin, jossa on linkki kommenttiisi. Katso lisätietoja artikkelista Henkilön merkitseminen kommenteissa @-merkin avulla.

Tämä toiminto on käytettävissä, kun kirjaudut Office.comiin käyttämällä Office 365työpaikan tai oppilaitoksen tiliä ja työskentelet esityksessä, joka on tallennettu SharePoint-kirjastoon tai OneDrive for Businessiin.

Kommentteja voi muokata

Muista, että muut voivat muokata kommenttejasi. Office-tiedostossa olevat kommentit on tallennettu tiedostoon, jolloin kuka tahansa, jolla on tiedostosi muokkausoikeudet, voi muokata kommenttiasi.

Avaa osio valitsemalla sen otsikko alla ja lue ohjeet.

Merkitse joku tunnisteella kommentissa

Tämä on vain tilaajille tarkoitettu ominaisuus Tämä toiminto on vain Office 365 -tilaajien käytettävissä.

Kun lisäät kommentin asiakirjaan tai esitykseen ja käytät @-merkkiä jonkun henkilön nimen yhteydessä, kyseinen henkilö saa sähköpostin, jossa on linkki kommenttiisi. Katso lisätietoja artikkelista Henkilön merkitseminen kommenteissa @-merkin avulla.

Ominaisuuden käyttöön tarvitaan PowerPoint for Android -versio 16.0.11231.

  1. Etsi dia, jossa on kommentteja.

  2. Napauta Kommentti-painiketta Kommenttikuvake avataksesi Kommentit-ruudun kommenttien lukemista ja niihin vastaamista varten.

    Työkalurivin avulla voit siirtyä kommenteissa eteen- ja taaksepäin, vastata valittuun kommenttiin tai poistaa sen:

    Kommenttien työkalurivi

  1. Kaksoisnapauta diaa, johon haluat kommentoida.

  2. Valitse Uusi kommentti-painike irrallisesta työkalurivistä.

    PowerPoint for Androidin irrallisessa työkalurivissä on uusi kommentti -komento

    Kommentit-ruutu tulee näkyviin koko näytössä, ja siinä on tyhjä merkintä, jossa on nimesi ja päivämäärä.

  3. Kirjoita kommenttisi. Paina Valmis muuttaaksesi Kommentit-ruudun kokoa, jolloin dia tulee uudelleen näkyviin.

  4. Työkalurivin avulla voit siirtyä eteen- ja taaksepäin kommenteissa:

    Kommenttien työkalurivi

  1. Napauta valintanauhassa Tarkista-välilehteä, ja valitse sitten Näytä kommentit:

    Android-tableteissa on kommenttien painikkeita PowerPointin valintanauhan Tarkista-välilehdellä.

    Esiin tulee Kommentit-ruutu.

  2. Siirry eteen- ja taaksepäin kommenteissa valintanauhan painikkeiden avulla.

  1. Kaksoisnapauta diaa, johon haluat kommentoida.

  2. Napauta valintanauhassa Tarkista-välilehteä, ja valitse sitten Uusi kommentti:

    Android-tableteissa on kommenttien painikkeita PowerPointin valintanauhan Tarkista-välilehdellä.

    Esiin tulee Kommentit-ruutu.

  3. Kirjoita kommenttisi. Kun olet valmis, napauta Sulje-painiketta (X) Kommentit-ruudussa.

    Voit myös siirtyä eteen- ja taaksepäin kommenteissa valintanauhan painikkeiden avulla.

Merkitse joku tunnisteella kommentissa

Tämä on vain tilaajille tarkoitettu ominaisuus Tämä toiminto on vain Office 365 -tilaajien käytettävissä.

Kun lisäät kommentin asiakirjaan tai esitykseen ja käytät @-merkkiä jonkun henkilön nimen yhteydessä, kyseinen henkilö saa sähköpostin, jossa on linkki kommenttiisi.

(Tämä ominaisuus on saatavilla versiossa 2.21 ja sitä myöhemmissä versioissa.)

Avaa osio valitsemalla sen otsikko alla ja lue ohjeet.

  1. Etsi dia, jossa on kommentteja.

  2. Napauta Kommentti-painiketta Kommenttikuvake avataksesi Kommentit-ruudun kommenttien lukemista ja niihin vastaamista varten.

    Työkalurivin avulla voit siirtyä kommenteissa eteen- ja taaksepäin, vastata valittuun kommenttiin tai poistaa sen:

    PowerPoint for iPhonen kommenttipainikkeet

  1. Kaksoisnapauta diaa, johon haluat kommentoida.

  2. Valitse Uusi kommentti-painike irrallisesta työkalurivistä PowerPoint for iPhonen uusi kommentti -painike .

    Kommentit-ruutu tulee näkyviin koko näytössä, ja siinä on tyhjä merkintä, jossa on nimesi ja päivämäärä.

  3. Kirjoita kommenttisi. Paina Valmis muuttaaksesi Kommentit-ruudun kokoa, jolloin dia tulee uudelleen näkyviin.

  4. Työkalurivin avulla voit siirtyä eteen- ja taaksepäin kommenteissa:

    Kommenttien työkalurivi

  1. Etsi dia, jossa on kommentteja.

  2. Napauta Kommentti-painiketta Kommenttikuvake avataksesi Kommentit-ruudun kommenttien lukemista ja niihin vastaamista varten.

    Työkalurivin avulla voit siirtyä kommenteissa eteen- ja taaksepäin, vastata valittuun kommenttiin tai poistaa sen:

    PowerPoint for iPadin kommenttipainikkeet

  1. Kaksoisnapauta diaa, johon haluat kommentoida.

  2. Valitse Uusi kommentti-painike irrallisesta työkalurivistä.

    PowerPoint for Androidin irrallisessa työkalurivissä on uusi kommentti -komento

    Kommentit-ruutu tulee näkyviin koko näytössä, ja siinä on tyhjä merkintä, jossa on nimesi ja päivämäärä.

  3. Kirjoita kommenttisi. Paina Valmis muuttaaksesi Kommentit-ruudun kokoa, jolloin dia tulee uudelleen näkyviin.

  4. Työkalurivin avulla voit siirtyä eteen- ja taaksepäin kommenteissa:

    PowerPoint for iPadin kommenttipainikkeet

Avaa osio valitsemalla sen otsikko alla ja lue ohjeet.

  • Napauta Tarkista-välilehdessä Näytä kommentit.

    PowerPoint Mobile for Windows 10:n näytä kommentit -painike.

    Avautuvassa Kommentit-ruudussa näkyvät kaikki esitykseen lisätyt kommentit.

  1. Napauta diaa, johon haluat kommentoida.

    Työkalurivin avulla voit luoda uuden kommentin, poistaa sen, siirtyä kommenteissa eteen- ja taaksepäin ja vastata valittuun kommenttiin tai poistaa sen:

    Windows Mobilen kommenttipainikkeet: Luo uusi kommentti, Poista nykyinen kommentti, Siirry edelliseen kommenttiin ja Siirry seuraavaan kommenttiin

    Näkyviin tulee Kommentit-ruutu ja tyhjä merkintä, jossa on nimesi ja päivämäärä.

  2. Kirjoita kommenttisi. Kun olet lopettanut kirjoittamisen, napauta mitä tahansa muuta kohtaa näytössä.

Windows-tabletilla ei voi lisätä kommentteja PowerPointissa.

  • Napauta Kommentit-ruudussa Vastaa-ruutua heti sen kommentin alapuolella, johon haluat vastata, ja ala kirjoittaa.

Windows-tabletilla ei voi vastata kommentteihin PowerPointissa.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×