Ei pakettia-virhe tai ongelma kirjautumisessa Office for iPadiin Office 365-organisaatio tunnuksen avulla

Ongelman ilmenemistapa

Ota huomioon seuraava Microsoft Office for iPad-skenaario

: Kun asennat Excel for iPadin, Word for iPadin tai PowerPoint for iPadin ja käynnistät sovelluksen ensimmäistä kertaa, se kirjautuu automaattisesti sisään, jos olet käyttänyt toista Office for iPad-sovellusta, kuten OneNotea.  Toisen Office for iPad-sovelluksen tallennettuja tunniste tietoja käytetään Kirjautu maan sisään automaattisesti, jotta pääset alkuun. Siksi sinulta ei pyydetä käyttäjä nimeä ja Sala sanaa.  

Seuraava valinta ikkuna, jossa näkyy (jos sinulla ei ole tilausta), pyytää sinua "Näytä ilmaiseksi" tai ostamaan Microsoft Office 365 Home-tila uksen.

Näytä ilmaiseksi

Jos sinulla on jo Office 365-tilaus, joka on rekisteröitynä eri Sähkö posti osoitteeseen, valitse Näytä ilmaiseksi ja kirjaudu sitten uudelleen sisään, kun olet tehnyt tila uksen sisältävän sähkö posti osoitteen.

Osta Office 365 Home

Jos valitset, että ostat Microsoft Office 365 Home-tila uksen, seuraava Osta tilaus-valinta ikkunassa on Palauta edellinen osto-vaihto ehto. Kun valitset Palauta edellinen osto, sinua pyydetään antamaan Apple ID-tunnus, sala sana tai molemmat. 

Huomautus: Jos tilauksesi on ostettu Applella, sinulla voi olla käyttämätön osto kuitti Apple App Storesta. Palautus prosessi käyttää käyttämättömän osto kuitin (jos sellainen on) aktivoidaksesi Officen Microsoft-tilillesi. Palautus prosessi on voimassa vain App Storesta tehdyn ostoksen palauttamiseen. Heti kun Apple vahvistaa Apple-tilisi, näyttöön voi tulla seuraava sanoma, jos et ole aiemmin ostanut tilausta Applelta Apple ID:N avulla:

Ei pakettia:
Tällä Apple-TUNNUKSELLA ei ole maksettua Office 365-tilausta.

Syy

Tämä ongelma ilmenee, koska OneNote for iPad on aiemmin asennettu iPadiin ja se oli allekirjoitettu Microsoft-tilillä. Kun Office for iPad on asennettu, sovellus käyttää Microsoft-tilillä olevaa OneNote-väli muistiin tallennettua tunniste tietoa, joten et voi käyttää Office 365-organisaation ID-tiliä.

Ratkaisu

Voit korjata ongelman noudattamalla seuraavia ohjeita:

  1. Sulje kaikki Office for iPad-sovellukset. Voit tehdä tämän painamalla iPadin Koti-painiketta kahdesti, etsimällä kaikki Office for iPad-sovellukset sipaisemalla ja sulkemalla sitten kunkin sovelluksen sipaisemalla esikatselunäyttöä ylöspäin.

  2. Valitse iPadin Asetukset.

  3. Valitse Asetukset-kohdassa jokin Office for iPad-sovelluksista, kuten Word, Exceltai PowerPoint.

  4. Valitse PALAUTA-kohdassa Palauta <sovelluksen nimi>.

  5. Valitse Poista tunnistetiedot.

  6. Käynnistä jokin Office for iPad-sovellus, jotta tunniste tietosi poistetaan.

  7. Kirjaudu sisään käyttämällä Office 365-organisaatio tunnuksen tiliä.

Huomautus: Sinun on ehkä poistettava kunkin Office for iPad-sovelluksen tunniste tiedot.

Lisätietoja

Microsoft tutkii tätä ongelmaa ja antaa lisä tietoja tässä artikkelissa, kun tiedot ovat käytettävissä.

Huomautus:  Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kerrotko meille, oliko tiedoista hyötyä? Tästä pääset artikkelin englanninkieliseen versioon.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×