Business Contact Managerin raportit

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

- Business Contact Manager for Outlookvoit yli 50 raportin näet oman asiakkaat, työyhteyshenkilöt, liidit, mahdollisuudet, aktiviteetteja, projektien ja markkinointikampanjoita tila. Voit luoda raporttia, joiden avulla voit lajitella ja suodattaa tietoja, järjestäminen ja seurata liiketoiminnan ja liiketoiminnan tavoitteiden määrittäminen. If Business Contact Manager for Outlook is integrated with an kirjanpitojärjestelmä, you can also run financial reports.

Sisältö

Business Contact Manager -raportin luominen

Business Contact Manager -raportin mukauttaminen

Business Contact Manager raportin vieminen Microsoft Office Exceliin* tai muuhun sovellukseen analysointia varten

Business Contact Manager-raportin Lähetä liitteenä Excel * tiedoston sähköpostitse

Markkinointikampanjan avaaminen Business Contact Manager -raportista

Business Contact Manager -raportin tallentaminen, päivittäminen tai tulostaminen

Business Contact Manager -raportin luominen

Luo raportti osoittamalla Business Contact Manager -valikon Raportit-kohtaa, osoittamalla raporttiryhmää ja valitsemalla raporttilaji. Voit myös valita Avaa tallennettu raportti.

Huomautus: Jos tietokannasta poistetaan käyttäjän määrittämät kentät, joka sisältyy raporttiin, mukautettuja tietoja ei näytetä raportissa. Tämä johtuu siitä, että raportit luodaan uudelleen aina, kun ne avataan uudelleen. Exceliin* vietyihin raportteihin tämä ei vaikuta, sillä ne tallennetaan toisessa ohjelmassa.

Raportin muokkaamisesta saat valitsemalla Ohje Ohje-kuvake Raportit -työkalurivin.

Vihje: Asiakkaat tai työyhteyshenkilöt ovat Laiminlyödyt asiakkaat- tai Laiminlyödyt työyhteyshenkilöt -raporteissa, jos tietuetta ei ole päivitetty yli 90 päivään.

Sivun alkuun

Business Contact Manager -raportin mukauttaminen

Business Contact Manager for Outlook -raportteja voi mukauttaa monin eri tavoin.

  • Ennen kuin suoritat raportin, voit lisätä lomakkeisiin käyttäjän määrittämiä kenttiä ja muokata tiettyjen kenttien luetteloissa olevia arvoja. Näitä luetteloita kutsutaan myös avattaviksi luetteloiksi.

  • Kun olet luonut raportin, voit määrittää raportissa olevat tietueet raportin suodatinPerussuodatus- ja Erikoissuodatus-välilehdissä.

  • Ennen kuin tallennat tai tulostat raportin, voit muuttaa raportin muotoilua ja sisältöä Raportin muokkaaminen -ruudun komennoilla. Voit esimerkiksi esittää lomakkeisiin lisäämäsi käyttäjän määrittämät kentät tai mukautetut sarakkeet.

Seuraavassa taulukossa kerrotaan, miten raportteja voi mukauttaa. Lisätietoja saat napsauttamalla Ohje-linkkejä.

Raporttien mukauttamistavat

Mukauttaminen

Ohje

Käyttäjän määrittämien kenttien lisääminen lomakkeeseen

Business Contact Managerin lomakkeiden mukauttaminen käyttäjän määrittämillä kentillä

Lomakkeen avattavan valikon muokkaaminen

Business Contact Managerin lomakkeiden avattavien valikoiden mukauttaminen

Tietueiden suodattaminen raportissa

Tietueiden suodattaminen Business Contact Manager -raporteissa

Sivun alkuun

Business Contact Manager raportin vieminen Microsoft Office Exceliin* tai muuhun sovellukseen analysointia varten

Business Contact Manager for Outlook -ohjelman raportit tallennetaan oletuksena Business Contact Manager -raporttitiedostomuodossa, jonka tiedostotunniste on .bcr. Voit kuitenkin viedä raportin analysointia varten Exceliin tai muihin sovelluksiin. Kun haluat viedä raportin tiedot toiseen sovellukseen, vie raportti Exceliin* ja tallenna raportin kopio haluamassasi tiedostomuodossa.

  1. Valitse Business Contact Manager -valikosta Raportit ja valitse sitten Avaa tallennettu raportti.

  2. Napsauta avattavaa raporttia.

  3. Valitse Tiedosto-valikosta Vie Exceliin.

  4. Tallenna raportti Excelissä* haluamaasi tiedostomuotoon.

Sivun alkuun

Business Contact Manager -raportin lähettäminen Excel*-tiedostomuodossa sähköpostin liitetiedostona

Voit lähettää raportin muiden luettavaksi Excel*-muodossa sähköpostiviestin liitetiedostona.

  1. Avaa lähetettävä raportti.

  2. Valitse Tiedosto -valikosta Lähetä sähköpostiviesti ja liitetiedosto Excel.

    Näkyviin tulee uusi sähköpostiviesti, jossa raportti on valmiiksi liitteenä.

  3. Lisää tarvittavat tiedot ja valitse sitten Lähetä.

Huomautus: Avaa tallennettava raportti osoittamalla Business Contact Manager -valikossa Raportit-kohtaa ja valitsemalla Avaa tallennettu raportti. Raporttitiedoston tiedostotunniste on .bcr.

Sivun alkuun

Markkinointikampanjan avaaminen Business Contact Manager -raportista

Voit luoda ja avata markkinointikampanjan Business Contact Manager for Outlook -ohjelman asiakas-, työyhteyshenkilö- tai liidiraportista.

  1. Raportin luominen

    Osoita Business Contact Manager -valikon Raportit-kohtaa. Osoita sitten kohtaa Asiakkaat, Työyhteyshenkilöt tai Liidit ja valitse luotava raportti. Voit myös valita Avaa tallennettu raportti.

  2. Raportin viimeisteleminen suodattimilla (valinnainen)

    1. Voit luoda vastaanottajaluettelon markkinointikampanjaa varten valitsemalla raportin Toimet-valikosta Suodata raportti.

    2. Määritä haluamasi tiedot Suodatin-valintaikkunan Perussuodatus- ja Erikoissuodatus-välilehdissä.

    3. Voit tarkastella suodatettua vastaanottajaluetteloa Tulosten tarkastelu -välilehdessä. Jos tulokset eivät ole odotuksenmukaisia, palaa Perussuodatus- tai Erikoissuodatus-välilehteen ja muuta suodattimen asetuksia, kunnes saat haluamasi tulokset.

    Vihje: Voit valita markkinointikampanjan, joka sisältää vain valitut vastaanottajat, kun painat ensin CTRL-näppäintä ja valitset sitten haluamasi vastaanottajat.

  3. Markkinointikampanjan luominen raportista.

    Osoita Toimet-valikon Käynnistä markkinointikampanja -kohtaa ja valitse yksi seuraavista:

    1. Valitse Kaikki kohteet, jos haluat luoda uuden markkinointikampanjan, joka sisältää raportin kaikki vastaanottajat.

    2. Valitse Valitut kohteet, jos haluat luoda uuden markkinointikampanjan, joka sisältää vain raportissa valitsemasi vastaanottajat.

  4. Avaa markkinointikampanja.

    Täytä markkinointikampanjan lomake ja napsauta Käynnistä-painiketta.

Sivun alkuun

Business Contact Manager -raportin tallentaminen, päivittäminen tai tulostaminen

  • Tulosta raportti valitsemalla Tiedosto-valikossa Tallenna raportti tai Tallenna raportti nimellä.

    Huomautus: Jos tietokannasta poistetaan käyttäjän määrittämä kenttä sen jälkeen, kun raportti on tallennettu, kenttää ei näytetä raportissa, kun raportti luodaan uudelleen. Tämä johtuu siitä, että raportit luodaan uudelleen aina, kun ne avataan uudelleen. Exceliin* vietyihin raportteihin tämä ei vaikuta, sillä ne tallennetaan toisessa ohjelmassa.

  • Päivitä raportti valitsemalla Näytä-valikossa Päivitä raportti.

    Huomautus: Voit päivittää raportin vain, jos avaat sen Business Contact Manager for Outlook -ohjelmassa. Jos haluat päivittää raportin, joka on tallennettu toisessa ohjelmassa, avaa Business Contact Manager for Outlook, luo raportti uudelleen, vie se toiseen sovellukseen ja tallenna uudelleen.

  • Tallenna raportti valitsemalla Tiedosto-valikossa Tulosta.

Erillisversio, Microsoft Office Outlook 2007 ja Business Contact Manager voi käyttää Excel 2007: ssä tai Excel 2003: ssa.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×