Excelin pikaopas

Analysointi ja muotoilu

Analysointi ja muotoilu Excelissä

Sarakkeen täyttäminen automaattisesti pikatäydennyksen avulla

Täytä esimerkiksi automaattisesti Etunimi-sarake Koko nimi -sarakkeesta.

  1. Kirjoita Etunimi-kohdan alla olevaan soluun Pinja, ja valitse Enter.

  2. Kirjoita seuraavaan soluun Ahonen-nimen alkukirjaimet.

  3. Kun ehdotettujen arvojen luettelo tulee näkyviin, paina Return-näppäintä.

    Saat lisää asetuksia valitsemalla Pikatäydennyksen asetukset Pikatäydennyksen asetukset -kuvake .

Kokeile itse!    Valitse Tiedosto > Uusi, valitse Katso esittely ja valitse sitten Täyttö-välilehti.

Tietosarakkeen pikatäydennys

Nopea laskeminen Automaattinen summa -toiminnon avulla

  1. Valitse lisättävien lukujen alapuolella oleva solu.

  2. Valitse Aloitus > Automaattinen summa Automaattinen summa -painike .

  3. Paina Enter-näppäintä.

Vihje   Jos haluat lisää laskutoimituksia, valitse Automaattinen summa -kohdan vieressä oleva alanuoli ja valitse laskutoimitus.
Voit myös valita lukuja, jotta näet yleiset laskutoimitukset tilarivillä. Katso artikkelia Tilarivin yhteenvetotietojen tarkasteleminen.

Automaattisen summan käyttäminen

Kaavion luominen

Voit valita oikean kaavion tiedoillesi Pika-analyysi-työkalulla.

  1. Valitse tiedot, jotka haluat näyttää kaaviossa.

  2. Napsauta Pika-analyysi-painiketta painikkeen kuva valittujen solujen oikeassa alakulmassa.

  3. Valitse Kaaviot pitämällä hiiriosoitinta asetusten yläpuolella ja valitse haluamasi kaavio.

Kokeile itse!    Valitse Tiedosto > Uusi, valitse Katso esittely ja valitse sitten Kaavio-välilehti. Lisätietoja on artikkelissa Kaavion luominen.

Kaaviot pika-analyysin avulla

Ehdollisen muotoilun käyttäminen

Korosta tärkeitä tietoja tai näytä tietojen trendit Pika-analyysi-työkalulla.

  1. Valitse tiedot, joihin haluat käyttää ehdollista muotoilua.

  2. Napsauta Pika-analyysi-painiketta painikkeen kuva valittujen solujen oikeassa alakulmassa.

  3. Valitse Muotoilu pitämällä hiiriosoitinta asetusten yläpuolella ja valitse haluamasi kaavio.

Kokeile itse!    Valitse Tiedosto > Uusi, valitse Katso esittely ja valitse sitten Analysoi-välilehti.

Tietojen korostaminen pika-analyysin avulla

Otsikoiden ylimmän rivin kiinnittäminen

Voit kiinnittää sarakeotsikoiden ylimmän rivin, jolloin vain tietoja voi vierittää.

  1. Paina Enter- tai ESC-näppäintä sen varmistamiseksi, että solun muokkaus on valmis.

  2. Valitse Näytä > Kiinnitä ylin rivi.

Lisätietoja on artikkelissa Ruutujen kiinnittäminen.

Ensimmäinen rivi on lukittu, kun napsautat Kiinnitä ylin rivi

Seuraava:    Yhteiskäyttö Excelissä

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×