Alueen lukujen laskeminen yhteen SUMMA-funktiolla

Huomautus: Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon.

Voit käyttää yksinkertaista kaavaa lukujen yhteenlaskemisessa (solu ryhmä), mutta Summa-funktiota on helpompi käyttää, kun käsittelet enemmän kuin muutaman luvun. Esimerkiksi = summa (a2: A6) on epätodennäköisempää, että kirjoitus virheitä olisi enemmän kuin = a2 + a3 + A4 + A5 + A6.

SUMMA-funktion käyttäminen kahden numeroalueen kanssa

Seuraavassa on kaava, joka käyttää kahta solu aluetta: = summa (a2: A4, C2: C3) laskee yhteen alueiden numerot a2: A4 ja C2: C3. Paina ENTER-näppäintä, jotta saat 39787 yhteensä.

Kaavan luominen:

  1. Kirjoita soluun = summa ja sen jälkeen avaava Sulje (.

  2. Jos haluat kirjoittaa ensimmäisen kaava välin, jota kutsutaan argumentiksi (kaava on suoritettava), kirjoita a2: A4 (tai valitse solu a2 ja vedä solusta A6).

  3. Erota ensimmäinen argumentti seuraavasta kohdasta kirjoittamalla pilkku (,).

  4. Kirjoita toinen argumentti C2: C3 (tai valitse solut vetämällä).

  5. Kirjoita sulkeva Sulje )ja paina sitten ENTER-näppäintä.

Jokainen argumentti voi olla vaihtelu väli, luku tai yksittäinen solu viittaus, jotka kaikki erotetaan toisistaan pilkuilla.

  • = SUMMA (A2: A4; 2429; 10482)

  • = SUMMA (4823; A3: A4; C2: C3)

  • = SUMMA (4823; 12335; 9718; C2: C3)

  • = SUMMA (A2; A3; A4; 2429; 10482)

Vihje:  Jos haluat laskea yhteen sarakkeiden tai rivien määrän vierekkäin, Laske luvut yhteensumma-toiminnolla.

Kokeile

Jos haluat leikkiä esimerkki tietojen avulla, käytä tässä joitain tietoja.

Voit nähdä, miten summa-funktio toimii kopioimalla seuraavan taulukon laskenta taulukkoon ja liittämällä sen soluun a1.

Tiedot

-5

15

30

' 5

TOSI

Kaava

Kuvaus

Tulos

= SUMMA (3; 2)

Lisää 3 ja 2.

5

= SUMMA ("5"; 15; TOSI)

Lisää 5, 15 ja 1. Teksti arvo "5" muunnetaan ensin luvuksi, ja totuus arvo tosi muunnetaan ensimmäiseksi luvuksi 1.

21

=SUMMA(A2:A4)

Laskee yhteen solujen a2 – A4 arvot.

40

= SUMMA (A2: A4; 15)

Laskee yhteen solujen a2 – A4 arvot ja lisää sitten arvon 15.

55

= SUMMA (A5, A6, 2)

Laskee yhteen solun A5 ja A6 arvot ja lisää sitten tuloksen 2. Koska viittausten muita kuin numeerisia arvoja ei käännetä – solun A5 (5) ja solun A6 (tosi) arvo tulkitaan tekstiksi – näiden solujen arvot ohitetaan.

2

Tarvitsetko lisätietoja?

Voit aina kysyä neuvoa Excel Tech Community -yhteisön asiantuntijalta, saada tukea yhteisön vastauksista tai ehdottaa uutta ominaisuutta tai parannusta Excel User Voice -sivustolla.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×