Yhteystietojen, viestien ja muiden Outlook-kohteiden tulostaminen

Yhteystietojen, viestien ja muiden Outlook-kohteiden tulostaminen

Tulostaminen voi olla paljon enemmän kuin pelkkä napsautus ja tulostus. Mutta se voi myös olla niin yksinkertaista. Kun tulostat esimerkiksi sähköpostiviestiä, kalenteria, yhteystietoluetteloa tai tehtävää, sinulla on kolme mahdollista lähtökohtaa Outlookissa.

Tulostusasetusten rakenne ja muoto on yhdenmukainen kaikissa Outlook-sovelluksissa. Vain tulostustyyliasetukset ovat erilaiset. Voit kokeilla, mistä tyylistä pidät eniten kussakin luokassa.

Yhden yhteystiedon tulostaminen

  1. Valitse Henkilöt.

    Henkilöt

  2. Valitse kansioruutuYhteystiedot-näkymässä yhteystietokansio, jossa tulostettava yhteystieto on.

  3. Avaa yhteystieto kaksoisnapsauttamalla sitä.

  4. Valitse Tiedosto-välilehti.

  5. Valitse Tulosta.

  6. Tee jompikumpi seuraavista:

    • Valitse Tulosta.

    • Valitse haluamasi tyylit ja asetukset.

      • Valitse Asetukset-kohdasta haluamasi tyyli. Voit esikatsella tulostetta esikatseluruudusta. Kun olet valmis tulostamaan, valitse Tulosta.

      • Jos haluat vaihtaa valitsemasi tyylin fonttia, otsikkoa tai muita asetuksia, valitse Tulostin-kohdasta Tulostusasetukset ja valitse sitten Tulosta-valintaikkunan Tulostustyyli-kohdasta Määritä tyylit. Valitse Tulosta.

      • Jos haluat tulostaa yksittäisiä sivuja tai sivualueita, valitse Tulostin-kohdasta Tulostusasetukset ja valitse sitten Tulosta-valintaikkunan Tulostusalue-kohdasta haluamasi asetukset. Valitse Tulosta.

Jos haluat tulostaa joitain, mutta et kaikkia yhteystietoluettelon yhteystietoja, suodata yhteystiedot ensin niin, että vain haluamasi yhteystiedot näkyvät. Kun yhteystiedot on suodatettu, tulostuksen vaiheet ovat samat kuin tulostettaessa kaikki yhteystiedot tässä kuvatulla tavalla.

  1. Napsauta Ihmiset.

    Henkilöt

  2. Valitse kansioruutuYhteystiedot-näkymässä yhteystietokansio, jossa tulostettava yhteystieto on.

  3. Valitse Tiedosto-välilehti.

  4. Valitse Tulosta.

  5. Tee jompikumpi seuraavista:

    • Valitse Tulosta.

    • Valitse haluamasi tyylit ja asetukset.

      • Valitse Asetukset-kohdasta haluamasi tyyli. Voit esikatsella tulostetta esikatseluruudusta. Kun olet valmis tulostamaan, valitse Tulosta.

      • Jos haluat vaihtaa valitsemasi tyylin fonttia, otsikkoa tai muita asetuksia, valitse Tulostin-kohdasta Tulostusasetukset ja valitse sitten Tulosta-valintaikkunan Tulostustyyli-kohdasta Määritä tyylit. Valitse Tulosta.

      • Jos haluat tulostaa yksittäisiä sivuja tai sivualueita, valitse Tulostin-kohdasta Tulostusasetukset ja valitse sitten Tulosta-valintaikkunan Tulostusalue-kohdasta haluamasi asetukset. Valitse Tulosta.

  1. Valitse tulostettava sähköposti, kalenteri, henkilö tai kalenterimerkintä.

  2. Valitse Tiedosto > Tulosta tai paina näppäinyhdistelmää Ctrl+P tai valitse Tulosta Outlookin tulostuskuvake pikatyökalurivillä pikatyökaluriviltä.

    Huomautukset: 

    • Backstage-näkymä avautuu ja siinä näkyy tulostettavaksi valitun kohteen esikatselu. Tästä näkymästä pääset tulostimen asetuksiin ja tulostusasetuksiin.

    • Outlookin sähköpostiviestin tulostuksen esikatselu

  3. (Valinnainen) Tulosta-valintaikkunassa voit muuttaa asetuksia tarvittaessa.

    Outlookin Tulosta-valintaikkunan tulostinasetukset

    • Tulostin-ruutu
      Nimeä tulostin, tulosta tiedostoon tai määritä asettelun suunta ja muuta paperi/tuloste Ominaisuudet-kohdassa.

    • Tulostustyyli-ruutu
      Valitse Sivun asetukset -kohdassa eri fontti tai erilaisia paperi- ja muotoiluominaisuuksia tai lisää ylä- tai alatunniste. Hyväksy Määritä tyylit -kohdassa näkyvät oletusasetukset tai muokkaa tyyliä.

      Vihje: Voit seuraavassa osassa tarkastella vakiotulostustyylien kuvia, jotka ovat käytettävissä sähköpostiin, kalenteriin, henkilöihin ja tehtäviin.

    • Sivualue-ruutu
      Tulosta valitun kohteen kaikki sivut tai määritä tulostettavat sivut.

    • Tulostusasetukset-ruutu
      Tulosta liitteitä.

    • Kopioita-ruutu
      Määritä sivujen määrä ja tulostettavien kopioiden määrä sekä se, lajitellaanko kopiot.

  4. Valitse Tulosta.

Yhden yhteystiedon tulostaminen

  1. Valitse YhteystiedotSiirtymisruutu-näkymässä yhteystietokansio, jossa tulostettava yhteystieto on.

  2. Avaa yhteystieto kaksoisnapsauttamalla sitä.

  3. Valitse Tiedosto-välilehti.

  4. Valitse Tulosta.

  5. Tee jompikumpi seuraavista:

    • Valitse Tulosta.

    • Valitse haluamasi tyylit ja asetukset.

      • Valitse Asetukset-kohdasta haluamasi tyyli. Voit esikatsella tulostetta esikatseluruudusta. Kun olet valmis tulostamaan, valitse Tulosta.

      • Jos haluat vaihtaa valitsemasi tyylin fonttia, otsikkoa tai muita asetuksia, valitse Tulostin-kohdasta Tulostusasetukset ja valitse sitten Tulosta-valintaikkunan Tulostustyyli-kohdasta Määritä tyylit. Valitse Tulosta.

      • Jos haluat tulostaa yksittäisiä sivuja tai sivualueita, valitse Tulostin-kohdasta Tulostusasetukset ja valitse sitten Tulosta-valintaikkunan Tulostusalue-kohdasta haluamasi asetukset. Valitse Tulosta.

Jos haluat tulostaa joitain, mutta et kaikkia yhteystietoluettelon yhteystietoja, suodata yhteystiedot ensin niin, että vain haluamasi yhteystiedot näkyvät. Kun yhteystiedot on suodatettu, tulostuksen vaiheet ovat samat kuin tulostettaessa kaikki yhteystiedot tässä kuvatulla tavalla.

  1. Valitse Yhteystiedot-näkymän siirtymisruudussa yhteystietokansio, jonka haluat tulostaa.

  2. Valitse Tiedosto-välilehti.

  3. Valitse Tulosta.

  4. Tee jompikumpi seuraavista:

    • Valitse Tulosta.

    • Valitse haluamasi tyylit ja asetukset.

      • Valitse Asetukset-kohdasta haluamasi tyyli. Voit esikatsella tulostetta esikatseluruudusta. Kun olet valmis tulostamaan, valitse Tulosta.

      • Jos haluat vaihtaa valitsemasi tyylin fonttia, otsikkoa tai muita asetuksia, valitse Tulostin-kohdasta Tulostusasetukset ja valitse sitten Tulosta-valintaikkunan Tulostustyyli-kohdasta Määritä tyylit. Valitse Tulosta.

      • Jos haluat tulostaa yksittäisiä sivuja tai sivualueita, valitse Tulostin-kohdasta Tulostusasetukset ja valitse sitten Tulosta-valintaikkunan Tulostusalue-kohdasta haluamasi asetukset. Valitse Tulosta.

  1. Napsauta tulostettavaa Outlook-kohdetta tai -kansiota.

  2. Valitse Tiedosto-välilehti.

  3. Valitse Tulosta.

  4. Tee jompikumpi seuraavista:

    • Valitse Tulosta.

    • Valitse haluamasi tyylit ja asetukset.

      • Valitse Asetukset-kohdasta haluamasi tyyli. Esikatseluruutuun tulee esikatselukuva, ellet ole tulostamassa useita kohteita. Tässä tapauksessa saat kehotteen valita esikatseluruudusta Esikatselu. Kun olet valmis tulostamaan, valitse Tulosta.

      • Jos haluat vaihtaa valitsemasi tyylin fonttia, otsikkoa tai muita asetuksia, valitse Tulostin-kohdasta Tulostusasetukset ja valitse sitten Tulosta-valintaikkunan Tulostustyyli-kohdasta Määritä tyylit. Valitse Määritä tulostustyylit -valintaikkunasta Muokkaa tai kaksoisnapsauta tyyliä. Sivun asetukset -valintaikkunassa voit päivittää fontin, otsikon tai muut asetukset. Valitse Tulosta-valintaikkunasta Tulosta.

      • Jos haluat tulostaa yksittäisiä sivuja tai sivualueita, valitse Tulostin-kohdasta Tulostusasetukset, ja valitse sitten Tulosta-valintaikkunan Tulostusalue-kohdasta haluamasi asetukset. Valitse Tulosta.

Vihje: Jos haluat nähdä muotoilun ja sivun asettelun kuvaukset ja vaihtoehdot kunkin tyylin osalta, valitse Tulosta-valintaikkunassa Sivun asetukset ja Määritä tyylit.

Osoitteiston kaikkien yhteystietojen tulostaminen

  1. Valitse Tiedosto-valikosta Tulosta.

  2. Valitse Tulostustyyli-ruudussa haluamasi tulostustyyli.

    Jos haluat mukauttaa tyyliä, valitse Määritä tyylit.

    Lisätietoja tulostustyyleistä ja -asetuksista annetaan artikkelissa Kohteiden tulostaminen Outlookissa.

  1. Osoita Näytä-valikossa Nykyinen näkymä -kohtaa ja valitse Mukauta nykyistä näkymää.

  2. Valitse Suodata ja tuo vain tulostettavat yhteystiedot näkyviin valitsemalla haluamasi suodatusasetukset.

    Lisätietoja tulostustyyleistä ja -asetuksista annetaan artikkelissa Kohteiden tulostaminen Outlookissa

Huomautus: Jos käytössäsi on 2007 Microsoft Office -ohjelmistopaketin Service Pack 2 (SP2), voit määrittää tulostettavat yksittäiset sivut yhteystietoluettelosta. Määritä tulostettavat sivut Tulosta-valintaikkunan Tulosta-kohdan Sivualue-ruutuun. Esikatselu-painikkeen napsauttaminen voi auttaa tulostettavien sivujen määrittämisessä.

  1. Valitse Sähköpostin, Yhteystietojen tai Tehtävien Tiedosto-valikossa Tulosta.

    Huomautus: Älä avaa Tulosta- valintaikkunaa avoimesta kohteesta, jos haluat tulostaa luettelon. Tämä valinta tarjoaa käyttöön vain Muistiotyyli-tulostusvaihtoehdon, jolla voidaan tulostaa yksittäisiä kohteita, ei näkymää tai luetteloa.

  2. Jos haluat tulostaa luettelon, toimi yhdellä seuraavista tavoista Tulostustyyli-kohdassa:

    • Viestien tapauksessa valitse Taulukkotyyli.

    • Tehtävien tapauksessa valitse Taulukkotyyli.

    • Yhteystietojen tapauksessa toimi toisella seuraavista tavoista:

      • Jos haluat tulostaa yksittäisten yhteystietojen taulukon rivejä ja sarakkeita sisältävänä ruudukkona, valitse Puhelinluettelo.

      • Jos haluat tulostaa yhteystiedot yksittäisten korttien luettelona osoitekorttiarkiston tavoin, valitse Kortti.

  3. Valitse Tulosta.

Tärkeää: Emme voi auttaa tulostimen ongelmien vianmäärityksessä, koska kuluttajakäyttöön on saatavissa niin monia erilaisia tulostimia. Katso vianmääritystiedot tulostimen valmistajan käyttöoppaasta tai sivustosta. Voit myös esittää kysymyksiä Microsoft Office -yhteisöissä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×