Yhteystiedot, viestit ja muut Outlook-kohteiden tulostaminen

Yhteystiedot, viestit ja muut Outlook-kohteiden tulostaminen

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Tulostaminen voi olla paljon enemmän kuin pelkkä napsautus ja tulostus. Mutta se voi myös olla niin yksinkertaista. Kun tulostat esimerkiksi sähköpostiviestiä, kalenteria, yhteystietoluetteloa tai tehtävää, sinulla on kolme mahdollista lähtökohtaa Outlookissa.

Tulostusasetusten rakenne ja muoto on yhdenmukainen kaikissa Outlook-sovelluksissa. Vain tulostustyyliasetukset ovat erilaiset. Voit kokeilla, mistä tyylistä pidät eniten kussakin luokassa.

Yhden yhteystiedon tulostaminen

  1. Valitse Henkilöt.

    Henkilöt

  2. Valitse kansioruutuYhteystiedot-näkymässä yhteystietokansio, jossa tulostettava yhteystieto on.

  3. Avaa yhteystieto kaksoisnapsauttamalla sitä.

  4. Valitse Tiedosto-välilehti.

  5. Valitse Tulosta.

  6. Tee jompikumpi seuraavista:

    • Valitse Tulosta.

    • Valitse haluamasi tyylit ja asetukset.

      • Valitse Asetukset-kohdasta haluamasi tyyli. Voit esikatsella tulostetta esikatseluruudusta. Kun olet valmis tulostamaan, valitse Tulosta.

      • Jos haluat vaihtaa valitsemasi tyylin fonttia, otsikkoa tai muita asetuksia, valitse Tulostin-kohdasta Tulostusasetukset ja valitse sitten Tulosta-valintaikkunan Tulostustyyli-kohdasta Määritä tyylit. Valitse Tulosta.

      • Jos haluat tulostaa yksittäisiä sivuja tai sivualueita, valitse Tulostin-kohdasta Tulostusasetukset ja valitse sitten Tulosta-valintaikkunan Tulostusalue-kohdasta haluamasi asetukset. Valitse Tulosta.

Voit tulostaa kaikki yhteystietoluettelossa, mutta jotkin suodattaa yhteystiedot ensin niin, että vain yhteystietoja, jotka haluat näkyviin. Kun yhteystietosi on suodatettu, tulostuksen vaiheet ovat samat kuin, jos tulostat kaikki yhteystiedot seuraavassa kuvatulla.

  1. Valitse Henkilöt.

    Henkilöt

  2. Valitse kansioruutuYhteystiedot-näkymässä yhteystietokansio, jossa tulostettava yhteystieto on.

  3. Valitse Tiedosto-välilehti.

  4. Valitse Tulosta.

  5. Tee jompikumpi seuraavista:

    • Valitse Tulosta.

    • Valitse haluamasi tyylit ja asetukset.

      • Valitse Asetukset-kohdasta haluamasi tyyli. Voit esikatsella tulostetta esikatseluruudusta. Kun olet valmis tulostamaan, valitse Tulosta.

      • Jos haluat vaihtaa valitsemasi tyylin fonttia, otsikkoa tai muita asetuksia, valitse Tulostin-kohdasta Tulostusasetukset ja valitse sitten Tulosta-valintaikkunan Tulostustyyli-kohdasta Määritä tyylit. Valitse Tulosta.

      • Jos haluat tulostaa yksittäisiä sivuja tai sivualueita, valitse Tulostin-kohdasta Tulostusasetukset ja valitse sitten Tulosta-valintaikkunan Tulostusalue-kohdasta haluamasi asetukset. Valitse Tulosta.

  1. Valitse tulostettava sähköposti, kalenteri, henkilö tai kalenterimerkintä.

  2. Valitse Tiedosto > Tulosta tai paina näppäinyhdistelmää Ctrl+P tai valitse Tulosta Outlookin tulostuskuvake pikatyökalurivillä pikatyökaluriviltä.

    Huomautukset: 

    • Backstage-näkymä avautuu ja siinä näkyy tulostettavaksi valitun kohteen esikatselu. Tästä näkymästä pääset tulostimen asetuksiin ja tulostusasetuksiin.

    • Outlookin sähköpostiviestin tulostuksen esikatselu

  3. (Valinnainen) Tulosta-valintaikkunassa voit muuttaa asetuksia tarvittaessa.

    Outlookin Tulosta-valintaikkunan tulostinasetukset

    • Tulostin-ruutu
      Nimeä tulostin, tulosta tiedostoon tai määritä asettelun suunta ja muuta paperi/tuloste Ominaisuudet-kohdassa.

    • Tulostustyyli-ruutu
      Valitse Sivun asetukset -kohdassa eri fontti tai erilaisia paperi- ja muotoiluominaisuuksia tai lisää ylä- tai alatunniste. Hyväksy Määritä tyylit -kohdassa näkyvät oletusasetukset tai muokkaa tyyliä.

      Vihje: Voit seuraavassa osassa tarkastella vakiotulostustyylien kuvia, jotka ovat käytettävissä sähköpostiin, kalenteriin, henkilöihin ja tehtäviin.

    • Sivualue-ruutu
      Tulosta valitun kohteen kaikki sivut tai määritä tulostettavat sivut.

    • Tulostusasetukset-ruutu
      Tulosta liitteitä.

    • Kopioita-ruutu
      Määritä sivujen määrä ja tulostettavien kopioiden määrä sekä se, lajitellaanko kopiot.

  4. Valitse Tulosta.

Yhden yhteystiedon tulostaminen

  1. Valitse Yhteystiedot- Siirtymisruutu, jonka haluat tulostaa yhteystieto on Yhteystiedot-kansio.

  2. Avaa yhteystieto kaksoisnapsauttamalla sitä.

  3. Valitse Tiedosto-välilehti.

  4. Valitse Tulosta.

  5. Tee jompikumpi seuraavista:

    • Valitse Tulosta.

    • Valitse haluamasi tyylit ja asetukset.

      • Valitse Asetukset-kohdasta haluamasi tyyli. Voit esikatsella tulostetta esikatseluruudusta. Kun olet valmis tulostamaan, valitse Tulosta.

      • Jos haluat vaihtaa valitsemasi tyylin fonttia, otsikkoa tai muita asetuksia, valitse Tulostin-kohdasta Tulostusasetukset ja valitse sitten Tulosta-valintaikkunan Tulostustyyli-kohdasta Määritä tyylit. Valitse Tulosta.

      • Jos haluat tulostaa yksittäisiä sivuja tai sivualueita, valitse Tulostin-kohdasta Tulostusasetukset ja valitse sitten Tulosta-valintaikkunan Tulostusalue-kohdasta haluamasi asetukset. Valitse Tulosta.

Voit tulostaa kaikki yhteystietoluettelossa, mutta jotkin suodattaa yhteystiedot ensin niin, että vain yhteystietoja, jotka haluat näkyviin. Kun yhteystietosi on suodatettu, tulostuksen vaiheet ovat samat kuin, jos tulostat kaikki yhteystiedot seuraavassa kuvatulla.

  1. Valitse Yhteystiedotsiirtymisruudussa Yhteystiedot-kansio, jonka haluat tulostaa.

  2. Valitse Tiedosto-välilehti.

  3. Valitse Tulosta.

  4. Tee jompikumpi seuraavista:

    • Valitse Tulosta.

    • Valitse haluamasi tyylit ja asetukset.

      • Valitse Asetukset-kohdasta haluamasi tyyli. Voit esikatsella tulostetta esikatseluruudusta. Kun olet valmis tulostamaan, valitse Tulosta.

      • Jos haluat vaihtaa valitsemasi tyylin fonttia, otsikkoa tai muita asetuksia, valitse Tulostin-kohdasta Tulostusasetukset ja valitse sitten Tulosta-valintaikkunan Tulostustyyli-kohdasta Määritä tyylit. Valitse Tulosta.

      • Jos haluat tulostaa yksittäisiä sivuja tai sivualueita, valitse Tulostin-kohdasta Tulostusasetukset ja valitse sitten Tulosta-valintaikkunan Tulostusalue-kohdasta haluamasi asetukset. Valitse Tulosta.

  1. Napsauta tulostettavaa Outlook-kohdetta tai -kansiota.

  2. Valitse Tiedosto-välilehti.

  3. Valitse Tulosta.

  4. Tee jompikumpi seuraavista:

    • Valitse Tulosta.

    • Valitse haluamasi tyylit ja asetukset.

      • Valitse Asetukset-kohdasta haluamasi tyyli. Esikatseluruutuun tulee esikatselukuva, ellet ole tulostamassa useita kohteita. Tässä tapauksessa saat kehotteen valita esikatseluruudusta Esikatselu. Kun olet valmis tulostamaan, valitse Tulosta.

      • Jos haluat vaihtaa valitsemasi tyylin fonttia, otsikkoa tai muita asetuksia, valitse Tulostin-kohdasta Tulostusasetukset ja valitse sitten Tulosta-valintaikkunan Tulostustyyli-kohdasta Määritä tyylit. Valitse Määritä tulostustyylit -valintaikkunasta Muokkaa tai kaksoisnapsauta tyyliä. Sivun asetukset -valintaikkunassa voit päivittää fontin, otsikon tai muut asetukset. Valitse Tulosta-valintaikkunasta Tulosta.

      • Jos haluat tulostaa yksittäisiä sivuja tai sivualueita, valitse Tulostin-kohdasta Tulostusasetukset, ja valitse sitten Tulosta-valintaikkunan Tulostusalue-kohdasta haluamasi asetukset. Valitse Tulosta.

Vihje: Saat muotoilun ja sivun asettelun kuvaukset ja kunkin tyyliä, valitse Tulosta -valintaikkunan asetukset valitsemalla Sivun asetukset ja Määritä tyylit.

Kaikki yhteystiedot osoitteiston tulostaminen

  1. Valitse Tiedosto-valikosta Tulosta.

  2. Valitse tulostustyyli -ruudusta haluamasi tulostustyyli.

    Jos haluat mukauttaa tyyliä, valitse Määritä tyylit.

    Lisätietoja tulostustyylit ja asetukset-kohdassa kohteiden tulostaminen Outlookissa.

  1. Osoita Näytä-valikossa Nykyinen näkymä -kohtaa ja valitse Mukauta nykyistä näkymää.

  2. Valitse Suodataja näyttää vain tulostettavat yhteystiedot-asetusten avulla.

    Lisätietoja tulostustyylit ja asetukset-kohdassa kohteiden tulostaminen Outlookissa

Huomautus: Jos käytät 2007 Microsoft Office Suite Service Pack 2 (SP2), voit määrittää yksittäisiä sivuja yhteystietoluettelosta, jos haluat tulostaa. Kirjoita Tulosta -valintaikkunassa Tulosta, valitse sivut, jotka haluat tulostaa Sivut -ruutuun. Tulostuksen esikatselu napsauttamalla ohjeita voit määrittää tulostettavat sivut:

  1. Valitse posti, yhteystietoja ja tehtäviä, valitse Tiedosto -valikosta Tulosta.

    Huomautus: Älä avaa Tulosta -valintaikkunassa voit tulostaa luettelon avoimesta kohteesta. Tämä on vain Muistio , joka tulostaa yksittäisen kohteen etkä näkymän tai luettelon.

  2. Voit tulostaa luettelon, valitse tulostustyyli, tee jompikumpi seuraavista:

    • Valitse viestien Taulukkotyyliä.

    • Valitse tehtävät- Taulukkotyyliä.

    • Yhteystiedot tee jompikumpi seuraavista:

      • Jos haluat tulostaa taulukon rivien ja sarakkeiden ruudukon yksittäisiä yhteystietoluettelosta, valitse Puhelinluettelo.

      • Voit tulostaa yksittäisiä kortteja, samalla osoite kortin tiedostoon, luettelon yhteystietoja valitsemalla Korttityyli.

  3. Valitse Tulosta.

Tärkeää: Koska kuluttajien saatavilla monia tulostimet, emme voi auttaa sinua ongelmia tulostimen vianmääritys. Tietoja vianmäärityksestä on artikkelissa valmistajan ohjekirjasta tai verkkosivustolta. Voit myös esittää kysymyksiä Microsoft Office-yhteisöjen.

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×