Yhteyspisteiden lisääminen, siirtäminen tai poistaminen

Yhteyspisteiden lisääminen, siirtäminen tai poistaminen

Yhteyspiste on muodossa sijaitseva piste, johon voi liimata yhdistimiä ja muita muotoja. Sen merkkinä on sininen x ( Yhteyspisteen kuva – sininen X ). Kun yhdistin tai muoto liimataan yhteyspisteeseen, se pysyy kiinni yhteyspisteessä, vaikka jotakin muodoista siirrettäisiin. Käytä yhteyspisteitä, kun haluat yhdistimien tai muotojen pysyvän kiinni tietyissä muodon pisteissä.

Huomautus: Yhteyspisteet eivät ole ainoa paikka, johon voi liimata yhdistimiä ja viivoja. Voit liimata yhdistimiä ja viivoja myös kärkipisteisiin, muotojen kahvoihin ja muotojen geometriaan. Lisätietoja liimaamisesta muotoihin on kohdassa Yhdistimien lisääminen ja liimaaminen yhdistämistyökalulla.

Muoto, jossa on neljä yhteyspistettä

Muoto, jossa on neljä yhteyspistettä

Tässä artikkelissa:

Yhteyspisteiden lisääminen

Tekstin lisääminen yhteyspisteen viereen

Yhteyspisteiden siirtäminen

Yhteyspisteiden poistaminen tai piilottaminen


Yhteyspisteiden lisääminen

Jos muodossa, johon haluat liimata yhdistimen tai muodon, ei ole yhteyspistettä, voit lisätä sellaisen helposti.

  1. Jos yhteyspisteitä ei näy, valitse Näytä-valikosta Yhteyspisteet.

  2. Valitse muoto.

    Huomautus: Jos et ensin valitse muotoa, et voi lisätä siihen yhteyspistettä. Muoto on valittu, jos sitä ympäröi vihreä katkoviivareuna

  3. Napsauta yhteyspistetyökalua Painikkeen kuva .

    Jos yhteyspistetyökalu ei ole näkyvissä, napsauta yhdistämistyökalun Painikkeen kuva vieressä olevaa alanuolta ja valitse sitten yhteyspistetyökalu Painikkeen kuva .

  4. Paina CTRL-näppäintä ja valitse kohta, johon haluat lisätä yhteyspisteen.

  5. Jos haluat ulospäin- tai sisäänpäin ja ulospäin -tyyppisen yhteyspisteen, napsauta yhteyspistettä hiiren kakkospainikkeella ja valitse Sisäänpäin, Ulospäin tai Sisäänpäin ja ulospäin.

    • Sisäänpäin-yhteyspiste on yhteyspistetyypeistä käytetyin. Sisäänpäin-yhteyspiste "vetää puoleensa" yhdistimien päätepisteitä sekä kaksiulotteisten muotojen ulospäin- sekä sisäänpäin ja ulospäin -yhteyspisteitä.

    • Jos haluat liimata kaksiulotteisen muodon toiseen muotoon, käytä ulospäin-yhteyspistettä. Ulospäin-yhteyspistettä "vetävät puoleensa" sisäänpäin-yhteyspisteet.

    • Jos et ole varma, kuinka haluat liimata muodon toisiin muotoihin, valitse sisäänpäin ja ulospäin -yhteyspiste.

  6. Palaa normaaliin muokkaustilaan napsauttamalla osoitintyökalua Kohdistinpainike .

Sivun alkuun

Tekstin lisääminen yhteyspisteen viereen

Tekstiä ei valitettavasti voi lisätä suoraan yhteyspisteeseen. Tekstin voi kuitenkin lisätä ensin muotoon, jonka voi sitten siirtää yhteyspisteen viereen.

  1. Valitse muoto.

  2. Ala kirjoittaa. Kirjoittamasi teksti tulee näkyviin muotoon.

  3. Valitse tekstilohkotyökalu ( Painikkeen kuva ).

    Jos tekstilohkotyökalu ei ole näkyvissä, napsauta tekstityökalun Tekstityökalu-painike vieressä olevaa alanuolta ja valitse sitten yhteyspistetyökalu Painikkeen kuva .

  4. Vedä tekstiä.

Vihje: Jos muodossa on hallintakahva Hallintakahva , voit ehkä siirtää muotoa nopeasti vetämällä kahvasta.

Sivun alkuun

Yhteyspisteiden siirtäminen

Jos et ole tyytyväinen yhteyspisteen sijaintiin, voit siirtää sitä.

  1. Valitse muoto.

    Huomautus: Jos et ensin valitse muotoa, et voi siirtää yhteyspistettä. Muoto on valittu, jos sitä ympäröi vihreä katkoviivareuna

  2. Napsauta yhteyspistetyökalua Painikkeen kuva .

    Jos yhteyspistetyökalu ei ole näkyvissä, napsauta yhdistämistyökalun Painikkeen kuva vieressä olevaa alanuolta ja valitse sitten yhteyspistetyökalu Painikkeen kuva .

  3. Vedä siirrettävää yhteyspistettä.

    Jos yhteyspisteitä ei näy, valitse Näytä-valikosta Yhteyspisteet.

  4. Palaa normaaliin muokkaustilaan napsauttamalla osoitintyökalua Kohdistinpainike .

Jos yhteyspisteen siirtäminen haluttuun kohtaan on vaikeaa, kokeile kohdistusasetusten käyttämistä:

  • Valitse Työkalut-valikosta Kohdista ja liimaa ja valitse sitten Yleiset-välilehden Kohdista-kohdasta haluamasi asetukset.

Sivun alkuun

Yhteyspisteiden poistaminen tai piilottaminen

Joskus yhteyspisteet voivat olla tiellä. Tässä tapauksessa sinulla on kaksi vaihtoehtoa: voit piilottaa tai poistaa ne.

Yhteyspisteen poistaminen

  1. Valitse muoto.

    Huomautus: Jos et ensin valitse muotoa, et voi poistaa yhteyspistettä. Muoto on valittu, jos sitä ympäröi vihreä katkoviivareuna

  2. Napsauta yhteyspistetyökalua Painikkeen kuva .

    Jos yhteyspistetyökalu ei ole näkyvissä, napsauta yhdistämistyökalun Painikkeen kuva vieressä olevaa alanuolta ja valitse sitten yhteyspistetyökalu Painikkeen kuva .

  3. Napsauta poistettavaa yhteyspistettä. Yhteyspisteen väri muuttuu magentaksi.

    Jos yhteyspisteitä ei näy, valitse Näytä-valikosta Yhteyspisteet.

  4. Paina DEL-näppäintä.

  5. Palaa normaaliin muokkaustilaan napsauttamalla osoitintyökalua Kohdistinpainike .

Yhteyspisteen piilottaminen

  • Valitse Näytä-valikosta Yhteyspisteet.

Sivun alkuun

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×