Yhdistimien lisääminen muotojen välille Visiossa

Yhdistimien lisääminen muotojen välille Visiossa

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Visiolla voit yhdistää helposti muotoja piirustukseesi. Automaattisen yhdistämisen avulla yhdistää muotoja lisätessäsi niitä. Yhdistämistyökalulla voit yhdistää myös aiemmin lisättyjä muotoja.

Yhteystyypit

Visiossa on kahdentyyppisiä yhteyksiä, joilla yhdistin voi olla yhteydessä muotoon: pisteyhteys tai dynaaminen yhteys. Pisteyhteys pitää yhdistimen liimattuna tiettyyn pisteeseen muodossa, vaikka muotoa siirretään tai käännetään. Dynaamisen yhteyden avulla yhdistin voi vaihtaa sijaintiaan muodossa siten, että muodon kääntäminen tai siirtäminen johtaa siihen, että yhdistin siirtyy muodossa siihen yhteyspisteeseen, joka on lähimpänä yhdistimen alkupistettä.

Seuraavassa kaaviossa muodolla A on pisteyhteys muotoon C. Kun muotoa C siirretään, yhdistin muodosta A pysyy yhteydessä samaan pisteeseen muodossa B. Muodolla B puolestaan on dynaaminen yhteys muotoon C, joten yhdistin muodosta B siirtyy siihen yhteyspisteeseen, joka on lähimpänä muodossa C.

Pisteen A ja C välissä on yhteys, ja pisteiden B ja C välissä on dynaaminen yhteys.

Voit käyttää kumpaa tahansa yhteystyyppiä kummassa tahansa yhdistimen päässä. Jos yhdistät muodot Automaattisella yhdistämisellä, yhdistimen molemmat päät ovat dynaamisia yhteyksiä. Jos valitset manuaalisesti kohdan, jossa yhdistin kiinnittyy muotoon, voit valita yhteystyypin.

Muodon yhdistäminen automaattisesti lisäämisen yhteydessä

Visio voi yhdistää muodot automaattisesti, kun lisäät niitä piirustukseen. Tämä on erityisen kätevää, kun olet luomassa vuokaaviota.

Seuraavien ohjeiden avulla voit lisätä piirustukseen muodon, jonka Visio yhdistää automaattisesti aiemmin lisättyyn muotoon.

Huomautus: Ennen kuin toimit alla olevien ohjeiden mukaisesti, varmista, että automaattinen yhdistäminen on käytössä. Varmista Näytä-välilehden Visuaaliset apuvälineet -ryhmästä, että Automaattinen yhdistäminen on valittuna.

Muodon lisääminen ja yhdistä se automaattisesti aiemmin luotua muotoa

  1. Vedä muoto sivulle Muodot-ikkunasta, jos sivulla ei ole vielä ole yhtään muotoa.

  2. Pidä osoitinta aloitusmuodon päällä, kunnes automaattisen yhdistämisen nuolet tulevat näkyviin muodon ympärille.

    Kun AutoConnect on aktiivinen, saat yhdistämisnuolet näkyviin osoittamalla muotoa hiirellä.

    Jos et näe automaattisen yhdistämisen nuolia, tarkista Näytä-välilehdestä, että automaattisen yhdistämisen valintaruutu on valittuna.

  3. Pidä osoitinta sen nuolen päällä, joka osoittaa suuntaan, johon haluat lisätä muodon.

    Lisättävien muotojen työkalurivi tulee näkyviin, kun osoitat hiirellä AutoConnect-nuolta.

    Näkyviin tulee pikavalikoima, jossa on neljä ensimmäistä Pikamuodot-kaavaimen pikamuotoa. Kun osoitat työkalurivin muotoa, Visio näyttää sen esikatselun sivulla.

  4. Napsauta muotoa, jonka haluat lisätä.

  5. Jos haluat jatkaa, osoita automaattisen yhdistämisen nuolta juuri lisätyssä muodossa. Näin voit lisätä toisenkin muodon, joka myös yhdistetään automaattisesti.

    Siirtämällä hiiren osoittimen äskettäin lisätyn muodon kohdalle saat näkyviin AutoConnect-nuolet, joilla voit lisätä toisen muodon.

Huomautus: Jos haluat käyttää jotain muuta kuin pienoistyökalurivillä näkyvää muotoa, vedä haluamasi muoto Muodot-ikkunasta haluamaasi kohtaan sivulla. Voit yhdistää muodon seuraavassa kohdassa kuvailtujen ohjeiden mukaisesti.

Sivulla jo olevien muotojen yhdistäminen

Tietysti voit yhdistää myös jo piirustuksessasi olevia muotoja. Voit yhdistää niitä joko automaattisella yhdistämisellä tai yhdistintyökalulla.

Voit yhdistää muotoja joko pisteyhteydellä tai dynaamisella yhteydellä. Saat lisätietoja tämän ohjeartikkelin edellä olevasta Yhteystyypit-kohdasta.

Jos haluat luoda pisteyhteyden, jossa yhdistin säilyy liimattuna tiettyyn kohtaan muotoa, vedä yhteys ensimmäisen muodon yhteyspisteestä toisen muodon yhteyspisteeseen. Yhdistimen päätepisteet muuttuvat vihreiksi, kun muodot on yhdistetty.

Voit kiinnittää yhdistimen tiettyyn muodon pisteeseen liimaamalla.
Voit kiinnittää yhdistimen tiettyyn muodon pisteeseen liimaamalla.

Jos haluat luoda dynaamisen yhteyden, jossa yhdistin voi liikkua muotoa siirrettäessä, pidä yhdistämistyökalua ensimmäisen muodon keskiosan päällä, kunnes muodon ympärille ilmestyy vihreä kehys. Pidä hiiren painiketta painettuna ja vedä yhteys toisen muodon keskelle. Kun toisen muodon ympärille tulee vihreä kehys, vapauta hiiren painike.

Salli yhdistimen dynaaminen liikkuminen muodon pisteisiin liimaamalla yhdistin muotoon.
Salli yhdistimen dynaaminen liikkuminen muodon pisteisiin liimaamalla yhdistin muotoon.

Olemassa olevan muotojen yhdistäminen automaattista yhdistämistä

  1. Pidä osoitinta muodon yläpuolella, kunnes automaattisen yhdistämisen nuolet tulevat näkyviin muodon ympärille.

    Kun AutoConnect on aktiivinen, saat yhdistämisnuolet näkyviin osoittamalla muotoa hiirellä.
  2. Napsauta ja vedä yhdistin automaattisen yhdistämisen nuolesta toiseen muotoon. Jos haluat luoda dynaamisen yhteyden, pudota yhdistin keskelle muotoa. Jos haluat luoda pisteyhteyden, pudota yhdistin johonkin tiettyyn muodon yhdistämispisteeseen.

    Muodon esikatselu tulee näkyviin, kun pidät osoitinta automaattisen yhdistämisen nuolen kohdalla. Voit myös jättää muodon huomiotta, sillä se katoaa, kun vedät yhdistimen kohteeseensa.

Muotojen yhdistäminen yhdistämistyökalulla

  1. Valitse Aloitus-välilehden Työkalut-ryhmästä Yhdistin.

    Yhdistämistyökalulla voidaan yhdistää muotojen yhteyspisteitä toisiinsa.
  2. Napsauta muotoa ja vedä yhdistin toiseen muotoon.

  3. Valitse Aloitus-välilehden Työkalut-ryhmästä Kohdistintyökalu.

Pikatehtävät

Tehtävä

Toiminto

Yhdistimen tyypin muuttaminen suorakulmaiseksi, suoraksi tai kaarevaksi.

Napsauta yhdistintä hiiren kakkospainikkeella ja valitse sitten pikavalikosta yhdistimen tyyppi: suorakulmainen, suora tai kaareva.

Muotojen tasaaminen ja välistäminen siten, että yhdistimet asettuvat siististi.

Valitse kaikki kohdistettavat muodot. Valitse sitten Aloitus-välilehden Järjestä-ryhmästä Tasaa > Automaattinen tasaus tai Sijainti > Automaattinen välistys. Voit valita useita muotoja pitämällä Ctrl-näppäimen painettuna, kun napsautat kutakin muotoa, tai hyödyntämällä jotakin Aloitus-välilehden Muokkaus-ryhmän Valitse-toimintoa.

Yhteyden muuttaminen pisteyhteydestä dynaamiseksi ja dynaamisesta pisteyhteydeksi.

Valitse yhdistin ja vedä sen päätepistettä poispäin muodosta. Pudota yhdistin tiettyyn pisteeseen pisteyhteyden luomista varten tai muodon keskelle dynaamista yhteyttä varten.

Automaattisen yhdistämisen ottaminen käyttöön tai poistaminen käytöstä

Voit ottaa automaattisen yhdistämisen käyttöön tai poistaa sen käytöstä joko kaikissa Visio-piirustuksissa tai vain aktiivisena olevassa piirustuksessa.

Ota AutoConnect käyttöön tai poistaminen käytöstä aktiivisessa kaaviossa

  • Valitse Näytä-välilehden Visuaaliset apuvälineet -ryhmästä Automaattinen yhdistäminen -valintaruutu tai poista sen valinta.

    Voit ottaa AutoConnectin käyttöön tai poistaa sen käytöstä Näytä-välilehdessä.

Huomautus: Jos Automaattinen yhdistäminen -valintaruutu ei ole käytettävissä, tarkista, onko automaattinen yhdistäminen poistettu käytöstä kaikissa kaavioissa. Voit tehdä sen alla olevien ohjeiden avulla.

Ota AutoConnect käyttöön tai poistaminen käytöstä kaikissa kaavioissa

  1. Valitse Tiedosto-välilehdestä Asetukset.

  2. Valitse Vision asetukset -ikkunassa Lisäasetukset.

  3. Valitse Muokkausasetukset-kohdasta Ota käyttöön automaattinen yhdistäminen -valintaruutu. Poista valintaruudun valinta, jos haluat poistaa automaattisen yhdistämisen käytöstä.

    Ota AutoConnect käyttöön -valintaruudulla voit ottaa AutoConnectin käyttöön tai poistaa sen käytöstä kaikissa kaavioissa ja piirustuksissa.
  4. Valitse OK.

Tutustu myös seuraaviin ohjeaiheisiin

Nuolten, pisteiden tai muiden viivanpäiden lisääminen yhdistimeen

Yhteyspisteiden lisääminen, siirtäminen ja poistaminen yhteyspistetyökalun avulla

Muodon yhdistäminen automaattisesti lisäämisen yhteydessä

Visio voi yhdistää muodot automaattisesti, kun lisäät niitä piirustukseen. Tämä on erityisen kätevää, kun olet luomassa vuokaaviota.

Seuraavien ohjeiden avulla voit lisätä piirustukseen muodon, jonka Visio yhdistää automaattisesti aiemmin lisättyyn muotoon.

  1. Vedä aloitusmuoto sivulle Muodot-ikkunasta, jos sivulla ei ole vielä muotoja.

  2. Pidä osoitinta aloitusmuodon päällä, kunnes siniset Automaattisen yhdistämisen nuolet tulevat näkyviin muodon ympärille.

  3. Pidä osoitinta sen nuolen päällä, joka osoittaa suuntaan, johon haluat lisätä muodon.

    Näkyviin tulee pikavalikoima, jossa on neljä ensimmäistä Pikamuodot-kaavaimen pikamuotoa. Sivulla näkyy kaavaimesta valitun muodon reaaliaikainen esikatselu.

  4. Näet kustakin muodosta reaaliaikaisen esikatselun siirtämällä osoittimen pikavalikoiman kunkin muodon päälle.

  5. Napsauta muoto, jonka haluat lisätä.

Jos haluat lisätä jonkin toisen muodon, siirrä osoitin pois automaattisen yhdistämisen nuolen päältä, jolloin esikatselut katoavat. Sitten voit vetää haluamasi muodon Muodot-ikkunasta.

Pikatehtävät

Tehtävä

Toiminto

Kaavaimen pikamuotojen muuttaminen.

Avaa kaavain ja vedä pikamuodot haluamaasi järjestykseen. Voit vetää muotoja Pikamuodot-alueeseen ja pois siitä.

Pikavalikoimassa näkyvien muotojen muuttaminen.

Valitse Pikamuodot-kaavaimen Pikamuodot-ryhmästä muoto, jonka haluat näkyvän pikavalikoimassa. Ryhmä ja valitut muodot tulevat näkyviin pikavalikoimassa.

Kaavaimen, jossa haluamasi muodot ovat ensimmäisenä, voi myös vetää ja pudottaa Pikamuodot-otsikkorivin alapuolelle. Voit muuttaa muiden kaavainten järjestystä vetämällä niitä ylös tai alas Muodot-ikkunassa, jolloin ne näkyvät Pikamuodot-kaavaimessa samassa järjestyksessä.

Sivulla olevien muotojen yhdistäminen

Voit yhdistää myös jo piirustuksessasi olevia muotoja. Voit yhdistää niitä joko Automaattisella yhdistämisellä tai Yhdistämistyökalulla.

Muotojen automaattinen yhdistäminen

  1. Pidä osoitinta muodon yläpuolella, kunnes siniset Automaattisen yhdistämisen nuolet tulevat näkyviin muodon ympärille.

  2. Napsauta ja vedä yhdistin automaattisen yhdistämisen nuolesta toiseen muotoon. Jos haluat luoda dynaamisen yhteyden, pudota yhdistin keskelle muotoa. Jos haluat luoda pistemäisen yhteyden, pudota yhdistin johonkin tiettyyn yhdistämispisteeseen.

    Muodon reaaliaikainen esikatselu tulee näkyviin, kun pidät osoitinta sinisen nuolen päällä. Voit myös jättää muodon huomiotta, sillä se katoaa, kun siirrät osoittimen pois nuolen päältä.

Muotojen yhdistäminen yhdistämistyökalulla

  1. Valitse Aloitus-välilehden Työkalut-ryhmästä Yhdistin.

  2. Napsauta muotoa ja vedä yhdistin toiseen muotoon.

Jos haluat, että yhdistin säilyy liimattuna tiettyyn kohtaan muotoa, vedä yhteys ensimmäisen muodon yhteyspisteestä toisen muodon yhteyspisteeseen. Yhdistimen päätepisteet muuttuvat punaisiksi, kun muodot on yhdistetty. Tällaista yhteyttä kutsutaan pisteyhteydeksi.

Jos haluat sallia yhdistimen liikkumisen muotoa siirrettäessä, pidä yhdistämistyökalua ensimmäisen muodon keskiosan päällä, kunnes muodon ympärille ilmestyy punainen kehys. Pidä hiiren painiketta alhaalla ja vedä yhteys toisen muodon keskelle. Kun toisen muodon ympärille tulee punainen kehys, vapauta hiiren painike. Tällaista yhteyttä kutsutaan pisteyhteydeksi.

Pikatehtävät

Tehtävä

Toiminto

Yhdistimen tyypin muuttaminen suorakulmaiseksi, suoraksi tai kaarevaksi.

Napsauta yhdistintä hiiren kakkospainikkeella ja valitse sitten pikavalikosta yhdistimen tyyppi.

Muotojen tasaaminen ja välistäminen siten, että yhdistimet asettuvat siististi.

Valitse kaikki tasattavat muodot ja valitse sitten Aloitus-välilehdestä Automaattinen tasaus ja välistys. Voit valita useita muotoja pitämällä CTRL-näppäimen painettuna ja napsauttamalla kutakin muotoa tai käyttämällä jotakin Valitse-vaihtoehtoa.

Yhteyden muuttaminen pisteyhteydestä dynaamiseksi ja dynaamisesta pisteyhteydeksi.

Valitse yhdistin ja vedä sen päätepistettä poispäin muodosta. Pudota yhdistin tiettyyn pisteeseen pisteyhteyden luomista varten tai muodon keskelle dynaamista yhteyttä varten.

Automaattisen yhdistämisen ottaminen käyttöön tai poistaminen käytöstä

Voit ottaa automaattisen yhdistämisen käyttöön tai poistaa sen käytöstä joko kaikissa Visio-piirustuksissa tai vain aktiivisena olevassa piirustuksessa.

Automaattisen yhdistämisen ottaminen käyttöön tai poistaminen käytöstä aktiivisessa kaaviossa

  • Valitse Näytä-välilehden Visuaaliset apuvälineet -ryhmästä Automaattinen yhdistäminen -valintaruutu tai poista sen valinta.

Jos Automaattinen yhdistäminen -valintaruutu ei ole käytettävissä, tarkista seuraavasti, onko automaattinen yhdistäminen poistettu käytöstä kaikissa kaavioissa.

Automaattisen yhdistämisen ottaminen käyttöön tai poistaminen käytöstä kaikissa kaavioissa

  1. Valitse Tiedosto > Asetukset.

  2. Valitse Lisäasetukset-luokka.

  3. Valitse Muokkausasetukset-kohdasta Ota käyttöön automaattinen yhdistäminen -valintaruutu, jolloin automaattinen yhdistäminen tulee käyttöön. Poista valinta, jos haluat poistaa automaattisen yhdistämisen käytöstä.

Tutustu myös seuraaviin ohjeaiheisiin

Nuolten, pisteiden tai muiden viivanpäiden lisääminen yhdistimeen

Yhteyspisteiden lisääminen, siirtäminen tai poistaminen

Muotojen Automaattinen yhdistäminen

Visio voi yhdistää muodot automaattisesti, kun lisäät niitä piirustukseen. Tämä on erityisen kätevää, kun olet luomassa vuokaaviota.

Seuraavien ohjeiden avulla voit lisätä piirustukseen muodon, jonka Visio yhdistää automaattisesti aiemmin lisättyyn muotoon.

Käytä Automaattista yhdistämistä, kun vedät muotoja sivulle

  1. Vedä muoto kaavaimesta piirustussivulle ja aseta se toisen muodon lähelle.

    Toisen muodon lähelle sijoitettu muoto

  2. Pitämällä edelleen hiiripainiketta painettuna vie osoitin yhden sinisen kolmion päälle. Kolmion väri muuttuu tummansiniseksi.

    Osoitin sinisen kolmion päällä

  3. Vapauta hiiripainike. Muoto sijoitetaan piirustussivulle ja lisätään kaavain, joka liimataan kumpaankin muotoon.

    Kun napsautat sinistä kolmiota, ohjelma lisää yhdistimen ja liimaa sen molempiin muotoihin.

Vihje: Jos et halua vetää muotoja, saat saman tuloksen valitsemalla ensimmäisen muodon kaavaimessa viemällä osoittimen muodon kohdalle piirustukseen ja napsauttamalla sitten yhtä sinisistä kolmioista, jotka tulevat näkyviin muodon lähelle.

Automaattisen yhdistämisen käyttäminen sivulla jo oleviin muotoihin

  1. Pidä osoitinta sen muodon päällä, josta haluat yhdistää.

    Osoitin yhdistettävän muodon päällä

  2. Aseta osoitin sinisen kolmion päälle, joka on lähimpänä muotoa, johon haluat muodostaa yhteyden.

    Osoitin lähinnä yhdistettävää muotoa olevan sinisen kolmion päällä.

    Kolmio muuttuu tummansiniseksi ja sen muodon ympärillä, johon haluat muodostaa yhteyden, näkyy punainen kehys.

    Huomautus: Jos punaista ruutua ei näy sen muodon ympärillä, johon haluat yhteyden muodostaa, muoto saattaa olla liian kaukana. Siirrä muotoa lähemmäs ja yritä sitten uudelleen tai käytä Yhdistämistyökalua.

  3. Napsauta sinistä kolmiota. Molempiin muotoihin lisätään ja kiinnitetään yhdistin.

    Kun napsautat sinistä kolmiota, ohjelma lisää yhdistimen ja liimaa sen molempiin muotoihin.

Automaattisen yhdistäminen ottaminen käyttöön tai poistaminen käytöstä

Voit ottaa Automaattisen yhdistämisen käyttöön tai poistaa sen käytöstä kaikissa Visio-piirustuksissa tai vain nykyisessä piirustuksessa. Kaikki piirustuksiin:

  1. Valitse Työkalut-valikosta Asetukset.

  2. Valitse Yleiset-välilehti.

  3. Valitse Piirustus-ikkunan asetuksista Ota käyttöön automaattinen yhdistäminen -valintaruutu.

Vain nykyiseen piirustukseen:

  • Valitse Vakio-työkaluriviltä Automaattisen yhdistämisen työkalu.

    Huomautus: Jos Automaattisen yhdistämisen työkalun napsauttaminen ei ota Automaattista yhdistämistä käyttöön. Varmista, että Ota käyttöön Automaattinen yhdistäminen -valintaruutu on valittuna Asetukset-valintaikkunassa.

Muotojen yhdistäminen Yhdistämistyökalulla

Kätevä tapa lisätä ja kiinnittää yhdistin on piirtää se Vakiotyökalurivin Yhdistämistyökalulla Painikkeen kuva .

  1. Valitse VakiotyökaluriviltäYhdistin-työkalu Painikkeen kuva .

  2. Toimi seuraavasti:

    • Pidä yhdistin kiinnitettynä tiettyyn kohtaan muotoa, vetämällä yhteys ensimmäisen muodon yhteyspisteestä Yhteyspisteen kuva – sininen X toisen muodon yhteyspisteeseen. Yhdistimen päätepisteet muuttuvat punaisiksi, kun muodot on yhdistetty. Tätä kutsutaan pisteestä pisteeseen -yhteydeksi. Pisteestä pisteeseen -yhteydessä yhdistin säilyy kiinnitettynä samoihin yhteyspisteisiin, kun siirrät jotain näistä muodoista.

    • Jotta yhdistin voi liikkua lähimpään käytettävissä olevaan yhteyspisteeseen, aseta Yhdistämistyökalu ensimmäisen muodon keskelle, kunnes muodon ympärille ilmestyy punainen kehys. Pidä hiiripainiketta painettuna ja vedä toisen muodon keskelle. Kun toisen muodon ympärille ilmestyy punainen kehys, vapauta hiiripainike. Tätä kutsutaan muodosta muotoon -yhteydeksi. Muodosta muotoon -yhteydessä yhdistin säilyy kiinnitettynä kuhunkin muotoon siirtymällä lähimpiin käytettävissä oleviin yhteyspisteisiin, kun siirrät jompaakumpaa muotoa. Jos yhteyspisteitä ei ole, yhdistin siirtyy lähimpiin reunoihin.

      Huomautus: Voit myös luoda yhteyksiä muotojen välille kohtiin, joissa yhdistimen toinen pää on yhdistetty yhteyspisteeseen ja yhdistimen toinen pää on yhdistetty muotoon (ja päinvastoin).

  3. Jos haluat palata takaisin normaaliin muokkaukseen, napsauta VakiotyökalurivinOsoitin-työkalua Kohdistinpainike .

    Huomautukset: 

    • Jotta voit lisätä yhdistimen yhdestä muodosta useisiin muotoihin, sinun on lisättävä useita yhdistimiä. Käytettävissä ei ole minkäänlaista ”haarautuvaa” yhdistinmuotoa.

    • Jos yrität luoda pisteestä pisteeseen -yhteyttä ja sinulla on ongelmia yhdistimen kiinnittämiseksi juuri siihen kohtaan, johon sen haluaisit, kokeile erilaisia kohdista ja liimaa -asetuksia:

    • Valitse Työkalut-valikossa Kohdista ja liimaa ja valitse sitten Yleiset-välilehdeltä haluamasi asetukset.

      Jos kiinnität jotain muodon geometriaan, muodon kahvaan tai muodon kärkipisteeseen, yhteyspiste lisätään automaattisesti, jos sellaista ei vielä ole.

Tutustu myös seuraaviin ohjeaiheisiin

Nuolten, pisteiden tai muiden viivanpäiden lisääminen yhdistimeen

Yhteyspisteiden lisääminen, siirtäminen tai poistaminen

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×